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studioCare Support Program —

Why Do You Need studioCare?:

Sometimes things don’t quite go as expected – usually with a deadline looming! Sonic Studio’s 
studioCare program gives you fast access to highly skilled and experienced engineers with a 
passion for audio as well as the capability to provide a solution. studioCare compliments the 
30-day tech support that’s included with your software, extending and enhancing the value your 
product with high-priority response to your software and hardware questions. From the casual 
home studio to the largest corporate facility, you can count on studioCare to keep you ahead of 
the curve.

What Is studioCare?:

studioCare is Sonic Studio LLC’s professional priority support program.  Designed with your 
needs in mind, it’s like having a technician on call, reducing downtime by prioritizing your 
incoming support requests. As a studioCare user, you can rest assured with:
•	 Priority	support	during	regular	Sonic	Studio	business	hours.
•	 Scheduled	support	sessions	7	days	a	week.
•	 Access	to	pre-release	software	updates	and	patches
•	 Remote	diagnosis	and	problem	solving
•	 Getting	answers	-	No	question	too	simple	or	complex

•	 Recurring	billing	-	keeps	your	coverage	current

Annual Support & Maintenance Programs:

studioCare Programs At a Glance

Priority

Email 

Software

Updates

Telephone

Support

Remote

Log-On

Cost/Year

USD*
studioCare HD √ √ Unlimited Unlimited $495.00*
studioCare SE √ √ 6/year 6/year $229.00*

*studioCare will cost more in regions outside USA.  

Click here to purchase studioCare HD NOW!
Click here to purchase studioCare SE NOW!

http://store.kagi.com/cgi-bin/store.cgi?storeID=6FHVW_LIVE&redirect=no&lang=en&view=detail&productID=714691585946&output=html&page=Pro_Audio_Support_and_Training
http://store.kagi.com/cgi-bin/store.cgi?storeID=6FHVW_LIVE&redirect=no&lang=en&view=detail&productID=914641650690&output=html&page=Pro_Audio_Support_and_Training
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On Demand Support Offerings:

studioCare QuickStart for Sonic Studio products– 1 hour of remote setup assistance and training 
for soundBlade, NoNOISE or Series 300 Hardware. Price is per product.

$125.00 – one-time charge.

Click here to purchase studioCare QuickStart NOW!

On-Demand Support - Get help from trained Sonic Studio support techs with expert 
troubleshooting and usage experience. No annual contract.

$85.00/Incident

Click here to purchase On-Demand Support NOW!

©2006-2014 Sonic Studio, LLC — All rights reserved

This manual, as well as the software described in it, is furnished under license and may only be used or copied in accordance 
with the terms of such license. The information in this manual is furnished for informational use only, is subject to change 
without notice, and should not be construed as a commitment by Sonic Studio, LLC. Sonic Studio, LLC assumes no responsibility 
or liability for any errors or inaccuracies that may appear in this document.

Except as permitted by such license, no part of this publication may be reproduced, stored in a retrieval system, or transmitted, 
in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior written permission of Sonic 
Studio, LLC.

SONIC STUDIO, LLC MAKES NO WARRANTIES, EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, REGARDING THE APPLE SOFTWARE. 
SONIC STUDIO, LLC DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE USE OR THE 
RESULTS OF THE USE OF THE SONIC STUDIO, LLC SOFTWARE IN TERMS OF ITS CORRECTNESS, ACCURACY, RELIABILITY, 
CURRENTNESS, OR OTHERWISE. THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE SONIC STUDIO 
SOFTWARE IS ASSUMED BY YOU. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU.

IN NO EVENT WILL SONIC STUDIO, LLC, ITS DIRECTORS, OFFICERS, EMPLOYEES, OR AGENTS BE LIABLE TO YOU FOR 
ANY CONSEQUENTIAL, INCIDENTAL, OR INDIRECT DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, 
BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE LIKE) ARISING OUT OF THE USE OR INABILITY TO 
USE THE SONIC STUDIO SOFTWARE EVEN IF SONIC STUDIO HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 
BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL 
DAMAGES, THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU.

Sonic Studio, soundBlade LE, soundBlade SE, soundBlade HD, Sonic Studio Engine (SSE), NoNOISE II, Manual DeClick II, DeClick, 
DeCrackle, A Type, B Type, C Type, D Type, E Type Broadband DeNoise II and the Sonic Studio logo are trademarks of Sonic Studio, 
LLC. All other company or product names are either trademarks or registered trademarks of their respective owners.

Chapter 11 and Quartet DynPEQ PDF contents Copyright © 2007-2014 by Wholegrain Digital Systems LLC.  All rights reserved.

All features and specifications described within chapter 11 of this manual are subject to change. Wholegrain Digital Systems LLC 
makes no warranty of any kind regarding the accuracy, correctness, or sufficiency of the information in this document. However, 
we will make every reasonable effort to keep the document accurate, correct, and sufficient in response to your feedback.
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http://store.kagi.com/cgi-bin/store.cgi?storeID=6FHVW_LIVE&redirect=no&lang=en&view=detail&productID=926956347311&output=html&page=Pro_Audio_Support_and_Training
http://store.kagi.com/cgi-bin/store.cgi?storeID=6FHVW_LIVE&redirect=no&lang=en&view=detail&productID=176343327607&output=html&page=Pro_Audio_Support_and_Training
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Chapter 1 .............................................................Introduction

This soundBlade User Manual is targeted at both Sonic Studio’s soundBlade SE and soundBlade 
HD software.  Unless specified, the term ‘soundBlade’ is used for both ‘soundBlade SE’ and 
‘soundBlade HD’.  Features that are specific only to soundBlade HD will be noted.

soundBlade is an easy to operate yet surprisingly feature–rich general purpose application tool 
for audio production on your Mac. soundBlade is ideal for:

•	 Editing,	sequencing	and	delivering	your	material	for	a	variety	of	distribution	formats

•	 Composing	 and	manipulating	 your	material	while	 adding	AU	and	many	VST	based	
plug–ins	to	perform	EQ,	dynamic	processing	and	other	effects.

•	 Restoring	compromised	audio	to	a	marketable	state	with	our	NoNOISE	options.

•	 Premastering,	CDTEXT,	ISRC	and	creating	a	reliable	replication	master	for	a	CD	title

•	 Preparing	Gold	Master	files	for	Electronic	Music	Delivery	(EMD)

soundBlade runs on any Intel Apple Macintosh with 10.6.8 or newer, including laptops, 
making it highly portable. The optional Series 300 DSP I/O Processors are high fidelity, 
FireWire–attached audio interfaces and signal processors and are an excellent fit for 
soundBlade. So, you can take your studio with you, whenever and wherever needed. 

This manual is designed to give detailed descriptions of the features in both soundBlade SE and 
soundBlade HD.

Notes Overview

These notes add more information or reinforce concepts about a particular topic 
or subject.

Learn Overview 

The learn notes are meant to provide ‘how to’ or specifics about a topic or subject.
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Chapter 2 .............................................................. Quick Start

2.1 Before You Begin

2.1.1 Requirements

At a minimum, soundBlade requires the following:

•	 	 Apple	Macintosh	Intel	2.6	GHz	minimum	or	faster	preferred

•	 	 1024	x	768	pixel	or	larger	display

•	 	 4	GB	RAM	minimum,	8	GB	or	more	preferred

•	 	 Mac	OS	10.6.8	or	newer

•	 	 spare	USB	port	for	iLok	Smart	Key

•	 	 optional	Series	300	DSP	I/O	Processor	or	other	FireWire	Core	Audio	interface

For delivery of the final DPP files for replication, a data storage device, such as a CD-R, DVD-R 
or data tape drive, is required as well. Since soundBlade uses OS X’s Core Audio for device 
management, the quality of audio playback will be entirely dependent on the hardware and 
driver(s) used.

Note About Using USB Devices:   Direct connection of a USB 
audio converter should be usable with soundBlade. Unlike FireWire however, 
USB does not provide an isochronous or time–critical data delivery mode. So, 
USB–attached products for external audio I/O are not recommended for either 
optical disc, hard disc or audio interfaces when used in any pro audio production 
environment. USB peripherals, other than HUI products such as mice and 
keyboards, may interfere with the operation of our products. 

Note, since Sonic is unable to test every USB converter, we cannot guarantee 
that all USB audio converters will function at all sample rates and configurations.  

Connection of audio converters via USB hubs, use of USB hard disc drives and 
USB optical disc peripherals is not recommended or supported.

Additional Notes soundBlade 2.0.2 and later is not supported on PPC 
(Mac G4 or G5) hardware. 

soundBlade is a 32-bit application with all internal processing done at double 
precision.
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Thunderbolt Notes Apple’s new Thunderbolt input/output technology lets 
you connect high-performance peripherals and displays to a single port with fast 
data transfer rates.

Sonic Studio expects no issues to arise with the connection of existing FireWire 
devices or drives using a Thunderbolt-to-FireWire adaptor or hub, nor with the 
use of future generation direct-attached drives, I/O devices and optical drives.

2.1.2 Installation And Licensing

To install soundBlade, please click on the soundBlade_HD_211_Installer.pkg or soundBlade_
SE_211_Installer.pkg. Follow the on-screen instructions to install your software. 

When you purchase soundBlade or any Sonic Studio options, you are delivered an Activation 
Code for each product via email.   To active your licenses on your iLok, copy your Activation Code, 
launch your iLok License Manager app, select ‘Redeem License Code’ from the View menu, paste 
your code into the field proved, then follow the on-screen instructions to download your iLok 
license for soundBlade from their servers to your iLok.  Repeat for any other purchased options .

soundBlade HD Users: Also select the installers for Sonic Studio 
Mastering EQ, Trio DynPEQ and the  TT Dynamic Range Meter plug-ins from the 
list of available options.

2.1.2.1 Installation of soundBlade Options

For options such as Quartet DynPEQ, Manual DeClick II, Sonic Studio Mastering EQ, Broadband 
DeNoise II, reNOVAtor, NoNOISE II FX, NoNOISE II FR or NoNOISE II SR to be enabled for use 
in soundBlade, the installation of certain software and a Sonic Studio Options File is required.  
Running the ‘Install Sonic Studio Options.mpkg’ located in your soundBlade app folder’s Sonic 
Options folder, installs the necessary software for each of these options and enables the options 
that you have licenses for on your iLok to be recognized by soundBlade.
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Select the options you want to install in the Sonic Options Installer Window.  

Clicking on the title of each package describes its action.

soundBlade Options Notes:.

1)  Options are installed on the Boot Volume at:

     /Library/Application Support/Sonic Studio/Sonic Options 2.0/

2)  Use the ‘Delete Sonic Studio Options’ utility for removing options.

NOTE: Only install options that you have licenses on your iLok for. Installing options 
that are not on your iLok will make soundBlade launch very slowly.

2.2 General Workflow

For general mastering workflow, you should use soundBlade in Multiple EDL mode.  This is 
soundBlade’s default setting.  It can be reset by selecting ‘Multiple EDLs’ check box in soundBlade 
Preferences’ EDL tab.

Import your sound files

Process your files: gain, fade in/fade out, plug-ins and export them at 24 bits

Sequence the exported files

Mark them with Track Start and, if necessary Track End Marks
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Deliver to CD at 16 bits.

When using Plug Ins

Use the bottom Source EDL for processing: Import your files to the Source EDL, add 
processing, then export as 24-bit Gold Master files for sequencing, marking and delivery 
in the Destination EDL for DDP/CD creation.

Import your audio.  If you are using Plug-ins, import your sound files into the bottom 
Source EDL for processing, then export them for sequencing and delivery in the top 
Delivery EDL. If not using plug-ins, import to the Destination EDL.

Sequence your tracks in the Destination EDL:  Set timing between songs, adjust fade in 
and fade out (top/tail) 

Mark: Add Track Start, Index and Track End marks.  Set metadata for CDTEXT and electronic 
music delivery.

Deliver:  Write DDP using 16-bit dither.  Export tracks using 24-bit dither for electronic 
music delivery.

NOTE: As a general practice, before importing then into soundBlade, make 
sure your soundfile names are less than 27 spaces long before file type suffix.  
You may need to rename them, removing extra characters, in the Finder prior to 
importing them into the soundBlade environment.
For example:

01 Copland_Fanfare_For_The_Common_Man.aiff
should be renamed to

01 Copland_Fanfare.aiff
You can always rename files to their proper titles in the Finder, prior to final 
delivery, after exporting or in the Mark Info window for CDTEXT.

Learn:   It’s a good idea to add the track number as a prefix to your sound 
files names prior to importing into soundBlade.  Since you probably know the 
sequence of your tracks, this is pretty easy to change in the Mac Finder.

For example 

01 Baby Maybe.wav

02 Brother.wav

03 Bring You Home.wav

04 Enumerate.wav

2.2.1 Creating CDs With soundBlade

soundBlade makes it easy to quickly create professional quality, Red Book–formatted CD-Rs. In 
four steps, you can make an audio CD. Here is an overview:
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First: Assemble your audio

Start by creating a new Project (see Appendix for more on Project management) and adding 
audio files to the Project. When you command–drag an audio file(s) into the Project, it is imported 
as a segment. auto spaced based Preferences selection, and added as a CD track.

You can arrange and edit your audio in the Waveform View. A track is created for each new 
segment, and you can edit the track order with the Track Bar or the Mark Info list.

HINT: As a general practice, if you need to perform advanced editing such as 
topping/tailing or Fade In/Fade Out modification to any tracks, DON’T USE the 
drag +cmd to place Track ID marks.  Instead, place Start and End Marks as the last 
step before making a CD or exporting tracks.

NOTE: As a general practice, create a new folder in each project folder called 
Audio. Drag all of the sound files for each project into the Audio folder.
(see Appendix for more on Project management)

Second: Edit and process segments and tracks

You can edit segments and tracks in a variety of ways, working either graphically in the 
Waveform View, or numerically in the Text View and Mark Info window. You can copy, reorder, 
trim, split, adjust gain, invert polarity and normalize segments. It’s also possible to combine 
several segments into one track, or create several tracks with only one segment. As you work, 
you can play all, or any part of, the Project to immediately hear the result of your work.

With the help of AU and VST plug–ins, the sound of tracks, segments or even your entire mix can 
be altered according to your taste or requirements. Processing can be applied per time selection, 
segment(s) or during the entire mix on the output signal. Also, per channel or stereo processing 
is supported.

Third: Adjust Crossfades

When you add a segment, soundBlade creates a CD track and adds track marks to define the 
pause between tracks. You can create crossfades between overlapping segments, and adjust the 
crossfades in the Waveform View. You can also insert Index Marks to create subdivisions within 
a track.

Fourth: Burn the Project to a CD

When you burn your Project, soundBlade uses supported CD burning hardware that is connected 
to, or installed in, your Macintosh. 
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soundBlade TV:   View the ‘soundBlade Quick CD’ tutorial by clicking HERE.

This workflow is useful for creating a quick reference CD for the client to take with 
them, but the drag+drop+cmd method described above is not recommended for 
day-to-day mastering.

2.3 Step By Step — Exporting Files For EMD

This section covers the workflow for exporting the audio files you’ve marked with  Tracks Marks as 
files for Electronic Music Distribution (EMD) using the Export Tracks feature in soundBlade.  This 
workflow is convenient for creating individual tracks for use as Gold Master files that can be then 
be delivered as full-resolution files or converted to MP3, AAC/m4a, FLAC or other compressed 
audio file format for delivery over the Internet.  A third-party conversion application or plug-in 
is required for the file conversion.   Sample rate can be converted using Sonic Studio Process.

Step 1. Open

Open an existing Project that contains Track Marks, or add Track Marks to a new Project.

http://www.sonicstudio.com/tutorials_pro/sB/quick_cd
http://www.sonicstudio.com/tutorials_pro/sB/quick_cd
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Figure 2.1: A Project showing the Track Bar, Track Marks and top Panel

Step 2. Export

Select File > Export Tracks.  The Export Track dialog box appears (see figure 2.3 below). Select the 
file type you want to export.  BWF [Broadcast Wave Format] is generally best, but it’s up to you 
to decide.  Export speed should be at either 8x or Max and dither should be set to 24 bits. 

Figure 2.3:  The Export Tracks Dialog Box showing options for Broadcast Wave (BWF) files.
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Learn:  WAV vs. BWF vs. AIFF file formats - Which one to use?

WAV files can be played on most computers using iTunes or Windows Media 
Player apps.  WAV files can not contain metadata like artist name, album or ISRC, 
but you can tag these files with a graphic using the Get Info function in the Mac 
OS. WAV files are required by many iTunes aggregation facilities like CD Baby.

BWF files can be played on most computers using iTunes or Windows Media 
Player apps.  BWF files can contain a significant amount of metadata, but this 
metadata is for production use and there is very little support to display this 
info in apps like iTunes. BWF files contain the time stamp of their position in the 
soundBlade EDL, which is useful for null testing or placing the file in its exported 
time in soundBlade or other apps that support reading of the BWF timestamp,  
You can tag these files with a graphic using the Get Info function in the Mac OS.

AIFF files are useful for distributing fully metadata-tagged files.  They can be 
played in most media players, but are better integrated in the Mac OS.  Apps like 
KID3 or ID3 Editor can be used to add artwork and album-related metadata to 
AIFF files.

Step 3. Check Your Work!

It’s a good idea to perform a null test on your exported files before sending to your customer.  



Page 32

Chapter 3 ..................................................... Basic Operation

3.1 General Workflow & Explanation of Terms Used

In order to prepare your finished master, soundBlade offers fast, simple audio editing along 
with creation and modification of metadata (CDTEXT, ISRC, UPC/EAN, UBC). Though soundBlade 
is designed to primarily create finished stereo and multichannel programs, it also includes CD-R 
and DDP file creation and includes our securePlayer delivery tool as well. DDP or, Disc Description 
Protocol, is the professional’s preferred method of delivery of production masters for optical disc 
replication.

When opening a sound file into soundBlade, you are creating a copy of the file in memory that 
you can manipulate. This copy is placed into a ‘Project,’ the workspace created by soundBlade. 
Within the Project, you can add sound, create and edit Marks that will generate PQ codes, and 
place SRPs, persistent editing–related placeholders inside the Project. All this information can 
be saved and later recalled.

Raw sound files can be imported from various file formats, including AIFF, WAV, BWF, AIFC 32 bit 
floating point files, MP3, AAC, FLAC and SD2 or Sound Designer II with regions. These files are 
edited, allowing you to compile a new program from various file types and sources.

When you are satisfied that your Project is acceptable, you can create a Compact Disc that allows 
you to check the completed program. These “check discs” or “refs” are perfect for approvals 
but not for replication. The audio data on these CD-Rs, technically CD-DA–formatted Orange 
Book discs, contain error–protected metadata but not error–protected audio data. So, errors can 
propagate through premaster to replication, resulting in costly rework. For disc replication, you 
should save your changes to the Project and “deliver” a DDP file set, a reliable, error–protected 
file format specifically designed for interchange between facilities and optical disc replication.

Learn:   DDP stands for Disc Description Protocol. DDP identifies and describes 
collections of data that will be recorded onto CD. DDP was invented by Doug 
Carson and Doug Carson and Associates to help manufacturers have a consistent 
and complete description of the input media for use in glass mastering of CD.  DDP 
images can be reliably transferred to replication facilities via Internet protocols 
such as FTP. 
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3.2 Project Layout

Figure 3.1: Main components of a Project window.  
Project shown is in 4 channel mode with ‘Multiple EDLS’ and Multi-Channel EDLs  

DESELECTED in Preferences.

In soundBlade, all tasks are performed in or via a Project. The bottom half of a new Project shows 
four empty Panels, two stereo containers for sound. The top two Panels are yellow “Destination” 
containers, where finished material is assembled, while the bottom two Panels are blue “Source” 
containers that supply raw segments of audio to the Destination Panels. The first and third Panel 
shows the left channel while the second and fourth Panel represents the right channel.

A slider appears at the bottom of the Project, directly beneath the lower Panel, allowing you to 
scroll across the time line. To the left of this slider, a drop down menu is available, where the 
time standard can be selected. The function of this time standard control is discussed further in 
section 3.7.1.
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To the left of each Panel are solo and mute buttons, labeled with an S and M respectively. To the 
right of the mute button is a gain overlay button, labeled G. When activated, the buttons will light 
up “in color,” otherwise they are grey. The function of this button and the application feature it 
brings up will be discussed later in section 4.5. To the right of these three buttons are the ready 
record or record arm button and the Desk Events “P” or plug–in enable button, which will be 
discussed in sections 5.2 and 4.6 respectively.

Figure 3.2: Area to the left of the Panels with function buttons

Immediately above the waveforms, is a black banner with time code values in yellow. At the top 
of the black area is the time line for the waveforms. The bottom of the black area is reserved for 
“PQ Marks” and the Track Bar, discussed in section 3.9. The data underlying the whole of the two 
Panels, with Marks and all data describing the audio program, is also referred to as the ‘EDL,’ and 
is saved as a separate file within each Project’s folder.

Figure 3.3: Waveform display with Marks above the Panels

To the left of the time line, a drop down menu is located for selection of the Project default 
sample rate. It will be discussed in section 4.9 below.
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Above the time line and Marks are the transport controls. They offer dedicated buttons for play, 
stop, fast forward, rewind and record. Also along this bar are the SRP, Deliver or “Burn” and 
Marks buttons. The function of these are explained in sections 4.7, 4.9.4.7 and 4.5 respectively.

Figure 3.4: A Project’s Transport Controls

Finally, at the top of the main window are time displays on the left, for the Playhead, and, on the 
right, for edit locations. In the middle is a display showing the current location of the Playhead 
and other time information related to that Project.

3.3 Starting a Project: Opening Files

3.3.1 Opening Projects

To create a new Project, select File > New Project... from the menu bar. A blank, default Project 
opens.

Alternatively, you can open an existing Sonic Studio Project by selecting File > Open Project... 
from the menu bar. This brings up a standard Mac OS browser dialog for finding and selecting 
the desired Project file.

Figure 3.5: Mac OS browser dialog for opening a Project
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After highlighting your selection and clicking Choose, the Project will be opened, together with 
any available metadata already saved in the Project folder.

A third way to open an existing Project is by simply drag the file from any folder onto the 
application icon or the application’s Dock icon.

3.3.2 Opening Sound Files

Once your Project is open, you need to open your sound files into the Project. As with Projects, 
using either the File menu or dragging and dropping will work. By holding down the command 
key when dragging in sound files, soundBlade will autospace the new segment, as well as auto–
generate PQ metadata. Section 3.9.5 discusses the auto–generated PQ metadata while sections 
3.9.6 and 4.2 below will discuss autospacing functions in more detail.

By selecting File > Open Sound File... from the menu bar, you will bring up a standard Mac OS 
browser dialog for finding and selecting the desired audio file. soundBlade will open AIFF, WAV, 
BWF, AIFC 32 bit floating point files and SD2 files with regions. Confirm your selection with 
Choose and the sound file opens into your Project.

Broadcast WAV or BWF files can contain metadata to document production processes and control 
how the file is handled during editorial. soundBlade will honor BWF time stamps on open. To 
force soundBlade to honor an existing time stamp, hold down the shift key when dragging. The 
sound file will open on the time line at its time stamp. See section 8.1.5.1 for more information.

3.3.3 Adding Your First Sound File

In addition to the Open Sound File… command, you may also drag and drop sound files into 
a Project. soundBlade makes the job of CD assembly easy by providing a special behavior for 
adding your sound files to a Project. Drag your first sound file into the top Panel of an empty 
Project and, before you let go, move your cursor to 00:00:02:00 or 2 seconds on the time line. 
soundBlade will display a vertical “snap” indicator when you cursor is near 2 seconds. Drop 
the sound file and soundBlade will snap its head to 2 seconds. See section 4.3.1.3 for more 
information on snap zones.

By holding down the command key before dropping all files, soundBlade will also automatically 
create PQ metadata for all the files. We recommend you get in the habit of holding down the 
command key when dropping sound files as it make performing basic pre–mastering chores and 
resequencing much easier.

Note that command–dropping only applies to drag and drop, not to the Open 
Sound File… command. Later in this chapter, section 3.8 discusses these topics 
in more detail.
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3.4 Waveforms

A waveform display provides visual reinforcement of audible cues when editing. Normally, 
the audio file types that soundBlade opens contain metadata such as sample rate and related 
information, but no information on visualization. Waveform shape information therefore has to 
be generated by soundBlade itself. The application generates individual “waveform files,” one 
for each channel, in order to display high resolution waveforms in the Panels at any zoom level.

Figure 3.6: Display of a sound file without waveform metadata

Waveform files, identified by their “.r” extension, are placed in the same folder as the audio files 
and can be read by any other Sonic Studio product. If waveform files are absent from one or 
more audio files included in the Project, soundBlade can automatically start generating those 
files in the background. The generation of waveform files can be performed in the background 
so normal operation is not interrupted. See section 8.9.10.1 for information on the Background 
Waveforms preference.

Figure 3.7: The building of waveform metadata in progress

Once the waveforms are visible, the arrow keys control the viewing window and a quick tap 
of the E key always zooms out to view the entire Project. In section 3.6 below, navigating your 
Project is discussed in more detail.



Page 38

3.5 Auditioning Sound

3.5.1 Playback

When you press the keyboard’s Space Bar, the cursor changes to a “speaker & note” and 
playback begins. A thin vertical red line, the Playhead, spans the Panels and time line and moves 
horizontally to indicate the location of playback.

Figure 3.8: The cursor changes into a speaker & note shape during playback

When you first open a sound file and begin listening, playback, once started, will begin at the left 
edge of the audio. The Playhead will move to the right, across the file. When you hit the Space 
Bar again, playback ends and the Playhead halts its motion. When you hit the space bar a third 
time, the Playhead will jump back to the left side of the waveform display, the beginning of the 
sound file, and playback will begin again.

Note the Edit Point to Playhead command, located in the Selection menu, 
toggles a mode on or off whereby, when playback is stopped, the Edit Point 
jumps to the location of the Playhead.  This is emulates the functionality of an 
analog tape machine.
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By default, one stereo pair in two Panels will play back simultaneously based on their Edit Group 
setting. The Edit Group setting in each Panel defines which of the Panels will be played back.  For 
example, in a Default Project, the top Panel pair are defined as Edit Group A (Figure 9a) and the 
bottom panel pair is set to B (Figure 9b).

Figure 3.9a: The A Edit Group Setting on the 
top two Panels will play back those tracks 

simultaneously

Figure 3.9b: With all four Panels selected to A, all 
four panels play simultaneously.
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You can also force soundBlade to repeatedly play the same material over and over via the Play 
> Repeat Play command. By holding down the command and option keys before tapping the 
space bar, soundBlade will “repeat play” a time region selection until you press the space bar 
again.

3.5.2 Playback from the Edit Point

When you click anywhere inside the waveform display, the entire Panel, or rectangle containing 
the waveform display, is selected. The selected Panel has a medium blue background. Once 
selected, a click anywhere in that Panel produces a thin vertical red line, with an inverted yellow 
triangle on top. This is the “Edit Point.”

Figure 3.10: Panels with Edit Point at left and Playhead at right

When the Edit Point is present, playback will always start from the Edit Point. When you stop 
playback and start again, the Playhead will jump to the Edit Point and start playback from there.

You can move the Edit Point by clicking on a new location in the waveform display. The Edit Point 
will jump to the click location. Alternatively, you can click and drag the Edit Point’s yellow triangle 
to move it to a new location.

3.5.3 Playback from Playhead

The Playhead itself can also be manipulated directly. By double clicking in the lower half of the 
black time line banner, the Playhead is moved to the click location. Once the Playhead is moved, 
you can use the Play button in the Transport Controls to begin playing from that location. The 
Transport Controls above the top Panel provide tape transport emulation, so you can play, stop 
and continue playing from the current location. You can also select the Play > From Playhead 
command.

By holding down the option key before tapping the space bar, soundBlade will play from the 
current Playhead location rather that from the Edit Point, which is the default behavior. This is 
equivalent to clicking on the Play button in the Transport Controls.

By double clicking in the upper half of the time line, on the numbers, the Playhead is moved to 
the click location and playback begins. You can also hold down the option key while moving your 
cursor to any location in the waveform and, while holding down the mouse button, click and 
hold. The Playhead will move to the click location, playback begins and continues as long as the 
mouse button is held down.
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3.5.4 Time Display

The large, central time code display in the center top of the Project window is live and editable, 
as are the LEFT, RIGHT, IN, OUT and DUR fields where applicable. Click on any subdivision or 
click–drag on the entire central time code display to select and modify the current address of the 
Playhead.

For all editable time code addresses, a single click in any HH:MM:SS:FF subdivision will highlight 
that subdivision, allowing you to type in a value. By click–holding and dragging up or down, 
the cursor will change to an arrow and the numeric value displayed will increase or decrease 
respectively. Click–hold for more than two seconds, and the rate of change increases. The arrow 
keys also let you move to a particular subdivision and increment or decrement the current value. 
Option–dragging a time code address allows you to quickly “clone” that value into another 
editable field.

Figure 3.11: Click–dragging down to edit a time code address

All modifiable time code fields in soundBlade support cut, copy and paste. Double clicking on 
any time field will select the entire field, allowing you to enter a complete time code address.

3.5.4.1 Capturing Playhead Time 

soundBlade allows you to capture the current Playhead time, either during playback or, when 
stopped, and “push” its location into a selected time display field. To capture the Playhead 
location, make a selection in the particular time display field you want to update. Then press 
the space bar while holding down the shift key. The current play time will be dropped into the 
selected time display field.

3.6 Navigating the Waveform Display

There are many tools for quickly moving around inside of the waveform display. This section 
covers scrolling and zooming, in general and on selections.
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soundBlade TV:   View the ‘Navigating The Project Window’ tutorial by 
clicking HERE.

3.6.1 Scrolling

If you are zoomed all the way out, the entire waveform will be displayed. If you are not zoomed 
out entirely, some of the waveform will be off the edges of the Panel. You can move the window 
view left or right by moving the slider control at the bottom of the waveform display. You can 
also move the window view left and right by using the Left and Right Arrow key respectively.

Finally, you can drag the view left or right by simultaneously holding the control, option and 
command keys. When you click–hold, the cursor changes to a hand to indicate you are in Move 
View mode.

3.6.2 Zooming

You can zoom in using the Down Arrow key, and zoom out using the Up Arrow key. To zoom all 
the way out, hit the E, for “entire,” key.

3.6.2.1 Zoom around Edit Point

As you zoom in and out, it is likely that you will want to keep the Edit Point in view. To do this, 
hold down the Apple or command key as you use the Up Arrow or Down arrow keys. This will 
keep the Edit Point centered in the middle of the display.

http://www.sonicstudio.com/tutorials_pro/sB/navigation
http://www.sonicstudio.com/tutorials_pro/sB/navigation
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3.6.2.2 Zoom to Selection

Clicking and dragging on the waveform itself selects a region, highlighted in yellow–orange. 
Typing command-G or selecting View > Zoom to Selection... will zoom around that selected 
region. See section 3.7 for more information on region selection.

You can also zoom to a selection while making the selection. By holding down the command 
and option keys while click–dragging on the waveform will define a selection and zoom to that 
selection as well.

3.6.2.3 Zoom Around Time Selection

If you click and drag in the black time line banner above the top Panel while holding down the 
Apple or command key, the Panel will zoom to display the region of the time line that your click–
drag defined.

3.7 Selections

Selections let you highlight a portion of the audio where you want to perform a desired operation.

3.7.1 Selecting a Region

To select a region, click–drag on the waveform display. At the point that you want the selection 
to start, click and hold down the mouse button, then drag to complete your selection. An area 
will be highlighted in yellow–orange, indicating the selected region.

Figure 3.12: A region selected, indicated by the yellow highlight

You can click–drag either left or right to define a selection. In addition, you can fine tune the 
boundaries of a selected region. Hold down the shift key and click on either side of the selected 
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region then, while continuing to hold the shift key, drag left or right to expand or contract the 
selection.

While selecting regions, the LEFT, RIGHT and DUR fields at the top of the Project are active and 
editable. See section 3.5.5 above for more information on manipulating time code addresses.

Note that the format in which all time fields are represented in soundBlade is 
user selectable. By clicking in the time standard display to the left of the time line 
slider, a drop down menu offering four choices becomes available.

Figure 3.12: The time standard menu

Figure 3.12 above shows the time standard choices. 30 fps NDF is the default setting and signifies 
non–drop frame time code, the default time code format typically used by DAWs to prepare 
material for CD release when compact disc preparation was video tape–based. 29.97 drop and 
non–drop are “pull down” rates for NTSC video while 25 fps is for PAL video. The 24 fps setting 
is for general motion picture work while 75 fps CD Frames is the internal time code format for 
CD-DA discs (audio CDs). When mastering for CD release, 75 fps is the best choice.

The 35 and 16 mm setting provide minutes and seconds at non-pull down and pull down (59.9 
Hz) rates referenced to 60 Hz for North America and Japan. Also included are versions with a 50 
Hz reference for Europe.
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The Seconds setting shows all times in multiples and fractions of seconds. Finally, Samples 
displays all times in absolute samples based on the selected sample rate . These same selections 
appear in the Windows > Preference > Time Display tab, where the Project default is set. See 
section 4.9 for more information on time standard settings.

Note that, because soundBlade is designed, among other functions, to create 
the metadata necessary for Compact Disc replication, all of your PQ marking 
decisions are directly tied to the 75 frame standard. If you are using soundBlade 
for CD preparation, you should always use the 75 fps CD Frames standard.

Note also that, when a region is selected and playback is invoked, the Playhead 
relocates and playback starts at the beginning of the selection.

Note soundBlade does not support 23.976 frame rate at this time. 

3.7.2 Selecting Segments

An entire sound file “segment,” the representation of contiguous samples from a single sound 
file, can be chosen as a selection. Click on the white Title Bar at the top of any segment, which 
displays the source sound file name.

Figure 3.13: The Title Bar
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The waveform highlights yellow-orange and a bright yellow bar appears below it, running the 
entire length of the segment, to indicate that the segment has been selected.

Figure 3.14: A selected segment, indicated by the yellow highlight

By holding down the shift key and simultaneously clicking in other segment’s Title Bars, a 
selection of contiguous segments can be made. Also, while holding down the Apple or command 
key and clicking any Title Bars, a group of non–contiguous or random segments can be selected 
simultaneously.

Figure 3.15: Multiple selected segments

If you have an existing selected segment, several additional segment selection choices 
are available. By tapping the left or right arrow key, you can select prior or latter segments, 
respectively. By holding down the shift key, you can tap the left or right arrow key to contiguous 
select prior or latter segments, respectively.
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Note that, when one or more segments are selected and playback is started, 
the Playhead moves to the head of the first selected segment and playback 
commences from there.

3.8 Recording Audio

In addition to assembling audio from existing sound files, soundBlade offers the possibility of 
recording audio from external audio sources. Supported file formats for recording are AIFF WAV 
and BWF. Sample rate and resolution are limited by the capabilities of the available hardware.

Audio can be recorded directly into any Panel, and will be stored in mono AIFF, WAV or BWF 
files. To indicate the Panel in which a sound file was initially recorded, it is assigned extensions 
.1 to .x respectively.

First, you must specify where the recorded file will be stored and in what format and resolution 
the recording will be made. To do this, select Windows > New Soundfile Settings. The New 
Soundfile Settings window appears.

Figure 3.16: The New Soundfile Settings window –– AIFF file type

 LEARN: More on recording in soundBlade can be found in Chaper 5 ‘Recording 
Audio’.
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Figure 3.17: The New Soundfile Settings window –– BWF file meta data

To select the destination folder for the recorded sound file and subsequent recordings, click on 
Set Folder to open a standard Mac OS browser and select the target destination folder. Then click 
OK to confirm your choices and return to the New Soundfile Settings window.

Next, the default sound file prefix can be set in the “Soundfile” field. Additionally, in the “Take 
#” field, a starting take number suffix can be entered that will be incremented for each new 
recording, creating unique file names for subsequent recordings. Finally, the word length and 
file type for the recording can be set via the appropriate corresponding drop down menu. You do 
not have to close the New Soundfile Parameters window to save your settings.

When recording in the BWF file format, the New Soundfile Parameters window will show 
additional metadata fields. This metadata information will be stored in the recorded BWF file(s) 
and subsequently carried to other applications that can read-out this kind of information, thus 
providing additional information and identification possibilities.

3.8.1 Edit Recording

This option, located in the New Soundfile Settings window, allows opening, viewing and editing 
of the file being recorded during the recording.
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To use the Edit Recording option, choose Windows > New Soundfile Settings. Select the Edit 
Recording option and initiate a recording. Open the sound file in a Project. You can now drag the 
Out fade as the audio is recorded and use the EDL > Refresh command to update the waveform 
display. This feature provides an auto–save function, as the file is updated continuously during 
recording. If anything happens to interrupt the record, the file will be intact up to that point. 

Note that, when the Edit Recording option is selected, it uses about 15% more 
disk bandwidth for a stereo recording, so hard drive performance may be affected.

3.8.2 Initiating a Recording

To initiate a recording, “arm” the desired Panel(s) by clicking on the Record Ready button, 
labeled “R,” on the left of the corresponding Panel. After arming, click the green Record button in 
the Transport Controls to start the recording. The Playhead starts at the beginning of the time line 
to record audio. To start recording at another place on the time line, simply place the Edit Point at 
the desired position and click the Record button. The Record buttons turns red, recording begins 
and the Panel backgrounds that are in record along with their corresponding record arm buttons 
turn red, while the cursor changes to a microphone symbol.

Figure 3.18: A Panel in Record Mode

Once recording is finished by either hitting the space bar or the Stop button in the Transport 
Controls, the newly recorded audio segments are shown in the Panel(s) while soundBlade 
generates the waveform files.

Note that, as recording is non-destructive, any existing audio segments in a 
Panel that seem to be “overwritten” during recording are not physically erased 
from your computer’s hard disk. They are merely replaced in the waveform 
display and can be reopened at any time. Alternatively, the original state of the 
Panels before the recording was started can easily be restored by selecting Undo 
from the Edit menu.

3.8.3 AutoPunch

To set up an automatic punch–in and out of recording, first arm the desired tracks. Next, place 
SRPs with the Selection > Set SRP command at the punch in and out locations. Then, make a 
time region selection that includes the SRPs. To start the recording, hold the command key and 
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tap the space bar. The Panel background turns red immediately, and the recording starts and 
stops as the Playhead crosses any pairs of SRPs.

3.9 Simple Editing

There will be occasions where raw sound files need modifications. soundBlade offers advanced 
editing features, as well as simple tools to change amplitude and transitions.

3.9.1 The Fade Tool

The head (start) or tail (end) of segments are represented in the display by a thin black vertical 
line. When zooming in, this line will reveal itself to be a curve representing a ‘fade’ or amplitude 
versus time “envelope.” Each segment starts with an Fade In and ends with an Fade Out. Fade 
Ins and Outs are both “Black Fades” where “black” refers to “Edited Black,” the absence of audio 
data in the Panel.

Figure 3.19 End of a segment with fade out glyph

Fades have a specific starting location and duration. Both parameters can be easily adjusted 
with the “Fade Tool.”

First, the duration or length of the fade can be changed. To do so, zoom in so you can see what 
you’re doing and have reasonable control of the fade. Then, click–hold and drag on the upper 
“inside” edge of the fade to the desired location.

Note that, with the cursor on the upper inside edge, the cursor changes into a 
cross with left, right and up arrows indicating you can change the duration.
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Figure 3.20: Fade tool symbol while moving top inside edge of the Fade

Of course, the length of a fade can also be changed by moving the lower or “outside” edge of a 
fade, leaving the inside edge in place. To do so, move the cursor over the fade near the bottom of 
the display until the cursor changes into the Fade Tool again. This time, the cursor changes into 
a cross with left, right and down arrows.

Figure 3.21: Fade tool symbol indicating you are changing the outside edge of the fade

Click–hold and drag the bottom end of the fade to the desired position. Release the button to 
confirm the change. Remember that modifying the outside edge is only possible within the limits 
of the actual samples of audio data represented by the segment.

If the cursor is moved over the middle portion of a fade, the Fade Tool cursor also appears but 
this time as a horizontal arrow with a vertical center line. In this trim mode, you are able to 
move the entire fade left or right, changing its location without changing its duration. This allows 
you to “hide” or “reveal” portions of the underlying segment, by shortening or lengthening the 
segment duration, trimming the segment as you go. Click–hold on the fade and drag the fade 
left or right. Releasing the mouse button fixes the fade in that location. While you are moving 
or changing a fade with the Fade Tool, the waveform is “live,” continuously changing visually to 
reflect the modifications you are making.

Figure 3.22: Dragging the inside edge to lengthen a Fade
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Note that the maximum duration of a fade is equal to the underlying sound file 
duration. As mentioned above, it is not possible to move a fade past the actual 
start or end of an underlying sound file.

Also, moving Black Fades so more than two overlap is not allowed as well. A modal 
“CheckForTripleOverlap” dialog will pop up, telling you that your command would result in 
three Black Fades lying on top of each other. To overcome this, click–drag to select a region 
that includes the area of interest, then select File > Export Sound File… and select the Edit after 
Export check box. This will consolidate the edits, allowing you to continue with your editorial.

3.9.2 Deleting Part of a Sound File

It may be necessary to edit out some part of a sound file. soundBlade allows you to do so quickly 
or with great precision. To easily cut out a portion of a sound file, simply select the region that 
you want to remove. Then, select Edit > Delete Selection or hit the delete key to remove the 
selected region and “slip” all downstream segments left to close the gap. More on this later...

More precise editing can be performed with In points and Out edit points, special marks you can 
place in the Panel. An In Point is shown as a vertical line with a triangle at the bottom, pointing 
right, while an Out Point has the triangle pointing left.

Figure 3.23: In Point and Out Point with highlighted area in between

There can be only one In Point and one Out Point in a Panel at any time. If both an In Point and 
Out Point are present, and if the In Point is to the left of the Out Point in the waveform display, 
then the area between the In and Out Point will be highlighted in yellow. The Selection > Set In 
Point command drops an In Point at the location of the Edit Point.

Note that the IN, OUT and DUR time fields at the top right of the main Project 
window are always active and fully editable. These fields allow you to precisely 
alter the location of, and duration between, the In and Out Points, a functionality 
which comes out handy when the exact points are well known by their time value.

Once the region is defined, it can be modified in two different ways. The region can be either 
deleted or cleared. To clear the defined region, leaving an empty area, select the Edit > Clear 
Selection command.
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Figure 3.24: A cleared selection — the circled material has not moved

The selected region now is cleared of its contents, leaving the audio before and after the selected 
region in the same place. The In and Out Points also stay in place. Effectively, you have now 
created two new segments that can be further edited and/or moved independently.

 Alternatively, the selection can be deleted. To do so, select Edit, Delete Selection from the main 
menu. Hitting the delete or backspace key on the keyboard will perform the same action.

Figure 3.25: A deleted selection — the circled area has moved

As a result, the selected region will be deleted and all audio to the right of the selected region 
will be moved left to the beginning of the now deleted section, closing the “hole.” Again, the In 
and Out Points stay in place.

Similar to clearing the selected region, you now have two new segments. When deleting the 
selection, however, the two new segments are joined together with a “Crossfade.” It is represented 
in the waveform display as an overlapping Fade In and Out.

The delete functions mentioned above also work with one or more selected regions. Simply 
click–drag to select a region, and hit delete or option–delete.

Note that, when you have both Edit Points and region selections, soundBlade 
always defers to Edit Points rather than selections. This can easily lead to 
erroneous edits when IN and OUT Points are beyond the displayed area and the 
selected segments or regions are visible, leading to the user’s perception of a 
non performing edit, meanwhile audio out of view has been modified. Because 
of that, it is always a good idea to either choose Selection > Clear In & Out Points 
or check for the presence of Edit Points by glancing at the IN and OUT fields at 
the top right of the Project. Non–zero positive values indicate the location of an 
Edit Point.
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3.9.3 Splitting a segment into new segments

Occasionally, existing segments need to be split in separate segments before further editing can 
be performed. This can be achieved by manually creating a new Crossfade within a segment.

To create a new Crossfade, simply place your cursor at the desired location, and double click. 
This moves the Edit Point to the click location. Then, select Edit > Create Crossfade from the main 
menu. A new Crossfade is created at the location of the Edit point. Also see section 3.8.2 above 
for information on deleting segments.

3.9.4 Manipulating Fades

With Crossfades, the Fade Tool can also be used to modify or move the fades, either as a complete 
Crossfade or as individual Black Fades. When the cursor is moved over a Crossfade, it changes 
into a pair of parallel horizontal arrows. The Fade Out changes to red while the Fade In changes 
to green.

To move the whole Crossfade either left or right, once again hiding and revealing audio on either 
side, simply click and drag the Crossfade to the desired location. Release the mouse button to 
drop the Crossfade at a specific spot.

To modify the fades individually, press the option key while modifying the Fade Out, and the 
Apple or command key while modifying the Fade In. With these modifier keys, the Fade Tool 
works as if the fades were isolated, as described in section 3.8.1 above. While operating on one 
fade of a Crossfade individually with modifier keys, the fade not being manipulated will deselect, 
indicated by its color changing to black.

If you decide that default duration of your crossfade is not right, simply hold down the shift 
key and place the cursor over the center of the crossfade until the cursor changes into the pair 
of parallel horizontal arrows. Click–drag up or down and the duration will increase or decrease, 
respectively.

Note that, to be able to do any of the above fade manipulations with accuracy, 
it may be necessary to zoom in until the Crossfade extends over a significant 
proportion of the waveform display. The View > Zoom To Previous command will 
zoom you out to your previous view quickly after such fine adjustments.

3.9.5 Changing the order of songs

It is not uncommon that the order in which tracks or songs appear on the final CD needs to be 
changed. There are two scenarios that are applicable to this need. The simple case is where PQ 
metadata is already present. This would apply if either the command key is held down when 
audio is dragged into the top Panel of a Project, which automatically creates CD Tracks or, PQ 
Marks are added manually. See section 3.10.1 for more information on manually adding PQ 
metadata in order to use the Track Bar. For more information on automatically creating CD Tracks, 
see section 3.10.4 below. For more information on CD Track re–ordering with the Track Bar, the 
quick and easy method, see section 3.10.5.
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If PQ metadata is not present, the songs or group of songs you want to move need to be present 
as separate segments. This can be achieved by either manually creating a new Crossfade or by 
deleting the space between tracks in an existing sound file, meanwhile creating new segments 
that can be moved and edited independently.

To create a new Crossfade, simply move your cursor to the desired location, and double click. 
This will move the Edit Point to the click location. Then, select Edit > Create Crossfade. Also see 
section 3.8.2 above for information on deleting segments.

Once the material is divided in the required number of segments, the re–ordering can be done. 
There are several ways this can be achieved. First, segments can be selected, then dragged 
and dropped into place. This allows you to change the track order very quickly, but may be 
inaccurate when placing the files with precision on the time line. Section 4.3 below discusses an 
autospacing option that helps with precise track timings.

To drag a segment, first select the segment by clicking on the white Title Bar at the top of any 
segment. See figure 3.7.2 above. Notice the bright yellow Drag Bar that appears under the Title 
Bar in any selected segment.

Figure 3.26: The Drag Bar

Click–drag the Drag Bar to move the segment to the desired location. Remember that shift–clicking 
or command–clicking on multiple segments will select contiguous or segments respectively.

Secondly, segments can be moved by altering their respective time line positions directly via the 
Move Segments window. Select the desired segments, then select the Edit > Move Segments... 
command. The Move Segments modal dialog appears, showing the current position of the first, 
or only, selected segment.

The desired new segment start time can now be entered directly into the time code address 
shown. Once the ‘Move’ button is clicked, the segment moves to the new location.

The Move Segments dialog offers three extra options. By clicking on the ‘Where’ button, you 
can select via a drop down menu the new start time for the segment:

•	 	 The	current	position	of	the	Playhead

•	 	 The	location	of	the	In	Point,	or

•	 	 The	location	of	the	Out	Point

There is also an SRP button that provides a list of any SRPs placed in the Project. By choosing 
one of these four options, the time display of the move segment window changes to the relevant 
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time. SRPs, persistent markers you can place anywhere in time, are discussed later in section 
4.7 below.

After choosing your option, clicking the ‘Move’ button will move the segment and close the 
dialog. Clicking ‘Cancel’ leaves the segment at its original position and closes the dialog.

3.9.6 Simple Track Spacing: AutoSpace

Once all your segments are placed in the right order, the AutoSpace function offers a simple 
but effective tool to change all pauses between songs to a pre-defined value. Simply select 
Edit > AutoSpace All Segments and all segments will be moved on the time line, with equal 
space between according to the Preference > Editing Tools > AutoSpacing Duration setting. In 
Preferences, the length of the AutoSpace can be set to 1, 2 or 3 seconds.

Note that, if a song is composed of more than one segment, then the AutoSpace 
command should be used with care as the command will “break apart” the song, 
autospacing its component segments. Also, the AutoSpace command should be 
used before you place PQ marks to prevent unwanted mark (re)location.

Also Note that, if segments have had their fade durations lengthened from 
the default setting, the AutoSpace command will not necessarily result in a 
desirable spacing. This is because  the fade duration at the head and/or tail of 
one or more segments may be longer that the minimum 1 seconds spacing that 
is required between PQ Marks on a CD. If you use the fade tool to lengthen fades 
at the head or tail of a segment, you should manually space your segments by 
using the Selection > Select Edit Point to End command and the Drag Bar.

3.9.7 Exporting Selections & Segments

Selections, including both selected segments and selected regions, can be exported as AIFF, WAV 
or BWF files, with source resolution of up to 384 kHz sample rate and 16 or 24 bit word length. 
To do this, use the File > Export Sound File… command. It exports the audio with amplitude 
changes from segment gain, plus any Gain Overlay and plug–in processing.
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Export Soundfile dialog box showing Broadcast Wave metadata options.

To use this function, first click–drag in the top Panel to create a selected region and make sure 
the top two Panels are assigned, via the first two Desk Strips, to M1-Out and M2-Out. Then choose 
the destination directory with the Set file button. Finally, set the file type, word length and speed, 
then click the Export button. soundBlade will “play” the selected region, exporting the audio as 
it plays and as you hear it. The Edit after Export check box causes soundBlade to replace–edit the 
exported segment back into the Project.

Another use for the export command is consolidation of a complex edit or processing. The 
export command will cleanly “freeze” or “print” to disk a collection of instantiated plug–ins that 
will not play in real time due to host saturation or overload. This is because export operates out 
of real time and so is not constrained by real time timing and buffering issues.

Note that playing the material at 1x speed during export will not improve the 
quality so, it is recommended that, unless real–time playback is needed, you use 
the highest speed setting as it has better temporal resolution. Also, during high 
speed exports, the time display and Playhead do not operate in real time.
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Note About Exports: The Destination Track settings define the number 
of channels that will be exported.  

For example, if you have a 4-track Project that you want to export to a stereo file:

1) Set outputs of Track 1 and 3 to M1.  Set output of Tracks 2 and 4 to M2. 

2) Assign Tracks 1 and 2 as Destination, tracks 3 and 4 set to Source or None.  

					-•If	all	4	tracks	were	set	as	Destination,	a	4	channel	export	would	occur.

For a 5.1 export of 6 channels:

1) Set outputs of channels to M1-M6.

2) Assign Tracks 1 through 6 as  Destination,

See section 4.9.3.2 about Source, Destination and None Edit Targets

3.10 PQ Marks: Defining Metadata

Once all of your tracks for the CD are put in the right order and spaces between the tracks are 
adjusted to taste, the PQ Marks can be created. PQ Marks generate the TOC or Table of Contents 
for the final replication master. PQ Marks are shown in the black banner just below the time line.

Figure 3.27: The Track Bar and its PQ Marks

With the Track Bar visible, Start of Track marks are indicated by a arrow pointing to the right 
while End of Track marks are indicated by a arrow pointing left. Index marks are indicated by a 
yellow arrow pointing down.

3.10.1 Inserting PQ Marks Manually

To insert a new PQ Mark, place the Edit Point at the location where you want the new Mark to 
appear. Then select Mark > Track Start Mark, which adds the new Start of Track mark. You can also 
select the segment that is the track and use the Contextual Menu commands: Create Start Mark 
or Create End Mark 



3.10.2 Moving PQ Marks

It’s easy to relocate PQ Marks. Simply click–drag on a Mark to move it to the desired location.

3.10.3 Removing PQ Marks

To remove one or more PQ Marks, click–drag in the waveform display to select a region that 
includes the Mark(s) you want to remove. Then, select Mark > Delete Mark and all Marks within 
the selected region will be deleted. If you are working in the Windows > Mark Info window and 
have a Mark selected, you can also use the Mark > Delete Mark command to remove the Mark. 
The Mark Info window is discussed in detail in section 3.11.1 below.

A third method is to use the contextual menu to delete or otherwise modify a Mark. Simply 
control–click on a Mark, and make your selection from the menu.

3.10.4 Inserting PQ Marks Automatically

3.10.4.1 Command–Dragging

The fastest and easiest way to generate PQ metadata is to simply drag and drop. By holding 
down the command key before dropping one or more sound files onto the top Panel of your 
Project, soundBlade automatically creates CD Track definitions by generating Start and End of 
Track Marks for each file. These Track definitions can later be rearranged or modified to taste. See 
section 3.10.5 below for more information of resequencing.

3.10.4.2 Edited Black To Marks

Apart from placing PQ Marks manually at the desired positions, soundBlade has the ability 
to generate PQ Marks automatically. If the entire Project was created by editing each song or 
segment, the most efficient way to generate PQ Marks automatically is to Edit > Select All, 
selecting all segments, then select the Mark > Edited Black To Marks command. You can also 
click–drag to select a region, then select the Mark > Edited Black To Marks command. soundBlade 
automatically places Start and End of Track marks at the outside edges of all segments, using the 
location of Black Fades. The final result is a collection of marks accurately placed at the begin or 
end of each Black Fade.

3.10.4.3 Analog Black To Marks

If you’ve done a fair amount of fancy editing and track timing, then Edited Black To Marks may 
not be the ideal choice. Also, if your material consists of one long, consolidated file with few or 
no edits, then you may want to automatically place PQ Marks with the Analog Black to Marks 
function instead. This function measures the amplitude of your audio and places PQ Marks at the 
edges of long duration quiet passages. Both amplitude and duration are user adjustable.

To use, first click–drag to select a region on which to work. Then, select the Mark > Analog Black 
To Marks... command. In the resulting modal dialog, specify the amplitude and duration of the 
selected region you want to mark.

The results of the Analog Black To Marks function are not as accurate as Digital Black to Marks, 
but will provide quite usable PQ Mark placement even with un–edited material. The placement 
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accuracy is dependent on the settings used, as well as the assumption that tracks always start 
and end with an increase then decrease in amplitude and quiet in between. However, it is very 
likely that those same criteria also apply to other moments in the course of a musical piece 
so, the results of the Analog Black To Marks function should always be checked for acceptable 
accuracy. You may also try the command, check the result and adjust the parameters prior to 
undoing or deleting marks and using the function again. See section 3.10.6 below for useful 
information on checking mark accuracy.

3.10.5 Tracks

soundBlade allows you to display and manipulate (CD) Tracks. The Windows > Preferences > EDL 
> Show Track Bar preference enables or disables the Track Bar. Each CD Track that will result from 
your current PQ placement is shown in grey while the pause between tracks is shown in blue.

3.10.5.1 Moving Tracks & Resequencing

A Track, always with its associated pause from the previous End of Track mark, can be selected 
by clicking on its Track Bar, the top bar between the Track Marks. Selecting a Track also selects the 
underlying audio that is associated with that Track. When you move a Track, you move both its PQ 
infomation and you also move the associated audio. This means that you can quickly resequence 
your deliverable by dragging and dropping Tracks. 

You can also hold down the command and option keys, before dropping sound files, and 
soundBlade will create both Start and End of Track marks, instead of the Start of Track mark–only 
version that occurs with only the command key. The presence of End of Track marks makes it a 
bit less predictable when using the Track Bar for resequencing but, the presence of End of Track 
marks means that there will be a countdown on the player’s display when the resulting CD is 
played back.

The Windows > Mark Info window is another way to move Tracks. As with the Track Bar, click–
hold a Track entry and drag it up or down on a new position and drop it to resequence.

3.10.6 The Marks Button

In the Transport Controls, the Marks Button can be seen. Clicking on it reveals a list of all PQ 
Marks in the Project along with their timings. Selecting one of the entries in the drop down list 
moves the Edit Point to the selected PQ Marks, without changing the zoom level. This allows for 
a quick and accurate check of the position of all PQ Marks.

3.11 Delivery

After completing the necessary editing of sound and PQ Marks, the next and final step in your 
production workflow is to start a “Delivery.” This process creates a new DPP image file set first, 
incorporating all edits and changes, ready to be sent to a replication service for glass mastering. 
The DDP file set is then used by soundBlade to generate your CD in the background.
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DDP or Disc Description Protocol is the industry standard method for delivering all the data 
and metadata needed for disc replication to a “pressing plant.” Unlike audio CDs, DDP file sets 
contain error–protected audio data plus all ancillary metadata or, “data about the data.” DDP file 
sets, when used for replication, avoid potential errors that can crop up between the time you 
create a replication master and the moment that a “glass master” is created during replication. 
CD-DA discs, or audio CDs, do not protect the audio data from errors since they assume that 
the CD player will hide or “conceal” any errors during playback. This situation leads to errors in 
replication when recordable CDs, formatted as Red Book (audio) discs, are used as replication 
masters.

Note that the DDP files created by soundBlade, always in their enclosing folder, 
can be copied to any writable medium you choose, DVD-R, data tape or hard 
disk, for transport to the replicator. Of course, the medium you choose must 
have enough space to hold the file set. Also, always check with your replicator 
to determine which physical medium and format they can handle and whether 
they are even capable of using DDP as an premastering format. Many bargain 
companies are not ready to handle DDP deliveries so, we at Sonic Studio suggest 
you find a reputable facility that does accept DDP file sets of your valuable 
masters. 

3.11.1  A Check List for Delivery

First, when burning CD-R “check discs,” always put the unwritten, blank disc in the drive before 
starting the delivery process.

Second, when delivering a DDP file set, use DVD-R blanks rather than CD-R blanks to deliver 
your DDP file set. That way, the replicator cannot confuse a CD-R with DDP files as a CD-ROM job 
and replicate 1000 CD-ROMs of your DDP file set!

Third, when delivering a DDP file set, the entire DDP folder or directory must be sent to the 
replicator. We suggest you ZIP the whole thing and generate a check sum for the resulting ZIP file. 
For more information, see the Checksums for DDP section of our Frequently-Asked-Questions 
(FAQ) page:

 http://www.sonicstudio.com/sonic/support/sonic_faq

Fourth, check your Mark Info window for metacharacters, such as $, & and %, as well as extended 
ASCII characters, like å, é, ø, ö, ü, ñ, et cetera. Mac OS, which soundBlade uses to write CD-Rs, 
does not handle extended ASCII and metacharacters properly.

Finally, when delivering a DDP file set, we recommend that you always create a new, empty 
folder to contain each DDP file set. On the Desktop is a reasonable place for that. That makes it 
easier to archive and seems to prevent common problems.

3.11.2 The Mark Info Window

To begin the PQ Delivery process, select the Windows > Mark Info command. This opens the 
Mark Info window which displays all the P through W subcode metadata you have defined.

http://www.sonicstudio.com/sonic/support/sonic_faq
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3.11.2.1 Global Metadata

At the top of the Mark Info dialog are three fields that define global information about the disc. 
The Album Title and Artist generate the disc’s global information that, when placed in a transport 
that reads CD Text data, will appear on the transport’s display.

CD Text, a subset of the CD+G specification, provides for the embedding of textual information 
about the overall disc and tracks in the R through W codes of the “PQ” subcode stream of a 
Compact Disc. Many portable and in–dash car players can read CD Text data off of a disc, but few 
home players can.

CD Text should not be confused with network services such as Gracenote’s CDDB or FreeDB that 
attempt to match CDs inserted into a computer drive with an on–line database of extant CD titles. 
Such network services are used by iTunes and other applications for user convenience but have 
no relationship to the possibly embedded CD Text information on individual CD’s.

LEARN soundBlade 2.0 will produce CD-Text metadata on both the DDP image 
and on CD-R media when the CD-Text (TS) is selected in the Mark Info window.

soundBlade’s DDP 2.0-compliant DDP image file sets contain properly formatted 
CD-Text information in the form of the CDTEXT.BIN file that is included in the DDP 
file set if the CD-Text (TS) checkbox is enabled in the Mark Info window. 

Reference discs on CD-R media created with soundBlade do contain the CD-Text 
information.  However, given the loose specification for CDTEXT support, these 
disks may not display the information on a CD-R properly on all players.

Note also that, due a current limitation of Mac OS, the current version of 
soundBlade does not support open session CDs with CD Text.  CDTEXT should 
be added after any additional content is added in another app, before the session 
is closed.

LEARN CDTEXT metadata should not be confused with the song info displayed 
when a CD is inserted into a computer.  CDTEXT is only displayed on certain 
CD players for home or in cars. It is not displayed when a CD is inserted into a 
computer!  The metadata for computer reference, in iTunes for example, should 
be submitted by the mastering engineer.. This article from DYI Musician covers 
the basics.

3.11.2.2 Track Metadata

This section provides information about individual track attributes. The next two fields, Track 
Title and Track Artist, are also part of the CD Text specification, and data entered into these fields 
will also appear on CD players equipped to read this metadata. soundBlade auto–populates the 
Track Title based on the segment name and, if you have provided an Album Artist prior to PQ 
creation, soundBlade will also auto–populate the Track Artist metadata as well.

http://www.google.com/search%3Fclient%3Dsafari%26rls%3Den%26q%3Dsubmit%2Btrack%2Bnames%2Bto%2Bitunes%26ie%3DUTF-8%26oe%3DUTF-8
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Track Start and Track End are generated by your Mark placement. Though editable, you should 
assume that they are correct. Likewise, the Copy and Emphasis buttons generate the SCMS 
(Serial Copy Management Scheme) Copy flag and AES/EBU Emphasis flag in the PQ stream 
and should, in general, be left turned off. Section 4.10 below discussing PQ parameters in more 
detail.

3.11.2.3 Track Listing

The next section in the Mark Info dialog provides a list of details about each defined track. Name, 
start and end times, as well as duration are shown.

Double clicking on an entry in the list will start playback at that location in the Project. This gives 
you a quick method for double checking Mark placement. See section 4.10.4 for details about the 
Track Listing, Total Tracks and extended listing.

HINT:  if you have placed your (text) insertion point in the TRACK TITLE, ARTIST 
and ISRC fields, the up/down arrow keys on the keyboard will move you up and 
down through each entry in the list of PQ details.

3.11.2.4 PQ Status & Validation

Below the Track Details section is a single field with an indicator to its left. This is the PQ Validation 
field, a non–editable status field that indicates whether your metadata, as defined, is valid and 
meets the Red Book specification for Compact Discs.

A green indicator means everything is valid, while a red indicator mean you should inspect 
your PQ information for non–Red Book–compliant entries. The accompanying field calls out the 
problem entry, making it easy to rectify the problem.

Note that you may see a “Sound begins more than 2 frames before Start Mark” 
message. This a reminder to check that you are not unintentionally truncating 
any audio at the head of your Project. Remember that, according to the Red Book 
specification for CD-DA discs, the first 2 seconds or 150 CD frames are “pregap,” 
and the first track start is at 2 seconds. Any audio before the 2 second mark will 
be replaced by 150 CD frames of digital zeroes on any CDs delivered and in DDP 
file sets. Pregap is a logical region of the disc reserved for mode changes and 
other non–audio functions.

The “Sound begins more than 2 frames before Start Mark” message is normal 
when opening a DDP file set because DDP files contain 2 seconds of pregap in 
the IMAGE.DAT file.

3.11.2.5 PQ Delivery Tab

The second of the two tabs in the Mark Info window is the PQ Delivery tab. This pane controls 
the delivery speed and destination, as well as other options like CD Text.
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Figure 4.17: The PQ Delivery tab of the Mark Info window

3.11.2.6 Destination Device Selection & Status

The Device field provides details about your CD-R mechanism. When multiple CD-R mechanisms 
are connected, there is a selector, represented as a white disclosure triangle, to the right of 
the Device label. This selector allows you to toggle between the available target mechanisms. 
soundBlade can only address one mechanism at a time. The Status field below the device field 
provides an indication of the status of your delivery media and progress of the delivery:

Note that soundBlade is designed to address Apple–supplied, built–in CD-R 
and DVD-R mechanisms as well as most third party, FireWire–attached drives 
supported by the operating system. Many USB–attached products as well as 
some third party drives do not function with Apple’s optical disc frameworks so, 
always test new mechanisms prior to use.  

Apple SuperDrives that are USB 2 or USB 3 connected have been found to work 
well with soundBlade.

Thunderbolt-connected optical drives are also OK.

3.11.2.7 Delivery Options

In this section of the PQ Delivery tab, there are four buttons, a speed menu and check boxes that 
control various aspects of your delivery.  Let’s go over what they do.
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3.11.2.7.1 DDP Image Button

The first button, DDP Image: defines the parameters of DDP delivery. We suggest that you write 
DDP images at 8x or Max from the Speed pull down menu.

Make sure that the Write PQ and Write Audio checkboxes are selected.

If you want to include CDTEXT metadata in the DDP, select CD-Text (TS).  Note that this must be 
selected if you want CDTEXT in your deliverables.

To deliver a DDP in soundBlade:

1 Select the EDL you want to deliver. All audio routed to Monitor Outputs 1–2 will be delivered 
to the DDP.

2 Select Windows > Show Mark Info or press COMMAND M. 

3 soundBlade displays the Mark Info window. Click the PQ Info tab. soundBlade displays the 
Delivery panel. 

4 Click the DDP button.

5 Select a write speed from the Speed pop-up.  8x or Max. 

6 Click Execute. Define the location to save your DDP image to.

soundBlade plays your EDL out of real time and writes the DDP image.

Abort — Click to abort the session…

3.11.2.7.2 CD-R Button

The second button, CD-R, defines the parameters of CDR delivery.  We suggest that you:

•	  set the Speed menu to 4x.*

•	 if you want to include CDTEXT metadata in your CDR, select CD-Text (TS).  

•	 select Close Session.**

*The Speed menu that lets you select the “burn” or writing speed. Though most commodity 
media is optimized for high speed writing, this is not optimal for audio disc creation. High write 
speeds usually produce lowers detectable error rates but jitter performance is degraded. Since, 
in a player, detectable errors are corrected, they are not an issue. However, jitter performance 
affect the subjective quality of disc playback. Lower write speeds produces less jitter so, always 
write at the lowest speed available for your mechanism and use blank media optimzed for low 
speed audio disc creation.

**The Close Session check box controls whether is the CD-R is a TAO (Track at Once) or a DAO 
(Disc at Once) disc. It is possible to create multi-session, Track At Once discs in soundBlade but, 
this is not recommended as TAO disc are not universally interoperable. That is, they will not play 
in all CD players. Again, unless you have a very good reason, you should leave Close Session 
check box selected.



Page 66

With a Track At Once disc, the disc’s TOC or Table of Contents is left “open” and a temporary TOC 
stand-in, the Program Memory Area, is used until the TOC is “closed” and the disc is no longer 
writable.

3.11.2.7.3 securePlayer Button

The third button is securePlayer.  soundBlade 2.0 and forward includes our securePlayer client 
approval software which allows you to create a DDP-type master file wrapped in an encrypted 
version of our Amarra music player.  With securePlayer, you deliver a self-contained, password 
protected player application that includes their finished master. It even supports CDTEXT 
and allows you to burn a reference CD. And, because securePlayer uses the Sonic Studio 
Engine for playback, the client will hear their music exactly as you intended them to hear it! 
 
To prepare a securePlayer 

1. With secure player button selected in Mark Info PQ Delivery tab, click on the Execute button.

2. In the FInder window that appears, navigate to the DDP File set that you want to use.  Click 
OK. 

3. A CD Delivery Dialog box may appear that says ‘ Folder contains a DDP Image.  Would you 
like to use this image or create a new image for delivery to CD?’  If this box appears, select 
Use.

4. Enter a password and select OK.  The DDP file is encrypted  (this will take a few minutes).
NOTE: This is the password you will give out to authorize and decrypt the securePlayer. .

5. Specify a folder to save your securePlayer in.  We recommend it be placed in your master 
project folder for the project you are working on.  Select OK.

A ‘YourProject’.app is created.  ZIP that app and send to your clients that have Mac computers.  
securePlayer will not open in Windows environment at this time.

Learn:  soundBlade now allows you to create encrypted, password-protected 
securePlayers up to 384 kHz/24-bit that can be safely delivered electronically to 
clients for reference and approval. 

These high resolution DDPs are for use in securePlayer only and should not be 
delivered for replication.  Only 44.1 kHz 16-bit DDPs are acceptable for replication.

IMAGE88.DAT  or IMAGE192.DAT are examples of files that indicate a high-
resolution DDP image.
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Note your customers may experience an issue when trying to unzip or open a 
securePlayer on their Mac for the first time.  These Sonic Studio KnowledgeBase 
articles will assist:

Can’t Open .Zip Files

Mountain Lion OS 10.8/Mavericks 10.9 Technical Update

securePlayer User Interface

soundBlade TV:   View the ‘How To Create a securePlayer’ tutorial by 
clicking HERE.

3.11.2.8 The Execute Button

Once the above options are set, this button starts the process of creating a new delivery, written 
to the location shown in the “Path/Device” field. When you click the Execute button, a standard 
Mac OS file browser opens where appropriate, allowing you to specify the location that will be 
used. A new or empty folder should be specified to contain the newly created or modified DDP 
file set. Once the destination is specified, soundBlade begins the delivery process, with progress 
shown in the validation field at the bottom of the PQ Delivery window. During delivery to a CD-R 
when no media is present in the selected drive, soundBlade will prompt you to insert media and 
wait for a blank disc to be inserted.

https://kb.teamsupport.com/knowledgebase.aspx%3Forganizationid%3D10256%26ArticleID%3D2011668%26TicketType%3DTicket
https://kb.teamsupport.com/knowledgebase.aspx?organizationid=10256&ArticleID=1285624&TicketType=Ticket
http://www.sonicstudio.com/tutorials_pro/sB/secure
http://www.sonicstudio.com/tutorials_pro/sB/secure
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Note that, once a delivery has started, the Execute button changes to an 
Abort button, allowing you to halt the delivery process. If a delivery is aborted, 
the resulting CD-R or DDP image file set is not usable for either duplication or 
playback purposes.  When a DDP image creation is aborted, the resulting folder/
files should be moved to the Trash and a new folder created for additional DDP 
deliveries of the same Project.

3.11.2.9 The Eject Button

The Eject button will cause the host to eject an inserted disc from the selected CD writer.

3.11.2.10 The Track List Button

Clicking on the  Track List button saves a text document with detailed information about the 
tracks in your project.  This list should be included when sending your project to a replacator.

1 Click on the Track LIst button 

2 soundBlade displays a Save File dialog.

3 Select a destination for the file and, if desired rename it, then click OK.

SonicStudio HD saves the Track List and opens it in SimpleText.

3.11.2.11 The Export List Button

Clicking on the Source Export List creates a tab-delimited text file suitable for importing into 
third-party applications such as spreadsheets.

3.11.2.12 The PQ List Button

This button generates a Sonic Studio–standard PQ List, the industry’s standard text representation 
of a compact disc’s table of content. This file is typically printed and a hard copy sent, along with 
the DDP data set, to your replicator.
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Figure 3.28: A PQ List open in TextEdit app
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Additional Graphics:

Project shown is in stereo ‘Multiple EDL’ mode with ‘Multiple EDLS’ SELECTED and  
Multi-Channel EDLs  DESELECTED in Preferences.
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Multiple EDL mode showing files and Desk Events in the Source EDL and the post-processed Exports 
assembled for CD Delivery in the Destination EDL.  This is the best mode to work in for mastering. 
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16 channel Project shown is in ‘Multi-Channel’ mode with ‘ 
Multiple EDLS’ SELECTED and Multi-Channel EDLs SELECTED in Preferences.

soundBlade HD required for 8 or 16 channels 
Learn More About Upgrading to soundBlade HD

http://store.kagi.com/cgi-bin/store.cgi?storeID=6FHVW_LIVE&redirect=no&lang=en&view=detail&productID=600041460628&output=html&page=Pro_Audio_Current_Product_Upgrades
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Chapter 4 ...................................................Advanced Editing

4.1 Fade Tool Options

4.1.1 Changing Fade Parameters

soundBlade offers a simple and intuitive tool for changing a fade’s gain characteristics: the Fade 
Tool. In the previous chapter, we have seen how to use this to perform simple operations. The 
Fade Tool offers additional possibilities to alter fades according to your needs and preferences.

The Fade Tool is enabled by default. By holding the control key and typing A, you can quickly 
disable or enable the Fade Tool. Alternately, you can force the Fade Tool off by default. In the EDL 
tab of the Windows > Preferences window, the Fade Tool check box keeps the Fade Tool enabled 
until you choose to disable it manually.

When moving the cursor over a fade with the Fade Tool enabled, the default cursor changes into 
the Fade Tool and the selected fade turns either green for an Fade In, red for an Fade Out or both. 
Depending on cursor location relative to the fade, the Fade Tool modifies the start, end, length or 
position of the fade. See section 3.9.1 for basic information about the Fade Tool.

If you zoom in on a Fade so that more than about 10% of the waveform display is occupied by 
the fade, you will see the thin blue vertical line that represents the edit event and a diagonal line 
or “curve” that represents the gain law or change in amplitude dictated by the fade. Situated in 
the middle of the diagonal curve and attached to that line is a square “bead,” the Control Point 
for the fade curve.

Figure 4.1: Anatomy of a Fade

Figure 4.1 above shows the major parts of a Fade and the various contextual shapes that the 
cursor assumes based on location. Note the Control Point and edit event, discussed in upcoming 
sections.

On the left, the #1 cursor is set for an “inboard” duration change. Placing the cursor at that 
location and click–dragging will increase or decrease the duration of the fade without changing 
the edit event location or gain law. This is the preferred handle to use when changing duration.
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Next is the #2 cursor shape, displayed when the cursor is set to change the overall location of 
the fade. Placing the cursor in that location and click–dragging will re–locate the fade, “sliding it” 
earlier or later on the time line without changing the duration, edit event or gain law. Remember 
that you cannot move a fade past the head or tail of the underlying audio.

In position #3, the cursor is set for a duration change “toward the outside” of the Fade. Placing 
the cursor in that location and click–dragging will increase or decrease the duration of the fade 
without changing the overall location or gain law. These “outboard” handles do effect the location 
of the edit event, so it’s recommended that you not use the outboard handle, employing the 
inboard handle instead as mentioned above. Section 4.1.4 below discusses edit events as they 
relate to controlling fade parameters.

4.1.2 Changing the shape of the Fade

By clicking the Control Point “bead,” shown in Figure 4.1, and dragging it up or down, you can 
adjust the rate of change setting for the fade. Specifically, for all fade types except exponential, 
moving the Control Point adjusts the “dB down” while, for an exponential fade, the Control 
Point adjusts the “Alpha” or shape. In either case, as you make this change, the fade curve 
will dynamically change in response and the underlying audio will also change since you are 
affecting the gain across the fade event.

When the Fade Tool is active, holding the control key brings up a contextual menu.

Figure 4.2: The Fade Tool contextual menu

The Fade Tool contextual menu offers the following choices for gain law or curve:

•	 Linear	—	default	6	dB	down	in	the	center

•	 Root	Linear	—	3	dB	down	in	the	center
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•	 Cosine	—	default	3	dB	down	in	the	center

•	 Root	Cosine	—	default	6	dB	down	in	the	center

•	 Exponential	—	provides	very	rapid	reduction	in	gain	across	the	Fade

soundBlade provides five fade shapes to allow you to produce a pleasing edit or transition, 
no matter what sort of material you have available. You can also use fades for less obvious 
purposes, such as applying a new Crossfade on an unwanted sound, changing the gain law to 
exponential, and adjusting the duration to “drop out” or suppress the unwanted sound. Though 
each gain law is useful in certain situations, the linear fade shape is the most widely applicable.

4.1.3 Changing the Fade Duration

In the Fade Tool contextual menu, the Set Fade to Selection forces the fade duration to match 
the duration of a selected region that encloses the fade. When a region is selected, this option 
stretches or shrinks the length of the Fade to match the position and length of the selected 
region. The contextual menu changes to reflect the currently selected Fade Type.

The Fade Tool functions also apply to a Crossfade. Figure 4.3 below shows the Fade Tool in 
Crossfade Mode. Notice that the cursor assumes a double horizontal arrow shape and both 
fades are highlighted, both green and red.

Figure 4.3 Movie: The Fade Tool in Crossfade Mode showing command key variables. Click to play.  
Adobe Reader required to view video content. Movie will not display in Mac Preview app.

By click–dragging left or right, the overall Crossfade location can be altered. By shift–click–
dragging, notice the cursor shape changes to a vertical arrow, the Crossfade duration can be 




Page 76

symmetrically altered. Holding the command key allows you to override symmetrical mode 
and alter duration with the left edge anchored while holding the option key provides the same 
override mode for the right edge.

4.1.4 Changing the Fade Type

The Fade Tool contextual menu also offers two choices for fade type. These choices, accessed by 
holding the control key while using the Fade Tool, allow you to change the context in which the 
fade will be used. For the purpose of CD preparation, Fade Ins and Fade Outs are fundamentally 
different from Crossfades. The difference is where the actual edit event occurs in the underlying 
audio and this subtly but profoundly effects the accuracy of your PQ Marks and resulting metadata, 
since the edit event is where soundBlade places the PQ marks in any of the automatic modes.

With a Crossfade, the edits occur at the very center of the two Black Fades (see section 3.9.1). 
Fade Ins and Fade Outs, on the other hand, are designed to be used as the transition to or from 
“Edited Black,” where no audio is present on the time line. Use the Set Fade to Crossfade option 
when you expect to connect its associated segment to another segment for a seamless edit 
between segments.

The ‘Set Fade to Default...” options force all fade parameters back to their appropriate defaults.

•	 Set	Fade	to	Fade	In/Out:	forces	parameters	to	the	appropriate	default	Black	Fade

•	 Set	Fade	to	CrossFade:	forces	parameters	to	a	default	Crossfade

•	 Set	In/Out	Fade(s)	to	Selection:	forces	either	a	Black	Fade	or	Crossfade	to	the	duration	
and	overall	location	of	a	selected	region.

•	 Set	Fade	To	Default...:	changes	the	Fade(s)	based	on	user	defined	pre–sets	from	the	
EDL	>	Edit	Fade	Mode.

When the Fade Tool is active, any change you make using the tool, to a Fade or to the underlying 
audio is real time. The default fade shape can be selected in the Editing Tools tab in Windows > 
Preferences.
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soundBlade TV:   View the soundBlade Advanced Editing tutorial by clicking 
HERE.

4.2 Edit Fade

While the Fade Tool provides quick but coarse fade controls, soundBlade also incorporates a full 
featured Edit Fade Mode or “EFM” window. The EFM window provides powerful and accurate 
facilities to control the duration, shape, and relationship of its start and end times relative to the 
edit event.

To enter Edit Fade Mode: 

1.	 Click–drag	across	a	fade	to	create	a	time	selection	or	place	the	Edit	Point	within	a	fade	
or	cross-fade.

2.	 Choose	Edit	>	Enter	Fade	Mode.	If	multiple	fades	are	within	region	selections,	then	
soundBlade	uses	the	top	or	uppermost	selected	Panel.

The Edit Fade Mode window displays the following Panels:

•	 Result	Panel	—	This	Panel	displays	the	resulting	audio	in	real	time,	so	you	can	see	the	
results	of	your	manipulations.

•	 Out	Fade	Panel	—	This	Panel	displays	the	fade	out	or	To	Black	Fade	of	a	crossfade.	
Audio	to	the	right	of	the	Out	Fade	displays	against	a	grayed	background,	 indicating	
that	it	occurs	after	the	fade	ends	and	is	not	heard.	If	you	are	editing	only	an	Out	Fade,	
then	only	Out	Fade	Panel	will	display.

•	 In	Fade	Panel	—	This	Panel	displays	the	fade	in	or	From	Black	Fade	of	a	crossfade.	
Audio	to	the	left	of	the	In	Fade	displays	against	a	grayed	background,	indicating	that	

http://www.sonicstudio.com/tutorials_pro/sB/advanced
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it	occurs	before	the	fade	and	is	not	heard.	If	you	are	editing	only	a	In	Fade,	then	only	
the	In	Fade	Panel	will	display.

Note that, in the In and Out Fade Panels, the edit events are distinctive, shown 
as orange vertical lines while, in the Result Panel at top, edit events are blue to 
match their appearance in non–EFM mode Panels elsewhere in the Project.

Figure 4.4: Edit Fade Mode

4.2.1 Selections in the Edit Fade Panels

soundBlade allows you to make selections in the Fade Panels for fade positioning, navigation 
and auditioning.

You can click anywhere in the In or Out Fade Panel to set/move an Edit Point. You can also drag 
the Edit Point to position it precisely. With In or Out Edit Points positioned in the Panels, you can 
use the right bracket key for the Out Fade Panel, and the left bracket key for the In Fade Panel, to 
move the Out or In Fade, respectively, to the Edit Point position.

You can also click–drag in the In or Out Fade Panel to make a time selection. Time selections are 
useful for auditioning the underlying audio of a Crossfade using the command in the Play menu. 
To audition either the In or Out Fade audio alone, clear the appropriate check box to the left of 
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the Duration field. To audition both while working only one Black Fade, enable	the	Audition	Both	
check	box	discussed	below.

4.2.3 Global Modes

EFM provides five global Edit Modes that affect fade editing operations: Auto Zoom, Align Fade, 
Lock Sound, Power Lock, and Ripple Until Black . You can enable any of these options using the 
appropriate check boxes located at the bottom of the EFM window.

4.2.3.1 Lock Sound

Lock Sound mode affects the behavior of the underlying sound during fade adjustment. When 
Lock Sound is not enabled, moving the edit event, the orange vertical line, causes the audio 
“under” the In Fade to “slip” on the time line. This preserves the In or From Black Fade location 
relative to the audio. When Lock Sound is disabled, the In Fade audio is locked to the time 
line and cannot move during fade edits. This mode is of particular interest when editing sound 
against picture or conforming audio to pre–existing visual material.

4.2.3.2 Ripple Until Black

Ripple Until Black mode affects the behavior of sound that occurs later on the time line from 
the current fade in EFM. When Ripple Until Black is disabled, moving the edit event moves the 
In Fade sound and all sound occurring after it in the Panel. When Ripple Until Black is enabled, 
only the sound of the In Fade’s segment, and any subsequent segments that crossfade without 
silence between them, slips on the time line during fade edits. Segments that occur after a 
space of Edited Black, or edited silence, remain locked to the time line and do not move. This 
control is useful for conforming sound to picture “locally” on the time line, without affecting 
sync downstream.

4.2.3.3 Align Fades

Align Fade Mode affects the fade’s “% overlap” or position relative to its edit event. When Align 
Fade is selected, changes to the overlap value apply reciprocally to both the In and Out Fade, 
keeping them aligned relative to the edit event. When it is not selected, changes to the overlap 
value cause the fades to move in opposite directions, effectively changing the amount that the 
fades overlap one another. This control allows you to position the entire crossfade event relative 
to the underlying audio.

4.2.3.4 Power Lock

Power Lock affects only exponential fades. When Power Lock is enabled, crossfades are controlled 
such that each curve perfectly complements the other. The sum of the gains of the Black Fades 
equals unity.
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4.2.3.5 AutoZoom

When Auto Zoom is selected, soundBlade automatically zooms to accommodate edits that you 
make to the fade so as to preserve a consistent display. For example, if you extend the fade’s 
duration beyond the currently displayed time range, soundBlade will auto–zoom out to show the 
entire fade.

4.2.4 Audition Controls

In addition to the global modes discussed above, EFM also provides settings for auditioning 
fades.

4.2.4.1 Audition Both

When only the In or Out fade is selected for editing, soundBlade normally auditions only that 
fade. If Audition Both is selected, soundBlade overrides the state of the In and Out check boxes 
and plays both fades. This enables you to hear how changes made to one fade affect the sound 
of the crossfade as a whole.

4.2.4.2 Nudge Auto Audition

When Nudge Auto Audition is selected, soundBlade plays the fade each time you nudge it using 
the A, B and C nudge controls at upper right of the EFM. This allows you to hear the effect of fade 
edits without having to manually play.

4.2.5 Additional Fade Parameters

soundBlade features a single slider for adjusting multiple fade parameters. The Fade Parameter 
slider allows you to effect fine adjustments of each parameter by clicking to select its field.

To adjust a fade parameter, click in the desired parameter field to select it or press the tab key 
to move between fields. Drag the Parameter slider to adjust the parameter’s value. You can also 
type a numeric value from the computer keyboard. To nudge a parameter value up or down by 
small increments, click + or - on the adjacent Parameter nudge button.

•	 Duration	 —	The	 Duration	 slider	 adjusts	 the	 duration	 of	 the	 selected	 fade.	 Fade	
Duration	is	expressed	in	seconds,	and	has	a	minimum	value	of	0.0021	seconds	or	2.1	
milliseconds.

•	 Overlap	—	The	Overlap	slider	affects	the	degree	to	which	the	In	and	Out	fades	overlap	
one	another	in	normal	mode	or,	the	edit	event	in	Align	Fades	mode.

•	 dB	Down	—	The	dB	Down	slider	adjusts	the	amplitude	at	the	center	of	the	fade.	The	
dB	Down	parameter	affects	only	the	Linear	and	Cosine	fade	variations.

•	 Alpha	 —	The	 Alpha	 slider	 affects	 only	 Exponential	 fade	 types,	 and	 controls	 the	
placement,	in	time,	of	the	gain	change	produced	by	the	Exponential	envelope.	Alpha	
is	a	dimensionless	variable	with	a	range	of	-1.0	to	+1.0	and	can	be	thought	of	simply	
as	a	shape	adjustment.
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4.2.6 Fade Selectors

When editing crossfades, you can choose to work on either the In or the Out Fade individually 
using these check boxes to the left of the Duration field. When both are selected, parameter 
adjustments apply to both the In and the Out Fade. Drop down menus to the right allow you to 
choose In & Out Fade types.

Figure 4.5: The fade selector menus above the Fade Library menu

4.2.6.1 Selecting Fade Shape

You can select the shape of the fade gain law or shape in two ways, by choosing a curve while 
you are working with the EFM Parameters or, by choosing a curve while working directly on the 
fade.

To select a Fade Curve from the EFM Parameters, click on either of the Fade Selectors to the 
right of the EFM window, then select from the family of available curves. To select a Fade Curve 
directly, control-click on a fade, as discussed in section 4.1.4 above, and select a fade type.

4.2.7 Nudging Fades

soundBlade provides controls for “nudging” or incrementally changing the position of the edit 
event with respect to the time line. soundBlade provides three preset nudge values labeled A, B 
and C respectively.

Figure 4.6: The nudge controls

The Fade Nudge buttons for each of the nudge values “advance” or “retard” the selected fade, 
moving the fade earlier or later by their respective A, B or C values. You can edit these values 
directly in the EFM window or set the default values in the Time Display tab of the Preferences 
window. Nudge values in the EFM window are edited by clicking in the field and typing, or using 
the +/- keys on the keypad to increment or decrement the selected value. This does not change 
the default Nudge A, B and C values in the Time Display preferences.
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4.2.8 Edit Point Offset

Where the In and Out edit events in a Crossfade are located at different locations on the time line, 
there is an offset between them. You can set the amount of offset precisely by double clicking in 
the Edit Point Offset box in the upper left corner and typing the desired value. soundBlade moves 
the In Fade by the specified amount. soundBlade displays the offset between the In Fade and Out 
edit events using the default time code units.

To eliminate an offset between fades, click the unmarked button immediately to the right of the 
Edit Point Offset field. You can also click to place an insertion point in any time field, then use the 
+/- keys of the keypad to increment/decrement the value.

4.2.9 Fade Library

soundBlade provides a library for saving and recalling fades, and includes the ability to save a 
Fade as the default. To save a fade as the default, In EFM, create a custom fade, then choose Fade 
Library > Save Custom Fade As…. soundBlade opens a Save Fade dialog. Type the Default name 
exactly as it appears in the Fade Library menu: 

•	 DefaultCrossFade	—	This	defines	the	Default	Crossfade

•	 DefaultCrossFadeOut	 —	 This	 defines	 the	 Out	 Fade	 component	 of	 the	 Default	
Crossfade.

•	 DefaultCrossFadeIn	—	This	defines	the	In	Fade	component	of	the	Default	Crossfade.

Note that you can save a To or From Black Fade and call it DefaultOutFade 
or DefaultInFade, respectively, but neither Fade will be used as a default. In 
soundBlade, the only default fade is the DefaultCrossFade and its respective In 
and Out Fade components.

4.2.9.1 Applying Fade Parameters From the Library

To apply fade parameters from the Fade Library to the currently selected fade(s), hold down the 
option key and type a number. This recalls fades from the Fade Library. Zero recalls the default 
fades and numeric keys 1 through 9 corresponds to items 1–9 in the user defined area of the Fade 
Library. Note that this feature works only with the numeric keys along the top of the keyboard, 
not with the numeric keypad.

4.2.10 Exiting Edit Fade Mode 

To exit Edit Fade Mode, click OK in the EFM window or select the Edit > Edit Fade command. 
soundBlade exits EFM and commits your fade modification to the Project. To exit EFM without 
saving your changes, click the Cancel button. soundBlade exits EFM without saving your changes 
made in the EFM.
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4.3 Drag & Drop

4.3.1 Resequencing

For rapid assembly of program material, soundBlade provides three easy methods for 
automatically snapping to either 1, 2 or 3 seconds of Edited Black between segments.

4.3.1.1 AutoSpace All Segments

The first method is the Edit > AutoSpace All Segments command discussed in section 3.9.6 
above.

4.3.1.2 Drag & Drop

The second method entails manually dragging CD Tracks. Dragging Tracks requires that the Show 
Track Bar preference in the EDL tab of Windows > Preferences be enabled. Once Track Bars are 
visible, click–hold on any song’s Track Bar to select it, and drag it to the desired location. Existing 
Tracks “shuffle” into place and the dragged Track takes its place, where dropped, in the CD track 
sequence. The audio associated or “attached” to the Marks shuffles along with the Marks. The 
pause between an End of Track Mark and a subsequent Start of Track Mark are always considered 
to be part of that Track.

Figure 4.7: The Track Bar

This same drag–to–resequence behavior is also available in the Windows > Mark Info dialog. 
Simply drag an entry in the track list to a new location to resequence Tracks.

4.3.1.3 Snap to Zone

The third method entails manually dragging and snapping segments to a pre–defined song 
timing. It is best to drag segments if you have not created PQ Marks to prevent unwanted Mark 
relocation.

This drag and snap segments method of resequencing requires that the Snap to Zone preference 
in the Editing Tools tab of Windows > Preferences be enabled. Once the Snap Zone preference 
is set, click on a segment’s Title Bar to select it. After it’s selected, all you have to do is click–drag 
on its Drag Bar as you move its head close to another segment’s tail. You will see either a vertical 
red or blue bar appear, visually indicating you are in the snap zone.
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Figure 4.8: The Title Bar and Drag Bar

Figure 4.9: The red auto–spaced snap indicator

Figure 4.10: The blue flush snap indicator

The bold blue bar indicates a “flush” snap where, if you drop at that location, the two segments 
will be tightly butted with no space, no Edited Black in between. The bold red bar indicates an 
auto–spaced snap where, if you drop at that location, the two segments will have a precise, preset 
space between. The duration of the inter–segment spacing is determined by the AutoSpacing 
Duration selector in the Editing Tools tab of the Windows > Preferences window.

Drag and drop with autospacing is useful in conjunction with the Edit > Clear/Delete Selection 
commands to start with one long continuous segment, such as a consolidated complete mix, 
and quickly segment, space and resequence the individual songs.
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Note that, when using this fully manual method, sequencing should be 
performed prior to Mark placement. This will prevent erroneous repositioning of 
Marks as your segments are shuffled.

4.3.2 Drag–Overlay

When you drag and drop one segment on top of another, with no modifier keys employed, one 
segment will overlay another when you drop it on top. The two segments coexist in the same 
location on the time line and sum together during playback. This feature is useful when used in 
conjunction with Text Mode, discussed in the next section, so you can individually control the 
overlapping segments. Also see section 4.4.2 below for creating a combination waveform plus 
text Project layout.

4.3.3 Drag–Insert & Ripple

Shift–dragging segments is another useful editing feature. With the shift key held down, the 
dragged segment is inserted when you drop it on top. In addition, “downstream” segments, 
those later on the time line, are pushed or “rippled” to the right, making room for the inserted 
segment.  This is useful for quickly re-arranging tracks sequence.

LEARN Shift-dragging is useful for quickly re-arranging track sequence.

4.3.3 Drag–Replace

When you command-drag and drop one segment on top of another, the dragged segment 
replaces the existing audio where it’s dropped. As with all editing in Sonic Studio’s products, this 
move is non–destructive.  This is useful for replacing or updating a track with a newer mix.

LEARN Drag-replacing is useful for replacing or updating a track with a newer 
mix or version.

4.4 Text Mode

Text Mode provides a playlist view of the Panel’s contents, with editable segment names along 
with editable start and end times. An editable Gain value, see section below, along with a non–
editable Duration value are also shown. To view Text Mode, select the EDL > Show Text View 
command. To switch back to Waveform mode, select the EDL > Hide Text View command.
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4.4.1 Gain Adjustment

Compiling audio from different sources usually makes it necessary to alter the amplitude of some 
of your source material. The last column in Text Mode displays the current gain of all segments. 
When Segments are opened or added to the EDL, the segment gain is nominally set to zero dB. 
By double-clicking on the Gain value of the selected segment, the Segment Gain modal dialog 
opens.

The Segment Gain dialog is also available via the Edit > Segment Gain… command for selected 
segments, and also via a segment’s Title Bar contextual menu. Control–click on any Title Bar to 
invoke the Segment Gain dialog. Other functions, like Reverse Polarity and Build Waveforms, 
are also available. As with other modal dialogs in soundBlade, gain changes will not be applied 
unless the OK button is clicked.

Figure 4.11: The Segment Gain dialog

The Segment Gain dialog offers several options for altering segment gain. It also provides 
polarity inversion.

The large central field lets you enter gain directly. Alternatively, course and fine adjustments are 
available via up/down arrows. Simply click the arrows to increment or decrement gain in 1.0 or 
0.1 dB steps.

Segment Gain can be applied in two different ways. First, it can be applied as an ‘Absolute’ 
value, meaning that the entry in the gain field will be applied in place of any previous value. The 
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value entered in the gain field will replace any previous state, ignoring the existing gain of that 
segment.

Alternatively, the gain can be applied as a ‘Relative’ value. In relative mode, the entry in the gain 
field will be added to or subtracted from the previous value. Positive values will be added to the 
previous state while negative values will be subtracted from the previous gain state.

A third ‘Normalize’ radio button is available. Choosing this option will cause the segment’s 
absolute sample amplitude to be evaluated, after which the amount of headroom or surplus 
level below 0 dBFS will be entered in the central gain field. In other words, this function shows 
how much gain can be added before digital clipping will occur. The value given is relative to the 
current gain state so, the normalize function is a subset of a relative gain adjustment.

Though not a gain function, a Reverse Polarity check box is available. This check box inverts the 
polarity of the selected segments.

Segment gain can be applied to multiple segments at once. Simply command–click on the 
desired segments in the Text View list, then open the Segment Gain window to make a change.

Changes in Segment Gain will be applied to all selected segments equally, as described above. 
This implies that, in relative mode, the gain changes will retain any relative loudness differences 
between selected segments. In normal use, Segment Gain is used on individual segments to 
make them play seamlessly or as desired. Once the entire show has been gain adjusted, then 
all segments can be selected and normalized, thus maximizing the amplitude for the whole 
program.

4.4.2 Combo Project Configuration

Note that, if you find that you use Text Mode a fair amount, you may want to 
create a special default Project that combines both Waveform and Text mode. To 
do this, open a new, empty Project. Now, click on the bottom Panel to select it and 
change it to Text Mode with the EDL > Show Text View command. Finally, save it 
as the default Project with the File > Save As Default Project command. Once this 
is set, all new Projects will have a left and right waveform with an additional right 
channel Text Mode.

4.5 Gain Overlay Mode

As described in section 4.4.1 above, the gain of individual segments can be easily changed with 
the Segment Gain dialog. soundBlade offers another, global, time line–oriented approach to 
changing amplitude. Gain Overlay Mode can be used to change level independent of segments 
and fades and works as a master automated fader.

Gain Overlay Mode is enabled by clicking on the G button to the left of a Panel, and is available 
only when in Waveform Display Mode. When enabled, a red line appears superimposed on the 
waveform display. The waveform display’s amplitude scale, along the left edge, switches to a 
different standard that ranges from -144 to +24 dB, the range of gain change available. Initially, 
the Gain Overlay is flat at the 0 dB setting.



Page 88

Figure 4.12: Gain Overlay function activated, showing the red Overlay and Nodes

To change gain, simply point at the desired time location and click on the Overlay. The cursor 
changes to a round shape and a square Node will appear. Nodes can only be added, deleted or 
modified while playback is stopped.

You can also place gain nodes with region selections or the Edit Point. To use this function, first 
click–drag within the waveform display to select a region. Then, select EDL > Create Gain Nodes 
to add two nodes at the “edges” of the Gain Overlay and the selected region. Because the Edit 
Point is really a zero duration selection, it can also be used to create a single gain node with the 
Create Gain Nodes command.

When you add a node, a yellow highlighted Gain call–out appears in the Title Bar of the associated 
segment.

Figure 4.13: A newly created Gain Node with its Gain call–out

If you click–drag a Gain Node, it can be moved both horizontally and vertically. Dragging a Gain 
Node horizontally moves it to a different time location while dragging it vertically changes the 
gain. The current gain value of that node is continuously shown in the yellow Gain call–out.

When moving Gain Nodes vertically, the gain changes in steps of 1 dB. By holding the option 
key while dragging a Gain Node, the resolution of the gain change increases to 0.1 dB to provide 
fine control.

Note that gain changes between Gain Nodes follow a linear gain law. By adding 
multiple Nodes, other curves can be emulated. Unwanted Gain Nodes can be 
deleted by holding down the option key while clicking on the Node.

You can make changes to a group of Gain Nodes simultaneously. To do so, select a region 
that includes the Node on which you want to work. Then, select the EDL > Select Gain Nodes 
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command. All selected Gain Nodes will fill with yellow to indicate their state. You can also shift–
click to “gather” a collection of grouped Nodes.

When grouped, only the gain can be modified. When changing the gain of grouped Nodes, the 
Gain call–out shows both the current value and gain delta or difference from the original value. 
Also, when grouped, holding the option key for fine gain adjustment is disabled.

Figure 4.14: The Gain call–out for grouped Nodes

Once your Gain Overlay is configured according to taste, all or some Gain Nodes can be locked 
against unwanted changes. To do so, first click–drag to select a region containing the Gain Nodes 
you want to lock. Then, move the mouse over one of the selected Gain Nodes and control–click 
to invoke a contextual menu.

Figure 4.15: The Gain Node contextual menu

By default, the Unlock Gain Node option will be checked. To lock the selected Gain Nodes, click 
on the GainOverlayNode Locked option. The selected Gain Nodes will now turn red to indicate 
their locked status. Unlocking the Gain Nodes simply requires selecting the GainOverlayNode 
Unlocked option.

In the same contextual menu, Nodes can also be locked and unlocked for the whole Panel by 
selecting the Lock/Unlock All Nodes In Track options.

Delete Nodes from Selection deletes all Gain Nodes in the current selection. If no selection is 
made but one or more segments are selected, all nodes within the selected segment(s) will be 
deleted.
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Once Gain Overlay is used, the gain changes stay active in the output of soundBlade, both 
during playback and Delivery. To temporarily bypass the Gain Overlay, select the EDL > Bypass 
Gain Overlay command. Also, the Gain Overlay can be put into bypass mode by option–clicking 
the “G” or Gain button on the left side of each Panel. In both cases, the Gain Overlay line will turn 
grey and the Gain button will turn yellow, both indicating the bypass state. Once in Bypass, Gain 
Overlay can only be activated again by selecting the same command, which changes to Activate 
Gain Overlay. When off or disabled, the Gain turns grey.

Note that, while in Gain Overlay Mode, all normal editing functions are disabled 
and only the gain nodes can be manipulated. Reverting to normal Editing can 
only be achieved by selecting the Hide Gain Overlay command.

4.6 Desk Events

Important:  When using plug-ins, it’s best to work on your files in the Source 
EDL panel, adding Desk Events to each file there.  You then Export those files as 
24-bit Gold Masters (useful for electronic music delivery and assemble them into 
the Destination EDL for final CD/DDP delivery.

For further convenience, we also suggest that you work in Multiple EDL mode.

4.6.1 Plug–In Overview

In addition to Gain Overlay, soundBlade offer the option to add “Desk Events” or plug–ins to a 
Project or bus. soundBlade hosts both VST and AU plug–ins.

When plug–ins are instantiated in a Project, they provide time–based, “snapshot automation.” 
Also in Projects, plug–ins are constant latency and are seamlessly cross-faded, even within an 
individual segment. This means settings change smoothly, free of audible discontinuities, even 
for plug–ins with high latency. All plug–in instantiations are fully latency compensated, unless 
the plug–in itself cannot or does not report latency.

Note that, if you use a plug–in with latency that changes based on the settings, 
AUPitch is one example, you need to instantiate the plug–in with particular care. 
In order for soundBlade to provide correct latency compensation, you must use 
an individual slot for any instance of that plug–in. This will allow each instance to 
have its own latency compensation that will not change during playback.
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VST NOTE: To improve stability with VST plug-ins, soundBlade 2.0.2 and 
later makes use of a new folder to store VST plug-ins that are used within the 
application.  This folder, called ‘VST-Sonic’, is created when installing Sonic EQ 
2.6.1 or later and is located at MacIntosh HD/Library/Audio/Plug-ins/.  Sonic 
Studio recommends that all soundBlade users installl Sonic EQ prior to use.

On Launch, soundBlade 2.0.2 will look for a VST-Sonic folder in your System 
Plugins folder.  If this folder is found, then the “Standard” VST folder is not 
scanned during launch. Sonic Studio recommends that only VST plug-ins 
necessary for use in soundBlade be duplicated from the VST folder to the VST-
Sonic folder in your Audio/Plug-ins folder.

4.6.1.1 Plug–In Maintenance

Due to the rather poorly defined nature of the VST plug–in architecture, we recommend that 
all soundBlade users review their complement of plug–ins prior to installation. User feedback 
suggests that many problems when launching soundBlade can be traced to incompatibility with 
a particular plug-in. usually an old, outdated or expired plug-in is to blame.

If you notice instability on start–up, a plug–in may be to blame. A quick way to test this is to hold 
down your option key on start up, which disables all plug–ins. If you find that a particular plug–in 
causes problems, please e–mail us on the Support Portal and let us know the specifics so we can 
work with the vendor to fully support your plug–in for future releases. Our Support FAQ provides 
details about disabling plug–ins.

To improve stability with VST plug-ins, soundBlade 2.1 and later makes use of a new folder to 
store VST plug-ins that are used within the application.  This folder, called ‘VST-Sonic’, is created 
when installing soundBlade and is located at MacIntosh HD/Library/Audio/Plug-ins/.  

On Launch, soundBlade will look for a VST-Sonic folder in your System Plugins folder.  If this 
folder is found, then the “Standard” VST folder is not scanned during launch. Sonic Studio 
recommends that you rely on Audio Units plug-ins and ONLY any VST plug-ins necessary for 
use in soundBlade be duplicated from the VST folder to the VST-Sonic folder in your Audio/Plug-
ins folder.

When first started, soundBlade validates all plug–ins. Any plug–in that does not validate correctly 
is disabled to prevent instability or future problems. The Console Log, available by selecting File 
> System Information > Console Log, provides a log of plug–in status when soundBlade starts 
up.

soundBlade also “caches” or stores information about all your plug–ins to speed subsequent 
startups. The cache is stored in the “com.sonicstudio.plugincache.plist” file in the ~/Library/
Preferences folder, a human readable file with either the Plist Editor or TextEdit. If you change 
your plug–in complement or a particular plug–in is inactive, simply run the ‘Delete soundBlade 
Preferences’ located in the Extras folder of your soundBlade app folder. The absence of the cache 
will force soundBlade to re–scan and re–cache your plug–in collection.

http://www.sonicstudio.com/sonic/support/sonic_portal
http://www.sonicstudio.com/sonic/support/sonic_faq
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4.6.1.2 Plug–In Automation

While soundBlade does not support dynamic automation of parameters of plug–ins, it does 
support snapshot automation of plug–ins inserted into a Project, each plug–in is a snapshot, and 
parameters are updated as you move from event to event. You can “interleave” or place VST and 
AU plug–ins in any order on the time line. The minimum plug–in duration is 0.02 seconds or 20 
milliseconds.

In addition, plug–ins are constant latency, with latency compensation, and regions cross-faded, 
allowing settings changes to happen smoothly without audible discontinuities, even for plug–ins 
with high latencies.

4.6.2 Displaying Plug–ins in Panels

As with Gain Overlay, plug–ins can be visible or hidden and the two can be used simultaneously. 
By default, plug–ins are hidden and can only be made visible in the Waveform display. To show 
plug–ins in a Panel, select the EDL > Show Desk Events command. Alternatively, the “P” or Plug–
in (Desk Events) Overlay button at the left of each Panel shows or hides the plug–ins Overlay as 
well.

Added as an extra layer, in standard Panel size, several horizontal rows appear delineated as 
dotted lines. These are plug–in “slots” or placeholders for plug–ins to be inserted. Audio passing 
through plug–in slots is applied first to the top slot, then to each slot below, in vertical order. So, 
the top slot is pre–slot two while slot three is post slot two, etcetera.

[soundBlade HD Feature] When the Windows > Preferences > EDL > View > Multi-Channel EDLs 
preference is enabled, the Plug–in Overlay mode is not available. The EDL > Show Desk Events 
command instead creates a sub–Panel that displays the plug–in slots.

To insert a plug–in into a Panel, click–drag to define a selected region for plug–in insertion. 
Alternatively, select one or more segments with which to associate the plug–in. Move the cursor 
over the region or selected segments, then over to one of the event plug–in slots into which 
plug–ins can be inserted. Once a plug–in is assigned to any slot, that slot is reserved for that 
plug–in type. Other plug–in types cannot be added to that slot until all instances of the original 
plug–in are removed.

Note that, when plug–ins are shown, a selected region will show as a green 
area instead of yellow.	Also, over the time period of the selection or selected 
segment(s), the event plug–in slot becomes highlighted with a blue frame to 
indicate the selected Region and plug–in row.

Also Note that, if you edit a plug–in while in mono edit mode, you will “break” 
or disconnect the parameter control between stereo plug–ins. To “reconnect” the 
plug–ins, hold the option key down while moving a plug–in control.
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Figure 4.16: Control + Click on a selection to reveal the Contextual Menu that contains your audio plug-ins.

Control–clicking on a slot produces a contextual menu similar to the normal menu that appears 
when control–clicking on a segment or region but, in this mode, available plug–ins are listed as 
well. Select the desired plug–in from the contextual menu. The selected plug–in “drops in” as 
an event, into the selected region or segments and shows in the events overlay as a green bar. 
soundBlade supports both VST and AU plug–ins and, either type can be freely intermixed in the 
event plug–in slots.

Figure 4.17: Plug–in inserted in the Desk Event window

Once a plug–in is in place, its settings and location can be modified. To modify the plug–ins 
settings, double click on the plug–in name and the plug–in will open. Close the opened plug–
in window to save its settings. Another feature available once a plug–in is placed is, its name 
appears at the bottom of the contextual menu when control–clicking on an empty slot.

To change the location and duration of an event, first select the event by clicking on it. The selected 
plug–in is marked by two red squares at its lower left and upper right edges. By click-holding 
either of the two red boxes, the plug–in location can be moved earlier or later, thus changing 
the location and duration of the event. To move the entire event without changing its length, 
click-hold on the middle of the event and drag it to the desired new location. To move an event 
from one row to another, click-hold it and move it up or down to the desired event plug–in slot. 
Multiple events can be selected by shift–click–holding them and dragging. All actions changing 
the length or place of an event can now be applied to all selected events simultaneously.
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Note that, though it is possible to place plug–ins in the same slot and have 
them overlapping, this will effectively not work as overlapping Plug–ins are not 
supported in soundBlade. If more than one plug–in has to be applied to the same 
time region, simply place the necessary plug–ins in different horizontal slots.

When control–clicking on an event, whether selected or not, a contextual menu appears. The 
choices are:

•	 Select	All	Plug	ins	in	Row:		Selects	all	the	plug-ins	on	the	selected	row.

•	 Select	All	Plug	ins:		Selects	all	plug-ins	in	the	Desk	Event	window.

•	 Delete	Selected	Plug–ins:	deletes	all	selected	plug–ins.

•	 Zoom	To	Desk	Event:		Zooms	in	or	out	to	the	selected	Desk	Event.

•	 Bypass	All:		Bypasses	all	plug-ins	in	the	Desk	Event	window.

•	 Bypass	Event:		Bypasses	the	selected	Desk	Event.

•	 Add...:		This	adds	another	instance	of	the	Desk	Event	at	another	selection	in	the	same	
row.

Finally, as with Gain Overlay, active Desk events, events that are not bypassed, are always active 
regardless of whether the overlay is visible or not. To bypass all events, regardless of visibility, 
control–click the “P” button at left in a Panel. When events are active, the P button turns green 
whereas when all events are bypassed, it turns red. When yellow, some Events are bypassed and 
other are still active.

soundBlade TV:   View the ‘Using Plug-ins As Desk Events’ tutorial by 
clicking HERE.

http://www.sonicstudio.com/tutorials_pro/sB/desk_events
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4.6.3 Saving plug–in settings to a separate file

It is possible to save all characteristics of a plug–in, including the type and parameters, into 
a separate file. To do so, option-click on a specific plug–in instantiation and drag the resulting 
settings file to the Desktop. A file will be created on the Desktop. The file name takes the form of 
“sB.plug–in_name.setting.nnn” and contains all relevant information for that plug–in instance.

Dropping a settings file onto a plug–in slot will create a plug–in from the pre–defined, saved 
state. Dropping a parameter file back onto a plug–in will force that plug–in to the type and 
parameters as saved in the settings file. If you need stereo instantiations of a monaural plug–in, 
set your plug–in to taste, then simply option–drag from that instantiation to the channel next to 
it.

4.7 SRPs

SRPs or Selection Reference Points are persistent placeholders that are saved in a Project. SRP 
commands are under the Selection menu, and are placed either with the Edit Point, the Playhead 
or, at the leading edge of a selected region. They can be locked to the time line, unlocked and 
deleted. Option–clicking allows you to drag them to a new location on the time line. They also 
carry an optional comment label that’s useful to jog your or someone else’s memory at a later 
date.

As with many objects in soundBlade, SRPs have their own contextual menu. Control–clicking on 
an SRP brings up the following menu;

Figure 4.18: The SRP contextual menu

The menu offers the following options:

•	 	 Lock	SRP

•	 	 Unlock	SRP

•	 	 Lock	All	SRPs	in	Track

•	 	 Unlock	All	SRPs	in	Track

Note that the last two options are global in nature and will change the state 
of all SRPs present, regardless of region selection. Also note that, if an unlocked 
SRP is enclosed within or touches a segment, it will become associated with that 
segment and will move if the segment is moved.
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4.8 Multiple EDL Mode

soundBlade creates new Projects with a “behind the scenes” construct call an EDL or Edit 
Decision List. soundBlade EDLs, as with those of its predecessors, are plain text documents that 
detail the way sound files should be assembled and handled when opened into a Project. EDLs 
are stored in an “EDL” folder at the same directory level as their parent Project.

With earlier versions of “Sonic” editors, Panels had their own time lines and zoom amounts. 
The Multiple EDL Preference in soundBlade provides that same functionality. When checked, the 
Multiple EDLs check box in the Preferences > EDL pane creates new Projects with separate, two 
Panel EDLs or Edit Decision Lists within one Project, rather than one, four Panel EDL that makes 
up a default Project. Two EDLs, with their own time line and zoom controls, facilitate Source to 
Destination editing.

Learn Multiple EDL mode is the preferred method for most mastering.

Figure 4.19: Multiple EDL mode showing files and Desk Events in the Source EDL and the post-processed 
Exports assembled for CD Delivery in the Destination EDL.  This is the best mode to work in for mastering. 
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This dual EDL mode means that each EDL has its own time line and own independent zoom 
amount. One limitation of dual EDL mode is that, since the Desk’s state is linked to currently 
active Project, the Desk will switch configurations as either EDL is selected.

4.8.1 The Master/Slave Menu

When soundBlade is in dual EDL mode, an additional menu appears in the upper left corner of 
each EDL, the Master/Slave menu.

Figure 4.20: The Master/Slave menu

This pop–up defaults to None, with four additional choices:

1.	 Master:		The	Master	setting	will	allow	the	designated	EDL	to	“command”	a	Slave	EDL	
to	play	in	sync.	

2.	 Slave:		Conversely,	the	Slave	setting	will	cause	the	designated	EDL	to	follow	a	Master	
EDL	when	playing.	

3.	 LTC	Slave:		The	LTC	Slave	setting,	in	conjunction	with	appropriate	Series	300	hardware	
and	 an	 enabled	 LTC	 reader,	 will	 cause	 the	 designated	 EDL	 to	 follow	 incoming	
longitudinal	SMPTE/EBU	time	code	when	running.	See	section	8.9.12	for	information	
on	the	LTC	time	code	reader.

4.	 Movie	(Quicktime	Interlock):	 	Slaves	the	EDL	to	the	timecode	stamp	of	an	opened	
Quicktime	movie.

4.8.2 Playing Both EDLs

When the Multiple EDLs preference is enabled, and the EDLs set to None, the two EDLs are 
completely independent, precluding their ability to play audio simultaneously. If you have 
Multiple EDLs on, setting the upper, destination EDL to Master using the Master/Slave menu, 
and the lower, source EDL to Slave will allow both EDLs to play in sync.
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Figure 4.21: Dual EDL playback

4.9 Source to Destination Editing

soundBlade includes several ways to  edit audio, including cut/copy/paste, drag and drop and, 
for really precise work, Edit Point Editing using Source to Destination. With this model, Panels 
are either Source, where material is copied from them, or Destination, where copied material is 
placed in them. You can specify the time line location of the Source and Destination material with 
In and Out Edit Points or with selected segments. In and Out Edit Points take precedence over the 
Edit Point or segment selections. If you have set In and Out Points, any other selections in the 
Panel will be ignored when executing the edit.

In and Out Points are ignored in drag-and-drop edits. When you have set In and Out Points in a 
Panel, soundBlade identifies the region between them by highlighting the background behind 
the waveform. The appearance of any other selections changes if In and Out Points are set: the 
highlight color is gray–blue, signifying that the selection is not active for key command edits. You 
may still drag and drop selections, however.
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4.9.1 Manipulating In & Out Edit Points

4.9.1.1 Placing In & Out Edit Points

To set In and Out Points, place the Edit Point where you want to set an In or Out Point. Choose 
Selection > Set In Point or Selection > Set Out Point.

Point to place In or Out Edit Points respectively. soundBlade places an Out Point at the Edit Point 
location. You can also use the command key equivalents to set In and Out Edit Points “on the fly” 
during playback.

A time region selection can also be used to place In and Out Edit Points using the aforementioned 
commands or their keyboard equivalents.

4.9.1.2 Moving In or Out Edit Points

To adjust the position of an In or Out Edit Point, drag the yellow triangle at the bottom of the Edit 
Point. You can also choose Selection > Move In Point or Selection > Move Out Point. soundBlade 
will display a Move Point dialog. In that dialog, the following choices are available:

1.	 Where	—	Use	this	menu	to	select	Playhead,	In	Point	or	Out	Point.	soundBlade	loads	
the	current	location	of	the	selected	item	into	the	time	field.

2.	 SRP	—	This	menu	displays	locations	of	SRPs	in	the	current	time	base	units.

3.	 When	you	choose	from	this	menu,	soundBlade	loads	the	location	of	the	selected	SRP	
into	the	time	field.

4.	 Move	—	Moves	the	In	or	Out	Edit	Point	to	the	location	specified	in	the	time	field.	You	
can	edit	this	field	in	the	same	manner	as	any	other	time	display.

5.	 Cancel	—	Closes	the	dialog	without	changing	the	location	of	the	In	or	Out	Edit	Point.

You can nudge or move In or Out Edit Points by some pre–defined amount using one of the 
Nudge command in the Selection menu. The Nudge value for moving In and Out Edit Points is 
the same as that for nudging segments.

You can also move the In Edit Point to the current location of the Out Edit Point. This is useful 
for precisely appending new material in the Destination. To do this, choose Selection > Move In 
Point to Out Point.

4.9.1.3 Clearing In & Out Edit Points

To clear In and Out Edit Points, choose Selection > Clear In and Out Points. To clear only the In or 
Out Edit Point, choose Selection > Clear In Point or Clear Out Point respectively.

4.9.1.4 Auditioning In & Out Edit Points

When setting In and Out Edit points, you can audition your edits to “fine tune” the placement. 
To audition the current In Edit Point location, choose Play > To In/Out Point. soundBlade pre-rolls 
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before the In or Out Edit Point and plays, stopping at the In Edit Point. You can also choose Play 
> From In/Out Point, in which case soundBlade starts playing at the In or Out Edit Point and 
plays to the end of the post roll interval. In either case, the pre/post roll duration is set by the 
preference defined in the Preferences > Time Display Play around In/Out Point settings.

4.9.2 Edit Groups

Source to Destination edits follow Edit Groups. Edits applied to one Panel in a Group affect all 
Panels in the Group simultaneously. The Source and Destination Panels can be separate Edit 
Groups or separate EDLs. Edits within a single Edit Group are confined to individual Panels. 
By definition, material cannot be moved from one Panel to another within an Edit Group by a 
Source/Destination edit command.

4.9.2.1 Simple Edit Groups

For basic, four Panel Projects, Edit Groups are preset and pre–defined. No user intervention is 
needed. The top two Panels are always in the same Edit Group, the bottom two are in another, 
and no change is possible.

4.9.2.2 Edit Groups for Complex Editing

When more complex, multitrack editing is required, Edit Groups can become user defined, 
allowing for more free form editing. Section 4.10.2 below discusses the more generalized, user 
adjustable Edit Groups available with the Multi-Channel Feature.

4.9.3 Edit Targets

4.9.3.1 Simple Edit Targets

For the most basic, default four Panel Project, sometimes a monaural edit is needed on a stereo 
pair. soundBlade provides a simple “Edit Group” control to depart from the default behavior of 
performing edits on both channels of a stereo pair when you operate on only one. Edit Groups 
are a mechanism for organizing multiple Panels, and their tracks, into  collections or members of 
a group. Edit Groups are assigned as letters in the Edit Group menu, at the far left side of a Panel. 
In addition, Edit Groups can be simplified to a check box in place of the more complex Edit Group 
letter designators. This simplified mode is more commonly used than the letter designations and 
can be toggled on and off in the Preferences->Editing Tools tab.

The default Edit Target mode is stereo, as indicated by the stereo panels being in their own Edit 
Group. In Figure 4.21 below, the Edit Group for both Panel 1 and Panel 2 are set to A on the left 
and as a check box on the right.  See section 
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Figure 4.22: Stereo editing mode showing Explicit (A) and simplified Edit Group (√) selection modes

Mono  Edit Group mode:

Figure 4.23: Mono editing mode showing Explicit (A) and simplified Edit Group (√) selection modes
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4.9.3.2 Dual EDL Edit Targets

With the Preferences > EDL > Multiple EDL preference enabled, Edit Targets become more 
generalized. The bars of a single EDL Project become round Edit Target buttons.

Panels in an Edit Group can have one of three states for Edit Target:

•	 Source	—	Designated	audio	is	copied	from	these	Source	Panel(s)	to	the	designated	
Destination	location.

•	 Destination	—	Source	material	is	inserted,	or	replaces,	or	overlays	in	these	Panel(s).

•	 None	—	The	Panel	is	not	affected	by	Source/Destination	editing	command.

To change the Edit Target for a group of Panels, do one of the following...Click to select any Panel 
in an Edit Group, then press the S, D or N key to set one of the three Source/Destination/None 
states respectively. soundBlade sets the Panel to the appropriate Edit Target, and all other Panels 
in its Edit Group follow.

To change Panels from Destination to Source, hold down the option key, then click on the Edit 
State button of any Panel in the Group. To change Panels from Destination to None, hold down 
the command key, then click on the Edit State button of any Panel in the Group. To change Panels 
from either Source or None, simply click on the Edit State button of any Panel in the Group.

[soundBlade HD] — With the Multiple EDLs preference enabled, you can set a single Panel to a 
desired Edit Target, hold down the control key, then press the S, D or N key. Any other Panels in 
the same Edit Group will remain in their previous state.

Note that the Sync Group is forced to a new group when you use  the control key so, unless you 
are in Multi–Channel mode, you may not be able to undo your forced Edit Target setting.

[Multi-Channel Feature] — Holding down the control key when pressing S, D or N causes the 
selected Panels to switch to the next available Edit Group and then sets the Edit Target.

4.9.4 Insert versus Replace

soundBlade supports two Source to Destination editing commands, Insert and Replace. These 
commands always copy the designated Source material and, you must explicitly designate 
Destination Panels so that soundBlade knows where you want to place the copy. This is done 
with the Edit Target for each Panel.

With an Insert edit, sound in the Destination is moved to the right, later on the time line, to 
“make room” for the inserted material. With a Replace edit, the designated Source material 
replaces the designated Destination material. As with all editing in soundBlade, editing is non–
destructive. Only the EDL is updated during editing and no source sound files are changed during 
this process.

4.9.5 Types of Source/Destination Edits

There are four types of Source to Destination edits:
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1.	 Two	point	edits

2.	 Three	point	edits

3.	 Four	point	edits

4.	 Constrained	edits

When referring to Two, Three or Four Point editing, we simply mean how many explicit places 
on the Source or Destination time line are given so as to define the material being copied, in the 
case of Source or, the location of where the copy will go, in the case of Destination.

With two point edits, there are several variations. The Destination can be marked with an In 
or Out Edit Point or, in the absence of these, the edit Point will stand in their place. Either way, 
the Source material will have its head placed at the marked location. The Edit > Replace Left 
Command will place the tail, rather than the head, of the Source material at the marked location. 
Source material for two point edits can be, as mentioned above, either Edit Points or a selected 
segment.

With three point edits, either the Source or the Destination is a time region defined by Edit 
Points or, a selected segment. Since three places are defined, two of them can be in the Source 
to delineate both head and tail of the Source material or, they can be in the Destination to 
delineate the absolute location into which the copy will be placed.

Four-point edits, though possible to set up, are ambiguous unless both Source and Destination 
are exactly the same duration. In that case, then a three point edit will suffice.

Constrained edit will keep audio “in sync” on the time line, which is useful for  editing sound 
against picture. With constrained edits using the Edit > Replace Constrained command, Source 
sound is copied to the Destination at its timestamped location.

4.10 Multi-Channel Mode - soundBlade HD

soundBlade defaults to 4 tracks in 4 Panels, with 4 mix buses. In soundBlade HD, if more tracks 
and more mix buses are needed, the Preferences>EDL Tab, Multi-channel EDLs mode increases 
the number of tracks and the number of buses to 8, making multichannel production possible. 
Selecting 16 Channel Desk in Preferences > Desk enables tracks 9-16.

Tip selecting ‘16-channel desk’ in Preferences > Desk enables tracks and busses 
9-16. 

soundBlade HD required for 8 or 16 channels 
Learn More About Upgrading to soundBlade HD

Note that you must restart soundBlade HD after enabling this option. You 
should also resize both the Desk and the Master section after restart

http://store.kagi.com/cgi-bin/store.cgi?storeID=6FHVW_LIVE&redirect=no&lang=en&view=detail&productID=600041460628&output=html&page=Pro_Audio_Current_Product_Upgrades
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16 channel Project shown is in ‘Multi-Channel’ mode with ‘ 
Multiple EDLS’ SELECTED and Multi-Channel EDLs SELECTED in Preferences.

4.10.1 Edit Targets for Multi Channel

With soundBlade HD’s Multi-Channel Feature, you are given a more generalized editorial 
environment in which to work. In a “standard” Project, as discussed in section 4.9.3.1 above, 
Edit Targets default to a vertical blue stereo Source bar for the bottom two Panels, and a vertical 
yellow stereo Destination bar for the top two Panels. Whereas, in multichannel mode, Edit Targets 
are assignable to any individual Panel and can be applied to up to 16 Panels simultaneously.

Edit Targets in multichannel mode are more generalized than with a standard Project. In 
multichannel mode, they visually transform into small round buttons, matching the other Panel 
controls and retaining their functional color coding.

They can be either a blue Source, a yellow Destination or a gray None, an inactive state. The 
None Edit Target simply indicates that the designated Panels are neither Source nor Destination, 
and are inactive for most editing commands.

Source and Destination Edit Targets control, in Edit Point editing, what Panels and associated 
tracks are used as source material for Insert or Replace commands, and which Panels and tracks 
will be Destinations, receiving a copy from the Source or some other modification.

In Edit Point editing, Sources Panels are never modified. An exception to this is Cut/Copy/Paste 
and drag & drop editing which, unlike Edit Point editing, do not honor Edit Targets.
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4.10.2 Edit Groups for Multi Channel

4.10.2.1 Introduction

Another additional function provided by the Multi-Channel Feature is the addition of Edit Groups, 
a mechanism for organizing multiple Panels, and their tracks, into  collections or members of a 
group. Edit Groups are assigned as letters in the Edit Group menu, at the far left side of a Panel. 
In addition, Edit Groups can be simplified to a check box in place of the more complex Edit Group 
letter designators. This simplified mode is more commonly used than the letter designations.

Figure 4.24: Explicit versus simplified Edit Group & Target

4.10.2.2 Specifics

Panels, and their accompanying tracks within an EDL, can be assigned arbitrary Edit Groups, 
linking all Panels together that share an Edit Group assignment. Edits applied to any Panel in the 
Edit Group are applied simultaneously to all Panels in that same group. For example, when you 
select a time region by dragging across a Panel, that region is selected in all Panels of that same 
Edit Group. Similarly, selecting a segment in one Panel selects corresponding Segments, those 
having the same start time, in any other Panels of that same Edit Group. As mentioned above, 
you can designate and display EDL edit group membership using either letters or check boxes.

To designate Panels as a letter Edit Group, choose Windows > Preferences. Click the Editing 
Tools tab and enable the Edit Group Selection Menu preference. If you started soundBlade HD 
in stereo mode, with Preferences > EDL > Multi-Channel EDLs disabled, then you will have to 
enable that preference and restart for the Edit Group Selection Menu preference to be visible.
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Once the Edit Group Selection Menu preference is enabled, Edit Group membership is shown 
with letters, allowing you to assign up to 32 different Edit Groups within each EDL. Select one or 
more tracks and use the letter menu to set the Panels to a group.

To designate Panels to an Edit Group with check boxes, choose Windows > Preferences. Click the 
EDL tab and deselect the Edit Group Selection Menu option. Once that preference is deselected, 
Edit Groups are shown by check boxes in each Panel. When you click in a Panel to make it active, 
the check boxes update to show which Panels belong to the same Group.

In this mode, only one Edit Group can be displayed at a time. Click the Edit Group check box 
for each Panel you want to include in the simplified Group. To remove a Panel from the Group, 
simply click again on its Edit Group check box.

Figure 4.24 above shows the explicit Edit Group and Target mode, with an Edit Group menu 
and an Edit Target designator to its right. See section 8.3 for specifics about the additional menu 
commands and section 8.9 for the specifics about the additional preferences.

soundBlade HD has 16-track (32-voice) capability.  To use soundBlade in it’s 
multi-channel mode, open Window>Preferences and select the Desk Tab. Check 
the box labeled ‘16-Channel Desk (restart required).

The next time soundBlade HD is launched, 16 channel Meters, EDL Desk and 16 
Desk Strips appear. 

4.10.3 Other Controls

4.10.3.1 I/O & Desk

In Waveform mode, Panels always have the five S, M, G, R and D buttons at left, as described 
in section 3.2 above. In addition to the Edit Group menu already discussed in the preceding 
sections, multichannel EDL mode reveals three additional controls at the far left side of each 
Panel. Below the Edit Group menu is the Input Assign followed by the Output Assign, with the 
(Desk) Strip Assign immediately to the right of the Output Assign.
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Figure 4.25: Multichannel Project’s controls

The Input and Output Assigns duplicate the controls found on the Desk Strips discussed in 
section 6.2.1 below, and are provided to speed the process of recording. These assigns allow you 
to select the input to and the output from each Desk Strip. In turn, the Desk Strip is assigned with 
the Strip Assign next to the Output Assign.

Note that only one or two Panels can typically be assigned to the same Strip. 
This assumes an edit occurs in both Panels at the same time, which implies four 
streams of data are being combined at the input node of the Strip. If you had four 
Panels containing audio with no edits whatsoever, you could assign these to the 
same Strip and they should play, since this situation would also result in four 
streams of data being combined at the input node of the Strip.

4.10.3.2 Time Display

In Multi Channel mode, the Project acquires two new controls, the Edit Point/Selection toggle and 
the Now/Local Time toggle. These controls help to manage the time displays for more complex 
editorial.



Page 108

Figure 4.26: The Project’s time display in Multi Channel mode

The Edit Point/Selection toggle chooses between editing the Edit Point or selection boundaries 
with the LEFT or RIGHT time fields. When the toggle is in the default E or Edit Point setting, 
changes made to either the LEFT or RIGHT time fields will update the Edit Point’s location. When 
the toggle is set to S or Selection, changes made to the LEFT or RIGHT time fields will update 
or create a time region selection. If either an In or Out Edit Point is present, changes to the right 
DUR field will locate/relocate the Out Edit Point.

A non–zero number in the DUR or duration field indicates that there is a selection. When only a 
single Edit Point exists, the LEFT and RIGHT time field will display the same value and the duration 
fields will display as zero. In either mode, editing the DUR time field will create a selection based 
on the LEFT selection time value.

The other toggle controls Now/Local time. You can reset the entire Time Display to reference 
zero from the current Edit Point location at any time by clicking on the N or Now Time. Clicking 
on the L or Local setting restores the display to showing the default or absolute time.
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4.10.4 MutliChannel Use & Applications in soundBlade HD

Figure 4.27: An example multichannel Project

The above illustrations conveys some idea of the uses possible with the Multi-Channel Feature. 
The top 5 Panels are one EDL or Edit Decision List, and the bottom two Panels are another EDL. 
For the top EDL, the Sync Groups are A, B, B, C, C from top to bottom. In other words, a monaural 
voice over track in the top Panel, a stereo bed in the next two Panels, and stereo effects in Panels 
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4 and 5. Panel one of the top EDL has the Edit Target set to (yellow) D or destination. Sync Group 
controls the setting of Edit Targets so, the above mentioned A, B, B, C, C settings mean that the 
mono track in the top Panel edits in mono while the two stereo tracks edit in stereo.

4.11 Project Sample Rate

To the left of a Project’s time line, a drop down menu is located for selection of the Project default 
sample rate. This menu has a simple function, to set the sample rate when making address 
calculations on the time line. Since, “under the hood,” soundBlade uses samples per second as 
the counting method for all time code, time line and address calculations, sample rate becomes 
the basis on which all the above calculations are made. soundBlade converts all thirteen of the 
alternate, non–“samples” time standard choices, discussed in section 3.7.1, to samples when 
constructing a Project.

Note that the Project default sample rate has nothing to do with the sample 
rate of any audio interface used, nor does it impact the clocking of your system. 
It is only for locating segments on a Project’s time line.

4.12 Advanced PQ

Section 3.10 above covers the basics of PQ creation and manipulation. This section delves into 
some arcana of the P through W metadata functionality in soundBlade.

All PQ information and additional metadata can be viewed and modified with the help of the 
Mark Info window. It can be opened by selecting the Windows > Mark Info command.
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Figure 4.28: The Mark Info window with ‘Show End’ checkbox selected

Apart from the PQ information, this window contains additional fields for Album Title, Album 
Artist, Track Title and, for compilations, Track Artist. These fields provide input for the generation 
of CD-Text metadata. Additionally, ISR Codes or ISRC, and a Universal Product Code/European 
Article Number, or UPC/EAN, code can be entered as well.  For books on CD, the UPC number 
can be replaced with a UBC number.

ISRC or International Standard Recording Codes are unique, machine–readable identifiers for 
each track on a disc. On the other hand, UPC/EAN identifies the entire disc.
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Creation of PQ Marks must follow a few simple rules, laid down in the “Red Book” or Compact 
Disc–Digital Audio (CD-DA) specification. The most important of these rules are:

•	 There	is	a	maximum	of	99	tracks	allowed	on	a	CD

•	 There	is	a	maximum	of	99	indexes	allowed	within	each	track

•	 Index	Markers	are	not	allowed	between	End	of	Track	and	Start	of	Track	marks

•	 The	minimum	duration	of	a	track,	the	minimum	distance	between	Start	of	Track	and	
End	 of	Track	marks	 or	 two	 consecutive	 Start	 of	Track	marks,	must	 be	 4	 seconds,	
including	offsets.

•	 Two	consecutive	End	of	Track	marks	are	not	allowed	but	 two	consecutive	Start	of	
Track	marks	are	allowed

soundBlade validates the PQ Marks against Red Book specifications and shows the result at the 
bottom of the PQ Window.

LEARN Index Marks are infrequently used as most CD players available do not 
offer the ability to locate to Indexes.

4.12.1 Album Info

4.12.1.1 Album Title

In this field, the title of the album can be entered.

4.12.1.2 Album Artist

In this field, the artist’s name can be entered.

4.12.1.3 UPC/EAN Code

This is the product’s Universal Product Code/European Article Number, usually displayed as a 
barcode on the package. UPC/EAN barcodes are 13 digits and, in the United States, the leading 
digit or country code should be set to zero before entering the additional 12 trailing digits.

4.12.2 Track Info

4.12.2.1 Track Title and Track Artist

These text fields directly represent the title and artist of the selected track in the list below. These 
fields are used to generate CD Text metadata.
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soundBlade assigns default names to marks and the tracks they generate. The Start Marks are 
numbered and named based on their associated segment’s name. The End Marks and Index 
Marks are not numbered, and are called End and Index respectively.

You can assign your own names to the Marks. Just select a Mark from the Track Info list, type a 
new name into the Track Title field, and hit the enter key. The new name will appear in the list, in 
the CD Text metadata, and also in the Track Bar, if visible. All this information is saved as part of 
the Project.

Track Artist is entered in a like manner. Select a mark from the Track Info list, type an artist into 
the Track Artist field, and hit the enter key. The artist’s name will appear in the list and also in the 
resulting CD Text metadata. If, prior to Mark generation, you enter an Album Artist, as mentioned 
in section 4.12.1 above, soundBlade will automatically use that text string for the Track Artist.

Note: You should always check your Mark Info window for metacharacters, such 
as $, & and %, as well as extended ASCII characters, like å, é, ø, ö, ü, ñ, et cetera. 
Mac OS, which soundBlade uses to write CD-Rs, does not handle extended ASCII 
and metacharacters properly.

4.12.2.2 Track Start

This field displays the location of individual Marks. The location can be edited by typing directly 
into this field. The corresponding PQ mark will be moved accordingly.

4.12.2.3 Track Offset

This field shows the offset, if any, that is applied to the selected Mark. If the default offset is not 
appropriate, you can enter a custom offset for every Mark.

4.12.2.4 ISR Code (ISRC)

This field shows the International Standard Recording Code or ISRC, if any, that is associated 
with the selected Start of Track mark. When a record label provides ISR Codes for a title, as is 
usually the case, check the following guidelines to insure that the ISRC is valid: There must be 
exactly 12 characters. The first 5 places must be numeric or uppercase letters. The 6th through 
12th places must all be numeric. Although often supplied with them, dashes or hyphens should 
be removed from the ISR Codes prior to entry in the Mark Info window. See Appendix 4.1 for 
more information on IFPI.

4.12.2.5 Lock Check Box

The Lock check box locks the PQ times for the selected CD Track to prevent inadvertent changes. 
When a Track is locked, its appearance in the Track Bar changes from the normal shape and color 
to a red, right pointing triangle.

4.12.2.6 Default Check Box

The Default check box forces an individual CD Track back to the default timings setting.
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4.12.2.7 Copy Enabled Check Box

This check box displays and controls the state of the Copy Enable bit, the “flag,” of the SCMS or 
Serial Copy Management Scheme. The flag is set and copying is enabled when the Copy Enable 
check box is selected.

The default state for this button is off. That is, copying is not allowed.

SCMS or “scums” flags, implemented for consumer digital recording devices, are generally 
ignored by professional audio equipment. Consumer digital audio equipment however, broadly 
recognizes the SCMS bit and inhibits the possibility of making digital copies from CD’s with 
the SCMS flag set. Hence it is common practice to disable the SCMS on CD-Rs or DDP masters 
intended for duplication.

4.12.2.8 Emphasis Check Box

This check box shows and controls the state of the AES/EBU Emphasis flag or bit of the selected 
track. When the Emphasis flag is set, a CD player will de-emphasize the track on playback. The 
Emphasis flag is set when the button is red.

Note that digital emphasis is rarely, if ever, used in modern production. This flag 
provides backward compatibility with archival material that employed emphasis 
as a form of perceived noise reduction at the expense of reduced high frequency 
headroom. Do not set the Emphasis flag unless you are sure that emphasis was 
applied to the original data and that it has not been de–emphasized prior to use 
in your soundBlade Project.

4.12.3  A Word About PQ Offsets

In the Mark Info dialog, the Track Offset field is non–editable. This because PQ Offsets are applied 
globally, based on your Windows > Preferences > Delivery > Offsets preferences.

PQ Offsets are correction factors, subtracted from absolute song timing, to compensate for 
deficiencies in real world CD transports. They attempt to correct for the variation found with a 
CD transport’s ability to locate to an address, fill its audio data buffer, unmute the audio output 
and commence playback. Less expensive transports typically require back–timing, hence the PQ 
Offset, to make sure the buffer is full prior to track start so audio is not cut off by the transport’s 
muting circuit. With Offsets enabled, the factory defaults are very conservative and will produce 
satisfactory results with even the lowest quality transport but, always deliver a copy of your CD 
and check a range of target transports for an optimal setting.

Note that, as a rule, offsets are applied during the delivery of an original CD 
or DDP file set. The Windows > Preferences > Delivery > Offsets > Disable Offsets 
check box will enable or disable offset compensation. Offsets are applied globally 
to an entire Project.
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4.12.4 PQ Track Info

4.12.4.1 Total Tracks & Extended Listing

This field shows the total number of Start Marks that will appear on the disc. To the left of the 
Total Tracks field is an unmarked Extended Listing check box that, when unchecked, simplifies the 
Track Listing by hiding End of Track Marks and Indexes. This mode, showing only the essential CD 
Track information, is designed for resequencing Tracks by dragging and dropping as discussed 
in section 4.12.4.3 below.

4.12.4.2 Total Duration

This field shows the total playing time of the CD. The total playing time includes all pauses 
between the individual tracks as well as the “pregap” mode changing pause before the start 
of Track 1. The inclusion of pregap results in a different duration than would result from simply 
adding the disc running times, and complies with the method CD players use to calculate and 
display Total Duration as specified by the CD-DA Red Book.

4.12.4.3 Track Listing

This field shows a list of all Tracks present. For Start of Track marks, each entry shows the track 
number and name, the start and end times along with the duration. If the Extended Listing check 
box, mentioned in section 4.12.4.1 above, is checked, then End of Track and Indexes are also 
listed along with their times.

Any individual Mark can be selected by clicking on that row in the list. A selected Track is 
highlighted in yellow while information on the highlighted Mark will appear in the fields above 
within the Track Info section. See section 4.12.2 above for more information on Track Info.

If you double click on a Track Start entry in the list, soundBlade will automatically begin playing 
that Track based on the current timings. This provides a quick way to confirm your Mark locations.

The Track Listing also provides the ability to resequence CD Tracks. If you click–hold on any (Start 
of) Track entry, and drag it to a new location in the list, you can drop it and the audio implicit in 
the Track definition will also shuffle to the new location. This allows you to quickly resequence CD 
Tracks. See section 4.3 for a more general discussion of auto–snapping, including resequencing.

4.12.4.4 PQ Validator

soundBlade validates your PQ entries against the Red Book specifications. If they meet the 
requirements, the indicator at the lower left corner will be green and the status field will show 
“PQ Information is valid.” If the PQ marks violate the Red Book requirements, the button will be 
yellow, and a message will appear describing what is wrong with the entered parameters.
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Note that you may see a “Sound begins more than 2 frames before Start Mark” 
message. This a reminder to check that you are not unintentionally truncating 
any audio at the head of your Project. Remember that, according to the Red Book 
specification for CD-DA discs, the first 2 seconds or 150 CD frames are “pregap,” 
and the first track start is at 2 seconds. Any audio before the 2 second mark will 
be replaced by 150 CD frames of digital zeroes on any CDs delivered and in DDP 
file sets. Pregap is a logical region of the disc reserved for mode changes and 
other non–audio functions.

4.12.5 PQ Delivery Tab

The second of the two tabs in the Mark Info window is the PQ Delivery tab. This pane controls 
the delivery speed and destination, as well as other options like CD Text.

Figure 4.17: The PQ Delivery tab of the Mark Info window

4.12.5.1 Destination Device Selection & Status

The Device field provides details about your CD-R mechanism. When multiple CD-R mechanisms 
are connected, there is a selector, represented as a white disclosure triangle, to the right of 
the Device label. This selector allows you to toggle between the available target mechanisms. 
soundBlade can only address one mechanism at a time. The Status field below the device field 
provides an indication of the status of your delivery media and progress of the delivery:
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Figure 4.29: Device field with white disclosure triangular for selecting multiple CD-R mechanisms.

Note that soundBlade is designed to address Apple–supplied, built–in CD-R 
and DVD-R mechanisms as well as most third party, FireWire–attached drives 
supported by the operating system. USB–attached products as well as some third 
party drives do not function with Apple’s optical disc frameworks so, always test 
new mechanisms prior to use.

4.12.5.2 The Execute Button

Once the above options are to your liking, this button starts a new delivery, writing to the location 
shown in the “Device” field. When you click the Execute button, a standard Mac OS file browser 
opens where appropriate, allowing you to specify the target location for a DDP file set. A new or 
empty folder should be specified to contain the newly created file set that will form the basis for 
your CD-R delivery. Once the destination is specified, soundBlade begins the delivery process, 
with progress shown in the validation field at the bottom of the PQ Delivery window. During 
delivery to a CD-R when no media is present in the selected drive, soundBlade will prompt you 
to insert media and wait for a blank disc to be inserted.

If you have an existing DDP file set, you can deliver a CD-R from that DDP file set. Simply place 
a blank CD-R in your drive and set the desired CD-R options in the PQ Delivery tab. Then, click on 
Execute. soundBlade will open a Mac OS file browser, asking you to specify the location of the 
file set. Once that is defined, soundBlade will begin the delivery.

Note that, once a delivery has started, the Execute button changes to an Abort 
button, allowing you to halt the delivery process. Aborting a delivery in the midst 
of the delivery process will render the resulting disc or DDP file set unusable.
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When you insert a blank CD-R into your target drive, you may see a dialog asking, “You inserted 
a blank CD. Choose an action…”. Clicking on the Ignore button will close this dialog and release 
the mechanism for soundBlade’s use. This behavior results from the settings in the CDs & DVDs 
pane of the Mac OS System Preferences. You may want to set your CDs & DVDs preferences to 
Ignore so as to eliminate that extra step.

4.12.5.3 The Track List Button

Clicking on the  Track List button saves a text document with detailed information about the 
tracks in your project.  This list should be included when sending your project to a replacator.

1 Click on the Track LIst button 

2 soundBlade displays a Save File dialog.

3 Select a destination for the file and, if desired rename it, then click OK.

SonicStudio HD saves the Track List and opens it in SimpleText.

4.12.5.4 The Export LIst Button

Clicking on the Source Export List creates a tab-delimited text file suitable for importing into 
third-party applications such as spreadsheets.

4.12.5.5 Delivering Multiple CDs From An Existing DDP

It is easy to deliver multiple identical CDs once you have an existing DDP file set. Click on the 
“Use” button when specifying delivery to a folder that already contains a DDP file set. This will 
re–use the existing file set, “burning” another CD. Open a new, empty Project before reusing an 
existing DDP file set.

4.12.5.6 The Eject Button

The Eject button will cause the host to eject an inserted disc.

4.12.5.7 The PQ List Button

This button generates a PQ List, the industry standard text representation of the current Compact 
Disc’s content. This file is typically printed and the hard copy is sent, along with the appropriate 
DDP data set saved to your blank medium of choice, to the replicator.
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LEARN: Purchase high quality CD-R blank media optimized for low speed 
writing. Commodity media, optimized for high speed writing, are designed for 
CD-ROM use and has a dye layer designed for the high speed writing regime 
commonly found in PC’s today. Sonic Studio products are designed to write at 
relatively low speeds, and high speed media will not write reliably at low speeds 
of 8x and below.

LEARN Write your disc at lower speeds (4x). Not only does this ensure that 
the data stream will be uninterrupted, regardless of host overhead but, the jitter 
on the resulting disc is much lower. 

LEARN Write your DDP Images at 8x or Highest.
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Chapter 5 .................................................... Recording Audio

In addition to assembling audio from existing sound files, soundBlade offers the functionality of 
recording audio from external audio sources. Supported file formats for recording are AIFF, WAV, 
Broadcast  WAV (BWF) Sample rate and resolution are limited by the capabilities of the available 
Core Audio hardware or your Series 300 I/O Processor. Audio can be recorded directly into any 
Panel, in either mono or stereo.

Note that audio is recorded as mono, non-interleaved files when recording in 
AIFF, WAV or BWF format. 

LEARN About Using USB Devices:   Direct connection of a 
USB audio converter should be usable with soundBlade. However, since Sonic 
is unable to test every USB converter, we cannot guarantee that all USB audio 
converters will function at all sample rates and configurations.  

Connection of audio converters via USB hubs, use of USB hard disc drives and 
USB optical disc peripherals is not recommended or supported.

5.1 Four Steps to Recording

1 Open a new Project & Set Input

Audio can only be recorded in Panels, so a Project must be open. Choose File > New to create a 
new Project or File > Open… to open an existing Project. By default, soundBlade records external 
audio from the first two input channels of the active interface, as defined in OS X’s Audio MIDI 
Setup utility.  By default, soundBlade is set to the inputs defined by your converter, however, 
these inputs can be set to any converter input or soundBlade output by selecting the desired 

2 Set New Sound File Parameters

Choose Windows > New Sound file Preferences. Set the destination directory, filename, word 
length and file type for the sound file you wish to record. See section 5.2.1 below for more 
information.

3 Record Enable Panels

Record Enable the desired tracks for recording. To do this, click on the R button in the upper left 
corner of Panel 3 and 4. See section 5.2.2 for more explanation.
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4 Start Your Recording

Initiate the recording of audio. To do this, use the Transport Controls at the top center of the 
Project. Clicking on the green record button will start a recording. See chapter 5.2.3 for more 
information.

5.2 Audio Recordings

5.2.1 Selecting external input(s)

By default, soundBlade can record audio from the first four available inputs of the interface 
currently configured as input in Audio MIDI Setup. However, soundBlade can be configured to 
record from any valid input source by means of the Windows > Audio I/O Preferences window.

[soundBlade HD Multichannel standard feature] 

 LEARN: the Multichannel standard feature adds the ability to send and receive 
from 16 buses instead of the default four.

Figure 5.1: The Audio I/O Preferences window
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Figure 5.1a: The Audio I/O Preferences window with Sonic Studio Series 300 hardware attached.

The bottom half of this window shows the currently active audio interface as selected in Audio 
MIDI Setup.

Note that virtualized or “aggregated” devices, as defined in OS version 10.4 
and higher, appear as one recording interface.

Also. after 10.5.8, an aggregate device in no longer needed for most hardware.

Note The “Use Core Audio on launch“ button, when enabled will allow 
soundBlade to Change output devices when you change it in Audio MIDI Set-Up.

If you leave it unchecked then soundBlade will  not change outputs if you change 
them in Audio MIDI Set-Up window.

 



Page 123

In the area of the audio interface icon, the line inputs L1 to Ln are shown, together with a 
drop down menu selector. When one of the line input selectors are clicked, a list of all available 
inputs for that selected audio interface are shown. Selecting any available input from the audio 
interface re-maps that input to soundBlade’s inputs used for recording external sources. It also 
relabels the output bus assigns on the Desk.

          

Figure 5.2: Input selectors

NOTE  Your list will vary based on your I/O Converter
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soundBlade’s clock source should be checked as well. To do so, select either “internal” or 
“external” from the Master Clock source selectors.

         

Figure 5.3: Clock source selection 

In addition, due to Mac OS restrictions, the sample rate must be set to match the incoming clock 
source, even when an external clock source is selected.

Figure 5.4: Sample rate selection

The settings in the Audio I/O Preferences window reflect the settings in Audio MIDI Setup at 
the instant you open the Audio I/O Preferences window. However, the information in Audio I/O 
Preferences are not dynamically updated if anything in Audio MIDI Setup are changed while 
the Audio I/O Preferences window is open. To make sure that the Audio I/O Preferences window 
accurately reflects the current setting of Audio MIDI Setup, press the “Re-Scan I/O” button. This 
updates the Audio I/O Preferences and re-loads the current settings from Audio MIDI Setup. To 
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open Audio MIDI Setup from within soundBlade, click the “Audio MIDI Setup…” button in the 
Audio I/O Preferences window.

Note that any new settings in the Audio I/O Preferences window come into effect 
immediately. However, only after saving the settings with the “save” button will 
the new settings be stored as defaults used for subsequent soundBlade sessions.

5.2.2 New Soundfile Parameters

You must specify where recorded files will be stored and in what format and resolution the 
recordings will be made. To set the sound file parameters or, to change the current parameters, 
select Windows > New Soundfile Preferences. The New Soundfile Parameters window appears.

Figure 5.5: The New Soundfile Parameters window. 

To select the destination folder for recorded sound files, click on Set Folder to open a standard 
Mac OS browser and select the target destination folder. Then click OK to confirm your choices 
and return to the New Sound file Settings window.

Note that, although it is possible to select a destination for your sound files on 
external direct–attached or network–attached volumes, this is no guarantee it will 
work flawlessly. Please check that the necessary Quality of Service is supported 
throughout the entire virtual path to the selected volume. This is especially true 
of USB–attached mechanism. USB is not suitable for audio production.

Next, the default sound file prefix can be set in the “Soundfile” field. Recorded sound files will 
be collectively placed in a folder carrying the same name as the sound file prefix. Additionally, 
in the “Take #” field, a numeric take number suffix can be entered that will be incremented for 
subsequent recordings, creating unique names for each file.

The word length and file type for the recording should also be set via the appropriate drop down 
menu. You do not have to close the New Soundfile Parameters window to save your settings.

When selecting BWF as recording format, the New Sound file Parameters window is extended 
by some extra fields
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Figure 5.6: The New Sound file Parameters window for BWF recording format

The “Originator”, “Reference” and “Date/Time” fields can be filled with up to 22 characters. 
The “Description” and “Coding History” fields each hold up to 120 characters. The standardized 
contents of these metadata fields are stored in the header of the BWF file.

•	 Originator	—	an	ASCII	string	containing	the	name	of	the	originator/producer	of	the	
audio	file.

•	 Reference	 —	 Technically	 known	 as	 the	 “OriginatorReference,”	 an	 ASCII	 string	
containing	a	non–ambiguous	reference	“allocated	by	the	originating	organization.”	The	
EBU	has	defined	a	format	for	the	OriginatorReference	field.	For	more	information,	see	
EBU	Recommendation	R99-1999[2].

•	 Date	—	Technically	known	as	the	“OriginationDate,”	ASCII	characters	containing	the	
date	of	creation	of	the	audio	file.	The	format	is	“yyyy-mm-dd”	(year-month-day).

Year is defined from 0000 to 9999, month is define from 1 to 12, day is defined from 1 to 28,29,30 
or 31, while the separator between the items can be anything but it is recommended that one of 
the following characters is used:

1.	 	 -	 (hyphen)
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2.	 	 _	 (underscore)

3.	 	 :	 (colon)

4.	 	 		 (space)

5.	 	 .	 (stop	or	period)

•	 Time	—	Technically	known	as	the	“OriginationTime,”	ASCII	characters	containing	the	
time	of	creation	of	the	audio	file.	The	format	is	“HH-MM-SS”	(hours-minutes-seconds).

Hour is defined from 0 to 23, while minute and second are defined from 0 to 59. The separator 
between the items can be anything but it is recommended that one of the above characters.

•	 Description	—	An	ASCII	string	containing	a	un–formatted	description	of	the	sequence.	
To	help	applications	which	only	display	a	short	description,	it	is	recommended	that	a	
resumé	of	 the	description	 is	 contained	 in	 the	first	64	characters,	 and	 the	 last	192	
characters	are	use	for	details.

•	 Coding	History	—	The	Coding	History	field	 is	usually	filled	 in	and	appended	by	any	
application	that	creates	and	subsequently	modifies	a	BWF	sound	file.

Finally, the optional “Edit Recording” check box enables files to be opened while their recording 
is in progress. This feature allows you to begin marking and making other editing decisions 
while a recording progresses. See section 5.2.6 below for more information.

Note that the sample rate of the sound file to be recorded is not set via this 
window. It is set in your host’s Audio MIDI Setup. See section 5.2.1 above for 
more information.

5.2.3 Track arming and enabling recording

To prepare audio for recording, any track you want to record audio into must be enabled or 
“armed” first. To arm the desired Panel(s), click on the Record Ready button, labeled “R,” on the 
left of the corresponding Panel. To disarm a Panel, simply click the Record Ready button again 
and the Panel will return to “Safe” mode again.

5.2.4 Initiating a recording

To initiate a recording, click the green Record button in the Transport Controls to start the 
recording. The Playhead starts at the beginning of the time line or at the Edit Point if present. 
The Record buttons turns red, recording begins and, the backgrounds of the Panels in record 
along with their corresponding Record Ready buttons turn red while the cursor changes to a 
microphone symbol.
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Figure 5.7: A Panel in record mode showing the “microphone” cursor

Once the recording is stopped, by either hitting the space bar or the Stop button in the Transport 
Controls, the newly recorded audio segment(s) are shown in the Panel(s) while soundBlade 
generates waveforms in the background.

If recordings replace any existing segments in the Panel, the original segment will be joined to 
the new recording with a default Crossfade.

Note that any existing SRPs, Track Marks or Gain Overlay nodes will be deleted 
by a recording. Since recording is non–destructive, any existing audio segments 
in a Panel that seem to be “overwritten” during recording are not physically erased 
from your designated volume, only the Edit Decision List has been modified. They 
can be reopened at any time. Alternatively, the original state of the Panels before 
the recording was started can easily be restored with the Edit > Undo command.

5.2.5 Manual punch in

It is also possible to “punch in” audio at any desired location within a Panel while playback is in 
progress. To punch into record, first arm the Panel(s) where the punch in is needed. Then, locate 
the Edit Point or Playhead in advance of the punch in point, providing 1 to 3 seconds of pre–roll, 
and commence playback by pressing the spacebar or the Play button on the Transport Controls. 
When the Playhead arrives at the desired punch in point, select Play > Record or click the Record 
button from the Transport Panel, and the punch will start. To stop the recording, either tap the 
space bar, select Play > Record or click the Record button again and the recording will stop, 
leaving the Playhead at the location where the punch out occurred.

5.2.6 Edit Recording

This option, located in the New Sound file Parameters window, allows opening, viewing and 
editing of the file being recorded during the recording.

To use the Edit Recording option, choose Windows > New Soundfile Preferences. Select the Edit 
Recording option and initiate a recording. Open the sound file in another Project from the one 
in which you are recording it. You can now drag the Out fade as the audio is recorded and use 
the EDL > Refresh command to update the waveform display. This feature provides an auto–save 
function, as the file is updated continuously during recording. If anything happens to interrupt 
the record, the file will be intact up to the moment of interruption.
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Note that, when the Edit Recording option is selected, soundBlade uses about 
15% more disk bandwidth for a stereo recording, so hard drive performance may 
be affected.

5.3 Automated Punches

When the length of a recording is known in advance, soundBlade can be set to record for a preset 
duration. This “timed” recording can be used for unattended recording, conserving disk space, 
or to replace parts of pre–existing material in one or more Panels. To automate a recording, a 
number of options are available.

5.3.1 Recording a selection or segment

Select	a	region	of	the	desired	length	in	the	Panel(s)	where	recording	should	take	place,	then	initiate	
the	recording.	When	the	recording	is	started,	it	will	commence	at	the	start	of	the	selected	region,	and	
stop	automatically	at	the	end	of	the	selected	region.	This	is	useful	for	a	quick	pick	up	or	“one	shot,”	
timed	recording.

Alternatively,	recording	can	replace	one	or	more	segments.	Simply	select	the	segments	to	be	replaced,	
then	initiate	the	recording.	Recording	commences	at	the	start	of	the	first	segment,	and	end	at	the	end	
of	the	last	selected	segment.

Note	that,	if	multiple	segments	are	selected,	the	recorded	sound	file	will	appear	as	one	continuous	
sound	file.	If	the	selected	segments	are	consecutive	but	not	contiguous,	the	non-selected	segments	
in	between	will	be	“replaced”	as	well.	See	the	end	of	section	5.2.1	above	for	more	information.

5.3.2 Recording using SRPs

Another method of automated recording is by using SRPs. This function is useful to “allocate” a 
recording interval ahead of time so you can attend to other tasks. It is also useful for re–recording 
or pickups or when you want to only record a particular section of a performance.

To use SRPs to automate your recording, record arm	the	Panels	in	which	you	want	to	record.	Place	
SRPs,	via	 the	Selection	>Set	SRP	command,	at	 the	exact	start	and	end	 locations	where	 recording	
should	punch	in	and	out.	If	multiple,	consecutive	recordings	are	required,	set	as	many	even	numbered	
SPRs	as	required	to	define	those	actions.

•	 Select	 the	 top	 armed	 Panel,	 then	 click–drag	 to	 select	 a	 region	 that	 extends	 from	
before	the	first	SRP	to	the	last	SRP	placed	for	recording.

•	 Start	the	recording	by	selecting	Play	>	Selection	from	the	main	menu.	
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Figure 5.8: Panel with selection enclosing SRPs armed for recording

Playback commences at the start of the selection. At the first SRP, soundBlade will drop into 
recording, punching out at the next SRP. This repeats itself until the end of the selection is 
reached. Playback stops and the areas marked by SRPs are replaced by newly created sound 
files. If recording was still active when the end of the selection was reached (an uneven number 
of SRPs was included in the selection), recording will stop at the end of the selection as well.

Note that for this method of “timed” recording, soundBlade only uses the SRPs 
in the top Panel being played and recorded. If SRPs are set in any other Panel that 
is armed for recording, they will be ignored and recording in those Panels will 
take place at the same position as in the top Panel being played.

After recording, the SRPs will be erased and in their place, default crossfades will connect the 
newly recorded segments to any existing audio segments.

5.4 Bouncing

Apart from recording from external sources, it is also possible to bounce or play audio from 
one Panel while recording into another, meanwhile applying processing with internally or 
externally available processing options. As soundBlade normally records from external sources, 
soundBlade needs to be set up to record from an internal source, the Panel(s) containing sound 
material to be re–recorded. To perform a bounce, an extra feature of soundBlade called the “EDL 
Desk” will need to be used. More in-depth information on how to use and setup the Desk is given 
in Chapter 6. After coverage of the Desk, Chapter 6 also provides examples of bouncing audio 
through the Desk and back to disk.

When setting up a recording, you need to patch the Desk. Think of M1/2 as sends routed to the 
Core Audio or Series 300 outputs, while M3/4 act as a bus internal to soundBlade, though they 
are available at the output of your Series 300 I/O Processor or, Core Audio device if it supports 
more than 1 stereo output pair. To record audio from Panel to Panel, it is also necessary to 
understand that sound can only be bounced from Panels 3 and/or 4, with Panels 1 and/or 2 acting 
as recording destinations.
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5.4.1 Simple Bounce

To perform a stereo bounce from Panels 3 and 4 into Panels 1 and 2, do the following:

•	 Edit	the	audio	to	be	captured	and/or	processed	in	Panels	3	and	4.

•	 Select	Panels	1	and	2	and	arm	those	Panels	for	recording.	Remember	to	set	or	change	
the	desired	New	Soundfile	Parameters	if	necessary.

•	 If	using	Multiple	EDLs,	define	the	top	EDL	as	‘Master’	and	the	bottom	EDL	as	‘Slave’	
from	the	Master/Slave	pull-down	menu	(labeled	‘None’	by	default).	This	forces	both	
EDLs	to	play	in	sync.

•	 If	not	using	multiple	EDLs,	no	definition	of	Master	or	Slave	 is	necessary	since	the	
tracks	are	already	synced.

•	 Set	up	the	Desk	to	perform	a	bounce	from	Panels	3	and	4	into	Panels	1	and	2.	Patch	
the	Desks	inputs	for	M3,	M4,	M3,	M4	and	the	outputs	as	M1-Out,	M2-Out,	M3-out,	
M4-our.	Also	notice	that	the	monitor	mode	for	Strip	1	and	2	is	set	for	IN	or	input,	while	
Strips	3	and	4	are	set	for	O	or	output.

•	 Set	up	the	Master	Section	as	desired	by	selecting	Windows	>	Meters.	Because	this	
bounce	is	a	“round	trip,”	out	of	buses	3	and	4,	back	in	3	and	4,	and	to	disk	from	buses	
1	and	2,	both	the	Desk	and	the	Master	Section	are	in	the	signal	path.

•	 This	configuration	processes	all	plug-ins	in	the	path.

•	 Select	 Panel	 1	 and	 start	 the	 recording	 by	 selecting	 Play	 >	 Record	 from	 the	main	
menu,	or	by	clicking	the	Record	button	in	the	Transport	Panel.	Stop	the	recording	by	
clicking	on	the	Stop	button	in	the	Transport	Panel.

Fix this section  NONE
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Figure 5.9: Panels and Desk prepared for Capture. 

Shows 8-channel EDL Desk from soundBlade HD.

Captures can be done manually, starting and stopping at any point of choice. Capturing can also 
be done from different time areas in Panels 3 and 4 than the time area into which the capturing 
takes place. This can be done by setting both EDLs to None Master/Slave pull-down menu in 
the Project window, allowing you to start the recording first, then selecting Panels 3 and 4 and 
playing back from any location in those Panels. 

Also, capturing can be performed using SRPs, allowing for exact time predefined insertion of 
sound material. To set up a capture using SPRs, first prepare for a normal capture as described 
above. Then, before initiating the Capture, setup SRPs’ and a necessary selection, then start the 
capture as if performing a recording using SRPs.

Note that, as bounces include all processing in the entire signal path. Dither 
may or may not be applied, according to the settings of soundBlade’s preferences 
and any external processors used. Also, resolution of the recorded bounces can 
be set to 16 or 24 bits in the New Soundfile Parameters window.

5.5 Recording and time stamps

When recording a sound file in WAV or BWF format, a time stamp is added to the sound file. 
The time stamp added is the time of the corresponding position in the Panel(s). This allows for 
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the sound files to be placed in the exact original location on the time line in any application that 
recognizes and is able to handle this feature. In soundBlade, time stamps are honored when 
sound files are shift–dragged into a Panel.
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Chapter 6 ............................................ The Desk and Meters

6.1 Signal Flow

To provide some perspective on this and later sections, it is useful to look at the signal flow 
through soundBlade. Figure 6.1 is a simplified block diagram of the internal flow of data through 
the application as managed by the SSE, the engine that “powers” Sonic Studio products.

Audio streams to Project

Gain: Fade 
Envelope + 

Segment Gain

Gain: Gain 
Overlay +

Strip Fader

Desk 
Meters

Sonic EQ then  
BBDN Bounce 
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& DDP out
w/dither

Re–
dithering

Plug–
ins:

Master
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Project & Desk Strip
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Pan
Matrix

Project & Desk Strip

Disk

M2

M1

M3
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Master 
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Line Input Simplified Signal Flow — soundBlade

Plug–ins: Project 
then Desk Strip

Gain:
Master 
Fader

  Bounce Master

…

Figure 6.1: Flow diagram for soundBlade

Notice that the line inputs apply audio to both the pan matrix and directly to disk. Also notice 
that Project bounces, exports and DDP deliveries bypass the pan matrix and subsequent signal 
processing blocks.

6.2 The EDL Desk

soundBlade offers a compact and convenient solution for mixing audio signals from the Panels, 
the EDL Desk. In addition to level adjustment, routing, panning and monitoring, the Desk offers 
the possibility to add plug–ins for sound manipulation and modification. The Desk is made visible 
by selecting the Windows > Desk command.
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Figure 6.2: The soundBlade HD Desk.  The soundBlade SE desk will only have four channels.

6.2.1 The Desk Components

The Desk resembles a typical “in–line” mixing console, with four “Strips”, one for each output 
bus. Inputs are either line ins or “Master,” used as “returns” for bouncing and external processing. 
For outputs, M1 and M2 send signal to the designated physical audio interface and are typically 
used for monitoring, while M3 and M4 are usually used as dedicated “sends” for bouncing and 
external processing.

6.2.1.1 The Faders

In the bottom half, faders are provided that control the level of the audio signal sent from the 
Project’s four Panels and sent to the input of the Desk. To the right of each fader is a Peak Program 
meter with an overload indicator above it, signalling in red when overloads occur.
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Figure 6.3: A fader with gain scale and meter

The fader’s scale ranges from -144 dB to +6 dB. Alongside each scale, three white triangles or 
“hot spots” provide quick gain changes. Clicking on a hot spot commands a preset gain of, from 
top to bottom, 0 dB, -6 dB and -144 dB.

Below the fader is a gain call out field where the gain setting of the fader can be manually 
entered as a numerical value. Additionally, next to the gain call out are plus and minus buttons. 
Clicking these increases or decreases the gain setting of the fader in 0.1 dB steps. Below the 
fader gain call out is a text field or “scribble strip,” in which a descriptive label can be entered. To 
change the contents of the scribble strip, simply click on it and enter the desired text string from 
the keyboard. Save the new label by hitting the Return key.

By default, all faders work independently. As the primary intended use for soundBlade is stereo 
editing or four channel work, faders can be conveniently linked in pairs or groups. To do so, hold 
down the control key and click a fader. A contextual drop down menu appears.
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Figure 6.4: Linking faders in groups or pairs via pull-down menu

There are two ways faders can be linked to other faders. First, a fader can be assigned to a 
“group,” identified by the letters “a” through “h.” To assign a fader to a group, simply select the 
desired group letter.

Figure 6.5: Fader assigned to fader group, indicated by group letter superimposed on fader.

This method of linking faders allows faders to be linked in any combination. As a result, if one 
of the linked faders is now moved, all linked faders will move as well with the same velocity, 
applying the same relative gain changes.
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Note that, when linking faders, the relative gain settings of the individual faders 
are preserved.

Alternatively, faders 1 and 2 and faders 3 and 4 can be quickly linked in pairs. To do so, again 
hold down the control key and click on one of the faders to be linked. As the drop down menu 
appears, select “Link Pair.” If either fader 1 or 2 was clicked, fader 1 and 2 will be assigned the 
first available unused group letter and thus linked. The same applies to faders 3 and 4. To link all 
faders in pairs simultaneously, choose the plural “Link Pairs” from the drop down menu.

To unlink individual faders from their assigned groups, control click on the fader and select 
“None” from the drop down menu. To unlink all faders simultaneously, select “Unlink All” from 
the drop down menu.

Finally, to reset a fader to its default unity gain position, removing it from any group or link, 
select “Reset Fader” from the drop down menu. To reset and unlink all faders on the Desk, select 
“Reset All Main Faders” from the drop down menu.

6.2.1.2 Monitor Controls

Directly above the faders are four buttons arranged in a square, the monitor control buttons:

Figure 6.6: The monitor controls

The four buttons replicate the corresponding buttons to the left of each Panels in the Project. 
When selected, each button will light up in its own color. Otherwise, the buttons remain grey.

The S or “Solo” button provides exclusive monitoring for its associated Strip. Whenever a solo 
is engaged, all Strips with disabled solo buttons will be muted on output and their associated M 
or “Mute” button will highlight in yellow. Multiple tracks can be soloed simultaneously.

When engaged directly by the user rather than by the solo function, the Mute buttons turn 
green. This indicates they will not unmute when an active Solo is disengaged.

Below the solo button is the R or “Record Enable” button. Only tracks that are record enabled 
will drop into record when recording. When a Strip is record enabled and soundBlade is not in 
record mode, the Record Enable button highlights green to indicate the track is in record ready or 
“armed.” Only when Record Mode is engaged will the Record Enable button turn red, signaling 
a recording in progress on that Strip and corresponding Panel.

Finally, to the right of the R button is M or Monitor button. This button has 3 states:
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1.	 O	or	output	—	During	playback	with	monitor	set	to	Output,	the	Strip	always	routes	the	
audio	from	the	corresponding	Panel.	When	playback	is	paused	or	stopped,	the	Strip	
outputs	silence	or	digital	null	data.	This	can	be	thought	of	as	“repro”	mode.

2.	 IN	or	input	—	During	playback	with	monitor	set	to	Input,	the	Strip	always	outputs	the	
selected	input	signal	routed	to	that	Strip,	regardless	of	playback	status.	See	section	
6.1.1.3	below	for	more	information	on	selecting	inputs.

3.	 A	or	automatic	—	During	playback	with	monitor	set	 to	 the	default	Auto	mode,	 the	
Strip	outputs	the	audio	from	the	corresponding	Panel.	When	playback	is	stopped	or	
when	Record	Mode	is	engaged,	the	Strip	outputs	switches	to	sending	the	audio	from	
the	selected	input.	This	can	be	thought	of	as	“sel–sync”	mode.

Note that Automatic only works in the described manner for tracks that are 
Record Enabled. If not, Auto mode replicates Output mode.

6.2.1.3 Input and output routing, panning

Above the four monitor control buttons are two selectors for input assigns on the top row, and 
output routing on the bottom row.

Figure 6.7: input and output routing selectors

The input assigns on the top row select the input source for routing through the Strip and Panel. 
By default, they are assigned line in L1 to L4 for Panels 1 to 4. Alternatively, the output buses 
of the individual Strips, labeled Master1 through 4, can be assigned to be recorded or bounced 
as well. The selector can also be set to “None” so no audio will be routed to the input of the 
corresponding Strip.

Note that the inputs of the Desk are “hard wired” or virtually routed directly to 
the output of each corresponding Panel.

The output routing on the bottom row controls the destination of each Strip. By default, each 
Strip is routed to an individual output labeled M1 to M4. Alternatively, outputs can be set to 
”none,” disconnecting the Strip from any output bus. To allow for panning, the selector can be 
set to “Pan,” which routes the Strip output through the pan matrix discussed in section 6.3 below.
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6.2.1.4 Inserting plug–ins

At the top of each Strip, eight slots are available for inserting plug–ins. soundBlade supports 
both VST and AU plug–ins and, either type can be freely intermixed in the slots.

Figure 6.8: Slots for plug–in selection

To insert a plug–in into one of the slots, simply click on the slot button and a drop down menu 
appears, showing all valid plug–ins available. Then, select the desired plug–in from the list. The 
plug–in will be inserted in the slot and the selected plug–in will open for manipulation of its 
parameters.

Figure 6.9: A partial Plug–in List
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The slot, with its inserted plug–in, will turn green to indicate the presence of a plug–in. Additionally, 
the name of the plug–in will appear on the slot’s button. To bypass a plug–in, option–click on a 
slot. The slot turns red. To deselect a plug–in from any slot, click on the slot and select “off” from 
the plug–in list.

As with faders, plug–in slots can be linked to stereo pairs or larger groups, effectively linking 
the controls of the plug–in. Hold down the control key and click on the slot you want to link. The 
following contextual menu drops down.

Figure 6.10: Contextual menu for linking of plug–ins in the Desk

As with faders, selecting one of the letters assigns a group to the individual slot. This can be 
used to link multiple plug–ins across all Desk Strips. Also, plug–ins can be linked in pairs. When 
“Link Pair” is selected from the contextual menu, the adjacent plug–in slot is selected and linked 
as a pair. If no plug–in was present in the slot selected, and a plug–in was present in the adjacent 
slot, the plug–in and the current settings are copied to the slot selected and both are linked. To 
indicate linked slots, the slot buttons are labeled with the corresponding letter.
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Figure 6.11: Linked plug–in slots 

As with the faders, the Link Pairs option in the contextual menu links the slots in Strips 1 and 
2, and 3 and 4, into paired slots. To unlink a single plug–in slot, open the contextual menu and 
select “None” to unlink the corresponding slot. To unlink all slots simultaneously, select “Unlink 
All” from the menu.

Notice that the contextual menu also allows you to bypass an individual Strip or group, as 
option–clicking does, or reset a group or all Strips.

Note that, unlike plug–ins inserted in the master “Meters” section discussed in 
section 6.4 below, plug–ins added to a Strip always work as monaural plug–ins. 
Although identical plug–ins can be paired in the Desk, this will not render two 
paired mono plug–ins into a stereo plug–in. For plug–ins like EQ, the effect may be 
that two paired mono plug–ins effectively work as a stereo plug–in as the control 
values of the two plug–ins will be modified together when linked. However, plug–
ins that derive a steering signal from the input signal (compressors, expanders) 
or generally use a stereo input (reverb), will continue to work as two separate 
mono plug–ins. Only the controls of two paired plug–ins will be linked, not the 
actual audio path of the plug–ins.

LEARN:  Whenever possible, it’s best to use Plug-Ins as Desk Events in 
soundBlade.  See Section 4.6 for more information on Desk Events.

6.3 Desk Setups

Desk “setups,” static snapshots of the Desk’s state, are always saved within a Project. Thus, 
when opening a previously saved Project, the desk’s state will be restored to the settings when 
last the Project was saved. Not saved with a Project are two special desk states, called “Desk 
A” and “Desk B.” These separate desk setups provide two distinct states, for A/B comparison or 
recording and playback routing. To save the current setup as either Desk A or Desk B, first make 
sure the Desk is open. Then, select Desk > Save Desk Setup > Save Desk A/B to save the current 
state. To recall Setup A or B, select Desk > Open Desk Setup> Desk Setup A or Desk Setup B from 
the main menu.
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LEARN:  Use Desk Setups to A/B between pre- and post-processing. 

Note that desk setups A and B are available in any open Project only during the 
current run and do not persist across application restarts.

In addition to this, the desk setup, including all plug–in settings and positions, can be saved to 
a file as well. To do this, select Desk > Save Desk Setup > Save To File. A standard Mac OS save 
dialog appears, allowing you to enter an appropriate file name and destination directory for the 
desk setup file.

Note that, by default, soundBlade directs the save file dialog to the ~/Library/
Preferences/Sonic Preferences/Defaults directory, in your home directory, as this 
is the directory where Desk Setup A and B are stored automatically.

Desk setups can be recalled or opened from a stored Desk Setup file. To open a stored Desk 
Setup file, select Desk > Open Desk Setup> Open from File…, which will bring up a standard Mac 
OS file browser. Navigate to and select the desired file.

6.4 The Panner

From the output routing selectors, the output of a Strip can be sent to either one of the four 
output buses available to soundBlade. In addition to this one-to-one routing, output can be 
panned between any or all of the four outputs by means of the panner. To assign a Strip output 
to the panner, open the panner by selecting Windows > Panner, which brings up the Panner 
window.
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Figure 6.12: The Panner in 7.1 mode

By default, the panner opens in stereo mode. In the upper left corner, the channel to which 
the panner currently applies is indicated. As this Track indicator is also a drop down menu, it 
operates as a Strip selector for the panner as well. In the upper right corner, the Type indicator/
menu is visible and offers three options:

1.	 Off	—	In	this	state,	the	panner	is	turned	off	and	the	selected	Strip	is	restored	to	the	
state	it	was	in	before	the	Strip	was	routed	through	the	panner.

2.	 Stereo	—	In	this	state,	if	either	Strip	1	or	2	is	set	to	stereo,	the	other	desk	Strip	is	bus	
paired	to	it	as	a	stereo	panner.	The	same	behavior	applies	to	Strips	3	and	4.

3.	 MultiChannel	—	In	this	state,,	the	panner	unfolds	to	show	a	circular	joystick	panner	
with	multichannel	buses,	each	bus	indicated	by	a	loudspeaker	symbol.	Note	that	the	
multichannel	plus	LFE	choices	in	this	menu	are	not	operational.

Next to each loudspeaker symbol, an output selector is located. This allows for a completely 
flexible assignment of outputs from the panner. Any output can be assigned to any panner 
position. As only one output can be assigned to a single panner position, attempting to patch an 
already assigned Strip output to another panner output will re–assign that Strip output to the 
new choice, swapping positions with the Strip output formerly assigned to that output.
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 To change the panner state, click–hold on the red dot and drag it towards effect the desired 
output. The output level fields, located next to each loudspeaker symbol, indicates the panner 
output level in dB and are updated continuously during panner movement. Alternatively, simply 
click on the location in the Panner circle where you want to place the panner, and the panner 
moves to it instantly. Additionally, clicking on one of the loudspeaker symbols moves the panner 
to that position instantly.

At the bottom of the multichannel panner, two call outs and one selector are located. The “Angle” 
call out at left shows the angular position of the panner on a 360 degree, polar coordinate scale. 
To manually input the angle of the panner directly as a numerical value, click in the Angle field 
and enter the desired value, and confirming it by hitting the Enter key.

The Method selector, in the center, should be kept at the default “Standard” setting as the 
“Soundfield” re–matrixing choice is not yet operational.

The Spread field is an call out showing the extent to which sound is panned across multiple 
available outputs. Spread varies from 1.00 to 99.9, and is at its maximum when the sound is 
panned equally to all outputs, with the position indicator is in the center, and equal amplitude 
appearing on all outputs.

6.5 Meters Window: The Master Section

6.5.1 Overview

In a separate window from the Desk, the “Meters window” provides a Master Section, the final 
output control for both the Project and Desk. The Master Section window can be opened by 
selecting the Windows > Meters command.
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Figure 6.13: The soundBlade HD Master Section.  

The soundBlade SE Master Section has four meters.

6.5.2 Master Fader

The Master Section resembles a master fader section of a typical mixing desk and features a 
number of elements. Most important of these, at right, is a Master fader.
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Figure 6.14: Master Fader of the Master Section

The Master Fader controls output amplitude across all buses. As with the Strip faders discussed 
in section 6.1.1.1, it has an amplitude scale at the left, with three triangular hot spots for rapid gain 
setting. Clicking on a hot spots instantly moves the fader to the corresponding preset position.

Below the fader is a gain call out field where the gain setting of the fader can be manually 
entered as a numerical value. To alter the master fader’s position, a new value can be manually 
entered in this field and, after confirming the new value with the Enter key, the fader will move 
to the corresponding position.

Also, at the bottom a “dim” button is found. Clicking the dim button immediately moves the 
fader to the predefined position of -20 dB, returning to it’s original position when the dim button 
is disengaged. When the dim button is engaged, it’s label color changes to red to indicate that 
dim mode is active.

6.5.3 Additional Indicators

Above the master fader are additional useful indicators. The top field represents your interface’s 
current sample rate. It can be changed via the Audio I/O Preferences window discussed in section 
5.2.1 above. The Lock indicator is green when the host system is locked to the indicated clock and 
yellow when locking is in progress. When red, a proper lock to your selected clock source is not 
established, a serious situation that cannot be ignored.
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Note that this unlocked status indicates that you should determine the cause 
and rectify the situation before continuing. Damage to your monitoring signal 
chain and data corruption during recording can result.

The third indicator shows green when dither on output is enabled and grey when dither is 
disabled. To disable dither, control–click on the “Dither” label, and a contextual menu appears, 
allowing dither to be enabled or disabled. Dither parameters can be set via soundBlade’s Windows 
> Preferences > Delivery Tab.

6.5.4 Master Meters

To the left of the Master fader is a section from which the window gets its name, the bus meters. 
All four output buses have their own individual peak program meter. Above each meter is a field 
showing the numerical value of the current instantaneous amplitude. When an overload occurs, 
these boxes turn red. soundBlade considers 3 or more consecutive samples an overload.

Above the scale at left is a small, round, unlabeled button. It selects the peak-hold mode for 
the meters and numerical call outs, and turns red when enabled. If peak hold mode is engaged 
and an overload has occurred, the frame surrounding a numerical display turns red. To clear the 
overload display, for individual channels with peak-hold engaged, click on the indicator and the 
red surround will disappear.

6.5.5 Master Plug–ins

Above the meters is a small section which contains slots for plug–ins. As with the Strips, plug–
ins can be inserted here. An important difference however is that stereo plug–ins in this Master 
Section work as true, cross–linked stereo plug–ins. For plug–ins such as compressors, limiters 
and reverbs that require a stereo input for normal operation, the Master Section is the correct 
place to insert and use them.

To insert a plug–in in any slot, click on the slot and a menu appears. Select the desired plug–in 
to add it to the slot. To change the settings of a plug–in, right-click on the slot and a contextual 
menu appears.

Select “Open Plugin” from the menu to open the plug–in for modification. Via the same menu, 
all or individual plug–ins can be bypassed or reset by selecting the appropriate menu option. To 
bypass a plug–in, option-clicking on the appropriate slot performs the same task.

Note that, contrary to Strip plug–ins, Master Section plug–ins cannot be linked 
because only stereo plug–ins should be used.
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6.5.6 Details Button

Finally, at the top left of the Master Section are four more buttons. Clicking on the Details button 
opens or closes the “Meter Details” window.

Figure 6.15: The Meter Details window

The Meter Details window has three rows at the top, with as many columns as you have output 
buses. The three rows show the current instantaneous values for Peak Power, Peak RMS and VU 
(Volume Indicator scaling) respectively, for each output bus.

Below the numeric fields is the Meter Scaling adjustment. With the Meter Scaling slider, the 
scaling of the Master meters can be adjusted to provide more resolution at higher amplitudes 
or, a very wide range so you can see activity at very low amplitude.

At the bottom of the window is the Meter Ballistics adjustment. This slider adjusts the time 
constants for the Master meters. However, since there are no hot spots or scale to reset or 
calibrate this adjustment, it is usually not changed from its default setting.

6.5.7 Clear Button

Next in line to the right is the Clear button. Clicking the Clear button clears the peak values for 
the numerical level indicators, as well as any overloads indicated. 
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6.5.8 Reset Button

Next in line to the right is the Clear button. Clicking Reset resets the peak-hold of the meters, as 
well as any peak-hold value in the Meters Details window discussed above.

6.5.9 Output Button

The last button at the top of the Master Section is the Output button. The Outputs button acts as 
a source selector for the Master Section, toggling between output and input buses as source for 
the meters. By default, soundBlade shows outputs M1 to 4 but in input mode, line inputs L1 to 
L4 can be metered as well. The label below the button indicates the current input source for the 
meters. In addition to that, when the inputs are selected as source for the meters, the numerical 
value indicators above the meters have a green background to indicate the different meter mode.

Note that, though the master fader is attached to the Master Section as a whole, 
its function does not change with the source selector.

6.6 Bounce Examples

Overview

This section combines information from previous sections into basic “recipes,” providing four 
variations on re-recording or capturing edited sound with processing to a new sound file. The 
first two examples involve built–in audio while the last covers external or outboard processing , 
forcing the use of an optional Series 300 I/O Processor or Core Audio device.

One thing you should remember throughout this section: Regardless of source, always record 
to Panels 1 and 2, the top two Panels of your Project. Keeping that dictum in mind, you should 
plan your Project layout. Since the resulting audio will be “dropped into” Panels 1 and 2 when 
recording stops, you may want to place a sync copy of the original or “dry” material, in Panels 
3 and 4, to Panels 1 and 2, so the newly processed material will be edited in sync for you when 
you drop out of record.

To do this, start with a basic two point edit, with both edit points in the Source. Always include 
“handles” or extra material on either side of the section to be worked on. This assures some 
latitude when editing in the final piece.
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Figure 6.16: Setting up the 2 point edit

Then, an Edit > Replace command will add a copy of the source to the destination. The result 
should like the figure below, with both source and destination “in sync.”
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Figure 6.17: Result of the 2 point edit

Setup 1:  Bouncing from source to destination Panels, using Built–In Audio

Now you are ready to capture whatever gain changes and plug–ins are in the bottom Panels of 
your Project to a new sound file. This bounce pass will also consolidate any edits that may be 
present. As bouncing from one Panel to another is performed entirely within the host computer 
system, only “Built–In” Core Audio is required for this action.  However, your converter will work 
as well.

Step 1. Set up your Project, as desired, with any modification necessary.
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Figure 6.18: Readying the Project

Notice that the Master and Slave tabs are used.  Also, remember that plug–ins in the Desk and 
Project are monaural or mono-linked and not true stereo. If you want true stereo dynamics 
processing or reverberation applied across the 2 Mix or stereo mix bus, use Setup 2 below.

Step 2. Set up the Master Section and the Desk with I/O patching as shown below.
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Figure 6.19: Set-up of the Desk and master section in soundBlade HD.  Concept is the same for  
soundBlade SE

If you select the destination segment on which you’re working, you can use the Play > Repeat 
Play command and get everything set up to taste. Remember to check the Desk and Master 
Sections carefully as any gain changes, pans, mutes, etc., that you’ve added to either section will 
affect the bounce.

Note that, in this example, there are no plug–ins in either the Desk or the Master 
Section. Of course, it is possible to set plug–ins in either or both positions, as the 
resulting sound file from the bounce will include all processing in the signal path.

Note also that, as in all other situations, true stereo plug–ins should be inserted 
in the Master Section only since the plug–ins in the Desk are pre–pan matrix. 
Although they may appear to behave as stereo plug–ins, in fact they will not 
process the mix bus properly.

Step 3. To execute the bounce, set the Edit Point in the Destination ahead of your punch–in 
point to afford some pre–roll. Start a play and click the record button in the transport controls. 
Whatever you are hearing will be captured to the new sound file.

Once you drop out of record and you have cleared the Desk and Project of processing, you 
should have a Project with the bounced material in the destination, ready for further editing or 
archiving. The Desk > Open Desk Setup is useful for nulling the Desk, assuming you have saved 
a default Desk setup.
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Setup 2: Bouncing ‘in place’ or back to the same Panel using Built–In Audio

As with Setup 1 above, this setup will bounce back whatever desk events, gain changes and plug–
ins are in the Panel, to a sound file in the exact same location as the source to the same Panel. 
This kind of bounce pass will also consolidate any edits that may be present. In this example we 
will show how to ‘capture’ audio in the destination Panel back to the same Panel.

Step 1. Set up your Project and Desk, as desired, with any signal modifications necessary.

Step 2. Set the Desk and Master Section to look something like figure 6.20. The example 
shown is without plug–ins in either section, the green slot 1 in Strip 2 indicating a recently 
deselected plug–in. Plug–ins could be added as desired…

Figure 6.20: Setting up the Desk and Master Section for a ‘capture in place’

The routing for track 3 and 4 is not essential to this example and can be ignored. Otherwise, 
make sure the output of track 3 and 4 in the EDL desk are not set to Mix 1 and Mix 2.

Step 3. To execute the bounce, set the Edit Point in the Destination ahead of your punch–in 
point to afford some pre–roll. Start a play and click the record button in the Transport Controls. 
Whatever you are hearing will be rerecorded. 

Once you drop out of record and you have cleared the Desk and Project of processing, you 
should have a Project with the bounced material in the destination, ready for further editing or 
archiving.
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Note that bouncing ‘in place’ will only work in the top Panel.

Setup 3: Bouncing through external sound processors using Built–In Audio

Added to or instead of using plug–ins in the Desk and Master Section (or Desk Events), it may 
be required to process the edited material in one of the Panels with external sound processors. 
This example focuses on such a scenario, commonly referred to in Classic Sonic parlance as a 
“Sonic Loop.”

Depending on the type of host computer you are using, it is almost always necessary to add an 
extra Core Audio device such as a Series 300 DSP I/O Processor to allow soundBlade to output 
and record sound at a quality matched to the standards of its internal SSE audio engine.

To set up the re–recording loop using external sound processors, first the Audio I/O must be set 
up properly to send and receive audio at the desired physical outputs. Then, the physical inputs 
and outputs of the designated Core Audio device must be patched to the correct inputs and 
outputs of soundBlade. The working of the Audio I/O Preferences window is described in detail 
in section 5.2.1 above.

For this example, it is assumed that the designated Core Audio device in use sends out through 
its first four outputs, which are assigned to Mix 1 to Mix 4 in soundBlade. Also, we assume that 
outputs 3 and 4 of the Core Audio device are patched as send to the external processing chain. 
The returns from the external processing chain are assigned to inputs L3 and L4 of soundBlade.

To set up the external processing loop, setup your Desk and Master Section as follows:
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Figure 6.21: setting up the Desk and Master Section for an external effects loop

Of course, the Project, Desk and Master Section may contain plug–ins, all being re–recorded to 
the final processed sound file.

After setting up the Core Audio device, Audio I/O Preferences, Desk and Master Section, audio 
from track 3 and 4 can now be played back and rerecorded in track 1 and 2. During the bounce, 
the audio being recorded can be monitored at output 1 and 2 as configured in the Audio I/O 
Preferences.

Special care should be taken towards synchronization when the external loop is constructed via 
an all-digital signal path. In principal, soundBlade should always be set to use internal sync for all 
bouncing setups, be it for “Built–In Audio” or an external Core Audio device. When passing audio 
through an all-digital ‘effects loop’ as described in this example, all external sound processors 
should be set to sync to the incoming AES signal.
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Setup 4: Bouncing through external analog processors using a Model 304

Sonic Studio’s Series 300 DSP I/O Processors provide powerful and high fidelity routing, 
recording, mixing and processing in compact, FireWire–attached packages. The Model 304 is an 
eight channel example and is a perfect fit for soundBlade.

This setup outlines the use of a Model 304 as an interface to outboard gear, specifically an 
analog processing chain. This example uses soundBlade’s M3 and M4 as the send to external 
processing, and firewire return inputs FW3 and FW4 as the returns . Remember that monaural 
plug–ins in the Project and Desk and stereo plug–ins in the Master Section will be in the signal 
path.

Step 2. Set up the Project and the Desk as shown below.

Figure 6.22a: Set-up of the Project in Multiple EDL Mode (Multiple EDLs selected in Preferences).
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Figure 6.22a: Set-up of the Project in 4 Track Mode (Multiple EDLs deselected in Preferences).
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Figure 6.23: Set-up of an 8-channel Desk in soundBlade HD.  

The Set up is the same for soundBlade SE, there are just fewer channel strips in SE.

Notice the Record Ready settings on Strips 1 and 2. Also notice the Monitor settings on those 
Strips as well. This lets you hear the return from the signal processing chain.

On to soundBlade’s Audio I/O Preferences, which are patched to Line In 3 and 4 for the return 
from the signal processing chain. That’s why, in Figure 6.23 above, Strips 1 and 2 have FW3 and 
FW4 as their inputs.
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Figure 6.24: Set-up of the Audio I/O

Notice that, in the Audio I/O Preferences, line inputs L3 and L4 have the Model 304’s FW 1 and 
FW 2 selected. Again, the idea is to send on M3 and 4 (DAW 3 and 4), while returning from 
external processing to soundBlade on FW returns 3 and 4, leaving M1 and 2 as your dedicated 
stereo monitor bus.

Once soundBlade is set up, consider your Model 304 and the Sonic Console. Due to the extensive 
routing and patching capabilities of the Model 304, there are many ways to accomplish the 
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same task. The following information is presented only as a guide, so you can better learn the 
capabilities of your own Series 300 unit.

NOTE:  There is a template for this type of external loop called ‘Sonic Loop’ 
included with Sonic Console.  This set up can be loaded from File>Open Template 
in Sonic Console.

LEARN:  Refer to the Sonic Console User Manual for more specific information 
regarding using and connecting your Series 300 FireWire Interface.

Step 3. Execute the bounce as in Setup 1. To execute the bounce, set the Edit Point in the 
Destination ahead of your punch–in point to afford some pre–roll. Start a play and click the record 
button in the transport controls. Whatever you are hearing will be captured to a new sound file.

Once you drop out of record and you have cleared the Desk and Project of processing, you 
should have a Project with the bounced material in the destination, ready for further editing or 
archiving. The Desk > Open Desk Setup is useful for nulling the Desk, assuming you have saved 
a default Desk setup. Just as the Desk > Open Desk Setup is useful for nulling the Desk, the Sonic 
Console’s Save Parameters As… command in the Mix/Output Routing tab allows you to quickly 
null or reset your Model 304.
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Chapter 7 ............................................Sonic Studio Process

With soundBlade 2.1. the Background Manager has been updated to a new product, Sonic Studio 
Process.  Sonic Studio Process is a stand-alone application that modernizes and improves the 
features of the former Background Manager with: 

•	 Multiple sample rate conversion types: New ‘Sonic HD’ and ‘Classic’

•	 Multiple dithers:  ‘Shaped PDF’, ‘Triangular PDF’ and ‘Noise Shaped’

•	 Multiple bit depths:  16 and 24

•	 Multiple anti-aliasing filter types:  ‘Gentlest’, ‘Gentle’, ‘Steep’

•	 Multiple file types:  AIF, WAV, CAF

•	 Extended file name support: 128 characters

Sonic Studio Process requires a separate iLok license in order to run.  If you are a soundBlade 
LE, SE or HD user prior to April 1 2013, this upgrade is free.  Contact support via the Support 
Portal to obtain a complimentary license.  Make sure to include your soundBlade serial number!

Sonic Studio Process has its own User Manual located in the Documentation folder of your 
soundBlade app.

http://www.sonicstudio.com/sonic/support/sonic_portal
http://www.sonicstudio.com/sonic/support/sonic_portal
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The Sonic Studio Process User Interface.
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Chapter 8 ........................................Menus: SoundBlade HD

For all menus, the keyboard equivalents for all commands are listed in Appendix 1. Also note that 
the word folder is used to describe disk directories, in keeping with Mac OS tradition. Finally, all 
edits in soundBlade HD are both instantaneous and non–destructive. The only exception is the File 
> Save Reversed command, which “renders” or creates a new sound file of the reversed material. 

8.1 The soundBlade HD Menu

Figure 8.1: The soundBlade HD menu

8.1.1 About soundBlade HD

Opens a dialog box describing the version and build numbers of your soundBlade HD application.  
Clicking on the dialog box closes it.

 
8.1.2 Preferences...

Some of the functions and commands within soundBlade HD can be changed to adhere to 
your preferred values or behavior. All of these preferences can be adjusted in the Windows > 
Preference Window.  See Section 8.10 for more information on setting Preferences.

------------------------------------------------------------------------------------------------------------------------------------

 
8.1.3 Services

The Services menu item provides access to Mac OS X’s system-wide services.
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------------------------------------------------------------------------------------------------------------------------------------

8.1.4 Hide soundBlade HD

Use the Hide soundBlade HD menu item to hide soundBlade HD and all of its open windows, 
allowing you access to other programs running in Mac OS X. Clicking on the soundBlade HD 
icon in your Dock returns soundBlade HD to view

8.1.5 Hide Others

Use the Hide Others menu item to hide all visible applications except soundBlade HD allowing 
you to focus on soundBlade HD alone. Clicking on any icon in the doc will return that application 
to view.

8.1.6 Show All

The Show All menu item unhides all running programs in Mac OS X.

------------------------------------------------------------------------------------------------------------------------------------

8.1.7 Quit soundBlade HD

Use the Quit soundBlade HD menu item to quit soundBlade HD and close all open documents. 
You will be prompted to save any unsaved work before soundBlade HD exits.



Page 167

8.2 The File Menu

Figure 8.2: The File menu

8.2.1 New Project

Selecting New Project from the File menu will open a new, empty Project. Any currently active 
Projects are unaffected but moved to the background. soundBlade HD allows you to have as many 
open Projects but, when the application runs out of RAM, it will begin to use virtual memory, 
significantly slowing down the application.

8.2.2 Open Project

A Project file lets you save your editing work in a set of files, along with most of the editing 
metadata you’ve added. An additional feature of a Project is that you can save your edit decisions 



Page 168

without committing them back to a DDP file set. The Project file saves all segment names, SRPs, 
marks and edits and, they are all restored upon re–opening that Project.

Selecting File > Open Project brings up a standard Mac OS file browser. Locate the requested 
Project file and select it to open the Project in a new window.

8.2.3 Open Recent

With this menu, a list of recently opened Projects and sound files is shown. Selecting one of 
those files will re-open it.

If you hold down the option key prior to accessing this menu command, it divides the resulting 
list into Project files first and sound files second, with a divider in between. The files appear in 
the list with the most recently used files at the top, in the order they were opened.

Finally, if you select a sound file from this menu without any target Projects open, soundBlade 
HD will create a new (default) Project and open the sound file into that Project.

8.2.4 Open Sound File…

This command opens a Mac OS file browser, allowing you to select any sound file recognized by 
soundBlade HD. This includes AIFF, WAV, AIFC 32 bit floating point files and BWF files along with 
SD2 or Sound Designer II files with region definitions. See section 8.9.4.1 for more information 
on importing SD2 files. soundBlade HD is also able to open audio files by dragging and dropping 
the files into the top Panel of a Project.

8.2.4.1 Opening Broadcast WAV Files

Broadcast WAV or BWF files can contain metadata to document production processes and 
control how the file is handled during editorial. soundBlade HD will honor BWF time stamps 
and, all existing BWF metadata is conserved during editing and on export.

To force soundBlade HD to honor an existing time stamp, hold down the shift key when dragging. 
The sound file will open on the time line at its time stamp. Once a BWF is open, by control-clicking 
on the segment, a contextual menu provides a Show BWF Meta-Data command to display the 
metadata contained in the file’s header.

8.2.5 Open Dual Soundfile…

This command opens the Mac OS file browser allowing you to select and open dual or multi-
channel mono files into separate panels.

8.2.6 Open DDP Image…

 In addition to sound files, soundBlade HD can open DDP file sets. Selecting “Open DDP Image…” 
from this menu invokes a standard Mac OS browser. To open a DDP file set, select its containing 



Page 169

folder and choose “Open” from the browser window.  soundBlade HD will open the IMAGE.DAT 
audio file and metadata into a new Project.

The DDP metadata consists of three files, the DDPID, DDPMS and the DDPPQ or SD files. 
soundBlade HD parses or reads, then validates these files and adds PQ Marks when the DDP  file 
set is opened.

soundBlade HD can open both consolidated and split DDP file sets. These labels refer to the 
audio files, with a consolidated file set employing a single audio file while the split file sets has 
two or more audio files. The consolidated type is far more common and that is the type that 
soundBlade HD saves.

Note that, if you enter CD Text metadata in the Mark Info window and the CD-Text 
(TS) check box is selected in the Mark Info window’s PQ Delivery tab, soundBlade 
HD creates 2 additional files:  CDTEXT.BIN and TS, in the DDP file set.

The CDTEXT.BIN file is used by replicators for the addition of CD Text on glass 
masters for replication. The CDTEXT.BIN is created specifically for DDP 2.0 Image 
file set compliance. See Figure 8.1.6a

The TS file in the DDP file set is only used by soundBlade HD to add CD Text to 
CD-Rs created by soundBlade HD. For more information on delivering CD Text to 
replication, see section A1.5 below. See Figure 8.1.6b

Figure 8.2.6a: Anatomy of a DDP folder with CDTEXT.  Note CDTEXT.bin file.
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Figure 8.2.6b: Anatomy of a DDP folder without CDTEXT

8.2.7 Make securePlayer…

 soundBlade HD can create  securePlayer encrypted files.  Selecting “Make Secure Player…” 
from this menu invokes a standard Mac OS browser, allowing you to create a password-protected 
stand–alone Amarra Player with your DDP content securely embedded in the player.

New Feature:  securePlayer now allows you to create encrypted, 
password-protected 96 kHz DDPs that can be safely delivered electronically to 
clients for reference and approval.

96 kHz DDPs are for use in securePlayer only and should not be delivered for 
replication.  Only 44.1 kHz 16-bit DDPs are acceptable for replication.

Learn see the Mark Info Window section above for more information on creating 
a securePlayer deliverable.

---------------------------------------------------------------------------

8.2.8 New EDL

This command opens a new EDL into the current Project window.  Multiple EDLs must be 
selected in Preferences for this command to work.

8.2.9 Open EDL...

This command invokes a standard Mac OS browser, allowing you to open previously-saved 
EDLs. into an open Project.  Multiple EDLs must be selected in Preferences for this command to 
work.
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8.2.10 Close EDL

This command closes the currently-selected EDL.

8.2.11 Save EDL As...

This command invokes a standard Mac OS browser, allowing you to save the currently-selected  
EDL under a different name.

8.2.12 Open Movie...

This command invokes a standard Mac OS browser, allowing you to open QuickTime movies.  
Movies open into a separate window and can be locked to the EDL from the EDL Master button.

8.2.13 Close Movie...

This command closes the movie window.

-------------------------------------------------------------------------

8.2.14 Close Window

This command closes the currently active window. This can be a Project, the Mark Info window 
or, the Preferences window. Upon closing a Project that contains unsaved changes, soundBlade 
HD will open a dialog asking for changes to be saved, discarded or offering to cancel the close 
window operation.

8.2.15 Close Project

This command closes the currently open Project window. Upon closing a Project that contains 
unsaved changes, soundBlade HD will open a dialog asking for changes to be saved, discarded 
or offering to cancel the close window operation.

8.2.16 Save Project

This will save the current state of the active Project. It is saved with its current name and path. 
This command will overwrite any previously saved Project file with that name and path.

8.2.17 Save Project As…

This command lets you save a copy of the active Project under a new file name or different 
path. soundBlade HD allows you to choose either a destination folder or, you can navigate to 
an existing folder. If the destination is empty, soundBlade HD simply writes the audio and/or 
metadata files as directed. If, however, the destination folder is not empty, soundBlade HD alerts 
you that a potential conflict exists to overwrite files and asks for more direction.
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8.2.18 Save As Default Project

This command save the foreground Project as the default document layout when new Projects 
are created. Since this is a literal “save as,” you should always deploy an empty Project, without 
any sound files opened into the Project, before you invoke this command.

--------------------------------------------------------------------------------

8.2.19 Reveal Sound In Finder

This command requires a single selected segment. As the name implies, Reveal Sound In Finder 
switches context to the Finder and opens a new window with the source sound file highlighted.

8.2.20 Show BWF Meta-Data

This command displays a new window revealing the Originator, Reference, Date, Time, 
Description and Coding history metadata contained in a Broadcast Wave File. This data can not 
be modified within this window

8.2.21 Build Waveform…

Files originating from a non–Sonic Studio product includes sample values but do not contain 
the amplitude-specific metadata needed to draw our very detailed audio time versus amplitude 
“waveforms.” If you would like to add waveforms while working with your sound files and have 
unchecked the default Windows > Preferences > EDL > View > Background Waveforms preference, 
you must select the Build Sound Waveform… command.

First, select the parent sound file by clicking on the segment’s Title Bar. The Title Bar will turn 
yellow to show that it is selected. Then, select the File > Build Sound Waveform… command.

8.2.22 Export Sound File…

This command exports sound files in either AIFF, WAV or BWF format, in 16 or 24 bit word 
length. It exports the audio with amplitude changes from segment gain, plus any Gain Overlay 
or plug–ins.
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Figure 8.2.21:  The Export Sound File Dialog Box showing options for Broadcast Wave (BWF) files.

To use this function, create a selection by either clicking on a segment’s Title Bar or by click–
dragging in the top Panel to create a time region selection. Make sure the top two Panels are 
assigned, on the first two Desk Strips, to M1-Out and M2-Out. Then choose the destination 
directory with the Set File button. Then, set the file type, word length and speed.

Optionally, you can specify that the newly created material replace the existing. The Edit after 
Export check box performs a Replace edit, synchronously replacing the material existing prior to 
the export with consolidated material created from the export function. Once all options are set, 
clicking on the Export button causes soundBlade HD to “play” the selected region, exporting the 
audio as it plays. See section 4.9.4 for more information on Replace edits.

Note that playing material at 1x speed will not improve the quality during an 
export so, it is recommended that, unless real–time playback is needed, you use 
either the 8x or Max speed setting as it has better temporal resolution. Also, 
during high speed exports, the time display and Playhead do not operate in real 
time and audio is not available at the outputs.

8.2.23 Export Tracks…

This command exports sound files in either AIFF, WAV or BWF format, in 16 or 24 bit word 
length based on the Start Mark and End Mark It exports the audio with amplitude changes from 
segment gain, plus any Gain Overlay or plug–ins.
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Figure 8.2.22:  The Export Tracks Dialog Box showing options for Broadcast Wave (BWF) files.

To use this function, create a selection by either clicking on a segment’s Title Bar or by click–
dragging in the top Panel to create a time region selection. Make sure the top two Panels are 
assigned, on the first two Desk Strips, to M1-Out and M2-Out. Then choose the destination 
directory with the Set File button. Then, set the file type, word length and speed.

Note that exporting material at 1x speed will not improve the quality during 
an export so, it is recommended that, unless real–time playback is needed, you 
use either the 8x or Max speed setting as it has better temporal resolution. Also, 
during high speed exports, the time display and Playhead do not operate in real 
time and audio is not available at the outputs.

8.2.24 Save Reversed

This command saves one or more selected segments or regions in reversed time order, creating 
a new sound file and segment that “plays backwards.” After invoking the command, a Mac OS 
file browser appears in order to select the location and file name of the new reversed file to 
be created. After the operation is complete, the reversed material will be edited back into the 
Project, replacing the original segment(s) or region(s).
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Note that this operation may take a lot of time, depending upon your system 
configuration and the length of the selected file(s) or region, during which time 
soundBlade HD may appear to be inactive.

8.2.25 System Information

Figure 8.2: The File > System Information submenu

8.2.25.1 Show Console Log

Invoking this command launches the Console utility and opens the log associated with soundBlade 
HD. Console is the central repository for reports from running processes and applications. While 
soundBlade HD is running, it outputs information to Console and that information, such as details 
on installed options, system status and actions undertaken, then appears in the log. Also, at the 
command of the user, certain information regarding EDLs or Projects can be output to the log as 
well. See the following sections for more information on user selectable printing to the log file.

8.2.25.2 Print EDL Sound File Paths

This commands outputs a list of all locations of all sound files in use in the current Project. The 
output is written into the Console Log.

This command is useful if you work in a facility with multiple drives or network–attached storage 
on which some of your material resides. Printing the explicit path allows you to keep track of the 
location of all source material, for both documentation and backup.
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8.2.25.3 Print Segment Info

This command prints highly detailed information on all segments in the current EDL. The output 
is written into the Console Log.

8.2.25.4 Print Selected Segment Info Formatted

This command prints user information on the currently selected segment(s). The output is written 
to the Console Log in the form of a table showing the file name, start and end time, duration and 
gain in dB.

8.2.25.5 Print Selected Segment Info

This command prints highly detailed information on all selected segments in the current EDL. 
The output is written into the Console Log.

8.2.25.6 Print SRP Info

This command prints detailed information on all SRPs in the active Panel. The output is written 
into the Console Log.

8.2.25.7 Write SRP Info to File

This command prints detailed information on all SRPs in the active Panel to a new file. The 
output is formatted in a table with details on track location, ordinal number, lock status and type, 
as well as any textual label added to the SRPs. Lock status is indicated by an “L” for locked and 
a “U” for unlocked. Standard SRPs have a “C” type indication while Sync SRPs, used on other 
Sonic Studio products, show an “S” type.

SRP files can be opened by dragging them directly onto the desired Panel. If the imported 
information is from multiple Panels, Destination Panel is treated as the first track in the group.  

Note that, though the default name of the file created with this command has 
a “.srp” suffix, you should manually remove that suffix and replace it with a “.txt” 
file extension.

8.2.25.8 Send Crash Report

This command is designed to help Sonic Studio to diagnose problem you may be experiencing 
with your installation. It collects the most recent crash report for soundBlade HD and sends it via 
your internet connection to Sonic Studio.

8.2.25.9 Print Desk Info

This command outputs all Desk and Output Desk settings to the Console Log.
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8.2.25.10 Enable Debugging

This command outputs all Desk and Output Desk settings to the Console Log.

-----------------------------------------------------------------------------------------------

8.2.25.11 Fast Export EDL As...

Fast Export EDL as exports the contents of an EDL without processing in BWF formats and 16 or 
24 bit depths:

1 Select an EDL that includes the audio you want to export. The amount of tracks in the selected 
edit group determines if the export is mono or stereo.  When two tracks are in the current Edit \
Group, material from the first two tracks of the group will be exported. If there is only a single 
track in the current Edit Group, the exported material will be mono.

2 Choose File > System Information > Fast Export EDL as AIFF and choose a file type and bit 
resolution for the exported files.

3 Choose a destination for the file[s] and click Save. Multiple files are created, based on the Track 
Start/End PQ marks in the EDL. The Start of Track name info is used to name each file.

Exports selection as a 16 or 24 bit BWF file.

8.2.26 Visit Sonic Studio Website

Selecting Visit Sonic Studio Website... from the File menu launches your default web browser 
and directs you to www.sonicstudio.com.

http://www.sonicstudio.com
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Note that your iLok is your soundBlade HD license. If it is lost, stolen or broken, 
your license is lost and can only be replaced by purchasing a new copy. PACE’s 
“Zero Downtime” insurance is your best choice for protecting your soundBlade 
HD license.

8.3 The Edit Menu

Figure 8.3: The Edit menu

8.3.1 Undo (action)

This command reverts the last command executed. For clarification, the Undo command also 
appends the last action performed to the menu name.

soundBlade HD provide an almost unlimited number of undos. The only limiting factor is the 
amount of RAM which, when completely used, will force the operating system to use virtual 
memory. This will slow down the operation of soundBlade HD.
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Note that some individual commands actually perform several functions 
“behind the scenes” though to you, the user, it appears to be only one function. 
For that reason, you may have to Undo several times to recover a state that was 
reached with a single user command.

8.3.2 Redo (action)

This command reverts the last undo command, reinstating the last command performed. 
Additionally, for clarification the Undo command in this menu shows the (last action) undone.

8.3.3 Cut

The Cut command operates on a region within Edit Points as well as selected regions or segments, 
removing the defined item from the Project and placing it in soundBlade HD’s “Clipboard.” The 
Clipboard is a temporary memory location reserved by the operating system for each running 
application.

8.3.4 Copy

The Copy command operates on a region within Edit Points as well as selected regions or 
segments, copying the defined item from the Project and placing it in soundBlade HD’s Clipboard. 
Unlike the Cut command, the Copy command leaves the defined item intact instead of deleting 
it after copying the selection to the Clipboard.

8.3.5 Paste Commands

The Paste command inserts the content of the Clipboard into the Project, replacing, in order of 
choice, either:

1.	 	 A	region	within	Edit	Points

2.	 	 Selected	regions	or	segments

3.	 	 From	the	Edit	Point	position

…for the duration of the audio currently on the Clipboard. The inserted content is placed between 
Crossfades and the Edit Point is moved, for visual reference, to the end of the inserted material.

8.3.5.1 Paste (Replace)

The basic Paste command behaves as one would now expect in the world of Mac OS, with the 
data in the Clipboard replacing the material in the Panel(s).
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8.3.5.2 Paste (Insert)

The basic Paste (Insert) command inserts the data in the Clipboard into the Panel(s), moving the 
existing audio downstream. No material is lost, it is simply “pushed right,” out of the way on the 
pasted audio.

8.3.5.3 Paste (Constrained)

Unlike the other three paste variations, the Paste (Constrained) command ignores the Edit point 
location, selected region or segment, etc. Instead, it pastes the data from the Clipboard into the 
Panel(s) based on the time stamp or location on the time line from which the copied material 
originally came. This command is useful for maintaining sync when editing sound for picture.

8.3.5.4 Paste (Overlay)

The fourth variation on the Paste command places the data in the Clipboard into the Panel(s) 
without moving or removing the existing audio. The new material overlays the old, “lying on top 
of” the existing material. When you play the result, both old and new are heard together.

Because the segments now occupy the same region of the time line, it is sometimes difficult to 
select and manipulate these segments. For this special case, the Text view is perfect. It allows 
you to select, rename, gain adjust or move each individual segment at will.

Because two segments occupy the same region of the time line, it is possible that a triple overlap 
would occur, when you tell soundBlade HD to paste the material such that three Black Fades 
touch each other. This is not “legal” and a modal “CheckForTripleOverlap” dialog will pop up. 
To overcome this prior to a Paste (Overlap), click–drag to select a region that includes the area 
of interest, then select File > Export Sound File… and select the Edit after Export check box. This 
will consolidate any existing edits, allowing you to continue with the desired Paste (Overlap) 
command.

8.3.6 Select/Deselect All

These commands select or deselect all segments or regions in the current Project.

-----------------------------------------------------------------

8.3.7 Delete Selection

If a region or segment is selected, this command will delete the defined item. It will then “slip” 
or move left any audio after the deleted region or segment, filling in the space formerly occupied 
by the selected segment or region. A Crossfade is placed to transition across the deletion.

Note that, as with all editing in soundBlade HD, if both an In and Out Point are 
present, and the Out point is after the In Point, then they take precedents over 
both selected region and segments.
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If only an In Point is present, then the command will not work. Finally, if both an In and Out Point 
are present, the Out point is after the In Point, and the edit points are inside “Edited Black,” the 
empty area between segments, then that region defined by the edit points will be deleted and 
“downstream” audio will be moved left.

8.3.8 Clear Selection

 Clear Selection works similarly to the Delete Selection command. The Clear Selection command 
clears the selected segment, region or area defined by Edit Points, but does not move any other 
audio on the time line.

------------------------------------------------------------------

8.3.9 Replace

The Replace command replaces a selection or area between In and Out Points with a selection 
or Segment from another Panel. If the selection from the “source” Panel is empty or no selection 
is made as a source, the “destination” will be replaced with digital silence.

The Replace command will replace the contents of the “destination” Panel(s) with exactly the 
same time length as the selected “source” material. All audio within the selection to be replaced 
will be discarded and replaced with the “source” material. The replace command joins the audio 
material before and after the replace with a default crossfade.

8.3.10 Insert

The Insert command works similar to the Replace command. Instead of replacing the audio 
material in the selection made in the “destination” Panel(s), it inserts the selected “source” 
material and moves the audio to the right of the insert point with exactly the same time as the 
source material’s length.

The insert command joins the audio material before and after the insert with a default crossfade.

8.3.11 Replace Left

Like the replace command, Replace left replaces the selection with the source material, only not 
to the right but to the left of the Edit Point in the “destination” material.

8.3.12 Replace Constrained

Replace constrained replaces the “destination” material with the selected source material at 
exactly the same time position in the “destination” Panel(s) as the selected “source” material 
has in it’s own Panel(s)

------------------------------------------------------------------
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8.3.13 Create Crossfade/Create Segment 

This command is context sensitive and it’s appearance in the menu will change according to the 
current Panel’s state. It either creates a new crossfade from the current Cursor’s position when 
no selection is made, or it creates a new segment at the place of the selection when a selection 
is made. This command uses crossfade defaults when creating crossfades.

8.3.14 Create Crossfade from In Point/Create Segment from 
In & Out Point(s)

As with the previous commands, this command is context sensitive and it’s appearance in the 
menu will change according to the current Panel’s state. It either creates a new crossfade from 
the current In Points position when no Out Point is seen, or it creates a new segment at the 
area included by a set In and Out Point. This command uses crossfade defaults when creating 
crossfades.

8.3.15 Delete Crossfade

The Delete Crossfade command deletes all “frivolous” Crossfades, ones that cause no audible 
change in the underlying audio, from the selected region. Superfluous Crossfades are usually 
created with the Create Crossfade command, discussed in the previous section and, after an 
extensive editing session, the Delete Crossfade command will clear any visual clutter, making it 
easier to see the operative edits.

8.3.16 Move Segments

The Move Segment command allows the user to move one or more segments to another location 
on the time line. Selecting this command opens the Move Segments modal dialog, which shows 
the current position of the Playhead or start of the first selected segment.

Entering a new start time and clicking the Move button causes the head of the first selected 
segment to move to the new location. All selected segments will also more by the same amount, 
maintaining their relative position to each other.

Additionally, this dialog offers three extra options. By clicking the Where button, you can load 
either the current position of the Playhead or the location of extant In point or Out Points, all 
from a drop down menu. Then, by clicking the Move button, the segment(s) shift to the new 
location. The SRP button lets you load the current position of any extant SRPs, also from a drop 
down menu.

The Move button moves the defined item to the location shown in the dialog’s time code address. 
Clicking the Cancel button leaves the selected segments at their original position.

8.3.17 Segment Gain

This command invokes the Segment Gain dialog. For more detailed information on the Segment 
Gain dialog, see section 4.4.1.
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8.3.18 Reverse Polarity

The Reverse Polarity command inverts the polarity of the selected segment(s) in all selected 
Panels. Segments with inverted polarity acquire a small, bright red dot in the upper left corner of 
their Title Bar to visually remind you of their inverted status.

Note that, to change the polarity relationship between a stereo pair, this 
command must be applied to only one channel of the pair. To do this, change the 
Edit Target selector of one Panel, located on the left edge of both Panels, from the 
default stereo setting to mono. To read more about Edit Group Selectors, refer to 
section 4.6 for more information.

8.3.19 Nudge Segment Left/Right

The Nudge Segment commands move or “nudge” the selected segment(s) left or right, earlier 
or later respectively, on the time line by a predefined value. The default “Nudge B” value used is 
defined in the Time Display tab of Preferences window. See section 8.9.7 for more information 
on the Time Display preferences.

8.3.20 Edit Segment Name

When a segment is selected, choosing the Edit Segment Name command allows the user to edit 
the name of the segment as it appears in the Title Bar, and in Text Mode view. As with all actions 
in a Project, changing the Segment name has no effect on the underlying referenced sound file. 
This command is equivalent to double clicking on the Title Bar to change a segment’s name.

------------------------------------------------------------------

8.3.21 Sync to Edit Point

The Sync to Edit Point command provides a simple, visual method for sync’ing material in the 
Source and Destination. If you have similar material in the two Edit Targets but one of them is 
misaligned in time, you can visually place the Edit Point in what you consider simultaneous 
events in each Panel. Executing the command will cause the contents of the entire Source Panel 
to slip on the time line to “line up” the Source Edit Point with the Destination Edit Point, so both 
are time coincident.

8.3.22 Sync to Matching

When sections of audio in the Source and Destination groups match each other closely, you can 
use this command to align matching portions of audio in the groups. This match is performed 
through a numeric auto-correlation function, and can be used to match audio that doesn’t match 
perfectly but is similar, such as alternate takes of the same performance.
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8.3.23 Sync SRP to Wherever…

This command offsets the selected segments in the current Edit Target using the first SRP in the 
selection as the reference point for the offset.

8.3.24 Sync SRP to In Point

This command offsets the selected segments in the current Edit Group to the In Point in the 
selected track using the first SRP in the selection as the reference point for the offset.

------------------------------------------------------------------

8.3.25 Edit Fade Mode

When a selection contains one or more Fades, this command invokes the Edit Fade Mode 
window. See section 4.2 for a detailed description of Edit Fade Mode.

8.3.26 Loop And Fill

This command repeats the audio contents of the clipboard and fills a selection, repeating the 
contents of the clipboard as many time as necessary. To invoke Loop and Fill, first copy a selection 
or segment to the clipboard. Then, make a selection in the desired Panel where the looped audio 
should appear. Finally, invoke the Loop And Fill command. The selection will be filled with as 
many times the duration of the contents of the clipboard to match the duration of the selection. 
The contents of the clipboard will be joined by a default crossfade.

------------------------------------------------------------------

8.3.27 Editing Auto Tool Override

This commands toggles the Editing Auto Tools state, either enabled or disabled. See section 
8.9.6 for more information on the EDL preferences.

8.3.28 Auto Space All Segments/Tracks

The AutoSpace function offers a simple but effective tool to change all pauses between tracks 
to a pre-defined value. Simply select Edit > AutoSpace all Segments and all segments will be 
moved on the time line, with equal space between according to the Preference > Editing Tools > 
AutoSpacing Duration setting.

If you have PQ marks already placed in the Project, the command name changes contextually 
from Auto Space All Segments to Auto Space All Tracks. See sections 3.8.5 and 4.2.1 above for 
practical discussions about the autospacing function.
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8.4 The EDL Menu

Figure 8.4: The EDL menu
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8.4.1 New Tracks

[Multi-Channel Enabled in Preferences] — The New Tracks command adds up to eight additional 
Panels to the bottom of the currently active EDL, providing additional tracks with which you can 
work. New tracks can be added either to the Edit Group to which the currently selected Panel 
belongs or, to the None Edit Group with the “…In New Edit Groups” choice.

8.4.2 Delete Track

[Multi-Channel Enabled in Preferences] — The Delete Tracks command removes selected Panels 
from the currently active EDL. soundBlade HD will warn you before deleting Panels. Because the 
Delete Track command is destructive, you may want to Save As… prior to using this function.

------------------------------------------------------------------

8.4.3 Show Waveforms

In Waveform mode, the Track shows a representation of the actual sampled waveform. This 
display is derived from a “reduce file” that is saved automatically with the soundfile.

8.4.4 Show Bar View

In Bar mode, the Track displays as a blank bar. This mode simplifies the display when dealing 
with large numbers of Tracks.

8.4.5 Show/Hide Text View

The Show/Hide Text View command toggles the display of the selected Panel between Text Mode 
and Waveform Mode views.

8.4.6 Show/Hide Gain Overlay

This command forces the selected Panel to show or hide the Gain Overlay feature. The Gain 
Overlay is only visible in Waveform Mode, and is shown as a thin red line superimposed on the 
waveform display. Projects saved with Gain Overlay will open with Gain Overlay visible upon 
reopening.

Note that, although Gain Overlay may not be visible, when activated it is 
always active in the audio output signal path. Only the EDL > Bypass Gain Overlay 
command will bypass any Gain Overlay functionality. See section 8.4.3 below for 
more information on the Bypass Gain Overlay command.
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8.4.7 Bypass/Enable Gain Overlay

This command bypasses or engages the Gain Overlay function. When in bypass, the Gain 
Overlay line in the waveform display turns grey and the corresponding Gain Overlay Button(s) 
on the left side of each Panel turn yellow.

Note that the Bypass/Enable Gain Overlay function can only be selected when 
Gain Overlay is shown. Option–clicking on a Gain Overlay Button will also bypass 
the Gain Overlay function.

8.4.8 Show/Hide Desk Events

This command shows or hides plug–ins in the Panels.

8.4.9 Show/Hide Gain Overlay

The Show/Hide Gain Overlay command shows or hides the Gain Overlay in the selected Panel(s).

8.4.10 Bypass Desk Events

When one or more plug–ins are selected, this command disables the selected plug–ins. If no 
plug–ins are selected, all inserted plug–ins will be bypassed. Selecting this command again re-
enables all or the selected plug–ins. See section 4.6 for more detailed information on plug–ins.

Note that enabled or active plug–ins show up as green slots in the Desk Overlay, 
and that disabled plug–ins show up as red slots. 

8.4.11 Create Gain Nodes

With Gain Overlay enabled and a region of the time line selected, this command creates Gain 
Overlay nodes at the boundaries of the region. To use this function, first click–drag within the 
waveform display to select a region. Then, select Edit > Create Gain Nodes to add two nodes at 
the “edges” of the Gain Overlay and the selected region.

Because the Edit Point is really a zero duration selection, it can also be used to create a single 
gain node with the Create Gain Nodes command. For more detailed information on working with 
the Gain Overlay, see section 4.5 above.

8.4.12 Select Gain Nodes

This command selects all Gain Nodes contained within the currently selected segment(s) or 
region. Selected Gain Nodes can then be subject to simultaneous changes such as gain setting, 
lock state, or deletion.
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For more information on working with Gain Overlay mode, see section 4.5 above.

8.4.13 Refresh

The Refresh command redraws the current waveform display for the selected Panel. This 
command is especially useful after rebuilding the waveform files of one or more segments, to 
force the waveform display to display the updated information.

------------------------------------------------------------------

8.4.14 Tiny/Small/Standard/Large/Full Track Size

The Tiny and Small Track Size command re–sizes the selected Panel(s) to a very compact vertical 
size, allowing you to “pack” more Panels into the same amount of screen real estate.

The Standard and Large Track Size commands resize the selected Panel(s) to standard or large 
vertical size. Large sized Panels are two times as tall as standard size, offering a better display 
with larger display or desktop settings. A Large Panel also lists more segments in Text Mode.

The Full Track Size commands resize the selected Panel(s) to full vertical size. Full sized Panels 
are four times as tall as standard size, offering a better display with larger display or desktop 
settings. A Full Panel also lists more segments in Text Mode.

------------------------------------------------------------------

8.4.15 Select/Deselect All Tracks

The Select All Tracks and Deselect All Tracks commands select or deselect all Panels.

8.4.16 Select Next Track

Selects the track below the currently-selected track.

8.4.17 Select Previous Track

Selects the track above the currently-selected track.

8.4.18 Move Track Up/Down

The Move Track commands relocate the selected track into an adjacent Panel, allowing you to 
better organize the contents of your Project.

------------------------------------------------------------------

To help you manage large projects with several multi-channel EDLs, soundBlade HD allows you 
to collapse EDL views, displaying only the tracks that you want to work on or hiding an EDL’s 
contents entirely.
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8.4.19 Expand All

The EDL expands to reveal all of its Tracks.

8.4.20 Collapse All

The EDL collapses, leaving only the EDL Name Tab and its Track View pop-up visible.

8.4.21 Feature Tracks

To display selected tracks within an EDL:

1 COMMAND-Click the name of a Track that you want to display. The name becomes 
underlined, indicating that it is selected. You can select any number of Track names by COMMAND-
clicking them.

2 Select ‘Feature Track’ or click the Track View pop-up (located under the EDL Name Tab) and 
choose Feature.

The EDL collapses to show only the Featured Tracks. 

Note:  Though they are hidden, collapsed Tracks remain active components of the EDL in every 
way. So, for example, they will play if you press SPACEBAR. You can also Feature individual 
Tracks by choosing them by name in the Track View pop-up.

------------------------------------------------------------------

8.4.22 Select Next/Previous EDL

Selects the next EDL (down) or the previous EDL (up) in a Project:

8.4.23 Move EDL Up/Down

Rearranges the order of EDLs in a Project:

------------------------------------------------------------------

8.4.24 Auto Set Edit Group Selection

 The Auto Set Edit Group Selection command is a toggle between explicit and simplified Edit 
Group & Target choices as discussed briefly in section 4.10 above. The explicit setting is enabled 
by the Windows > Preferences > Editing Tools > Edit Group Selection Menu preference. With that 
preference off, the Panel defaults to a simplified, check box–only mode where the Edit Group is 
inactive and Edit Target setting are based solely on a check box just to the left of the Edit Target 
designator.
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8.4.25 Set To Next Available Edit Group

[Multichannel standard feature] — This command forces all selected Panels to the next Edit 
Group (letter) in the sequence, and is useful for configuring a Project for complex editing tasks. 
This command is applicable only when the Windows > Preferences > Editing Tools > Edit Group 
Selection Menu preference is enabled.

8.5 The Play Menu

Figure 8.5: The Play menu
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8.5.1 From Selection

This command starts playback from the beginning of a selected region. If no region is selected, 
then playback starts at the Edit Point. If the Edit Point is not available, playback commences at the 
start of the first segment in the Project. This command is equivalent to tapping the Spacebar on 
the keyboard. The Play From Selection command will continue to play until either the Spacebar 
is hit again or the Playhead reaches “midnight” (23:59:59:74).

8.5.2 Selection

This command plays a selected region or segments. Whereas the Play From Selection command 
mentioned in section 8.5.1 above will continue to play until stopped, the play Selection command 
stops automatically at the end of the selection.

8.5.3 From Playhead

In normal operation, when you tap the Spacebar to start playback, the Playhead will jump to 
the Edit Point or, the start of the file if there is no Edit Point, and begin playback. The Play From 
Playhead command emulates a tape transport, with playback instead starting at the current 
Playhead location.

8.5.4 Repeat Play

If there is a selected region, the Repeat Play command will repeatedly play the region until 
stopped. If there is not a selected region, soundBlade HD will repeatedly play the entire Panel. 
Repeat playback continues until you stop play with the menu command or by hitting the Spacebar.

8.5.5 Stop

This command stops playback and/or recording and is equivalent to tapping the Spacebar during 
playback or clicking on the Stop button in the Transport Bar.

------------------------------------------------------------------

8.5.6 Mute Track

This command mutes playback from a track and is equivalent to selecting the “M” button to the 
left of a Panel.

8.5.7 Solo Track

This command solos a track and is equivalent to selecting the “S” button to the left of a Panel.
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8.5.8 Record Arm

This command arms a track to “record ready” state. This command is equivalent to selecting the 
“R” button to the left of a Panel.

8.5.9 Record

The Record command starts soundBlade HD in recording mode. Tracks armed for recording 
start recording while other tracks in the same Edit Group/Edit Target will simultaneously perform 
playback.

For more information on recording, see Chapter 5

------------------------------------------------------------------

8.5.10 Around Selection Center

This command plays a section of sound centered around a selected region. When you choose 
Play Around Selection Center, a submenu appears, allowing you to select the length of playback 
time.

Figure 8.6: Play Around Selection Center submenu

8.5.11 Play from Selection

Like the Play Around Selection Center discussed in section 8.5.6 above, this command requires 
that you first select a region. Also, this command offers a submenu with duration choices for 
playback. Unlike Play Around Selection Center, this command begins playback at the left edge of 
the selection and continues, for the specified duration.
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Figure 8.7: Play from Selection

8.5.12 Play to End of Selection

This command is the opposite of the Play from Selection command discussed in section 8.5.7 
above, except that playback ends at the trailing edge or right side of a selected region. If there is 
not a selected region, playback ends at the Edit Point. This command also offers a submenu with 
a number of choices for the duration of the playback.

Figure 8.8: Play to End of Selection submenu

8.5.13 To In Point

This command plays a section of sound up to the In Point. The duration of playback is preset by 
the Play Around In Point preference. See section 8.8.5 below for more information on the Time 
Display preferences.

8.5.14 From In Point

This command plays a section of sound starting at the In Point. The duration of playback is 
preset by the Play Around In Point preference. See section 8.8.5 below for more information on 
the Time Display preferences.
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8.5.15 To Out Point

This command plays a section of sound up to the Out Point. The duration of playback is preset 
by the Play Around Out Point preference. See section 8.8.5 below for more information on the 
Time Display preferences.

8.5.16 From Out Point

This command plays a section of sound starting at the Out Point. The duration of playback is 
preset by the Play Around Out Point preference. See section 8.8.4 below for more information on 
the Time Display preferences.

8.5.17 Play Between In & Out Points

This command starts playback at the In Point and continues to the Out Point.

------------------------------------------------------------------

8.5.18 Move Playhead

This command lets you place the Playhead at a specific location on the time line. When you 
select this menu item, the Move Playhead modal dialog appears.

Figure 8.9: The Move Playhead dialog

When you enter a new time code address in the Move Playhead dialog and click Move, the 
Playhead will jump to the new location. Besides manually entering a new location, you can also 
use the Where button to load the address of the In or Out Point, if present, while the SRP button 
loads the locations of any existing SRPs. Clicking the Cancel button leaves the Playhead at its 
original location.

Note that, when the Playhead is visible by disabling the Play > Hide Playhead 
When Stopped toggle, you can hover the cursor over the Playhead’s location, 
either in the time line or Panels, the cursor changes shape to a sine wave–with–
vertical line. Once in that mode, you can click–drag the Playhead to a new location.
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8.5.19 Hide Playhead When Stopped

This command is somewhat of a misnomer in that it toggles, on or off, the ability to drag the 
Playhead to a new location when stopped. A check mark appears next to this menu item when 
this function is disabled.

This command applies to relocating the Playhead in either a Panel or on the time line, and is 
useful if you find yourself grabbing the Playhead accidentally while attempting to edit or modify 
some other object in a Project. Even with this command enabled (checked), you can always 
double click in the time line to relocate the Playhead and begin playback at that location.

8.6 The Mark Menu

Figure 8.10: The Mark menu

8.6.1 Mark Info – Destination

The Mark Info command opens the Mark Info window. This command is equivalent to the 
Windows > Mark Info command. See section 3.9 for more information on the Mark Info window.

8.6.2 Track Start Mark

The Track Start Mark command inserts a Start of Track PQ mark at the location of the Edit Point.

8.6.3 Track End Mark

The Track End Mark command inserts an End of Track PQ mark at the location of the Edit Point.
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8.6.4 Index Mark

The Index Mark command inserts an Index PQ mark at the location of the Edit Point.

8.6.5 Delete Mark

The Delete Mark command is used to remove existing PQ marks. If a region is selected in a 
Panel, all of the PQ marks inside the selection are deleted. If no region is selected, this command 
will remove a PQ mark if the Edit Point is at the exact time location of that mark.

8.6.6 Lock Marks from Selection

The Lock Marks from Selection command is used to lock PQ marks to the time line. This command 
locks all PQ marks inside a selected region. Once locked, mark locations cannot be modified until 
they are unlocked. This command is equivalent to clicking the Lock button, if disabled, in the PQ 
Info tab of the Windows > Mark Info window.

Note that this command does not affect the ability to change Title, emphasis 
state, ISRC or SCMS metadata associated with a Mark. Also note that this 
command does not attach marks to audio segments. Editing any audio with 
locked PQ marks will change the time relationship between those marks and the 
associated audio.

8.6.7 Unlock Marks from Selection

The Unlock Marks from Selection command is used to unlock PQ marks within a selected region.

8.6.8 Lock All Marks

This command locks all PQ marks on the time line, regardless of selected regions or segments. 
Once locked, the location of PQ marks cannot be altered until they are unlocked.

8.6.9 Unlock All Marks

This command unlocks all PQ marks on the time line.

8.6.10 Analog Black to Marks

This function measures the amplitude and duration of the audio in a selected region, placing 
End of Track and Start of Track marks in locations that approximate the end of one track and 
beginning of the next. Both amplitude and duration are user defined. The default amplitude is set 
in the Editing Tools tab of the Windows > Preferences window.

When invoking this function, the Analog Black to Marks modal dialog appears. In the dialog, the 
default parameters can be changed, after which the Analog Black to Marks function is started by 
selecting OK. By clicking on the Cancel button, the operation is stopped without further action.
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Note that the results of the Analog Black to Marks function is never as accurate as 
the Edited Black to Marks function, discussed in section 8.6.11 below. The accuracy 
of the mark placement depends entirely on the accuracy of the parameters used 
so, you may want to zoom in and, with the Show Track Scale in dB preference 
set (Editing Tools tab of the Windows > Preferences window), visually estimate 
amplitudes of your fade outs and noise floor. The result of the Analog Black to 
Marks function should always be checked for errors and unintended placement.

8.6.11 Edited Black to Start Marks

The Edited Black to Start Marks command automatically places Start of Track PQ marks at the 
beginning and end of all Fade Ins and Fade Outs (at digital black) respectively. To use the Edited 
Black to Start Marks command, you must first select either segments or a region.

8.6.12 Edited Black to Start/End Marks

The Edited Black to Start/End Marks command automatically places Start and End of Track PQ 
marks at the beginning and end of all Fade Ins and Fade Outs (at digital black) respectively. To 
use the Edited Black to Marks command, you must first select either segments or a region.

Because only Start of Track Marks are created, it makes it very easy to resequence using the Track 
Bar. On the other hand, the absence of End of Track Marks means that there will be no countdown 
on the CD player’s display when the resulting disc is played back.

8.6.13 Segments To Start Marks

The Segments To Start Marks command automatically places Start of Track PQ marks at the 
beginning of all Segments respectively. To use the Segments to Marks command, you must first 
select segments.

8.6.14 Read PQBurst File...

The Read PQBurst File... command opens a Finder window to navigate to and read a PQBurst 
sound file generated from a Sony 1630 or equivalent source.

8.6.15  The Mark Contextual Menu

By control–clicking on a mark, a contextual menu appears. This menu provides choices similar 
to the Mark main menu, and allows you to modify the behavior of a mark.
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Move Edit Point To Mark: This command moves the Edit Point to the current Mark.

Lock/UnLock Mark commands: These commands are discussed above in this section.

Set/Reset Emphasis: Also available in the Mark Info window, these commands flip the state of 
the AES/EBU emphasis bit for the current mark.

Delete Mark: This command deletes the current mark.
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8.7 The Selection Menu

Figure 8.11: The Selection menu
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8.7.1 Set In Point

The Set In Point command drops an In Point at the location of the Edit Point. There can only be 
one In Point in a Panel at any time.

Note that the IN, OUT and DUR time fields at the top right of the Project window 
are always active and fully editable. These fields allow you to precisely set the 
location of, and duration between, the In and Out Points.

8.7.2 Set Out Point

This command places an Out Point at the location of the Edit Point. There can only be one In 
Point in an EDL at any time.

8.7.3 Set In & Out Points

If there is a selected region in the Panel, then Set In & Out Points will create an In Point at the 
start of the selected region and an Out Point at the end.

------------------------------------------------------------------

8.7.4 Clear In Point

Clear In Point will, if present, remove the In Point.

8.7.5 Clear Out Point

Clear Out Point will, if present, remove the Out Point.

8.7.6 Clear In & Out Points

Clear In & Out Points will, if either is present, remove both the In Point and the Out Point from 
the Project.

------------------------------------------------------------------

8.7.7 Nudge Right/Left

These commands makes it easy to slightly move or “nudge” an In and/or Out Point to the right 
or left. When you select this command, a submenu comes up allowing you to advance or retard 
an In Point, an Out Point, or both simultaneously.
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Figure 8.12: The Nudge Right command and submenu

The nudge amount is set in the Time Display tab of the Windows > Preferences window. See 
section 8.8.4 for more information on the Time Display preferences.

8.7.8 Move In Point/Out Point…

When you select either of these commands, this brings up the Edit In/Out Point modal dialog.

Figure 8.13: The Edit In Point dialog

When you enter a new time code address in the Edit In/Out Point dialog and click Move, the 
appropriate Edit Point will move to the new location. Besides manually entering a new location, 
you can also use the Where button to load the address of the Playhead or other Edit Point, if 
present. The SRP button loads the locations of any existing SRP while clicking the Cancel button 
leaves the Edit Point at its original location.

8.7.9 Move In Point to Out Point

This command forces the In Point to replace the Out Point.

8.7.10 Find & Set Points

This command places an In Point at the beginning and an Out Point at the end of a selected 
segment. More specifically, this command places Edit Points at the edit events for the black 
fades defining the boundaries of the segment(s). If multiple segments are selected, the In Point 
is placed at the beginning of the first selected segment, and the Out Point is placed at the end of 
the last selected segment.
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Note that this command does not operate on selected regions. Also note that 
edit event locations can affect Mark placement. See section 4.1.4 above for more 
information on edit events inside fades.

8.7.11 Select Nudge Size

This command allows you to select one of the three nudge presets used by the Selection > 
Nudge Right/Left and Edit > Nudge Segment commands. The presets are defined in the Time 
Display tab of the Windows > Preferences window. See section 8.8.4 for more information on the 
Time Display preferences.

------------------------------------------------------------------

8.7.12 Set SRP

This command places an SRP or Selection Reference Point in the selected Panel at the location 
of the Playhead.

8.7.13 Set SRP with Text

This command places an SRP or Selection Reference Point in the selected Panel at the location 
of the Playhead and places a cursor for text entry.

8.7.14 Set Sync SRP

This command places a Sync SRP or Selection Reference Point in the selected Panel at the 
location of the Playhead.

8.7.15 SRP From Segment Edit Points

This command places an SRPs or Selection Reference Points in the selected Panel at the location 
of Segment Edit Points.

8.7.16 Set SRP from selection

This command places two SRP to mark the start and end of a active selection.

8.7.17 Lock SRPs from Selection

This command locks all SRPs within a selected region.

8.7.18 Unlock SRPs from Selection

This command unlocks all SRPs within a selected region.
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8.7.19 Clear Selected SRPs

This command removes all SRPs within a selected region, whether they are locked or not.

------------------------------------------------------------------

8.7.20 Drop Edit Point at Playhead

This command moves the Edit Point to the current location of the Playhead and is typically 
used when the Edit Point to Playhead command, discussed in section 8.7.18 below, is disabled 
(unchecked).

8.7.21 Edit Point to Playhead

This command toggles a mode on or off whereby, when playback is stopped, the Edit Point 
jumps to the location of the Playhead.

8.7.22 Move Edit Point to…

This command has a submenu, with ten possible choices.

Figure 8.14: The Move Edit Point to submenu

With this set of choices, the Edit Point can be quickly moved to a number of predefined positions:

•	 	 The	next	PQ	mark

•	 	 The	previous	PQ	mark

•	 	 The	next	Segment	Edit	Point	 …the	Black	Fade	or	Crossfade

•	 	 The	previous	Segment	Edit	Point	…the	previous	Black	Fade	or	Crossfade

•	 	 The	In	Point
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•	 	 The	Out	Point

•	 	 The	next	SRP

•	 	 The	previous	SRP

•	 	 The	End	of	Track	 …the	last	Fade	Out	of	the	Project

•	 	 The	Start	of	Track	 …the	first	Fade	In	of	the	Project

8.7.23 Edit Point to Next Peak

This command examines the amplitude of all audio samples in the selected region or segments, 
and moves the Edit Point to the location of the maximum sample within the selection. If there are 
more than one equal amplitude maximum samples, then the command moves the Edit Point to 
the location of the first, then next maximum samples in turn.

------------------------------------------------------------------

8.7.24 Select Start to Edit Point

This command selects a region from the first Fade In of the Project to the location of the Edit 
Point.

8.7.25 Select Edit Point to End

This command selects a region from location of the Edit Point to the last Fade Out of the Project.

8.7.26 Selection from Selected Segments

This command selects a region from the first Fade In of the first selected segment to the last 
Fade Out of the last selected segment.

8.7.27 Select Segment to End

This command selects all segments from the Edit Point to the last segment in the Project, 
including the segment in which the Edit Point is located. If the Edit Point has not been placed, the 
command selects all segments from the first selected segment to the last segment in the Project.

Note that, to quickly determine if the Edit Point is placed somewhere in the 
Project regardless of zoom level, simply check the left DUR or duration field at 
the top of the Project. Since the Edit Point is really a zero duration selection, the 
DUR field will show a zero value whenever the Edit Point is present, even though 
it may not currently be in view.
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Figure 8.15: The DUR field showing the presence of the Edit Point

8.7.28 Select Segment to Start

This command selects all segments from the first segment in the Project to the Edit Point, 
including the segment in which the Edit Point is located. If the Edit Point has not been placed, 
the command selects all segments from the first segment in the Project to the selected segment.

8.7.29 Select Segments from Selection

This command selects all segments that are part of the selected region, including the segments 
in which the start and end of the selection is located.
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8.8  The View Menu

Figure 8.16: The View menu

8.8.1  Move Forward/Backward

These commands move the contents of the Panel forward and backward along the time line. The 
zoom factor or magnification stays the same.

------------------------------------------------------------------

8.8.2  Zoom In/Out

The zoom commands change the zoom factor or magnification, expanding or reducing the time 
scale by 90%, with 10% overlap from the previous view for visual context. Zooming in provides 
more detail while zooming out lets you see more of the overall program.

8.8.3 Zoom In Around In/Out Point

These commands change the magnification of the waveform display while centering the 
waveform display on the In Point or Out Point. The amount of time shown around the In or Out 
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Point is defined by the Zoom to In/Out setting in the Time Display tab of Windows > Preferences. 
See section 8.8.4 for information on the Time Display tab.

8.8.4 Zoom In/Out around Edit Point

These commands change magnification while keeping the waveform display centered on either 
the Edit Point and is very handy for determining context. The amount of time shown around the 
In or Out Point is defined by the Zoom to In/Out setting in the Time Display tab of Windows > 
Preferences. See section 8.8.4 for information on the Time Display tab.

8.8.5 Zoom In/Out around Playhead

These commands combine a Zoom In/Out command while keeping the waveform display 
centered on the Playhead, also very handy for determining context.

------------------------------------------------------------------

8.8.6  Zoom to Previous/Next

These commands are like Undo/Redo for zoom commands. soundBlade HD remembers the 
last lower resolution (out) zoom level. To return to an prior zoomed out level, choose Zoom to 
Previous. To return to the more recent zoom level, choose Zoom to Next.

------------------------------------------------------------------

8.8.7  Zoom around Playhead

This command zooms with the Playhead in the center of the waveform display, and is very 
handy for determining context. The level of zoom is determined by a submenu.

Figure 8.17: The Zoom around Playhead menu
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The amount of time chosen in the submenu indicates the total amount of time shown in the 
display after the Zoom Around Playhead command is selected. The amount of time will be equally 
divided between the area to the left and right of the Playhead position.

------------------------------------------------------------------

8.8.8 Zoom around Selection Center

This command is similar to Zoom around Playhead, except that instead the display is centered 
around the centre of a selected region or selected segment(s).

Figure 8.18: The Zoom around Selection menu

------------------------------------------------------------------

8.8.9 Zoom to Selection Start/End

This command zooms the waveform display to the start or end of the current selection with the 
start or end of the selection centered in the waveform display and is very handy for refining a 
selection’s boundaries. The amount of time shown around the selection boundaries is defined 
by the Zoom to Sel Start/ setting in the Time Display tab of Windows > Preferences. See section 
8.8.4 below for information on the Time Display tab.

------------------------------------------------------------------

8.8.10 Zoom to Selection

This command zooms to the currently selected region such that the selection is centered in the 
waveform display and covers a preset percentage of the waveform display area. The amount of 
time shown around the selection boundaries is defined by the Zoom to Sel Start/ setting in the 
Time Display tab of Windows > Preferences. See section 8.8.4 for more information on the Time 
Display tab.
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8.8.11 Zoom to Entire Project/Track

Under normal operation with a stereo Project, these two menu commands work identically. 
These commands zoom so that the entire program is shown across the entire waveform display. 
However, if one of the two Panels contains more audio information, stretching over a longer 
duration on the time line than the other channel, the Zoom to Entire Track command will zoom 
to the length of the selected track. This situation typically occurs if the two Panels contain dual 
mono material or a wildly “stereo” program created in mono editing mode.

8.9 The Desk Menu

soundBlade HD offers a compact mixing console called the ‘EDL Desk’. It can be brought up by 
choosing the Windows > EDL Desk command. The Desk provides traditional routing, patching, 
muting and gain adjustment.

8.9.1 Save Desk Setup

The Save Desk Setup command opens a submenu:
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.

Figure 8.19: the Desk > Save Desk submenu

8.9.1.1 Save To File…

The Save To File command saves the current desk Setup to a single file. The command initiates 
a standard Mac OS “Save file” window to name and save the desk setup file. See section 6.2 for 
more information on saving Desk Setups

8.9.1.2 Save Desk Setup A/B

As soundBlade HD has two predefined Desk Setups, Desk Setup A and B, this command allows 
for immediate storage of the current Desk Setup under one of those two presets.

8.9.2 Open Desk Setup

The Open Desk Setup command opens a submenu:

Figure 8.20: the Desk > Open Desk submenu

8.9.2.1 Open From File…

The Open From File command opens a file containing soundBlade HD Desk Setup information. 
The command initiates a standard Mac OS “Open file” window to select locate and open a Desk 
Setup File. See section 6.2 for more information on saving Desk Setups.

8.9.2.2 Open Desk Setup A/B

As soundBlade HD has two predefined Desk Setups, Desk Setup A and B, this command allows 
for immediate recall of either one of those Desk Setups.

Note that this command discards the current Desk Setup.
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8.9.3 Bypass All Events

This command bypasses Desk plug–ins.

8.9.4 Bypass/Active

This command is currently inactive.

8.9.5 Lock/Unlock

This command locks or unlocks Desk plug–ins.

8.9.6 Move Event

This command is currently inactive.

8.9.7 Show Gain Overlay

This command Toggles Gain Overlay display in the selected Panels.

8.9.8 Show/Hide Gain Overlay

This command bypasses or engages the Gain Overlay function. When in bypass, the Gain 
Overlay line in the waveform display turns grey and the corresponding Gain Overlay Button(s) 
on the left side of each Panel turn yellow.

Note that the Bypass/Enable Gain Overlay function can only be selected when 
Gain Overlay is shown. Option–clicking on a Gain Overlay Button will also bypass 
the Gain Overlay function. Also, this command is not active while plug–ins are 
visible.

8.9.9 Bypass Gain Overlay

This command bypasses the Gain Overlay function and renders it inactive.

Note that, while Desk plug–ins are visible, this command is not active.

8.9.10 Create Gain Nodes

With Gain Overlay enabled and a region of the time line selected, this command creates Gain 
Overlay nodes at the boundaries of the region. To use this function, first click–drag within the 
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waveform display to select a region. Then, select Edit > Create Gain Nodes to add two nodes at 
the “edges” of the Gain Overlay and the selected region.

Because the Edit Point is really a zero duration selection, it can also be used to create a single 
gain node with the Create Gain Nodes command. For more detailed information on working with 
the Gain Overlay, see section 4.4.

8.9.11 Select Gain Nodes

This command selects all Gain Nodes contained within the currently selected segment(s) or 
region. Selected Gain Nodes can then be subject to simultaneous changes such as gain setting, 
lock state, or deletion.

For more information on working with Gain Overlay mode, see section 4.4.

8.9.12 Lock/Unlock Nodes From Selection

These commands lock or unlock all Nodes in the Gain Overlay, enclosed in a active selection.

8.9.13 Lock/Unlock all Nodes In Track

These commands lock or unlock all Nodes in the Gain Overlay, regardless of any active selection.

8.9.14 Lock/Unlock All Nodes In Edit Group

These commands lock or unlock all Nodes in the Gain Overlay. They apply to all tracks within the 
current Edit Group.
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8.10 The Windows Menu

The Windows menu provides quick access to all available windows within soundBlade HD and 
an active Project.

8.10.1 EDL Desk

This command toggles the Desk on or off. See section 6.1 for a detailed description of this 
window.

8.10.2 Sonic EQ

[Sonic EQ feature] — This command toggles the Global Sonic EQ window. See section 10.1 for 
a detailed description of this window.

8.10.3 Meters (output)

This command toggles the Meters window or Master Section. See section 6.4 for a detailed 
description of this window.

8.10.4 Panner

This command toggles the Panner window. See section 6.4 for a detailed description of this 
window.

8.10.5 Mark Info

For more information on the Mark Info window, see sections 8.5 discussing the Mark Menu and 
section 3.10 discussing the specifics of the Mark Info window.
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8.10.6 Audio I/O Preferences

This command opens the Audio I/O Preferences window. 

8.10.7 New Soundfile Preferences

This command opens the New Soundfile Preferences dialog box for defining the location, file 
type and bit depth for new files.

8.10.8 QuickTime/TimeCode Status

This command opens and displays windows wit the current Timecode reader or QuicktTime™ 
reader status
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8.10.8 Setting Preferences — Editing Tools Tab

Figure 8.21: The Preference window showing the Editing Tools tab

8.10.8.1 Editing Auto Tools

The Editing Auto Tools section has the following options:

•	 Fade	Tool:	When	checked,	 the	Fade	Tool	will	 be	enabled	 for	editing.	To	 learn	more	
about	the	Fade	Tool	and	its	properties,	see	section	3.8.1	and	4.1	for	a	full	description.
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•	 Snap	to	Edit	Point	ON:	When	checked,	dragging	a	segment	near	the	position	of	the	
Edit	Point	will	cause	the	segment	to	auto–snap.	This	feature	is	really	only	applicable	
when	dragging	audio	into	a	Project	from	the	Finder	or	another	open	Project.

•	 Snap	To	Zone:	When	the	zone	snap	 is	checked,	dragging	a	segment	near	 the	start	
or	end	of	another	segment	will	cause	the	segment	to	auto–snap	to	the	red	or	blue	
snap	locations.	See	section	4.2	for	more	information	on	the	drag	&	drop,	auto–snap	
function.

•	 Edit	Group	Selection	Menu:	When	checked,	the	A-z	grouping	of	Panels	is	changed	to	
an	easier	to	use	checkbox	selection	method.

•	 AutoSpacing	Duration:	As	described	 in	section	4.2,	AutoSpace	uses	a	pre-selected	
time	value	to	space	the	segments.	Here,	this	value	can	be	selected	between	1	and	3	
seconds.	Alternatively,	AutoSpace	can	be	turned	off	as	well.

•	 Analog	Black	Threshold:	This	field	shows	the	default	value	used	by	the	Mark	>	Analog	
Black	to	Marks	command	for	the	amplitude	threshold.	This	value,	expressed	as	dB	
below	0	dBFS,	sets	the	 loudness	threshold	below	which	a	Start	of	Track	or	End	of	
Track	mark	will	be	placed.	See	section	3.9.4	for	more	 information	on	automatically	
placing	PQ	Marks.

8.10.8.2 Edit with Audio

•	 Selection	Reference	Points:	When	editing,	this	setting	causes	SRPs	to	move	along	
with	their	associated	segment.	They	are	also	included	with	the	audio	when	it	is	copied	
to	the	clipboard.

•	 Gain	Overlay:	When	editing,	this	setting	causes	gain	nodes	to	move	along	with	their	
associated	segment.	They	are	also	included	with	the	audio	when	it	is	copied	to	the	
clipboard.

•	 Desk	Events:	When	Editing,	 this	setting	causes	plug–ins	 to	move	along	with	their	
associated	segment.	They	are	also	included	with	the	audio	when	it	is	copied	to	the	
clipboard.

8.10.8.3 Default Fade

These selectors determines the default fade curve used when any new fades are created 
soundBlade HD. The five curve options are:

•	 Cosine

•	 Root	Cosine

•	 Linear

•	 Root	Linear

•	 Exponential

Linear fades, the default, are the most broadly applicable choice. Section 4.1.2 briefly discusses 
the five curve shape options.
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Import Fade determines whether fades created by soundBlade HD are added as a crossfade or 
as an in/out fade.

8.10.8.4 Import

•	 SDII	Regions	 Into	Segments:	When	on,	Sound	Designer	 II	 regions,	 if	present,	will	
automatically	be	converted	to	separate	segments	upon	opening	in	soundBlade	HD.	
When	off,	the	entire	SDII	image	will	be	imported	as	one	continuous	segment.

•	 SDII	Regions	To	Marks:	When	on,	Sound	Designer	 II	 regions,	 if	present,	will	 force	
soundBlade	HD	to	put	marks	at	the	region’s	start	points.	When	off,	the	entire	SDII	
image	will	be	imported	as	one	continuous	segment.
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8.10.9 Setting Preferences — Time Display Tab

Figure 8.22: The Preference window showing the  Time Display tab

8.10.9.1 Time Display

The Time Display time code format selector allows you to preset the display time code format to 
75 frames per second, 30 fps NDF, seconds or samples. Compact Discs use a special time code 
format, 75 fps, not used elsewhere while 30 fps NDF or “30 non–drop,” 30 frames per second 
non–drop frame, is the legacy standard used by the original, 1600/1610/1630 series of video 
cassette–based CD preparation systems.
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8.10.9.2 Nudge A/B/C

The values in these fields define the amount of time that segments will be ‘nudged’ when the 
Edit > Nudge Left/Right commands are applied. For a complete description of the working of 
these commands, see section 8.2.13.

8.10.9.3 Zoom to In/Out

The time value entered here defines the amount of time in the total display after a View > Zoom 
Around In/Out Point command. See chapter 8.7.3 for a full description of these commands.

8.10.9.4 Zoom to Sel(ection) Start/(End)

The time value in this field defines how much time will be displayed when the View > Zoom to 
Selection command is applied. For a full description of this command, see section 8.7.10.

8.10.9.5 Play Around In/Out Point

The values in these fields define how much time will be auditioned when the Play > Play To/
From In/Out Point commands are invoked. For a full description of these commands, please see 
sections 8.4.10 and 8.4.11.

8.10.9.6 Show Subframes

When enabled, all time fields at the top of the Project display additional time code subframe 
information.



Page 220

8.10.10 Setting Preferences — EDL Tab

Figure 8.23: The Preference window showing the EDL tab

8.10.10.1 View

The View section has the following options:

•	 Show	Track	 Bar:	When	 checked,	 an	 additional	 layer	 of	 visual	 feedback	 is	 enabled	
in	 the	Project.	This	 alternate	 view	provides	 a	 graphical	 approach	 to	 evaluating	 and	
manipulating	 your	 PQ	 metadata.	 Existing	 metadata	 is	 displayed	 from	 an	 object–
oriented	perspective,	whereby	each	CD	Track	 that	will	 result	 from	your	current	PQ	
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placement	is	shown	in	grey	while	the	pause	between	tracks	is	shown	in	blue.	Section	
3.9.5	above	discusses	the	Track	Bar.

•	 Show	Segment	Names:	When	checked,	segment	names	will	show	in	the	Title	Bar.	
When	unchecked,	the	Title	Bar	of	segments	remains	empty.

•	 Multiple	 EDLs:	When	 checked,	 new	 Projects	 are	 created	with	 two	 separate,	 two	
Panel	EDLs	or	Edit	Decision	Lists,	rather	than	one	four	Panel	EDL	that	makes	up	a	
default	Project.	This	dual	EDL	mode	means	that	each	EDL	has	its	own	time	line	and	
own	independent	zoom	amount,	which	facilitates	Source	to	Destination	editing.	One	
limitation	of	dual	EDL	mode	is	that,	since	the	Desk’s	state	is	linked	to	currently	active	
Project,	the	Desk	will	switch	configurations	as	either	EDL	is	selected.

•	 [Multichannel	standard	feature]	—	Multi-Channel	EDLs:	When	checked,	new	Projects	
are	created	with	eight	Panels	in	one	EDL.	In	addition,	all	the	additional	functionality	
discussed	in	section	4.10	is	now	available.

Note that	you	must	restart	soundBlade	HD	after	enabling	this	option.	You	should	
also	resize	both	the	Desk	and	the	Master	section	after	restart.

•	 Zoom	Factor	(%):	When	zooming	in	or	out,	the	display	will	be	zoomed	by	the	factor	
defined	in	this	field.	The	default	90%	means	that	90%	of	the	current	waveform	view	
will	be	zoomed,	with	10%	overlap	for	visual	context.	This	preference	only	applies	to	
selections.

8.10.10.2 Waveforms

Waveform metadata is created by soundBlade HD to allow the operator to visualize amplitude 
variations over time in order to aid in editing. The Waveforms section has the following options:

•	 Create	 Waveforms	 Manually:	 When	 checked,	 all	 automatic	 waveform	 metadata	
generation	is	disabled.	To	create	waveforms	with	this	preference	enabled,	select	the	
segment	and	use	the	File	>	Build	Waveform…	command.

•	 Foreground	 Waveforms:	 When	 selected,	 waveforms	 will	 be	 generated	 in	 the	
foreground	upon	opening	 sound	files	 for	which	waveform	metadata	 has	 not	 been	
generated.

•	 Background	 Waveforms:	 When	 selected,	 waveforms	 will	 be	 generated	 in	 the	
background	upon	opening	sound	files	 for	which	waveform	metadata	has	not	been	
generated.

8.10.10.3 Display Auto Tools

The Display Auto Tools has the following options:

•	 AutoScale	On:	When	enabled,	the	display	 is	scaled	vertically	so	that	the	maximum	
peak	 within	 the	 entire	 Panel	 becomes	 full	 scale.	This	 preference	 provides	 overall	
amplitude	scaling	while	maintaining	visual	context	between	loud	and	soft	passages.
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•	 Scale	to	View:	When	enabled,	the	display	 is	scaled	vertically	so	that	the	maximum	
peak	 within	 the	 currently	 visible	 waveform	 becomes	 full	 scale.	 This	 preference	
provides	local	magnification,	excellent	for	fine	editing,	but	requires	that	you	refer	to	
the	numeric	vertical	scale	to	determine	the	general	amplitude.

•	 Show	Track	Scale	 in	dB:	When	enabled,	 the	amplitude	scale	 is	 shown	 in	dBFS,	or	
dB	full	scale	referenced	to	a	“full”	24	bit	AES/EBU	data	word.	When	off,	the	Panel’s	
amplitude	scale	is	shown	as	a	non–dimensional	normalized	value	ranging	from	0	to	
±1,	equating	to	or	silence	or	full	scale,	respectively.

•	 Scroll	Mouse	Down:		Enables	downward-action	mouse	scrolling	to	move	EDL	view	
down.		Default	is	to	move	EDL	up	as	in	Mac	OS.

8.10.10.4 Playing Auto Tools

The Playing Auto Tools section has the following settings:

•	 AutoScroll	 Playhead:	 When	 selected,	 the	 Playhead	 will	 move	 as	 normal	 until	 it	
reaches	the	right	edge	of	the	waveform	display.	Then,	the	Move	Forward	command	
automatically	takes	place,	moving	the	waveform	view	to	the	right.

•	 AutoScroll	Track:	When	selected,	the	Playhead	stays	centered	in	the	waveform	display	
while	the	underlying	waveform	display	continuously	scrolls.

8.10.10.5 Play Mode

Single Play Mode selection stops the playback of the current EDL when you select another EDL 
and start playback.
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8.10.11 Setting Preferences — Delivery Tab

 

Figure 8.24: The Preference window showing the Delivery tab

8.10.11.1 Delivery

•	 Keep	DDP	Image:	This	check	box	retains	the	directory	or	folder	containing	the	DDP	
files	set	that	forms	that	basis	for	all	CD-R	deliveries.	See	section	A1.4	for	information	
on	using	the	DDP	file	set	for	replication.

•	 Emulation	Mode:	The	Emulation	Mode	check	box	causes	soundBlade	HD	to	emulate	a	
CD-R	“burn,”	allowing	you	to	validate	your	Project’s	settings	without	writing	to	a	disc.	
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While	disabling	writes	to	your	optical	mechanism	in	this	mode,	soundBlade	HD	does	
write	a	CD’s	worth	of	data,	approximately	650	MB,	to	your	hard	disk.

•	 Write	CD	Text:	This	check	box	causes	soundBlade	HD	to	write	CD	Text–specific	CD+G	
metadata	to	a	delivered	CD-R	and	DDP.	CD	Text	metadata	is	included	in	DDP	file	sets.	
See	section	3.10.1	and	A1.5	for	specifics	about	CD	Text.

•	 Auto	Increment	ISRC:	When	selected,	this	feature	automatically	increments	the	first	
trackl’s	 ISRC	by	a	value	of	one	with	each	press	of	 the	down	arrow.	 	This	 is	usefull	
for	 CDs	 that	 have	 a	 contiguous	 set	 of	 ISRCs	 -	 USHRS0000001,	 USHRS0000002,	
USHRS0000003	for	example.		It	does	not	create	ISRCs	for	you,	you	must	get	your	
own	ISRC.

•	 CD	Write	Speed:	The	speed	selector	calls	out	the	speeds	that	the	target	mechanism	
and	 host	 are	 capable	 of	 providing	 for	 your	 delivery.	When	 choosing	CD-R	 delivery	
speed,	remember	that	the	speed	is	inversely	proportional	to	pit	jitter.	That	is,	higher	
speeds	will	induce	more	jitter	in	the	CD’s	physical	pit	structures	while	lower	speeds	
will	 result	 in	 less	 jittery	 pit	 structures.	 Lower	 jitter	 is	 generally	 better	 in	 terms	 of	
subjective	audio	quality,	because	it	requires	less	vigorous	clock	regeneration	in	the	
digital–to–analog	converter	or	DAC	to	attain	a	reasonable	amount	of	jitter	in	the	final	
analog	output.

8.10.11.2 Offsets

•	 Start	Offset:	It	takes	a	typical	CD	player	about	two	to	twenty	frames	to	fill	its	buffer	
and	start	producing	valid	audio	data	after	 it	has	 located	the	correct	Track	Start:	The	
Start	Offset	back	times	the	Track	Start	time	that	the	player	reads	to	ensure	that	the	
beginning	of	the	track	will	not	be	cut	off	by	the	player.

•	 End	Offset:	The	End	Offset	prevents	the	player	from	muting	too	early	at	the	end	of	the	
track.	This	offset	value	applies	to	all	End	of	Track	marks,	including	the	last.

•	 Track	1	Offset:	This	setting	allows	the	Start	of	Track	Mark	for	Track	1	to	have	it’s	own	
offset	value.	This	is	because	Track	1	on	a	Compact	Disc	is	different	from	the	remaining	
tracks	and	requires	an	extra	long	offset	to	allow	CD	transports	to	initialize	prior	to	the	
onset	of	audio	data	recovery.

•	 Splice	Offset:	If	a	Start	of	Track	mark	is	not	preceded	by	an	End	of	Track	mark	from	
the	previous	track,	it	is	considered	to	be	a	“splice”	or	segue.	The	Splice	Offset	applies	
only	to	the	special	case	of	splices.	The	Splice	Offset	must	always	be	equal	to	or	less	
than	the	Start	Offset.	Splice	Offsets	are	typically	a	bit	more	than	half	of	the	normal	
Start	of	Track	offset.

•	 Minimum	 Index	Width:	This	 field	 sets	 the	 minimum	 time	 between	 Index	 marks.	
According	to	the	Red	Book	standard,	Index	marks	should	be	at	least	1	second	apart.	
End	marks	that	are	closer	to	the	Start	than	the	Minimum	Index	Width	are	ignored.

•	 Disable	Offsets:	If	this	button	is	enabled,	the	offsets	shown	in	the	offset	windows	will	
not	be	subtracted	from	the	PQ	mark	times,	either	for	display	or	for	delivery.

•	 Restore	Defaults:	As	a	fail–safe,	this	button	will	restore	all	PQ	offsets	to	their	factory	
defaults.
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8.10.11.3 Dither

•	 Dither	 Type	 –	 Shaped	 PDF:	 This	 radio	 button	 selects	 Sonic	 Studio’s	 proprietary	
spectrally	shaped	triangular	PDF	(probability	density	function)	dithering.

•	 Dither	Type	 –	 Shaped	Dither:	This	 radio	 button	 selects	 Sonic’s	 proprietary	 Shaped	
dithering.	The	Shape	is	preset.

•	 Enable	Dither	On	Output:	When	on,	dither	will	be	applied	to	the	output	at	all	times,	
redithering	the	output	to	16	bits	of	resolution.	However,	remember	that	soundBlade	
now	only	adds	dither	when	necessary;	when	the	17th+	bits	are	present,	so	leaving	
dither	 on	will	 not	 affect	 16-bit	 sources.	 It’s	 not	 constantly	 redithering	 all	 content.	
When	off,	both	the	monitor	and	delivery	outputs	will	be	bit	transparent.	The	DITHER	
indicator	 in	 the	upper	 right	of	 the	Project	window	reflects	 the	current	state	of	 the	
Dither	on	Output	preference.	Section	A1.2	includes	a	discussion	of	redithering.

•	 Turn	Off	Delay:	defines	the	time	(in	seconds)	before	dither	is	turned	off	after	the	last	
moment	audio	has	been	played.

•	 Bit	Resolution:	this	selector	allows	for	rounding	off	of	the	output	signal	to	either	16	or	
24	bits.

Learn For CD delivery, 16 bit resolution is the only correct setting as the program 
on an audio Compact Disc is stored as 16 bit data. Setting 24 bit resolution for 
final CD masters will result in drastic truncation of the 17th through 24th bit, 
resulting in audibly reduced quality and unexpected noise.

Learn Use 24-bit dither for files that will be used for electronic music delivery 
- iTunes or converting to MP3 for example.

Note Dither is only applied when the file’s wordlength exceeds the bit depth 
settings.  For example, if you are playing back an unaltered 16-bit file, dither is 
not applied, even if selected.  However, if you make a change such as fade-ins or 
-outs. crossfades or gain adjustments, dither will be applied if dither is enabled.
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8.10.12 Setting Preferences — EFM Tools Tab

 

Figure 8.25: The Preference window showing the EFM Tools tab

You can set the default state for these Global Modes for the Edit Fade Preferences.

To set default Global EFM Modes:

1   Choose Windows > Preferences or press COMMAND+,

2   Click the EFM Tools tab. 

3   Select the modes that you want as your defaults when opening Edit Faded Mode (EFM).
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8.10.13 Setting Preferences — LTC Timecode Tab

 

Figure 8.26: The Preference window showing the LTC  Timecode tab

8.10.13.1 Time Code Reader Preferences

Enable Time Code Reader: This check box enables or disables the longitudinal SMPTE/EBU time 
code reader. If you are not using the LTC time code reader function, it is best to leave this feature 
disable to reduce processor overhead.

Frame Rate: This menu provides the common time standards and counting methods:
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1.	 30	fps	time	base,	NonDrop	Frame	(NDF,	60	Hz	referenced)

2.	 29	fps	time	base,	Drop	Frame	(DF,	59.9	Hz	referenced)

3.	 25	fps	time	base	(50	Hz	referenced)

4.	 24	fps	time	base	(60	Hz	referenced)

as well as two, less used choices, 29.97 NDF and 30 fps DF.

Offset: This field provides a mechanism for adding an offset to all incoming time addresses.

Play Trigger: This field provides a mechanism for defining a threshold address, before which, LTC 
Slave playback will not commence.

Timecode Input: Defines the analog input channel on your audio interface that LTC is connected 
to.  Choices are 1, 2, 8 and LTC. 

Note soundBlade HD does not support 23.976 frame rate. 
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8.10.14 Setting Preferences — Desk Tab

 

Figure 8.27: The Preference window showing the Desk tab

The Desk preferences has the following options:

•	 Save	 Desk	 Setup	 with	 Project:	This	 check	 box	 causes,	 as	 the	 name	 implies,	 the	
Project	file	to	include	information	about	the	configuration	of	the	Desk.	When	a	Project	
is	 reopened	after	having	been	saved	with	this	option	enabled,	soundBlade	HD	will	
attempt	to	recreate	the	Desk	state	when	the	Project	was	last	saved.
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•	 Pure	Gain:	This	preference	alters	the	way	soundBlade	HD	calculates	gain	coefficients	
when	using	the	volume	control.	Gain	steps	are	based	on	one	bit	changes	in	amplitude,	
rather	than	arbitrary	gain	as	is	available	when	this	preference	is	disabled.

•	 Hard	Limit:	This	preference	also	alters	how	soundBlade	HD	handles	gain,	and	is	most	
useful	 for	music	with	compressed	dynamic	 range.	Specifically,	 it	changes	 the	way	
floating	point	values	are	handled	after	decoding

VST NOTE: To improve stability with VST plug-ins, soundBlade 2.0.2 makes use 
of a new folder to store VST plug-ins that are used within the application.  This 
folder, called ‘VST-Sonic’, is created when installing Sonic EQ 2.6.1 or later and 
is located at MacIntosh HD/Library/Audio/Plug-ins/.  Sonic Studio recommends 
that all soundBlade users installl Sonic EQ prior to use.

On Launch, soundBlade 2.0.2 will look for a VST-Sonic folder in your System 
Plugins folder.  If this folder is found, then the “Standard” VST folder is not 
scanned during launch. Sonic Studio recommends that any VST plug-ins 
necessary for use in soundBlade be duplicated from the VST folder to the VST-
Sonic folder in your Audio/Plug-ins folder.

•	 Skip	 Cocoa	 Plugins:	 	 This	 checkbox	 bypasses	 plug-ins	 written	 in	 Apple’s	 Cocoa	
language.		Some	Cocoa	plug-ins	do	not	function	as	expected	in	soundBlade	at	this	
time.		Sonic	Studio	recommends	that	users	revert	to	a	Carbon	version.

•	 Desk	Bypass:	Bypasses	the	EDL	desk	and	its	processing.

•	 4	Channel	Desk	(restart	 required):	Stremlines	processing	to	 just	4	channels	on	the	
EDL	Desk.		Useful	for	hight	sample	rate	work.

•	 16	 channel	 Desk	 (restart	 required):	 Enables	 channels	 9-16	 on	 the	 EDL	 Desk	 and	
Meters	window.	

8.10.15 New Soundfile Preferences

This command opens the New Soundfile window. For more information on the New Soundfile 
Preferences Window, see section 3.8 for a detailed description.

8.10.16 Timecode Status

This command opens the Time Code Status window. The Time Code Status window shows 
the current state of both the LTC reader and generator, including their time base and counting 
method and whether or not they are disabled. It also includes enable/disable check boxes in the 
right corners, as a convenience. See section 8.9.12 for more information on setting time code 
reader and generator preferences.

8.10.17 Audio I/O Preferences

This command opens the Audio I/O Preferences window. For more information on the Audio I/O 
Preferences Window, see section 5.2.1 for a detailed description.
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8.10.18 Project

Any open Projects will be listed here. This allows for quick navigation from one Project to another.

8.10.2  The EFM Menu

SonicStudio HD has a dedicated EFM menu that has commands for every control in Edit Fade 
Mode. This menu is designed to facilitate scripting of common editing tasks by giving you access 
to each EFM control setting in the form of a menu command. This makes it simple to automate 
your editing steps with a scripting language such as AppleScript.

For details on scripting tasks, refer to the documentation for your scripting software.



Page 232

Chapter 9 ........................................ Menus: SoundBlade SE

For all menus, the keyboard equivalents for all commands are listed in Appendix 1. Also note that 
the word folder is used to describe disc directories, in keeping with Mac OS tradition. Finally, all 
edits in soundBlade SE are both instantaneous and non–destructive. The only exception is the File 
> Save Reversed command, which “renders” or creates a new sound file of the reversed material. 

9.1 The soundBlade SE Menu

Figure 9.1: The soundBlade SE menu

9.1.1 About soundBlade SE

Opens a dialog box describing the version and build numbers of your soundBlade SE application.  
Clicking on the dialog box closes it.

 
9.1.2 Preferences...

Some of the functions and commands within soundBlade SE can be changed to adhere to 
your preferred values or behavior. All of these preferences can be adjusted in the Windows > 
Preference Window.  See Section 9.10 for more information on setting Preferences.

------------------------------------------------------------------------------------------------------------------------------------

 
9.1.3 Services

The Services menu item provides access to Mac OS X’s system-wide services.

------------------------------------------------------------------------------------------------------------------------------------
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9.1.4 Hide soundBlade SE

Use the Hide soundBlade SE menu item to hide soundBlade SE and all of its open windows, 
allowing you access to other programs running in Mac OS X. Clicking on the soundBlade SE icon 
in your Dock returns soundBlade SE to view

9.1.5 Hide Others

Use the Hide Others menu item to hide all visible applications except soundBlade SE allowing 
you to focus on soundBlade SE alone. Clicking on any icon in the doc will return that application 
to view.

9.1.6 Show All

The Show All menu item unhides all running programs in Mac OS X.

------------------------------------------------------------------------------------------------------------------------------------

9.1.7 Quit soundBlade SE

Use the Quit soundBlade SE menu item to quit soundBlade SE and close all open documents. 
You will be prompted to save any unsaved work before soundBlade SE exits.
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9.2 The File Menu

Figure 9.2: The File menu

9.2.1 New Project

Selecting New Project from the File menu will open a new, empty Project. Any currently active 
Projects are unaffected but moved to the background. soundBlade SE allows you to have as many 
open Projects but, when the application runs out of RAM, it will begin to use virtual memory, 
significantly slowing down the application.

9.2.2 Open Project

A Project file lets you save your editing work in a set of files, along with most of the editing 
metadata you’ve added. An additional feature of a Project is that you can save your edit decisions 
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without committing them back to a DDP file set. The Project file saves all segment names, SRPs, 
marks and edits and, they are all restored upon re–opening that Project.

Selecting File > Open Project brings up a standard Mac OS file browser. Locate the requested 
Project file and select it to open the Project in a new window.

9.2.3 Open Recent

With this menu, a list of recently opened Projects and sound files is shown. Selecting one of 
those files will re-open it.

If you hold down the option key prior to accessing this menu command, it divides the resulting 
list into Project files first and sound files second, with a divider in between. The files appear in 
the list with the most recently used files at the top, in the order they were opened.

Finally, if you select a sound file from this menu without any target Projects open, soundBlade 
SE will create a new (default) Project and open the sound file into that Project.

9.2.4 Open Sound File…

This command opens a Mac OS file browser, allowing you to select any sound file recognized by 
soundBlade SE. This includes AIFF, WAV, AIFC 32 bit floating point files and BWF files along with 
SD2 or Sound Designer II files with region definitions. See section 9.9.4.1 for more information 
on importing SD2 files. soundBlade SE is also able to open audio files by dragging and dropping 
the files into the top Panel of a Project.

9.2.4.1 Opening Broadcast WAV Files

Broadcast WAV or BWF files can contain metadata to document production processes and 
control how the file is handled during editorial. soundBlade SE will honor BWF time stamps and, 
all existing BWF metadata is conserved during editing and on export.

To force soundBlade SE to honor an existing time stamp, hold down the shift key when dragging. 
The sound file will open on the time line at its time stamp. Once a BWF is open, by control-clicking 
on the segment, a contextual menu provides a Show BWF Meta-Data command to display the 
metadata contained in the file’s header.

9.2.5 Open Dual Soundfile…

This command opens the Mac OS file browser allowing you to select and open dual or multi-
channel mono files into separate panels.

9.2.6 Open DDP Image…

 In addition to sound files, soundBlade SE can open DDP file sets. Selecting “Open DDP Image…” 
from this menu invokes a standard Mac OS browser. To open a DDP file set, select its containing 
folder and choose “Open” from the browser window.  soundBlade SE will open the IMAGE.DAT 
audio file and metadata into a new Project.
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The DDP metadata consists of three files, the DDPID, DDPMS and the DDPPQ or SD files. 
soundBlade SE parses or reads, then validates these files and adds PQ Marks when the DDP  file 
set is opened.

soundBlade SE can open both consolidated and split DDP file sets. These labels refer to the 
audio files, with a consolidated file set employing a single audio file while the split file sets has 
two or more audio files. The consolidated type is far more common and that is the type that 
soundBlade SE saves.

Note that, if you enter CD Text metadata in the Mark Info window and the CD-Text 
(TS) check box is selected in the Mark Info window’s PQ Delivery tab, soundBlade 
SE creates 2 additional files:  CDTEXT.BIN and TS, in the DDP file set.

The CDTEXT.BIN file is used by replicators for the addition of CD Text on glass 
masters for replication. The CDTEXT.BIN is created specifically for DDP 2.0 Image 
file set compliance. See Figure 9.1.6a

The TS file in the DDP file set is only used by soundBlade SE to add CD Text to 
CD-Rs created by soundBlade SE. For more information on delivering CD Text to 
replication, see section A1.5 below. See Figure 9.1.6b

Figure 9.2.6a: Anatomy of a DDP folder with CDTEXT.  Note CDTEXT.bin file.

Figure 9.2.6b: Anatomy of a DDP folder without CDTEXT
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9.2.7 Make securePlayer…

 soundBlade SE can create  securePlayer encrypted files.  Selecting “Make Secure Player…” from 
this menu invokes a standard Mac OS browser, allowing you to create a password-protected 
stand–alone Amarra Player with your DDP content securely embedded in the player.

New Feature:  securePlayer now allows you to create encrypted, 
password-protected DDPs up to 384 kHz/24 bit that can be safely delivered 
electronically to clients for reference and approval.

Hi Res DDPs are for use in securePlayer only and should not be delivered for 
replication.  Only 44.1 kHz 16-bit DDPs are acceptable for replication.

Learn see the Mark Info Window section above for more information on creating 
a securePlayer deliverable.

---------------------------------------------------------------------------

9.2.8 New EDL

This command opens a new EDL into the current Project window.  Multiple EDLs must be 
selected in Preferences for this command to work.

9.2.9 Open EDL...

This command invokes a standard Mac OS browser, allowing you to open previously-saved 
EDLs. into an open Project.  Multiple EDLs must be selected in Preferences for this command to 
work.

9.2.10 Close EDL

This command closes the currently-selected EDL.

9.2.11 Save EDL As...

This command invokes a standard Mac OS browser, allowing you to save the currently-selected  
EDL under a different name.

9.2.12 Open Movie...

This command invokes a standard Mac OS browser, allowing you to open QuickTime movies.  
Movies open into a separate window and can be locked to the EDL from the EDL Master button.
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9.2.13 Close Movie...

This command closes the movie window.

-------------------------------------------------------------------------

9.2.14 Close Window

This command closes the currently active window. This can be a Project, the Mark Info window 
or, the Preferences window. Upon closing a Project that contains unsaved changes, soundBlade 
SE will open a dialog asking for changes to be saved, discarded or offering to cancel the close 
window operation.

9.2.15 Close Project

This command closes the currently open Project window. Upon closing a Project that contains 
unsaved changes, soundBlade SE will open a dialog asking for changes to be saved, discarded 
or offering to cancel the close window operation.

9.2.16 Save Project

This will save the current state of the active Project. It is saved with its current name and path. 
This command will overwrite any previously saved Project file with that name and path.

9.2.17 Save Project As…

This command lets you save a copy of the active Project under a new file name or different 
path. soundBlade SE allows you to choose either a destination folder or, you can navigate to 
an existing folder. If the destination is empty, soundBlade SE simply writes the audio and/or 
metadata files as directed. If, however, the destination folder is not empty, soundBlade SE alerts 
you that a potential conflict exists to overwrite files and asks for more direction.

9.2.18 Save As Default Project

This command save the foreground Project as the default document layout when new Projects 
are created. Since this is a literal “save as,” you should always deploy an empty Project, without 
any sound files opened into the Project, before you invoke this command.

--------------------------------------------------------------------------------

9.2.19 Reveal Sound In Finder

This command requires a single selected segment. As the name implies, Reveal Sound In Finder 
switches context to the Finder and opens a new window with the source sound file highlighted.
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9.2.20 Show BWF Meta-Data

This command displays a new window revealing the Originator, Reference, Date, Time, 
Description and Coding history metadata contained in a Broadcast Wave File. This data can not 
be modified within this window

9.2.21  Build Waveform…

Files originating from a non–Sonic Studio product includes sample values but do not contain 
the amplitude-specific metadata needed to draw our very detailed audio time versus amplitude 
“waveforms.” If you would like to add waveforms while working with your sound files and have 
unchecked the default Windows > Preferences > EDL > View > Background Waveforms preference, 
you must select the Build Sound Waveform… command.

First, select the parent sound file by clicking on the segment’s Title Bar. The Title Bar will turn 
yellow to show that it is selected. Then, select the File > Build Sound Waveform… command.

9.2.22 Export Sound File…

This command exports sound files in either AIFF, WAV or BWF format, in 16 or 24 bit word 
length. It exports the audio with amplitude changes from segment gain, plus any Gain Overlay 
or plug–ins.

The Export Sound File Dialog Box showing options for Broadcast Wave (BWF) files.
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To use this function, create a selection by either clicking on a segment’s Title Bar or by click–
dragging in the top Panel to create a time region selection. Make sure the top two Panels are 
assigned, on the first two Desk Strips, to M1-Out and M2-Out. Then choose the destination 
directory with the Set File button. Then, set the file type, word length and speed.

Optionally, you can specify that the newly created material replace the existing. The Edit after 
Export check box performs a Replace edit, synchronously replacing the material existing prior to 
the export with consolidated material created from the export function. Once all options are set, 
clicking on the Export button causes soundBlade SE to “play” the selected region, exporting the 
audio as it plays. See section 4.9.4 for more information on Replace edits.

Note that playing material at 1x speed will not improve the quality during an 
export so, it is recommended that, unless real–time playback is needed, you use 
either the 8x or Max speed setting as it has better temporal resolution. Also, 
during high speed exports, the time display and Playhead do not operate in real 
time and audio is not available at the outputs.

9.2.23 Export Tracks…

This command exports sound files in either AIFF, WAV or BWF format, in 16 or 24 bit word 
length based on the Start Mark and End Mark It exports the audio with amplitude changes from 
segment gain, plus any Gain Overlay or plug–ins.

The Export Tracks Dialog Box showing options for Broadcast Wave (BWF) files.
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To use this function, create a selection by either clicking on a segment’s Title Bar or by click–
dragging in the top Panel to create a time region selection. Make sure the top two Panels are 
assigned, on the first two Desk Strips, to M1-Out and M2-Out. Then choose the destination 
directory with the Set File button. Then, set the file type, word length and speed.

Optionally, you can specify that the newly created material replace the existing. The Edit after 
Export check box performs a Replace edit, synchronously replacing the material existing prior to 
the export with consolidated material created from the export function. Once all options are set, 
clicking on the Export button causes soundBlade SE to “play” the selected region, exporting the 
audio as it plays. See section 4.9.4 for more information on Replace edits.

Note that exporting material at 1x speed will not improve the quality during 
an export so, it is recommended that, unless real–time playback is needed, you 
use either the 8x or Max speed setting as it has better temporal resolution. Also, 
during high speed exports, the time display and Playhead do not operate in real 
time and audio is not available at the outputs.

9.2.24 Save Reversed

This command saves one or more selected segments or regions in reversed time order, creating 
a new sound file and segment that “plays backwards.” After invoking the command, a Mac OS 
file browser appears in order to select the location and file name of the new reversed file to 
be created. After the operation is complete, the reversed material will be edited back into the 
Project, replacing the original segment(s) or region(s).

Note that this operation may take a lot of time, depending upon your system 
configuration and the length of the selected file(s) or region, during which time 
soundBlade SE may appear to be inactive.
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9.2.25 System Information

Figure 9.2: The File > System Information submenu

9.2.25.1 Open Console Log

Invoking this command launches the Console utility and opens the log associated with soundBlade 
SE. Console is the central repository for reports from running processes and applications. While 
soundBlade SE is running, it outputs information to Console and that information, such as details 
on installed options, system status and actions undertaken, then appears in the log. Also, at the 
command of the user, certain information regarding EDLs or Projects can be output to the log as 
well. See the following sections for more information on user selectable printing to the log file.

9.2.25.2 Print EDL Sound File Paths

This commands outputs a list of all locations of all sound files in use in the current Project. The 
output is written into the Console Log.

This command is useful if you work in a facility with multiple drives or network–attached storage 
on which some of your material resides. Printing the explicit path allows you to keep track of the 
location of all source material, for both documentation and backup.

9.2.25.3 Print Segment Info

This command prints highly detailed information on all segments in the current EDL. The output 
is written into the Console Log.
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9.2.25.4 Print Selected Segment Info Formatted

This command prints user information on the currently selected segment(s). The output is written 
to the Console Log in the form of a table showing the file name, start and end time, duration and 
gain in dB.

9.2.25.5 Print Selected Segment Info

This command prints highly detailed information on all selected segments in the current EDL. 
The output is written into the Console Log.

9.2.25.6 Print SRP Info

This command prints detailed information on all SRPs in the active Panel. The output is written 
into the Console Log.

9.2.25.7 Write SRP Info to File

This command prints detailed information on all SRPs in the active Panel to a new file. The 
output is formatted in a table with details on track location, ordinal number, lock status and type, 
as well as any textual label added to the SRPs. Lock status is indicated by an “L” for locked and 
a “U” for unlocked. Standard SRPs have a “C” type indication while Sync SRPs, used on other 
Sonic Studio products, show an “S” type.

SRP files can be opened by dragging them directly onto the desired Panel. If the imported 
information is from multiple Panels, Destination Panel is treated as the first track in the group.  

Note that, though the default name of the file created with this command has 
a “.srp” suffix, you should manually remove that suffix and replace it with a “.txt” 
file extension.

9.2.25.8 Send Crash Report

This command is designed to help Sonic Studio to diagnose problem you may be experiencing 
with your installation. It collects the most recent crash report for soundBlade SE and sends it via 
your internet connection to Sonic Studio.

9.2.25.9 Print Desk Info

This command outputs all Desk and Output Desk settings to the Console Log.

9.2.25.10 Enable Debugging

This command outputs all Desk and Output Desk settings to the Console Log.

-----------------------------------------------------------------------------------------------
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9.2.25.11 Fast Export EDL As...

Fast Export EDL as exports the contents of an EDL without processing in BWF formats and 16 or 
24 bit depths:

1 Select an EDL that includes the audio you want to export. The amount of tracks in the selected 
edit group determines if the export is mono or stereo.  When two tracks are in the current Edit \
Group, material from the first two tracks of the group will be exported. If there is only a single 
track in the current Edit Group, the exported material will be mono.

2 Choose File > System Information > Fast Export EDL as AIFF and choose a file type and bit 
resolution for the exported files.

3 Choose a destination for the file[s] and click Save. Multiple files are created, based on the Track 
Start/End PQ marks in the EDL. The Start of Track name info is used to name each file.

Exports selection as a 16 or 24 bit BWF file.

9.2.26 Visit Sonic Studio Website

Selecting Visit Sonic Studio Website... from the File menu launches your default web browser 
and directs you to www.sonicstudio.com.

Note that your iLok is your soundBlade SE license. If it is lost, stolen or broken, 
your license is lost and can only be replaced by purchasing a new copy. PACE’s 
“Zero Downtime” insurance is your best choice for protecting your soundBlade 
SE license. Sonic Studio can not replace licenses for iLoks that are lost or stolen.
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9.3 The Edit Menu

Figure 9.3: The Edit menu

9.3.1 Undo (action)

This command reverts the last command executed. For clarification, the Undo command also 
appends the last action performed to the menu name.

soundBlade SE provide an almost unlimited number of undos. The only limiting factor is the 
amount of RAM which, when completely used, will force the operating system to use virtual 
memory. This will slow down the operation of soundBlade SE.

Note that some individual commands actually perform several functions 
“behind the scenes” though to you, the user, it appears to be only one function. 
For that reason, you may have to Undo several times to recover a state that was 
reached with a single user command.
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9.3.2 Redo (action)

This command reverts the last undo command, reinstating the last command performed. 
Additionally, for clarification the Undo command in this menu shows the (last action) undone.

9.3.3 Cut

The Cut command operates on a region within Edit Points as well as selected regions or segments, 
removing the defined item from the Project and placing it in soundBlade SE’s “Clipboard.” The 
Clipboard is a temporary memory location reserved by the operating system for each running 
application.

9.3.4 Copy

The Copy command operates on a region within Edit Points as well as selected regions or 
segments, copying the defined item from the Project and placing it in soundBlade SE’s Clipboard. 
Unlike the Cut command, the Copy command leaves the defined item intact instead of deleting 
it after copying the selection to the Clipboard.

9.3.5 Paste Commands

The Paste command inserts the content of the Clipboard into the Project, replacing, in order of 
choice, either:

1.	 	 A	region	within	Edit	Points

2.	 	 Selected	regions	or	segments

3.	 	 From	the	Edit	Point	position

…for the duration of the audio currently on the Clipboard. The inserted content is placed between 
Crossfades and the Edit Point is moved, for visual reference, to the end of the inserted material.

9.3.5.1 Paste (Replace)

The basic Paste command behaves as one would now expect in the world of Mac OS, with the 
data in the Clipboard replacing the material in the Panel(s).

9.3.5.2 Paste (Insert)

The basic Paste (Insert) command inserts the data in the Clipboard into the Panel(s), moving the 
existing audio downstream. No material is lost, it is simply “pushed right,” out of the way on the 
pasted audio.

9.3.5.3 Paste (Constrained)

Unlike the other three paste variations, the Paste (Constrained) command ignores the Edit point 
location, selected region or segment, etc. Instead, it pastes the data from the Clipboard into the 
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Panel(s) based on the time stamp or location on the time line from which the copied material 
originally came. This command is useful for maintaining sync when editing sound for picture.

9.3.5.4 Paste (Overlay)

The fourth variation on the Paste command places the data in the Clipboard into the Panel(s) 
without moving or removing the existing audio. The new material overlays the old, “lying on top 
of” the existing material. When you play the result, both old and new are heard together.

Because the segments now occupy the same region of the time line, it is sometimes difficult to 
select and manipulate these segments. For this special case, the Text view is perfect. It allows 
you to select, rename, gain adjust or move each individual segment at will.

Because two segments occupy the same region of the time line, it is possible that a triple overlap 
would occur, when you tell soundBlade SE to paste the material such that three Black Fades 
touch each other. This is not “legal” and a modal “CheckForTripleOverlap” dialog will pop up. 
To overcome this prior to a Paste (Overlap), click–drag to select a region that includes the area 
of interest, then select File > Export Sound File… and select the Edit after Export check box. This 
will consolidate any existing edits, allowing you to continue with the desired Paste (Overlap) 
command.

9.3.6 Select/Deselect All

These commands select or deselect all segments or regions in the current Project.

-----------------------------------------------------------------

9.3.7 Delete Selection

If a region or segment is selected, this command will delete the defined item. It will then “slip” 
or move left any audio after the deleted region or segment, filling in the space formerly occupied 
by the selected segment or region. A Crossfade is placed to transition across the deletion.

Note that, as with all editing in soundBlade SE, if both an In and Out Point are 
present, and the Out point is after the In Point, then they take precedents over 
both selected region and segments.

If only an In Point is present, then the command will not work. Finally, if both an In and Out Point 
are present, the Out point is after the In Point, and the edit points are inside “Edited Black,” the 
empty area between segments, then that region defined by the edit points will be deleted and 
“downstream” audio will be moved left.

9.3.8 Clear Selection

 Clear Selection works similarly to the Delete Selection command. The Clear Selection command 
clears the selected segment, region or area defined by Edit Points, but does not move any other 
audio on the time line.
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------------------------------------------------------------------

9.3.9 Replace

The Replace command replaces a selection or area between In and Out Points with a selection 
or Segment from another Panel. If the selection from the “source” Panel is empty or no selection 
is made as a source, the “destination” will be replaced with digital silence.

The Replace command will replace the contents of the “destination” Panel(s) with exactly the 
same time length as the selected “source” material. All audio within the selection to be replaced 
will be discarded and replaced with the “source” material. The replace command joins the audio 
material before and after the replace with a default crossfade.

9.3.10 Insert

The Insert command works similar to the Replace command. Instead of replacing the audio 
material in the selection made in the “destination” Panel(s), it inserts the selected “source” 
material and moves the audio to the right of the insert point with exactly the same time as the 
source material’s length.

The insert command joins the audio material before and after the insert with a default crossfade.

9.3.11 Replace Left

Like the replace command, Replace left replaces the selection with the source material, only not 
to the right but to the left of the Edit Point in the “destination” material.

9.3.12 Replace Constrained

Replace constrained replaces the “destination” material with the selected source material at 
exactly the same time position in the “destination” Panel(s) as the selected “source” material 
has in it’s own Panel(s)

------------------------------------------------------------------

9.3.13 Create Crossfade/Create Segment 

This command is context sensitive and it’s appearance in the menu will change according to the 
current Panel’s state. It either creates a new crossfade from the current Cursor’s position when 
no selection is made, or it creates a new segment at the place of the selection when a selection 
is made. This command uses crossfade defaults when creating crossfades.
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9.3.14 Create Crossfade from In Point/Create Segment from 
In & Out Point(s)

As with the previous commands, this command is context sensitive and it’s appearance in the 
menu will change according to the current Panel’s state. It either creates a new crossfade from 
the current In Points position when no Out Point is seen, or it creates a new segment at the 
area included by a set In and Out Point. This command uses crossfade defaults when creating 
crossfades.

9.3.15 Delete Crossfade

The Delete Crossfade command deletes all “frivolous” Crossfades, ones that cause no audible 
change in the underlying audio, from the selected region. Superfluous Crossfades are usually 
created with the Create Crossfade command, discussed in the previous section and, after an 
extensive editing session, the Delete Crossfade command will clear any visual clutter, making it 
easier to see the operative edits.

9.3.16 Move Segments

The Move Segment command allows the user to move one or more segments to another location 
on the time line. Selecting this command opens the Move Segments modal dialog, which shows 
the current position of the Playhead or start of the first selected segment.

Entering a new start time and clicking the Move button causes the head of the first selected 
segment to move to the new location. All selected segments will also more by the same amount, 
maintaining their relative position to each other.

Additionally, this dialog offers three extra options. By clicking the Where button, you can load 
either the current position of the Playhead or the location of extant In point or Out Points, all 
from a drop down menu. Then, by clicking the Move button, the segment(s) shift to the new 
location. The SRP button lets you load the current position of any extant SRPs, also from a drop 
down menu.

The Move button moves the defined item to the location shown in the dialog’s time code address. 
Clicking the Cancel button leaves the selected segments at their original position.

9.3.17 Segment Gain

This command invokes the Segment Gain dialog. For more detailed information on the Segment 
Gain dialog, see section 4.4.1.

9.3.18 Reverse Polarity

The Reverse Polarity command inverts the polarity of the selected segment(s) in all selected 
Panels. Segments with inverted polarity acquire a small, bright red dot in the upper left corner of 
their Title Bar to visually remind you of their inverted status.
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Note that, to change the polarity relationship between a stereo pair, this 
command must be applied to only one channel of the pair. To do this, change the 
Edit Target selector of one Panel, located on the left edge of both Panels, from the 
default stereo setting to mono. To read more about Edit Group Selectors, refer to 
section 4.6 for more information.

9.3.19 Nudge Segment Left/Right

The Nudge Segment commands move or “nudge” the selected segment(s) left or right, earlier 
or later respectively, on the time line by a predefined value. The default “Nudge B” value used is 
defined in the Time Display tab of Preferences window. See section 9.9.7 for more information 
on the Time Display preferences.

9.3.20 Edit Segment Name

When a segment is selected, choosing the Edit Segment Name command allows the user to edit 
the name of the segment as it appears in the Title Bar, and in Text Mode view. As with all actions 
in a Project, changing the Segment name has no effect on the underlying referenced sound file. 
This command is equivalent to double clicking on the Title Bar to change a segment’s name.

------------------------------------------------------------------

9.3.21 Sync to Edit Point

The Sync to Edit Point command provides a simple, visual method for sync’ing material in the 
Source and Destination. If you have similar material in the two Edit Targets but one of them is 
misaligned in time, you can visually place the Edit Point in what you consider simultaneous 
events in each Panel. Executing the command will cause the contents of the entire Source Panel 
to slip on the time line to “line up” the Source Edit Point with the Destination Edit Point, so both 
are time coincident.

9.3.22 Sync to Matching

When sections of audio in the Source and Destination groups match each other closely, you can 
use this command to align matching portions of audio in the groups. This match is performed 
through a numeric auto-correlation function, and can be used to match audio that doesn’t match 
perfectly but is similar, such as alternate takes of the same performance.

9.3.23 Sync SRP to Wherever…

This command offsets the selected segments in the current Edit Target using the first SRP in the 
selection as the reference point for the offset.
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9.3.24 Sync SRP to In Point

This command offsets the selected segments in the current Edit Group to the In Point in the 
selected track using the first SRP in the selection as the reference point for the offset.

------------------------------------------------------------------

9.3.25 Edit Fade Mode

When a selection contains one or more Fades, this command invokes the Edit Fade Mode 
window. See section 4.2 for a detailed description of Edit Fade Mode.

9.3.26 Loop And Fill

This command repeats the audio contents of the clipboard and fills a selection, repeating the 
contents of the clipboard as many time as necessary. To invoke Loop and Fill, first copy a selection 
or segment to the clipboard. Then, make a selection in the desired Panel where the looped audio 
should appear. Finally, invoke the Loop And Fill command. The selection will be filled with as 
many times the duration of the contents of the clipboard to match the duration of the selection. 
The contents of the clipboard will be joined by a default crossfade.

------------------------------------------------------------------

9.3.27 Editing Auto Tool Override

This commands toggles the Editing Auto Tools state, either enabled or disabled. See section 
9.9.6 for more information on the EDL preferences.

9.3.28 Auto Space All Segments/Tracks

The AutoSpace function offers a simple but effective tool to change all pauses between tracks 
to a pre-defined value. Simply select Edit > AutoSpace all Segments and all segments will be 
moved on the time line, with equal space between according to the Preference > Editing Tools > 
AutoSpacing Duration setting.

If you have PQ marks already placed in the Project, the command name changes contextually 
from Auto Space All Segments to Auto Space All Tracks. See sections 3.8.5 and 4.2.1 above for 
practical discussions about the autospacing function.
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9.4 The EDL Menu

Figure 9.4: The EDL menu

9.4.1 New Tracks (soundBlade HD only)

The New Tracks command adds up to eight additional Panels to the bottom of the currently 
active EDL, providing additional tracks with which you can work. New tracks can be added either 
to the Edit Group to which the currently selected Panel belongs or, to the None Edit Group with 
the “…In New Edit Groups” choice.
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9.4.2 Delete Track (soundBlade HD only)

The Delete Tracks command removes selected Panels from the currently active EDL. soundBlade 
SE will warn you before deleting Panels. Because the Delete Track command is destructive, you 
may want to Save As… prior to using this function.

------------------------------------------------------------------

9.4.3 Show Waveforms

In Waveform mode, the Track shows a representation of the actual sampled waveform. This 
display is derived from a “reduce file” that is saved automatically with the soundfile.

9.4.4 Show Bar View

In Bar mode, the Track displays as a blank bar. This mode simplifies the display when dealing 
with large numbers of Tracks.

9.4.5 Show/Hide Text View

The Show/Hide Text View command toggles the display of the selected Panel between Text Mode 
and Waveform Mode views.

9.4.6 Show/Hide Gain Overlay

This command forces the selected Panel to show or hide the Gain Overlay feature. The Gain 
Overlay is only visible in Waveform Mode, and is shown as a thin red line superimposed on the 
waveform display. Projects saved with Gain Overlay will open with Gain Overlay visible upon 
reopening.

Note that, although Gain Overlay may not be visible, when activated it is 
always active in the audio output signal path. Only the EDL > Bypass Gain Overlay 
command will bypass any Gain Overlay functionality. See section 9.4.3 below for 
more information on the Bypass Gain Overlay command.

9.4.7 Bypass/Enable Gain Overlay

This command bypasses or engages the Gain Overlay function. When in bypass, the Gain 
Overlay line in the waveform display turns grey and the corresponding Gain Overlay Button(s) 
on the left side of each Panel turn yellow.

Note that the Bypass/Enable Gain Overlay function can only be selected when 
Gain Overlay is shown. Option–clicking on a Gain Overlay Button will also bypass 
the Gain Overlay function.
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9.4.8 Show/Hide Desk Events

This command shows or hides plug–ins in the Panels.

9.4.9 Show/Hide Gain Overlay

The Show/Hide Gain Overlay command shows or hides the Gain Overlay in the selected Panel(s).

9.4.10 Bypass Desk Events

When one or more plug–ins are selected, this command disables the selected plug–ins. If no 
plug–ins are selected, all inserted plug–ins will be bypassed. Selecting this command again re-
enables all or the selected plug–ins. See section 4.6 for more detailed information on plug–ins.

Note that enabled or active plug–ins show up as green lines in the Desk Overlay, 
and that disabled plug–ins show up as red lines. 

9.4.11 Create Gain Nodes

With Gain Overlay enabled and a region of the time line selected, this command creates Gain 
Overlay nodes at the boundaries of the region. To use this function, first click–drag within the 
waveform display to select a region. Then, select Edit > Create Gain Nodes to add two nodes at 
the “edges” of the Gain Overlay and the selected region.

Because the Edit Point is really a zero duration selection, it can also be used to create a single 
gain node with the Create Gain Nodes command. For more detailed information on working with 
the Gain Overlay, see section 4.5 above.

9.4.12 Select Gain Nodes

This command selects all Gain Nodes contained within the currently selected segment(s) or 
region. Selected Gain Nodes can then be subject to simultaneous changes such as gain setting, 
lock state, or deletion.

For more information on working with Gain Overlay mode, see section 4.5 above.

9.4.13 Refresh

The Refresh command redraws the current waveform display for the selected Panel. This 
command is especially useful after rebuilding the waveform files of one or more segments, to 
force the waveform display to display the updated information.

------------------------------------------------------------------
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9.4.14 Standard/Large/Full Track Size

The Standard and Large Track Size commands resize the selected Panel(s) to standard or large 
vertical size. Large sized Panels are two times as tall as standard size, offering a better display 
with larger display or desktop settings. A Large Panel also lists more segments in Text Mode.

The Full Track Size commands resize the selected Panel(s) to full vertical size. Full sized Panels 
are four times as tall as standard size, offering a better display with larger display or desktop 
settings. A Full Panel also lists more segments in Text Mode.

------------------------------------------------------------------

9.4.15 Select/Deselect All Tracks

The Select All Tracks and Deselect All Tracks commands select or deselect all Panels.

9.4.16 Select Next Track

Selects the track below the currently-selected track.

9.4.17 Select Previous Track

Selects the track above the currently-selected track.

9.4.18 Move Track Up/Down

The Move Track commands relocate the selected track into an adjacent Panel, allowing you to 
better organize the contents of your Project.

------------------------------------------------------------------

To help you manage large projects with several multi-channel EDLs, soundBlade SE allows you 
to collapse EDL views, displaying only the tracks that you want to work on or hiding an EDL’s 
contents entirely.

9.4.19 Expand All

The EDL expands to reveal all of its Tracks.

9.4.20 Collapse All

The EDL collapses, leaving only the EDL Name Tab and its Track View pop-up visible.

9.4.21 Feature Tracks

To display selected tracks within an EDL:
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1 COMMAND-Click the name of a Track that you want to display. The name becomes 
underlined, indicating that it is selected. You can select any number of Track names by COMMAND-
clicking them.

2 Select ‘Feature Track’ or click the Track View pop-up (located under the EDL Name Tab) and 
choose Feature.

The EDL collapses to show only the Featured Tracks. 

Note:  Though they are hidden, collapsed Tracks remain active components of the EDL in every 
way. So, for example, they will play if you press SPACEBAR. You can also Feature individual 
Tracks by choosing them by name in the Track View pop-up.

------------------------------------------------------------------

9.4.22 Select Next EDL

Toggles focus to the next EDL below in any open Project window:

------------------------------------------------------------------

9.4.23 Select Previous EDL

Toggles focus to the next EDL above in any open Project window:

9.4.24 Move EDL Up/Down

Rearranges the order of EDLs in a Project:
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9.5 The Play Menu

Figure 9.5: The Play menu

9.5.1 From Selection

This command starts playback from the beginning of a selected region. If no region is selected, 
then playback starts at the Edit Point. If the Edit Point is not available, playback commences at the 
start of the first segment in the Project. This command is equivalent to tapping the Spacebar on 
the keyboard. The Play From Selection command will continue to play until either the Spacebar 
is hit again or the Playhead reaches “midnight” (23:59:59:74).
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9.5.2 Selection

This command plays a selected region or segments. Whereas the Play From Selection command 
mentioned in section 9.5.1 above will continue to play until stopped, the play Selection command 
stops automatically at the end of the selection.

9.5.3 From Playhead

In normal operation, when you tap the Spacebar to start playback, the Playhead will jump to 
the Edit Point or, the start of the file if there is no Edit Point, and begin playback. The Play From 
Playhead command emulates a tape transport, with playback instead starting at the current 
Playhead location.

9.5.4 Repeat Play

If there is a selected region, the Repeat Play command will repeatedly play the region until 
stopped. If there is not a selected region, soundBlade SE will repeatedly play the entire Panel. 
Repeat playback continues until you stop play with the menu command or by hitting the Spacebar.

9.5.5 Stop

This command stops playback and/or recording and is equivalent to tapping the Spacebar during 
playback or clicking on the Stop button in the Transport Bar.

------------------------------------------------------------------

9.5.6 Mute Track

This command mutes playback from a track and is equivalent to selecting the “M” button to the 
left of a Panel.

9.5.7 Solo Track

This command solos a track and is equivalent to selecting the “S” button to the left of a Panel.

9.5.8 Record Arm

This command arms a track to “record ready” state. This command is equivalent to selecting the 
“R” button to the left of a Panel.

9.5.9 Record

The Record command starts soundBlade SE in recording mode. Tracks armed for recording 
start recording while other tracks in the same Edit Group/Edit Target will simultaneously perform 
playback.
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For more information on recording, see the Recording Chapter

------------------------------------------------------------------

9.5.10 Around Selection Center

This command plays a section of sound centered around a selected region. When you choose 
Play Around Selection Center, a submenu appears, allowing you to select the length of playback 
time.

Figure 9.6: Play Around Selection Center submenu

9.5.11 Play from Selection

Like the Play Around Selection Center discussed in section 9.5.6 above, this command requires 
that you first select a region. Also, this command offers a submenu with duration choices for 
playback. Unlike Play Around Selection Center, this command begins playback at the left edge of 
the selection and continues, for the specified duration.

Figure 9.7: Play from Selection

9.5.12 Play to End of Selection

This command is the opposite of the Play from Selection command discussed in section 9.5.7 
above, except that playback ends at the trailing edge or right side of a selected region. If there is 
not a selected region, playback ends at the Edit Point. This command also offers a submenu with 
a number of choices for the duration of the playback.
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Figure 9.8: Play to End of Selection submenu

9.5.13 To In Point

This command plays a section of sound up to the In Point. The duration of playback is preset by 
the Play Around In Point preference. See section 9.8.5 below for more information on the Time 
Display preferences.

9.5.14 From In Point

This command plays a section of sound starting at the In Point. The duration of playback is 
preset by the Play Around In Point preference. See section 9.8.5 below for more information on 
the Time Display preferences.

9.5.15 To Out Point

This command plays a section of sound up to the Out Point. The duration of playback is preset 
by the Play Around Out Point preference. See section 9.8.5 below for more information on the 
Time Display preferences.

9.5.16 From Out Point

This command plays a section of sound starting at the Out Point. The duration of playback is 
preset by the Play Around Out Point preference. See section 9.8.4 below for more information on 
the Time Display preferences.

9.5.17 Play Between In & Out Points

This command starts playback at the In Point and continues to the Out Point.

------------------------------------------------------------------

9.5.18 Move Playhead

This command lets you place the Playhead at a specific location on the time line. When you 
select this menu item, the Move Playhead modal dialog appears.
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Figure 9.9: The Move Playhead dialog

When you enter a new time code address in the Move Playhead dialog and click Move, the 
Playhead will jump to the new location. Besides manually entering a new location, you can also 
use the Where button to load the address of the In or Out Point, if present, while the SRP button 
loads the locations of any existing SRPs. Clicking the Cancel button leaves the Playhead at its 
original location.

Note that, when the Playhead is visible by disabling the Play > Hide Playhead 
When Stopped toggle, you can hover the cursor over the Playhead’s location, 
either in the time line or Panels, the cursor changes shape to a sine wave–with–
vertical line. Once in that mode, you can click–drag the Playhead to a new location.

9.5.19 Hide Playhead When Stopped

This command is somewhat of a misnomer in that it toggles, on or off, the ability to drag the 
Playhead to a new location when stopped. A check mark appears next to this menu item when 
this function is disabled.

This command applies to relocating the Playhead in either a Panel or on the time line, and is 
useful if you find yourself grabbing the Playhead accidentally while attempting to edit or modify 
some other object in a Project. Even with this command enabled (checked), you can always 
double click in the time line to relocate the Playhead and begin playback at that location.
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9.6 The Mark Menu

Figure 9.10: The Mark menu

9.6.1 Mark Info – Destination

The Mark Info command opens the Mark Info window. This command is equivalent to the 
Windows > Mark Info command. See section 3.9 for more information on the Mark Info window.

9.6.2 Track Start Mark

The Track Start Mark command inserts a Start of Track PQ mark at the location of the Edit Point.

9.6.3 Track End Mark

The Track End Mark command inserts an End of Track PQ mark at the location of the Edit Point.

9.6.4 Index Mark

The Index Mark command inserts an Index PQ mark at the location of the Edit Point.

9.6.5 Delete Mark

The Delete Mark command is used to remove existing PQ marks. If a region is selected in a 
Panel, all of the PQ marks inside the selection are deleted. If no region is selected, this command 
will remove a PQ mark if the Edit Point is at the exact time location of that mark.
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9.6.6 Lock Marks from Selection

The Lock Marks from Selection command is used to lock PQ marks to the time line. This command 
locks all PQ marks inside a selected region. Once locked, mark locations cannot be modified until 
they are unlocked. This command is equivalent to clicking the Lock button, if disabled, in the PQ 
Info tab of the Windows > Mark Info window.

Note that this command does not affect the ability to change Title, emphasis 
state, ISRC or SCMS metadata associated with a Mark. Also note that this 
command does not attach marks to audio segments. Editing any audio with 
locked PQ marks will change the time relationship between those marks and the 
associated audio.

9.6.7 Unlock Marks from Selection

The Unlock Marks from Selection command is used to unlock PQ marks within a selected region.

9.6.8 Lock All Marks

This command locks all PQ marks on the time line, regardless of selected regions or segments. 
Once locked, the location of PQ marks cannot be altered until they are unlocked.

9.6.9 Unlock All Marks

This command unlocks all PQ marks on the time line.

9.6.10 Analog Black to Marks

This function measures the amplitude and duration of the audio in a selected region, placing 
End of Track and Start of Track marks in locations that approximate the end of one track and 
beginning of the next. Both amplitude and duration are user defined. The default amplitude is set 
in the Editing Tools tab of the Windows > Preferences window.

When invoking this function, the Analog Black to Marks modal dialog appears. In the dialog, the 
default parameters can be changed, after which the Analog Black to Marks function is started by 
selecting OK. By clicking on the Cancel button, the operation is stopped without further action.

Learn: the results of the Analog Black to Marks function is never as accurate as 
the Edited Black to Marks function, discussed in section 9.6.11 below. The accuracy 
of the mark placement depends entirely on the accuracy of the parameters used 
so, you may want to zoom in and, with the Show Track Scale in dB preference 
set (Editing Tools tab of the Windows > Preferences window), visually estimate 
amplitudes of your fade outs and noise floor. The result of the Analog Black to 
Marks function should always be checked for errors and unintended placement.
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9.6.11 Edited Black to Start Marks

The Edited Black to Marks command automatically places Start and End of Track PQ marks at 
the beginning and end of all Fade Ins and Fade Outs (digital black) respectively. To use the Edited 
Black to Marks command, you must first select either segments or a region.

9.6.12 Edited Black to Start/End Marks

The Edited Black to Start Marks command automatically places Start and End of Track PQ marks 
at the beginning and end of all Fade Ins and Fade Outs respectively. To use the Edited Black to 
Marks command, you must first select either segments or a region.

Because only Start of Track Marks are created, it makes it very easy to resequence using the Track 
Bar. On the other hand, the absence of End of Track Marks means that there will be no countdown 
on the CD player’s display when the resulting disc is played back.

9.6.13 Segments To Start Marks

The Segments To Start Marks command automatically places Start of Track PQ marks at the 
beginning of all Segments respectively. To use the Segments to Marks command, you must first 
select segments.

9.6.14 The Mark Contextual Menu

By control–clicking on a mark, a contextual menu appears. This menu provides choices similar 
to the Mark main menu, and allows you to modify the behavior of a mark.
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Move Edit Point To Mark: This command moves the Edit Point to the current Mark.

Lock/UnLock Mark commands: These commands are discussed above in this section.

Set/Reset Emphasis: Also available in the Mark Info window, these commands flip the state of 
the AES/EBU emphasis bit for the current mark.

Delete Mark: This command deletes the current mark.
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9.7 The Selection Menu

Figure 9.11: The Selection menu
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9.7.1 Set In Point

The Set In Point command drops an In Point at the location of the Edit Point. There can only be 
one In Point in a Panel at any time.

Note that the IN, OUT and DUR time fields at the top right of the Project window 
are always active and fully editable. These fields allow you to precisely set the 
location of, and duration between, the In and Out Points.

9.7.2 Set Out Point

This command places an Out Point at the location of the Edit Point. There can only be one In 
Point in an EDL at any time.

9.7.3 Set In & Out Points

If there is a selected region in the Panel, then Set In & Out Points will create an In Point at the 
start of the selected region and an Out Point at the end.

------------------------------------------------------------------

9.7.4 Clear In Point

Clear In Point will, if present, remove the In Point.

9.7.5 Clear Out Point

Clear Out Point will, if present, remove the Out Point.

9.7.6 Clear In & Out Points

Clear In & Out Points will, if either is present, remove both the In Point and the Out Point from 
the Project.

------------------------------------------------------------------

9.7.7 Nudge Right/Left

These commands makes it easy to slightly move or “nudge” an In and/or Out Point to the right 
or left. When you select this command, a submenu comes up allowing you to advance or retard 
an In Point, an Out Point, or both simultaneously.
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Figure 9.12: The Nudge Right command and submenu

The nudge amount is set in the Time Display tab of the Windows > Preferences window. See 
section 9.8.4 for more information on the Time Display preferences.

9.7.8 Move In Point/Out Point…

When you select either of these commands, this brings up the Edit In/Out Point modal dialog.

Figure 9.13: The Edit In Point dialog

When you enter a new time code address in the Edit In/Out Point dialog and click Move, the 
appropriate Edit Point will move to the new location. Besides manually entering a new location, 
you can also use the Where button to load the address of the Playhead or other Edit Point, if 
present. The SRP button loads the locations of any existing SRP while clicking the Cancel button 
leaves the Edit Point at its original location.

9.7.9 Move In Point to Out Point

This command forces the In Point to replace the Out Point.

9.7.10 Find & Set Points

This command places an In Point at the beginning and an Out Point at the end of a selected 
segment. More specifically, this command places Edit Points at the edit events for the black 
fades defining the boundaries of the segment(s). If multiple segments are selected, the In Point 
is placed at the beginning of the first selected segment, and the Out Point is placed at the end of 
the last selected segment.
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Note that this command does not operate on selected regions. Also note that 
edit event locations can affect Mark placement. See section 4.1.4 above for more 
information on edit events inside fades.

9.7.11 Select Nudge Size

This command allows you to select one of the three nudge presets used by the Selection > 
Nudge Right/Left and Edit > Nudge Segment commands. The presets are defined in the Time 
Display tab of the Windows > Preferences window. See section 9.8.4 for more information on the 
Time Display preferences.

------------------------------------------------------------------

9.7.12 Set SRP

This command places an SRP or Selection Reference Point in the selected Panel at the location 
of the Playhead.

9.7.13 Set SRP with Text

This command places an SRP or Selection Reference Point in the selected Panel at the location 
of the Playhead and places a cursor for text entry.

9.7.14 Set Sync SRP

This command places a Sync SRP or Selection Reference Point in the selected Panel at the 
location of the Playhead.

9.7.15 SRP From Segment Edit Points

This command places an SRPs or Selection Reference Points in the selected Panel at the location 
of Segment Edit Points.

9.7.16 Set SRP from selection

This command places two SRP to mark the start and end of a active selection.

9.7.17 Lock SRPs from Selection

This command locks all SRPs within a selected region.

9.7.18 Unlock SRPs from Selection

This command unlocks all SRPs within a selected region.
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9.7.19 Clear Selected SRPs

This command removes all SRPs within a selected region, whether they are locked or not.

------------------------------------------------------------------

9.7.20 Drop Edit Point at Playhead

This command moves the Edit Point to the current location of the Playhead and is typically 
used when the Edit Point to Playhead command, discussed in section 9.7.18 below, is disabled 
(unchecked).

9.7.21 Edit Point to Playhead

This command toggles a mode on or off whereby, when playback is stopped, the Edit Point 
jumps to the location of the Playhead.

9.7.22 Move Edit Point to…

This command has a submenu, with ten possible choices.

Figure 9.14: The Move Edit Point to submenu

With this set of choices, the Edit Point can be quickly moved to a number of predefined positions:

•	 	 The	next	PQ	mark

•	 	 The	previous	PQ	mark

•	 	 The	next	Segment	Edit	Point	 …the	Black	Fade	or	Crossfade

•	 	 The	previous	Segment	Edit	Point	…the	previous	Black	Fade	or	Crossfade

•	 	 The	In	Point
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•	 	 The	Out	Point

•	 	 The	next	SRP

•	 	 The	previous	SRP

•	 	 The	End	of	Track	 …the	last	Fade	Out	of	the	Project

•	 	 The	Start	of	Track	 …the	first	Fade	In	of	the	Project

9.7.23 Edit Point to Next Peak

This command examines the amplitude of all audio samples in the selected region or segments, 
and moves the Edit Point to the location of the maximum sample within the selection. If there are 
more than one equal amplitude maximum samples, then the command moves the Edit Point to 
the location of the first, then next maximum samples in turn.

------------------------------------------------------------------

9.7.24 Select Start to Edit Point

This command selects a region from the first Fade In of the Project to the location of the Edit 
Point.

9.7.25 Select Edit Point to End

This command selects a region from location of the Edit Point to the last Fade Out of the Project.

9.7.26 Selection from Selected Segments

This command selects a region from the first Fade In of the first selected segment to the last 
Fade Out of the last selected segment.

9.7.27 Select Segment to End

This command selects all segments from the Edit Point to the last segment in the Project, 
including the segment in which the Edit Point is located. If the Edit Point has not been placed, the 
command selects all segments from the first selected segment to the last segment in the Project.

Note that, to quickly determine if the Edit Point is placed somewhere in the 
Project regardless of zoom level, simply check the left DUR or duration field at 
the top of the Project. Since the Edit Point is really a zero duration selection, the 
DUR field will show a zero value whenever the Edit Point is present, even though 
it may not currently be in view.
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Figure 9.15: The DUR field showing the presence of the Edit Point

9.7.28 Select Segment to Start

This command selects all segments from the first segment in the Project to the Edit Point, 
including the segment in which the Edit Point is located. If the Edit Point has not been placed, 
the command selects all segments from the first segment in the Project to the selected segment.

9.7.29 Select Segments from Selection

This command selects all segments that are part of the selected region, including the segments 
in which the start and end of the selection is located.
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9.8  The View Menu

Figure 9.16: The View menu

9.8.1  Move Forward/Backward

These commands move the contents of the Panel forward and backward along the time line. The 
zoom factor or magnification stays the same.

------------------------------------------------------------------

9.8.2  Zoom In/Out

The zoom commands change the zoom factor or magnification, expanding or reducing the time 
scale by 90%, with 10% overlap from the previous view for visual context. Zooming in provides 
more detail while zooming out lets you see more of the overall program.

9.8.3 Zoom In Around In/Out Point

These commands change the magnification of the waveform display while centering the 
waveform display on the In Point or Out Point. The amount of time shown around the In or Out 
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Point is defined by the Zoom to In/Out setting in the Time Display tab of Windows > Preferences. 
See section 9.8.4 for information on the Time Display tab.

9.8.4 Zoom In/Out around Edit Point

These commands change magnification while keeping the waveform display centered on either 
the Edit Point and is very handy for determining context. The amount of time shown around the 
In or Out Point is defined by the Zoom to In/Out setting in the Time Display tab of Windows > 
Preferences. See section 9.8.4 for information on the Time Display tab.

9.8.5 Zoom In/Out around Playhead

These commands combine a Zoom In/Out command while keeping the waveform display 
centered on the Playhead, also very handy for determining context.

------------------------------------------------------------------

9.8.6  Zoom to Previous/Next

These commands are like Undo/Redo for zoom commands. soundBlade SE remembers the 
last lower resolution (out) zoom level. To return to an prior zoomed out level, choose Zoom to 
Previous. To return to the more recent zoom level, choose Zoom to Next.

------------------------------------------------------------------

9.8.7  Zoom around Playhead

This command zooms with the Playhead in the center of the waveform display, and is very 
handy for determining context. The level of zoom is determined by a submenu.

Figure 9.17: The Zoom around Playhead menu
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The amount of time chosen in the submenu indicates the total amount of time shown in the 
display after the Zoom Around Playhead command is selected. The amount of time will be equally 
divided between the area to the left and right of the Playhead position.

------------------------------------------------------------------

9.8.8 Zoom around Selection Center

This command is similar to Zoom around Playhead, except that instead the display is centered 
around the centre of a selected region or selected segment(s).

Figure 9.18: The Zoom around Selection menu

------------------------------------------------------------------

9.8.9 Zoom to Selection Start/End

This command zooms the waveform display to the start or end of the current selection with the 
start or end of the selection centered in the waveform display and is very handy for refining a 
selection’s boundaries. The amount of time shown around the selection boundaries is defined 
by the Zoom to Sel Start/ setting in the Time Display tab of Windows > Preferences. See section 
9.8.4 below for information on the Time Display tab.

------------------------------------------------------------------

9.8.10 Zoom to Selection

This command zooms to the currently selected region such that the selection is centered in the 
waveform display and covers a preset percentage of the waveform display area. The amount of 
time shown around the selection boundaries is defined by the Zoom to Sel Start/ setting in the 
Time Display tab of Windows > Preferences. See section 9.8.4 for more information on the Time 
Display tab.
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9.8.11 Zoom to Entire Project/Track

Under normal operation with a stereo Project, these two menu commands work identically. 
These commands zoom so that the entire program is shown across the entire waveform display. 
However, if one of the two Panels contains more audio information, stretching over a longer 
duration on the time line than the other channel, the Zoom to Entire Track command will zoom 
to the length of the selected track. This situation typically occurs if the two Panels contain dual 
mono material or a wildly “stereo” program created in mono editing mode.

9.9 The Desk Menu

soundBlade SE offers a compact mixing console called the ‘EDL Desk’. It can be brought up by 
choosing the Windows > EDL Desk command. The Desk provides traditional routing, patching, 
muting and gain adjustment.

9.9.1 Save Desk Setup

The Save Desk Setup command opens a submenu:
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.

Figure 9.19: the Desk > Save Desk submenu

9.9.1.1 Save To File…

The Save To File command saves the current desk Setup to a single file. The command initiates 
a standard Mac OS “Save file” window to name and save the desk setup file. See section 6.2 for 
more information on saving Desk Setups

9.9.1.2 Save Desk Setup A/B

As soundBlade HD has two predefined Desk Setups, Desk Setup A and B, this command allows 
for immediate storage of the current Desk Setup under one of those two presets. 

9.9.2 Open Desk Setup

The Open Desk Setup command opens a submenu:

Figure 9.20: the Desk > Open Desk submenu

9.9.2.1 Open From File…

The Open From File command opens a file containing soundBlade SE Desk Setup information. 
The command initiates a standard Mac OS “Open file” window to select locate and open a Desk 
Setup File. See section 6.2 for more information on saving Desk Setups.

9.9.2.2 Open Desk Setup A/B

As soundBlade SE has two predefined Desk Setups, Desk Setup A and B, this command allows 
for immediate recall of either one of those Desk Setups.  This function is useful for comparing 
pre- and post-processed material.

Note that this command discards the current Desk Setup.
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9.9.3 Bypass All Events

This command bypasses Desk plug–ins.

9.9.4 Bypass/Active

This command is currently inactive.

9.9.5 Lock/Unlock

This command locks or unlocks Desk plug–ins.

9.9.6 Move Event

This command is currently inactive.

9.9.7 Show Gain Overlay

This command Toggles Gain Overlay display in the selected Panels.

9.9.8 Show/Hide Gain Overlay

This command bypasses or engages the Gain Overlay function. When in bypass, the Gain 
Overlay line in the waveform display turns grey and the corresponding Gain Overlay Button(s) 
on the left side of each Panel turn yellow.

Note that the Bypass/Enable Gain Overlay function can only be selected when 
Gain Overlay is shown. Option–clicking on a Gain Overlay Button will also bypass 
the Gain Overlay function. Also, this command is not active while plug–ins are 
visible.

9.9.9 Bypass Gain Overlay

This command bypasses the Gain Overlay function and renders it inactive.

Note that, while Desk plug–ins are visible, this command is not active.

9.9.10 Create Gain Nodes

With Gain Overlay enabled and a region of the time line selected, this command creates Gain 
Overlay nodes at the boundaries of the region. To use this function, first click–drag within the 
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waveform display to select a region. Then, select Edit > Create Gain Nodes to add two nodes at 
the “edges” of the Gain Overlay and the selected region.

Because the Edit Point is really a zero duration selection, it can also be used to create a single 
gain node with the Create Gain Nodes command. For more detailed information on working with 
the Gain Overlay, see section 4.4.

9.9.11 Select Gain Nodes

This command selects all Gain Nodes contained within the currently selected segment(s) or 
region. Selected Gain Nodes can then be subject to simultaneous changes such as gain setting, 
lock state, or deletion.

For more information on working with Gain Overlay mode, see section 4.4.

9.9.12 Lock/Unlock Nodes From Selection

These commands lock or unlock all Nodes in the Gain Overlay, enclosed in a active selection.

9.9.13 Lock/Unlock all Nodes In Track

These commands lock or unlock all Nodes in the Gain Overlay, regardless of any active selection.

9.9.14 Lock/Unlock All Nodes In Edit Group

These commands lock or unlock all Nodes in the Gain Overlay. They apply to all tracks within the 
current Edit Group.
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9.10 The Windows Menu

The Windows menu provides quick access to all available windows within soundBlade SE and 
an active Project.

9.10.1 EDL Desk

This command toggles the Desk on or off. See section 6.1 for a detailed description of this 
window.

9.10.2 Sonic EQ

[Sonic EQ feature] — This command toggles the Global Sonic EQ window. See section 10.1 for 
a detailed description of this window.

9.10.3 Meters (output)

This command toggles the Meters window or Master Section. See section 6.4 for a detailed 
description of this window.

9.10.4 Panner

This command toggles the Panner window. See section 6.4 for a detailed description of this 
window.

9.10.5 Mark Info

For more information on the Mark Info window, see sections 9.5 discussing the Mark Menu and 
section 3.10 discussing the specifics of the Mark Info window.
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9.10.6 Audio I/O Preferences

This command opens the Audio I/O Preferences window. 

9.10.7 New Soundfile Preferences

This command opens the New Soundfile Preferences dialog box for defining the location, file 
type and bit depth for new files.

9.10.8 QuickTime/TimeCode Status

This command opens and displays windows wit the current Timecode reader or QuicktTime™ 
reader status
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9.10.8 Setting Preferences — Editing Tools Tab

Figure 9.21: The Preference window showing the Editing Tools tab

9.10.8.1 Editing Auto Tools

The Editing Auto Tools section has the following options:

•	 Fade	Tool:	When	checked,	 the	Fade	Tool	will	 be	enabled	 for	editing.	To	 learn	more	
about	the	Fade	Tool	and	its	properties,	see	section	3.8.1	and	4.1	for	a	full	description.
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•	 Snap	to	Edit	Point	ON:	When	checked,	dragging	a	segment	near	the	position	of	the	
Edit	Point	will	cause	the	segment	to	auto–snap.	This	feature	is	really	only	applicable	
when	dragging	audio	into	a	Project	from	the	Finder	or	another	open	Project.

•	 Snap	To	Zone:	When	the	zone	snap	 is	checked,	dragging	a	segment	near	 the	start	
or	end	of	another	segment	will	cause	the	segment	to	auto–snap	to	the	red	or	blue	
snap	locations.	See	section	4.2	for	more	information	on	the	drag	&	drop,	auto–snap	
function.

•	 Edit	Group	Selection	Menu:	When	checked,	the	A-z	grouping	of	Panels	is	changed	to	
an	easier	to	use	checkbox	selection	method.

•	 AutoSpacing	Duration:	As	described	 in	section	4.2,	AutoSpace	uses	a	pre-selected	
time	value	to	space	the	segments.	Here,	this	value	can	be	selected	between	1	and	3	
seconds.	Alternatively,	AutoSpace	can	be	turned	off	as	well.

•	 Analog	Black	Threshold:	This	field	shows	the	default	value	used	by	the	Mark	>	Analog	
Black	to	Marks	command	for	the	amplitude	threshold.	This	value,	expressed	as	dB	
below	0	dBFS,	sets	the	 loudness	threshold	below	which	a	Start	of	Track	or	End	of	
Track	mark	will	be	placed.	See	section	3.9.4	for	more	 information	on	automatically	
placing	PQ	Marks.

9.10.8.2 Edit with Audio

•	 Selection	Reference	Points:	When	editing,	this	setting	causes	SRPs	to	move	along	
with	their	associated	segment.	They	are	also	included	with	the	audio	when	it	is	copied	
to	the	clipboard.

•	 Gain	Overlay:	When	editing,	this	setting	causes	gain	nodes	to	move	along	with	their	
associated	segment.	They	are	also	included	with	the	audio	when	it	is	copied	to	the	
clipboard.

•	 Desk	Events:	When	Editing,	 this	setting	causes	plug–ins	 to	move	along	with	their	
associated	segment.	They	are	also	included	with	the	audio	when	it	is	copied	to	the	
clipboard.

9.10.8.3 Default Fade

These selectors determines the default fade curve used when any new fades are created 
soundBlade SE. The five curve options are:

•	 Cosine

•	 Root	Cosine

•	 Linear

•	 Root	Linear

•	 Exponential

Linear fades, the default, are the most broadly applicable choice. Section 4.1.2 briefly discusses 
the five curve shape options.
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Import Fade determines whether fades created by soundBlade SE are added as a crossfade or 
as an in/out fade.

9.10.8.4 Import

•	 SDII	Regions	 Into	Segments:	When	on,	Sound	Designer	 II	 regions,	 if	present,	will	
automatically	be	converted	to	separate	segments	upon	opening	in	soundBlade	SE.	
When	off,	the	entire	SDII	image	will	be	imported	as	one	continuous	segment.

•	 SDII	Regions	To	Marks:	When	on,	Sound	Designer	 II	 regions,	 if	present,	will	 force	
soundBlade	SE	to	put	marks	at	 the	region’s	start	points.	When	off,	 the	entire	SDII	
image	will	be	imported	as	one	continuous	segment.
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9.10.9 Setting Preferences — Time Display Tab

Figure 9.22: The Preference window showing the  Time Display tab

9.10.9.1 Time Display

The Time Display time code format selector allows you to preset the display time code format to 
75 frames per second, 30 fps NDF, seconds or samples. Compact Discs use a special time code 
format, 75 fps, not used elsewhere while 30 fps NDF or “30 non–drop,” 30 frames per second 
non–drop frame, is the legacy standard used by the original, 1600/1610/1630 series of video 
cassette–based CD preparation systems.
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9.10.9.2 Nudge A/B/C

The values in these fields define the amount of time that segments will be ‘nudged’ when the 
Edit > Nudge Left/Right commands are applied. For a complete description of the working of 
these commands, see section 9.2.13.

9.10.9.3 Zoom to In/Out

The time value entered here defines the amount of time in the total display after a View > Zoom 
Around In/Out Point command. See chapter 9.7.3 for a full description of these commands.

9.10.9.4 Zoom to Sel(ection) Start/(End)

The time value in this field defines how much time will be displayed when the View > Zoom to 
Selection command is applied. For a full description of this command, see section 9.7.10.

9.10.9.5 Play Around In/Out Point

The values in these fields define how much time will be auditioned when the Play > Play To/
From In/Out Point commands are invoked. For a full description of these commands, please see 
sections 9.4.10 and 9.4.11.

9.10.9.6 Show Subframes

When enabled, all time fields at the top of the Project display additional time code subframe 
information.
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9.10.10 Setting Preferences — EDL Tab

Figure 9.23: The Preference window showing the EDL tab

9.10.10.1 View

The View section has the following options:

•	 Show	Track	 Bar:	When	 checked,	 an	 additional	 layer	 of	 visual	 feedback	 is	 enabled	
in	 the	Project.	This	 alternate	 view	provides	 a	 graphical	 approach	 to	 evaluating	 and	
manipulating	 your	 PQ	 metadata.	 Existing	 metadata	 is	 displayed	 from	 an	 object–
oriented	perspective,	whereby	each	CD	Track	 that	will	 result	 from	your	current	PQ	
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placement	is	shown	in	grey	while	the	pause	between	tracks	is	shown	in	blue.	Section	
3.9.5	above	discusses	the	Track	Bar.

•	 Show	Segment	Names:	When	checked,	segment	names	will	show	in	the	Title	Bar.	
When	unchecked,	the	Title	Bar	of	segments	remains	empty.

•	 Multiple	EDLs	 [soundBlade	SE	Feature]:	When	 checked,	 new	Projects	 are	 created	
with	two	separate,	two	Panel	EDLs	or	Edit	Decision	Lists,	rather	than	one	four	Panel	
EDL	that	makes	up	a	default	Project.	This	dual	EDL	mode	means	that	each	EDL	has	
its	own	 time	 line	 and	own	 independent	 zoom	amount,	which	 facilitates	Source	 to	
Destination	editing.	One	limitation	of	dual	EDL	mode	is	that,	since	the	Desk’s	state	
is	linked	to	currently	active	Project,	the	Desk	will	switch	configurations	as	either	EDL	
is	selected.

•	 Zoom	Factor	(%):	When	zooming	in	or	out,	the	display	will	be	zoomed	by	the	factor	
defined	in	this	field.	The	default	90%	means	that	90%	of	the	current	waveform	view	
will	be	zoomed,	with	10%	overlap	for	visual	context.	This	preference	only	applies	to	
selections.

9.10.10.2 Waveforms

Waveform metadata is created by soundBlade SE to allow the operator to visualize amplitude 
variations over time in order to aid in editing. The Waveforms section has the following options:

•	 Create	 Waveforms	 Manually:	 When	 checked,	 all	 automatic	 waveform	 metadata	
generation	is	disabled.	To	create	waveforms	with	this	preference	enabled,	select	the	
segment	and	use	the	File	>	Build	Waveform…	command.

•	 Foreground	 Waveforms:	 When	 selected,	 waveforms	 will	 be	 generated	 in	 the	
foreground	upon	opening	 sound	files	 for	which	waveform	metadata	 has	 not	 been	
generated.

•	 Background	 Waveforms:	 When	 selected,	 waveforms	 will	 be	 generated	 in	 the	
background	upon	opening	sound	files	 for	which	waveform	metadata	has	not	been	
generated.

9.10.10.3 Display Auto Tools

The Display Auto Tools has the following options:

•	 AutoScale	On:	When	enabled,	the	display	 is	scaled	vertically	so	that	the	maximum	
peak	 within	 the	 entire	 Panel	 becomes	 full	 scale.	This	 preference	 provides	 overall	
amplitude	scaling	while	maintaining	visual	context	between	loud	and	soft	passages.

•	 Scale	to	View:	When	enabled,	the	display	 is	scaled	vertically	so	that	the	maximum	
peak	 within	 the	 currently	 visible	 waveform	 becomes	 full	 scale.	 This	 preference	
provides	local	magnification,	excellent	for	fine	editing,	but	requires	that	you	refer	to	
the	numeric	vertical	scale	to	determine	the	general	amplitude.

•	 Show	Track	Scale	 in	dB:	When	enabled,	 the	amplitude	scale	 is	 shown	 in	dBFS,	or	
dB	full	scale	referenced	to	a	“full”	24	bit	AES/EBU	data	word.	When	off,	the	Panel’s	
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amplitude	scale	is	shown	as	a	non–dimensional	normalized	value	ranging	from	0	to	
±1,	equating	to	or	silence	or	full	scale,	respectively.

•	 Scroll	Mouse	Down:		Enables	downward-action	mouse	scrolling	to	move	EDL	view	
down.		Default	is	to	move	EDL	up	as	in	Mac	OS.

9.10.10.4 Playing Auto Tools

The Playing Auto Tools section has the following settings:

•	 AutoScroll	 Playhead:	 When	 selected,	 the	 Playhead	 will	 move	 as	 normal	 until	 it	
reaches	the	right	edge	of	the	waveform	display.	Then,	the	Move	Forward	command	
automatically	takes	place,	moving	the	waveform	view	to	the	right.

•	 AutoScroll	Track:	When	selected,	the	Playhead	stays	centered	in	the	waveform	display	
while	the	underlying	waveform	display	continuously	scrolls.

9.10.10.5 Play Mode

Single Play Mode selection stops the playback of the current EDL when you select another EDL 
and start playback.
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9.10.11 Setting Preferences — Delivery Tab

 

Figure 9.24: The Preference window showing the Delivery tab

9.10.11.1 Delivery

•	 Keep	DDP	Image:	This	check	box	retains	the	directory	or	folder	containing	the	DDP	
files	set	that	forms	that	basis	for	all	CD-R	deliveries.	See	section	A1.4	for	information	
on	using	the	DDP	file	set	for	replication.

•	 Emulation	Mode:	The	Emulation	Mode	check	box	causes	soundBlade	SE	to	emulate	a	
CD-R	“burn,”	allowing	you	to	validate	your	Project’s	settings	without	writing	to	a	disc.	
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While	disabling	writes	to	your	optical	mechanism	in	this	mode,	soundBlade	SE	does	
write	a	CD’s	worth	of	data,	approximately	650	MB,	to	your	hard	disk.

•	 Write	CD	Text:	This	check	box	causes	soundBlade	SE	to	write	CD	Text–specific	CD+G	
metadata	to	a	delivered	CD-R	and	DDP.	CD	Text	metadata	is	included	in	DDP	file	sets.	
See	section	3.10.1	and	A1.5	for	specifics	about	CD	Text.

•	 Auto	Increment	ISRC:	When	selected,	this	feature	automatically	increments	the	first	
trackl’s	 ISRC	by	a	value	of	one	with	each	press	of	 the	down	arrow.	 	This	 is	usefull	
for	 CDs	 that	 have	 a	 contiguous	 set	 of	 ISRCs	 -	 USHRS0000001,	 USHRS0000002,	
USHRS0000003	for	example.		It	does	not	create	ISRCs	for	you,	you	must	get	your	
own	ISRC.

•	 CD	Write	Speed:	The	speed	selector	calls	out	the	speeds	that	the	target	mechanism	
and	 host	 are	 capable	 of	 providing	 for	 your	 delivery.	When	 choosing	CD-R	 delivery	
speed,	remember	that	the	speed	is	inversely	proportional	to	pit	jitter.	That	is,	higher	
speeds	will	induce	more	jitter	in	the	CD’s	physical	pit	structures	while	lower	speeds	
will	 result	 in	 less	 jittery	 pit	 structures.	 Lower	 jitter	 is	 generally	 better	 in	 terms	 of	
subjective	audio	quality,	because	it	requires	less	vigorous	clock	regeneration	in	the	
digital–to–analog	converter	or	DAC	to	attain	a	reasonable	amount	of	jitter	in	the	final	
analog	output.

9.10.11.2 Offsets

•	 Start	Offset:	It	takes	a	typical	CD	player	about	two	to	twenty	frames	to	fill	its	buffer	
and	start	producing	valid	audio	data	after	 it	has	 located	the	correct	Track	Start:	The	
Start	Offset	back	times	the	Track	Start	time	that	the	player	reads	to	ensure	that	the	
beginning	of	the	track	will	not	be	cut	off	by	the	player.

•	 End	Offset:	The	End	Offset	prevents	the	player	from	muting	too	early	at	the	end	of	the	
track.	This	offset	value	applies	to	all	End	of	Track	marks,	including	the	last.

•	 Track	1	Offset:	This	setting	allows	the	Start	of	Track	Mark	for	Track	1	to	have	it’s	own	
offset	value.	This	is	because	Track	1	on	a	Compact	Disc	is	different	from	the	remaining	
tracks	and	requires	an	extra	long	offset	to	allow	CD	transports	to	initialize	prior	to	the	
onset	of	audio	data	recovery.

•	 Splice	Offset:	If	a	Start	of	Track	mark	is	not	preceded	by	an	End	of	Track	mark	from	
the	previous	track,	it	is	considered	to	be	a	“splice”	or	segue.	The	Splice	Offset	applies	
only	to	the	special	case	of	splices.	The	Splice	Offset	must	always	be	equal	to	or	less	
than	the	Start	Offset.	Splice	Offsets	are	typically	a	bit	more	than	half	of	the	normal	
Start	of	Track	offset.

•	 Minimum	 Index	Width:	This	 field	 sets	 the	 minimum	 time	 between	 Index	 marks.	
According	to	the	Red	Book	standard,	Index	marks	should	be	at	least	1	second	apart.	
End	marks	that	are	closer	to	the	Start	than	the	Minimum	Index	Width	are	ignored.

•	 Disable	Offsets:	If	this	button	is	enabled,	the	offsets	shown	in	the	offset	windows	will	
not	be	subtracted	from	the	PQ	mark	times,	either	for	display	or	for	delivery.

•	 Restore	Defaults:	As	a	fail–safe,	this	button	will	restore	all	PQ	offsets	to	their	factory	
defaults.
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9.10.11.3 Dither

•	 Dither	 Type	 –	 Shaped	 PDF:	 This	 radio	 button	 selects	 Sonic	 Studio’s	 proprietary	
spectrally	shaped	triangular	PDF	(probability	density	function)	dithering.

•	 Dither	Type	 –	 Shaped	Dither:	This	 radio	 button	 selects	 Sonic’s	 proprietary	 Shaped	
dithering.	The	Shape	is	preset.

•	 Enable	Dither	On	Output:	When	on,	dither	will	be	applied	to	the	output	at	all	times,	
redithering	the	output	to	16	bits	of	resolution.	However,	remember	that	soundBlade	
now	only	adds	dither	when	necessary;	when	the	17th+	bits	are	present,	so	leaving	
dither	 on	will	 not	 affect	 16-bit	 sources.	 It’s	 not	 constantly	 redithering	 all	 content.	
When	off,	both	the	monitor	and	delivery	outputs	will	be	bit	transparent.	The	DITHER	
indicator	 in	 the	upper	 right	of	 the	Project	window	reflects	 the	current	state	of	 the	
Dither	on	Output	preference.	Section	A1.2	includes	a	discussion	of	redithering.

•	 Turn	Off	Delay:	defines	the	time	(in	seconds)	before	dither	is	turned	off	after	the	last	
moment	audio	has	been	played.

•	 Bit	Resolution:	this	selector	allows	for	rounding	off	of	the	output	signal	to	either	16	or	
24	bits.

Note that for CD delivery, 16 bit resolution is the only correct setting as 
the program on an audio Compact Disc is stored as 16 bit data. Setting 24 bit 
resolution for final CD masters will result in drastic truncation of the 17th through 
24th bit, resulting in audibly reduced quality and unexpected noise.

Learn Use 24-bit dither for files that will be used for electronic music delivery 
- iTunes or converting to MP3 for example.

Note Dither is only applied when the file’s wordlength exceeds the bit depth 
settings.  For example, if you are playing back an unaltered 16-bit file, dither is 
not applied, even if selected.  However, if you make a change such as fade-ins or 
-outs. crossfades or gain adjustments, dither will be applied if dither is enabled.
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9.10.12 Setting Preferences — EFM Tools Tab

 

Figure 9.25: The Preference window showing the EFM Tools tab

You can set the default state for these Global Modes for the Edit Fade Preferences.

To set default Global EFM Modes:

1   Choose Windows > Preferences or press COMMAND+,

2   Click the EFM Tools tab. 

3   Select the modes that you want as your defaults when opening Edit Faded Mode (EFM).
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9.10.13 Setting Preferences — Desk Tab

 

Figure 9.27: The Preference window showing the Desk tab

The Desk preferences has the following options:

•	 Save	 Desk	 Setup	 with	 Project:	This	 check	 box	 causes,	 as	 the	 name	 implies,	 the	
Project	file	to	include	information	about	the	configuration	of	the	Desk.	When	a	Project	
is	 reopened	after	having	been	saved	with	 this	option	enabled,	soundBlade	SE	will	
attempt	to	recreate	the	Desk	state	when	the	Project	was	last	saved.
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•	 Pure	Gain:	This	preference	alters	the	way	soundBlade	SE	calculates	gain	coefficients	
when	using	the	volume	control.	Gain	steps	are	based	on	one	bit	changes	in	amplitude,	
rather	than	arbitrary	gain	as	is	available	when	this	preference	is	disabled.

•	 Hard	Limit:	This	preference	also	alters	how	soundBlade	SE	handles	gain,	and	is	most	
useful	 for	music	with	compressed	dynamic	 range.	Specifically,	 it	changes	 the	way	
floating	point	values	are	handled	after	decoding

VST NOTE: To improve stability with VST plug-ins, soundBlade 2.0.2 makes use 
of a new folder to store VST plug-ins that are used within the application.  This 
folder, called ‘VST-Sonic’, is created when installing Sonic EQ 2.6.1 or later and 
is located at MacIntosh HD/Library/Audio/Plug-ins/.  Sonic Studio recommends 
that all soundBlade users installl Sonic EQ prior to use.

On Launch, soundBlade 2.0.2 will look for a VST-Sonic folder in your System 
Plugins folder.  If this folder is found, then the “Standard” VST folder is not 
scanned during launch. Sonic Studio recommends that any VST plug-ins 
necessary for use in soundBlade be duplicated from the VST folder to the VST-
Sonic folder in your Audio/Plug-ins folder.

•	 Skip	 Cocoa	 Plugins:	 	 This	 checkbox	 bypasses	 plug-ins	 written	 in	 Apple’s	 Cocoa	
language.		Some	Cocoa	plug-ins	do	not	function	as	expected	in	soundBlade	at	this	
time.		Sonic	Studio	recommends	that	users	revert	to	a	Carbon	version.

•	 Desk	Bypass:	Bypasses	the	EDL	desk	and	its	processing.

•	 4	Channel	Desk	(restart	 required):	Stremlines	processing	to	 just	4	channels	on	the	
EDL	Desk.		Useful	for	high	sample-rate	work.

•	 16	channel	Desk	[soundBlade	HD	Feature]:	Enables	channels	9-16	on	the	EDL	Desk	
and	Meters	window.	

9.10.14 New Soundfile Preferences

This command opens the New Soundfile window. For more information on the New Soundfile 
Preferences Window, see section 3.8 for a detailed description.

9.10.15 Timecode Status

This command opens the Time Code Status window. The Time Code Status window shows 
the current state of both the LTC reader and generator, including their time base and counting 
method and whether or not they are disabled. It also includes enable/disable check boxes in the 
right corners, as a convenience. See section 9.9.12 for more information on setting time code 
reader and generator preferences.

9.10.16 Audio I/O Preferences

This command opens the Audio I/O Preferences window. For more information on the Audio I/O 
Preferences Window, see section 5.2.1 for a detailed description.
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9.10.17 Project

Any open Projects will be listed here. This allows for quick navigation from one Project to another.

9.10.2  The EFM Menu

SonicStudio HD has a dedicated EFM menu that has commands for every control in Edit Fade 
Mode. This menu is designed to facilitate scripting of common editing tasks by giving you access 
to each EFM control setting in the form of a menu command. This makes it simple to automate 
your editing steps with a scripting language such as AppleScript.

For details on scripting tasks, refer to the documentation for your scripting software.
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Chapter 10 ............................................................ NoNOISE II

Sonic Studio’s NoNOISE II is the world’s premier tool for restoring vintage and problematic 
audio recordings. The Manual DeClick option precisely removes impulse noise, analog or digital 
overloads, harmonic and intermodulation distortion, and provides a unique solution to obscenity 
masking. The Broadband DeNoise option is the highest fidelity single–ended noise reducer 
available today and can rescue both old and new recordings alike.

User Manuals for Manual DeClick, Broadband DeNoise and reNOVAtor can be 
found in the Documentation folder of your soundBlade application.

soundBlade TV:   View the ‘Using NoNOISE’ tutorial by clicking HERE..

http://www.sonicstudio.com/tutorials_pro/sB/NoNOISE+Logic
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Chapter 11 ................................................................ Sonic EQ

The Sonic EQ feature provides seventeen different types of filtering, with some best used for 
restoration and damage control while other are excellent for changing color or timbre. The EQ 
is available in three forms:

1) As a global EQ function in its own window.  This is accessed from Windows>Sonic EQ...

2) As a VST plug–in for the Project, Desk or Master Section (discontinued)

3) As a four-band Audio Unit plug-in for the Project, Desk or Master Section. Sonic Studio 
Mastering EQ is included with soundBlade HD and is an option for soundBlade SE.

11.1 Global Sonic EQ Pre–processor

11.1.1 Overview

The first instance of Sonic EQ processing to be discussed is the separate Sonic EQ form, in a 
stand alone window. As shown in figure 10.1, the processing for this form appears very early in 
the signal path, just after segment and fade gain, and before plug–ins and the gain overlay. It can 
be thought of as pre-processing for your Project. A Project must be open to use this form since 
it is intimately associated with the Project.

11.1.2 Operation

To start the separate Sonic EQ form, select the Sonic EQ command from the Windows menu. You 
may open a Projects either before or after you open Sonic EQ but you must have a Project open 
for the pre–processor to work. The name of the Project will appear in the Title Bar of the Sonic 
EQ window.

http://www.sonicstudio.com/sonic/products/sonic_mastering_eq
http://www.sonicstudio.com/sonic/products/sonic_mastering_eq
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   Figure 10.1a: Global Sonic EQ pre–Processor form          Figure 10.1b: Sonic EQ VST Plug-in form

Note that Sonic Studio Mastering EQ is also available for use as an Audio 
Units plug-in.  This plug in can be used as a Desk Event in an EDL, as a plug in 
in the Mixer window or in the Meter window.  This plug in is accessed from the 
contextual menu for plug ins.

11.1.2.1 Open & Saving Parameters

At upper left are the Open Param and Save Param buttons. These allow you to save and recall 
parameters or settings, and function by via a standard Mac OS file browser mechanism.

11.1.2.2 Track Menu

The Track menu switches the user interface for each Panel and its track in the current EDL. As you 
select a Panel in the Project, its track number will show in that menu so, if you have an 8 Panel/
track EDL, then that menu will show 1 through 8. Notice that the window’s Title Bar shows the 
Track number and EDL number in parenthesis next to the Project name, to remind you of which 
track in which EDL you are controlling.

11.1.2.3 Sections

Each track can have up to four sections of EQ assigned to it. Sections appear in the central section 
of the window. Each section has a Type menu that lets you assign a filter topology, parametric, 
shelf, etc., as discussed in section 10.1.2.6 below.

To the right of the Type menu is a parameter call out field that shows the current settings and, 
to the right of that is the Group menu. Clicking on the Type menu, the call out field or the Group 
menu selects the respective section.
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11.1.2.4 Group Menu

The Group menu lets you group or link sections together. This allows you to apply the same 
processing to more than one track without recreating redundant settings…Say you want a 1st 
order Parametric across 6 tracks in an EDL. Set up the parametric in the top section, then assign 
it to Group A. Then using the Track menu, go through all the other tracks, and assign their top 
sections to Group A as well. The settings for your 1st order parametric will appear for all tracks 
and, if you change any member of the Group, all the other members of the group will update 
accordingly.

11.1.2.5 Bypass

To the right of the Track menu and all sections are Bypass buttons. As expected, they disable or 
bypass processing. The Bypass button to the right of the Track menu is global and bypasses the 
entire EQ. The individual Bypass buttons, to the right of each section, are local and apply only to 
that Panel/track and that section.

11.2 Sonic EQ Plug–in (discontinued)

The Sonic EQ feature also provides a plug–in version of the same EQ seen in the pre–processor 
form. The only difference is that it appears as a single section and applies to wherever in the 
signal path it is instantiated.

Figure 10.15: Sonic EQ Plug–In User Interface
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In the plug–in menu, two versions are available. One is monaural while the other, SonicEQ(S), is 
stereo. Otherwise, the controls and parameters are the same as the pre–processor form discussed 
in section 10.1 above, with one exception. The plug–in version has an added convenience feature. 

Tip: When adjusting controls with the sliders, hold down the shift key reduces 
the scaling and provides greater control.

NOTE: 

Sonic EQ (S) is for stereo instantiations.

Sonic EQ is for Mono instantiations.

11.3 Sonic Studio Mastering EQ Audio Units Plug-In

Sonic Studio Mastering EQ Audio Units plug-in has its own separate User Manual located in 
the documentation folder of your soundBlade app.  Please refer to it for installation and usage 
instructions.

Sonic Studio Mastering EQ is included with soundBlade HD, but is an option for soundBlade SE.

Sonic Studio Mastering EQ User Interface

http://www.sonicstudio.com/sonic/products/sonic_mastering_eq
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11.4 Sonic EQ Parameters

The bottom half of the Sonic EQ window contains the parametric controls. The controls are 
context–sensitive and apply to the selected filter section.

Available filter types are:

•	 1st	-4th	Order	Parametric

•	 High	&	Low	Shelf

•	 High	&	Low	Pass

•	 Bandpass

•	 Bandstop

•	 Notch

•	 RIAA	Emphasis	and	De–emphasis

•	 AES/EBU	Emphasis	and	De–emphasis

•	 DC	Removal

•	 DC	Removal	&	AES/EBU	De–emphasis

The parametric filters are classic, three parameter versions, with Resonant Frequency, gain, and 
Q. Q or Quality Factor is defined as the resonant frequency, or center frequency in the case of a 
symmetrical filter, divided by the bandwidth. The bandwidth is, in turn, defined as the one or two 
frequencies at which the filter response is 3 dB up or down from unity gain.

Expressing the width of a filter as a Quality Factor, rather than bandwidth, provides a more 
intuitive sense of the filter’s subjective “sound,” since  the same value of Q will produce different 
bandwidths at different frequencies. The higher the frequency, the wider the bandwidth will be 
for a given Q value, which roughly corresponds to our auditory mechanism’s ability to perceive 
a filter’s action. As an example, a parametric filter with a Q of 1 has a bandwidth of 100 Hz when 
its center frequency is set to 100 Hz but, it has a bandwidth of 1000 Hz when the center frequency 
is set to 1000 Hz.

The order or slope of the filter is controllable, with 1st through 4th order or 6 to 24 dB per octave 
slope, respectively. Each of the four orders are separate menu choices. The family of curves 
shown below include a wide Q of 0.5, a medium Q of 2.0 and a narrow Q of 10.
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Figure: 1st order parametric with ƒR of 1000 Hz

Figure: 2nd order parametric with ƒR of 1000 Hz
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Figure: 3rd order parametric with ƒR of 1000 Hz
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Figure: 4th order parametric with ƒR of 1000 Hz

The high and low shelves are also three parameter filters, with Resonant Frequency, gain, 
and order. The family of curves below include 1st through 4th order. The 4th order response is 
practically vertical in the transition region.

Figure: High shelf with ƒR of 1000 Hz
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The high and low pass filters also have three parameters. However, in this case stopband ripple, 
labeled Stop, has taken the place of gain. As with the shelving filter above, the family of curves 
below include 1st through 4th order.

Figure: High pass with ƒR of 1000 Hz

 Stopband ripple describes the amount of amplitude variation or ripple in a filter’s out of band 
response. Indirectly, it describes two more important parameters. One is out of band suppression 
or, how much “leakage” of unwanted signal you receive, and the other is phase shift and group 
delay.

The stopband ripple parameter provides a range of -12 to -108. At the -12 setting, only 12 dB 
of loss will occur out of band, no much for a filter of this type. However, because the stopband 
ripple value is so low, the phase response and resultant temporal response of the filter will 
be excellent. At the other extreme of its range, stopband ripple will be 108 dB down from the 
(unity) passband gain but, the phase response will suffer, the group delay will be severe and 
the resulting temporal smearing may be unacceptable. As with any filter, careful listening will 
determine the tradeoff between stopband suppression and side effects.

Figure below shows an typical 3rd order high pass filter. Superimposed on that curve is another 
3rd order high pass with 6 dB of passband ripple & 120 dB of stopband attenuation. Notice the 
rippling “bouncing ball” amplitude response in the region above the resonant frequency. This 
passband ripple would create some possibly undesirable amplitude effects but, because the 
ripple spec has been relaxed, the phase response would be improved.



Page 307

Figure: 3rd order high pass with 6 dB of passband ripple & 120 dB of attenuation

Compare the response in the next figure, which shows a 3rd order high pass with 0.10 dB of 
passband ripple & 10 dB of stopband attenuation. This time, the stopband ripple would allow 
some material below the resonant frequency to “leak” into the filter’s output. Again however, 
because the ripple spec has been relaxed, the phase response would be improved.

Figure: 3rd order high pass with 0.1 dB of passband ripple & 10 dB of attenuation
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The bandpass and band stop filters are straightforward, three parameter forms, and the notch 
filter has only two parameters as the gain is implied to be -∞. The next two figures once again 
include quality factors (Q) of 0.5, 2 and 10.

Figure: 1st order bandpass with ƒR of 1000 Hz

Figure: 3rd order bandpass with ƒR of 1000 Hz
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Figure: Notch filter with ƒR of 1000 Hz

The RIAA filters provide emphasis, for creating cutting masters for lacquer, and de–emphasis for 
correcting material that is digitized flat from 33 1/3 RPM phonograph record. This approach means 
that the excellent, minimal phase characteristics of this digital RIAA de–emphasis implementation 
can be used in place of an imprecise and potentially colored analog filter network in a phono 
preamplifier.

Figure: RIAA de–emphasis
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The “Emph” and “DeEmph” selection are for 44.1 kHz AES/EBU audio. The de–emphasis type 
is quite useful when archival material was emphasized during recording but the Emphasis flag 
was not set.

The No DC type is a special form of high pass filter designed for archival recordings made with 
EIAJ adapters, so called “F1” recorders, which were short lived consumer digital audio recorders 
manufactured by Sony, Matsushita and others. They employed very simple, low cost converters 
and often injected a large amount of DC offset into the signal to overcome crossover distortion. 
This filter will remove that DC offset. Lastly, the “NoDC/DeEmp” type is, again, a special filter for 
recordings made with an EIAJ adapter that both removes DC offset and applies de–emphasis.

Figure: DC reject plus RIAA de–emphasis, the “NoDC/DeEmp”
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Chapter 12 ................................ Trio™ & Quartet DynPEQ™

11.1 Introduction to DynPEQ

DynPEQ refers to dynamic parametric equalization.

What, then, is dynamic parametric equalization?

Audio professionals and enthusiasts alike are familiar with dynamics processors (compressors, 
expanders, etc.) and parametric equalizers. Dynamic parametric equalization is an integrated 
combination of the two processors. That is to say, it is a dynamics processor, a parametric 
equalizer, and a dynamically controlled parametric equalizer rolled into one package.

Quartet DynPEQ, an option for soundBlade, offers four bands of dynamic parametric 
equalization bands. Each band has controls normally associated with a parametric equalizer 
and a dynamics processor. The parametric equalizer and dynamics processor portions of a 
band can be individually bypassed, which disables its respective functionality.

Trio DynPEQ, a ‘lite’ version of Quartet now included with soundBlade HD, offers three 
bands of dynamic parametric equalization bands. Each band has controls normally 
associated with a parametric equalizer and a dynamics processor. The parametric equalizer 
and dynamics processor portions of a band can be individually bypassed,which disables 
its respective functionality.

Shutting off the dynamics of a band turns it into a traditional parametric filter. Upon finding an 
appropriate parametric setting for a source, you may notice that the setting does not sound as 
appropriate for pianissimo or fortissimo portions of the source. In addition, you may find that 
details within the parametric band are too emphasized (punchy) or under-emphasized (washed 
out). This is where the dynamics portion of the band can be of assistance. The dynamics control 
of the band will operate only within the parametric band that you have tuned. Compression and/
or expansion can help bring out the details or dynamic consistency that is sought after.

Similarly, shutting off the equalizer portion of a band turns it into a traditional dynamics processor. 
You may have experienced the ear fatigue that is associated with compression pumping. By 
reactivating the equalizer band, you may find that dynamics applied only to the spectral bands 
in need is easier on the ears.

To use an analogy, the signal processing capabilities of traditional parametric equalizers and 
dynamics processors project lines in different directions. DynPEQ retains the two lines and 
projects a plane of signal processing possibilities going through the lines. It creates an extra 
dimension of audio processing. Try your EQ and dynamics ear training drills with both EQ and 
dynamics active!

The internals of Quartet DynPEQ can be described as ‘deliberate.’ By this we mean the dynamics 
of this plugin are designed to avoid over-reaction, which can be audible whether applied to a 
single band or the entire spectrum. So while Quartet DynPEQ can be set up to de-ess and other 



Page 312

functions of specialized dynamics processors, you will likely find that the specialty processors 
are very good at their specialty. By the same token, we don’t think you will find that the specialty 
processors sound as good as Quartet DynPEQ. We at Wholegrain hope that you will find the 
plugin powerful yet transparent.

A toast to the pursuit of the golden tone. Cheers, from Wholegrain Digital Systems LLC!

User Manuals for Trio DynPEQ and Quartet DynPEQ can be found in the 
Documentation folder of your soundBlade application.
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Appendix 1 .......................Best Practices & Maintenance

A1.1 Introduction

Although versatile in many ways, not every function that soundBlade offers is the best way of 
structuring your CD creation and replication workflow. Some solutions are better than others, 
either for quality reasons or other reasons beyond the scope of this manual. In this appendix, 
we’d like to provide some guidelines in order to get the best out your software and establish a 
smooth and efficient production flow.

A1.2 Source Material Considerations

soundBlade handles a variety of source file formats. It is therefore very tempting to ‘grab’ what 
you need and add it to your Project (see Important Note below). However, some source material 
might be in formats other than the final 44.1 kHz sample rate and 16 bits word length necessary 
for CD production. soundBlade determines the characteristics of the files you import based on 
the metadata they contain. It will warn you if the sample rate is not the required 44.1 kHz where 
necessary, while resolutions longer than 16 bits are rounded down and redithered to 16 bits 
during the delivery stage. Although the word length conversion implemented by soundBlade 
is of very high quality, you may consider modifying your audio material beforehand with your 
favorite utilities.

Because all your material destined for inclusion in a final CD replication master will eventually 
be rounded off (where necessary) to a 16 bit word length, any material using 17 to 24 bits must be 
word length–reduced to match the CD-DA standard. This is usually accomplished by “rounding 
down” longer length words to 16 bits. Because the audio data is being modified, it must also be 
redithered or subtly randomized with an injection of tiny amounts of “shaped” noise in order to 
prevent distortion. In the Window> Preferences > Delivery pane, you will find that soundBlade 
has a default preference to always dither the data when delivering either a CD, DDP or when 
simply playing back audio. This is necessary whenever any audio data is modified, as with a 
fade or gain change, in order to “linearize” or reduce subtle distortion in the resulting data. 
Redithering is always a trade off between lower distortion and a slightly but audibly elevated 
noise floor. soundBlade offers two exclusive dither ‘flavors’, a spectrally shaped “2nd order” or 
triangular PDF redithering scheme. PDF or Probability Density Function  as well as our Shaped 
Dither. Both are excellent trade offs between audibility and optimal linearity.

Important Note It’s a good practice to prepare all source material needed before 
moving forward with sequencing, editing and finishing a new replication master. By 
organizing your source material and storing all relevant data in the same directory, 
your projects will be highly portable, easy to archive and you’ll avoid situations where 
files have “gone missing” from a job because they were not included in the Project 
subfolder. See figure A1.2 below as an example.
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Figure A1.2: The Anatomy Of A soundBlade Project. 

Learn:   It’s a good idea to add the track number as a prefix to your sound 
files names prior to importing into soundBlade.  Since you probably know the 
sequence of your tracks, this is pretty easy to change in the Mac Finder.

For example 

01 Baby Maybe.wav

02 Brother.wav

03 Bring You Home.wav

04 Enumerate.wav

A1.3 Naming Conventions

1.	 Do	not	use	audio	files	with	the	same	file	name	within	a	Project.	Rename	beforehand,	
where	necessary,	with	a	descriptive	name	for	later	ease	of	archiving,	restoration	and	
project	interchange.

2.	 The	P&E	wing	of	the	National	Academy	of	Recording	Arts	&	Sciences	has	published	
recommendation	 for	naming	conventions	and	other	workflow	methods	 to	 improve	
project	interchange	and	archiving.	See	section	A4.1	below…
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NOTE: As a general practice, before importing then into soundBlade, make 
sure your soundfile names are less than 27 spaces long before file type suffix.  
You may need to rename them, removing extra characters, in the Finder prior to 
importing them into the soundBlade environment.
For example:

01 Copland_Fanfare_For_The_Common_Man.aiff
should be renamed to

01 Copland_Fanfare.aiff
You can always rename files to their proper titles in the Finder, prior to final 
delivery, after exporting or in the Mark Info window for CDTEXT.

A1.4 Hardware Considerations & Routine Maintenance

In this day and age of a BSD–based operating system and a journaling, self healing file system, 
it still is incumbent upon the cautious and wise engineer to perform routine maintenance on any 
host computers. Here are some tips we recommend…

A1.4.1 File Systems

If you own a copy of DiskWarrior <www.alsoft.com>, run it monthly or when you host behaves 
strangely. If you don’t own a copy, you should. Periodic maintenance is still needed with OS 10 
and there is no better file system maintenance utility than DiskWarrior.

A1.4.2 Storage Systems

soundBlade is fully compliant with Mac OS 10.6.8 and higher. Therefore, sound material can be 
used from almost any drive that your computer can access. This includes network–attached and 
removable drives as well near–line optical drives. That said, not all mountable storage devices 
are suitable for reliable real-time or higher speed reads and writes of sound files. Always run 
soundBlade SE from the boot volume. Always store all files involved in your jobs on direct-
attached, local volumes: internal ATA, FireWire, FC, SATA or SAS are acceptable. USB-attached 
storage peripherals (hard drives) of any kind should never be used. Also, disks	must	have	more	
than	enough	free	space,	to	store,	record	and	playback	all	of	your	sound	files.

1.	 Although	you	may	find	it	will	actually	work,	never	use	LAN	or	WAN–networked,	flexible	
media	or	optical	drives	to	record	or	playback	sound	files	due	to	their	excessive	latency.	
Always	 copy	 files	 from	 those	 storage	 types	 to	 a	 dedicated,	 local,	 direct–attached	
hard	disk	 or	 FC–networked	 storage	 (Fibre	Channel)	 first,	 then	use	 that	 disk	 for	 all	
soundBlade	SE	work.

2.	 When	creating,	copying	or	moving	files,	consider	the	file	name	and	path	name.	Use	
short	path	names	and	employ	only	alphanumeric	characters.	The	only	non-alphanumeric	
characters	that	should	be	used	are	the	hyphen	(	-	)	and	underscore	(	_	)	characters.	
Other	characters,	such	as	!,	@,	#,	$,	%,	^,	&,	*,	{,	},	|,	[,	],	\	and	/	will	very	likely	cause	
problems	in	your	work.

http://www.alsoft.com
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A1.4.3 Permissions

Check that you have read and write permissions for the entire application package. Holding 
down the control key and highlighting the application will spawn a contextual menu with the 
choice to “Show Package Contents.” Showing the package contents allows you to set yourself as 
read/write, the group should be “admin,” also with read/write privileges.

You should also boot from the Apple-supplied install disc that came with your computer. Run 
the Disk Utility application and perform a Repair Permissions pass on your host. This is a routine 
maintenance task that, along with DiskWarrior, should be run about once a month.

A1.4.4 Plug–ins

Generally speaking, if a vendor provides both VST and AU versions, always use the AU version.

If you have plug–ins which are currently inactive, though you would expect them to be functioning, 
it may be because of the plug–in cache. The plug–in cache may have listed them as inactive so, 
simply quit soundBlade, run the Delete soundBlade XX Preferences.app in the Extras folder and 
select ‘Plug-ins’, and relaunch soundBlade.

VST NOTE: To improve stability with VST plug-ins, soundBlade 2.0.2 and 
later makes use of a new folder to store VST plug-ins that are used within the 
application.  This folder, called ‘VST-Sonic’, is created when installing Sonic EQ 
2.6.1 or later and is located at MacIntosh HD/Library/Audio/Plug-ins/.  Sonic 
Studio recommends that all soundBlade users installl Sonic EQ prior to use.

On Launch, soundBlade 2.0.2 will look for a VST-Sonic folder in your System 
Plugins folder.  If this folder is found, then the “Standard” VST folder is not 
scanned during launch. Sonic Studio recommends that any VST plug-ins 
necessary for use in soundBlade be duplicated from the VST folder to the VST-
Sonic folder in your Audio/Plug-ins folder.

A1.4.5 3rd Party Configuration Management

As with OS 9, OS 10 employs “extensions” to the operating system that extend and sometimes 
complicate your life. Mac OS 9 had the Extensions Manager but, OS 10 does not ship with such 
a utility.

Fortunately, several vendors provide shareware or freeware versions of an Extensions Manager 
equivalent for OS 10. One is White Box’s free Diablotin, available from <http://s.sudre.free.fr/> 
and the other is Teng Chou Ming & Scott Mitchell’s X Overload2, a shareware utility available 
from <http://www.xoverload.com/>. Neither of these products can manage audio plug–ins.
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A1.4.6 3rd Party Applications

We recommend that you do not run non–audio applications while performing audio production. 
Microsoft’s Office suite is poor at multitasking with audio applications, as is Safari or your Email 
client and other “chatty” applications that routinely scan or address volumes or network ports. 
Such activity can cause drop–outs in you finished material.

A1.4.7 iLoks & Your License

Your iLok is your soundBlade license. If it is lost, stolen or broken, your license is lost and 
can only be replaced by purchasing a new copy. PACE’s “zero downtime” insurance is your 
best choice for protecting your soundBlade license.  Sonic Studio can not provide replacement 
licenses for lost or stolen iLoks!

A1.5 Delivering DDPs

DDP file sets created by soundBlade, always in their enclosing folder, can be copied to any 
writable medium you choose, DVD-R or hard disk, for transport to your replicator. Check that 
the medium you choose has enough space to hold the file set. Also check with your replicator 
to determine which medium they can handle and whether they are even capable of using DDP 
as an premastering format. Many bargain companies are not ready to handle DDP deliveries so, 
we at Sonic Studio suggest you find a reputable facility that does accept DDP file sets of your 
valuable masters.

Here are some specific suggestions…First, use DVD-R blanks rather than CD-Rs to deliver your 
DDP file set. That way, the replicator is less likely to confuse your CD-R with DDP files as a CD-
ROM job and replicate 1000 CD-ROMs of your DDP file set!

Second, the entire DDP folder or directory is usually sent to the replicator. A few replicators 
expect the file set at the root level of the delivered disc. Always check with your replicator before 
sending your master to make sure they receive just what they expect.

For best file integrity, we suggest you ZIP the whole thing and generate a check sum for the 
resulting ZIP file. For more information, see the Checksums for DDP section of our Knowledgebase 
page:

 http://www.sonicstudio.com/support/sonic_faq

Always check with your replicator before sending ZIP’d file sets. Also, clearly identify the master 
disc and jewel case as “DDP Files.”

Finally, we recommend that you always create a new, empty folder to contain each DDP file 
set. On the Desktop is a reasonable location for that new folder, making it easier to archive and 
helping to prevent common problems.

A1.6 Delivering CD-Rs

When delivering a CD-DA–formatted CD-R, consider these recommendations:

http://www.sonicstudio.com/sonic/support/sonic_faq
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•	 Do	set	 the	System	Preferences	>	CDs	&	DVDs	>	When	you	 insert	a	blank	CD:	 to	
Ignore.

•	 Always	use	a	high	quality	burner	running	the	latest	official	firmware

•	 Always	use	a	high	quality	blank	media	specifically	designed	for	“audio”	CDs

•	 Always	record	at	low	speed	for	lowest	jitter

•	 Never	write	on	or	mark	up	the	CD	blank	with	a	hard	stylus,	such	a	ball	point	pen.

•	 Always	use	a	manufacturer–approved	label	and	marker.

A1.7 Delivering CD Text

LEARN CDTEXT metadata should not be confused with the song info displayed 
when a CD is inserted into a computer.  CDTEXT is only displayed on certain 
CD players for home or in cars. It is not displayed when a CD is inserted into a 
computer!  The metadata for computer reference, in iTunes for example, should 
be submitted by the mastering engineer.  This article from DYI Musician covers 
the basics.

soundBlade 2.0 will produce CD-Text metadata on both the DDP image and on CD-R media 
when that metadata is entered into and the CD-Text (TS) is selected in the Mark Info window.

soundBlade’s DDP 2.0 compliant DDP image file sets contain properly formatted CD-Text 
information in the form of the CDTEXT.BIN file that is included in the DDP file set if the CD-Text 
(TS) checkbox is enabled in the Mark Info window. 

Reference discs on CD-R media created with soundBlade do contain the CD-Text information.  
However, given the loose specification for CDTEXT support, these disks may not display the 
information on a CD-R properly on all players.

To insure a smooth replication process, we recommend that you generate a PQ List and include 
a printed copy with your replication master, whether your job includes CD Text or not. Use the 
PQ List button in the Windows Mark Info PQ Delivery tab. This file is an essential check list for 
your replicator, so their quality control can be maintained. In addition, a PQ List is a perfect way 
to ensure that CD Text information is delivered to replication.

The PQ listing uses the information you enter in the Mark Info dialog to generate a “plain text” 
or ASCII text file so, before you create a PQ list and a CD-R with CD Text, double check your 
information in Mark Info. Remember to avoid metacharacters in CD Text strings, like #, / and $, 
just as you would if you were naming computer files. Click on the PQ List button to save and 
open a soundBlade PQ Log. Then, review, edit and append any information missing or in need 
of expansion. Fill in the Client name, Date, Work Order (WO) number, and the UPC/EAN. Edit the 
Project name and disc Title to make sure it’s correct. Add the disc Artist under disc Title. Check 
each track name and make any corrections necessary.

If your job is a compilation, be sure to add Track Artist to your listing, preferably after the individual 
track names. Finally, be sure to indicate, on both the printed soundBlade PQ Log and the text file 
accompanying the DDP file set, that you want CD Text to appear on the final, replicated Compact 

http://www.google.com/search%3Fclient%3Dsafari%26rls%3Den%26q%3Dsubmit%2Btrack%2Bnames%2Bto%2Bitunes%26ie%3DUTF-8%26oe%3DUTF-8
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Disc. Include your contact information right on the soundBlade PQ Log in case any questions 
arise.

A1.8  Apple’s Spotlight Utility

We have found that on certain OS X systems, Apple’s Spotlight can seriously affect not only 
soundBlade and soundBlade’s performance, but other audio applications as well. We recommend 
disabling Spotlight as a step to resolving problems related to sound skipping on playback, record, 
export and DDP/CDR delivery.

To turn off Spotlight for a specific folder, volume or drive:
•	From	the	Apple	menu	in	the	top	left	corner	of	your	screen,	select	System	Preferences...
•	In	the	Personal	section,	select	Spotlight,	then	select	the	Privacy	tab.
•	Click	the	+	button	in	the	lower	left	corner	and	select	the	folder,	volume	or	drive	to	be
excluded.
•	You	can	also	drag	the	desired	item	to	the	list.

Start by preventing Spotlight from searching these locations:

•	Your	Home	Folder

•	Your	internal	or	external	audio	drives

•	Any	back	up	drives	connected

While disabling Spotlight completely on your Home Folder is an effective step in troubleshooting 
it may not be the best permanent solution for some users. There is an excellent article from the 
folks at tekreview.com with more specific instructions on troubleshooting Spotlight:

http://www.tekrevue.com/tip/three-ways-to-prevent-spotlight-from-indexing-
items-on-your-mac/

For OS 10.6 and later this text can be typed into the Terminal Application: sudo mdutil -a -i off

This action disables indexing, but can throw the “Spotlight server is disabled” error and not 
allow you to turn it back on. If you run into that problem, use the sudo launchctl load command 
instead to enable both indexing and Spotlight.

http://www.tekrevue.com/tip/three-ways-to-prevent-spotlight-from-indexing-items-on-your-mac/
http://www.tekrevue.com/tip/three-ways-to-prevent-spotlight-from-indexing-items-on-your-mac/
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Appendix 2 ........................................... Keyboard Shortcuts

Windows

 toggle (EDL) Desk command + 0

 toggle Sonic EQ (pre–processor) control + 0

 toggle Master Section (Meters) command + 1

 toggle Panner command + 2

 Console Log command + 4

 toggle Mark Info command + M

 toggle Preferences command + comma (,)

 toggle New Soundfile Parameters command + 7

 QuickTime Status command + 8

 Time Code Status command + 9

 Audio I/O Preferences option + A

 Background Manager option + B

File & Project

 New Project command + N

 Open Project command + O

 Save Project command + S

 Close Window command + W

 Open DDP file set (image) command + option + O

 Open Sound File command + shift + O

 Export Sound File command + E

 Quit (soundBlade) command + Q

Playback

 Stop/Start Playback spacebar

 Play Selection command + spacebar

 Play from Playhead option + spacebar

 Repeat Play command + option + spacebar

 Play to In Point F5

 Play from In Point F6

 Play to Out Point F7

 Play from Out Point F8
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 Play between In & Out Points command + control + F5

 Hide Playhead When Stopped option + P

 Solo Track control + O

 Mute Track control + M

Recording

 Record Arm control + R

 Stop/Start Recording forward slash (/)

Editing

 Undo last Edit command + Z

 Redo last Undo command + shift + Z

 Select All command + A

 Deselect All command + D

 Cut command + X

 Copy command + C

 Paste (Replace) command + V

 Paste (Insert) command + option + V

 Paste (Constrained) command + shift + V

 Paste (Overlay) option + V

 Select All command + A

 Deselect All command + D

 Delete Selection delete (backspace)

 Clear Selection option + delete (backspace)

 Create Crossfade control + G

 Create Crossfade from In/In & Out Point control + option + G

 Replace F1

 Insert F2

 Replace Left command + F1

 Replace Constrained control + F1

 Set In Point left bracket ([)

 Set Out Point right bracket (])

 Set In & Out Points control + option + left bracket ([)

 Clear In Point control + left bracket ([)

 Clear Out Point control + right bracket (])

 Clear In & Out Points control + backslash (\)

 Nudge In Point Right command + control + left bracket ([)

 Nudge Out Point Right command + control + right bracket (])
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 Nudge In Point Left command + option + left bracket ([)

 Nudge Out Point Left command + option + right bracket (])

 Nudge Selected Segment(s) plus or minus (numeric keypad)

 Move In Point option + left bracket ([)

 Move Out Point option + right bracket (])

 Move In Point to Out Point option + backslash

 Find & Set Points command + backslash (\)

 Drop Edit Point backslash (\)

 Edit Point to Playhead command + option + backslash (\)

 Move Edit Point to Next PQ Mark shift + F6

 Move Edit Point to Previous PQ Mark command + shift + F6

 Move Edit Point to Next Segment Edit Point shift + F5

 Move Edit Point to Previous Segment Edit Point shift + command + F5

 Move Edit Point To In/Out Point shift + F7

 Move Edit Point to Next SRP shift + F10

 Move Edit Point to Previous SRP command + shift + F10

 Select Start to Edit Point option + dash

 Select Edit Point to End option + equal to

 Select Segments to End command + shift + right arrow (arrow keys)

 Select Segments To Start command + shift + left arrow (arrow keys)

 Select between SRPs double click at bottom of waveform display

 Set SRP command + semicolon (;)

 Set SRPs from Selection command + prime (‘)

 Set Sync SRP F11

 Set SRP with Text F12

 Change Crossfade duration shift + click/drag with Crossfade Tool

Viewing

 Show Text View option + T

 Show Gain Overlay option + G

 Refresh command + R

 Standard Track Size option + 5

 Large Track Size option + 6

 Move Forward right arrow

 Move Forward/Backward command + option + control + click/drag on waveform
 Move Backward left arrow (arrow keys)

 Zoom In down arrow (arrow keys)

 Zoom Out up arrow (arrow keys)

 Zoom In Around In Point command + left arrow (arrow keys)
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 Zoom Around Out Point command + right arrow (arrow keys)

 Zoom Around Edit Point command + down arrow (arrow keys)

 Zoom Out Around Edit Point command + up arrow (arrow keys)

 Zoom In Around Playhead option + down arrow (arrow keys)

 Zoom Out Around Playhead option + up arrow (arrow keys)

 Zoom to Previous command + P

 Zoom to Next command + option + P

 Zoom to Selection command + G

 Zoom to Selection command + option + click/drag on waveform

 Zoom to Entire EDL command + E

 Zoom to (Time Line) Selection command + click/drag right on time line

 Zoom to Waveform selection command + option + click/drag on waveform

Edit Fade Mode

 Enter/exit Edit Fade Mode (EFM) command + F

 Exit EFM without saving changes (revert)  escape (esc)

 Invoke EFM contextual menu  control + click on fade

 Drag-edit In or Out Fade individually  option + drag fade

 Drag-edit fade duration symmetrically shift + drag

 Zoom to the In fade  home

 Zoom to the Out fade command + home

 Lock sound when Lock Sound is off  command +drag

 Move In Fade to Edit Point left curly bracket ({)

 Move Out Fade to Edit Point right curly bracket (})

 Edit the Out Fade parameters only O

 Edit the In Fade parameters only I

 Edit the parameters of both fades B

 Increment numeric field value highlight field, plus (+)

 Decrement numeric field value highlight field, minus (-)

 Play Sound spacebar

 Toggle Lock Sound L

 Set the parameter slider to minimum  forward slash

 Set the parameter slider to maximum  asterisk

 Home to the In and Out Fade Edit Points  equals

 Recall Default Fades  option + 0 (not numerical keypad)

 Recall User Fades option + 1-9 (not numerical keypad)
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Desk

 Select Desk Setup A page up

 Select Desk Setup B page down

CD Prep

 Create Track Start Mark F9

 Create Track End Mark F10

 Delete Marks command + F12

 Edited Black to Marks command + option + F9

 Edited Black to Start Marks command + F9

 Mark Info (window) command + M

System

 Audio I/O Setup option + A

 Preferences command + comma

 Select Nudge Size A control + 1

 Select Nudge Size B control + 2

 Select Nudge Size C control + 3
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Appendix 3 ..............................................Contextual Menus

Control–Clicking...

In the Waveform:

 With a selection active:

  Export Sound File = Export Sound File… command

  Create Segment = Create Segment from Selection command

  Zoom To Selection = Zoom To Selection command

  List of available plug–ins — select plug–in to instantiate

 On a segment’s Title Bar or, a selected segment’s Drag Bar:

  Help — not implemented

  Move Segments = Move Segment command

  Segment Gain = Segment Gain… command

  Reverse Polarity = Reverse Polarity command

  Set Polarity — flips polarity from current state

  Reset Polarity — forces polarity to parent sound file state

  Build Waveforms = Build Waveform command

  Export Sound File = Export Sound File… command

  Reveal Selected Segment Files in Finder — shows the location of the selected segment with Mac OS browser

  Selection from Selected Segments — creates a time region selection

  Show BWF meta-data (for BWF files only) — Shows the BWF meta-data for files recorded in BWF file format.

  List of available AU plug–ins — select plug–in to instantiate

With Gain Overlay on:

 On a Gain Node:

  Lock Gain Node — locks the selected Gain Node(s)

  Unlock Gain Node — unlocks the selected Gain Node(s)

  Delete Nodes From Selection — deletes all nodes within the current selection

  Lock Nodes from Selection — locks all nodes within the current selection

  Unlock Nodes from Selection — unlocks all nodes within the current selection
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  Lock All Nodes in Track — locks all nodes in the Panel

  Unlock All Nodes in Track — unlocks all nodes in the Panel

In the Track Bar:

 Hovering over a PQ Start, End or Index Mark :

  Move Edit Point to Mark — 

  Move Mark to Edit Point — 

  PQ Mark Locked — Locks the selected PQ Mark.

  PQ Mark Unlocked — unlocks the selected PQ Mark.

  Lock marks From Selection — Locks all PQ Marks in a selected Region or Segments.

  Unlock marks From Selection — Unlocks all PQ Marks in a selected Region or Segments.

  Lock All Marks — Locks all PQ marks in a track.

  Unlock All Marks — unlocks all PQ marks in a track.

  Set Emphasis — sets emphasis flag for the selected PQ Mark.

  Reset Emphasis flag — resets emphasis flag for the selected PQ mark.

  Delete Mark — deletes selected PQ mark.

In the waveform display:

 Hovering over a fade-in, fade-out or crossfade with Fade Tool enabled:

  Linear — set the fade curve to be 6dB down in the center of the Fade.

  Root-linear — set the fade curve to be 6dB down in the center of the Fade.

  Cosine — default 3 dB down in the center.

  Root Cosine — default 6 dB down in the center.

  Exponential — provides very rapid reduction in gain across the Fade.

  Set Fade to Fade In/Out/Crossfade - change the Fade type to one of the default Fade types.

  Set Fade To Selection — Sets the Fade duration to match the current selection.

  Set Fade To Default Fade In/Out/Crossfade — changes all Fade’s parameters to the default Fade’s characteristics.
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Appendix 4 ........................................Additional Resources

Below is a list of internet resources on subjects relating to soundBlade and it’s intended field of 
use…

A4.1 Professional Organizations

International Federation of Phonographic Industries. Assigns ISRC label codes;

 http://www.ifpi.com/

The P&E wing of the National Academy of Recording Arts & Sciences provides recommended 
practices for production and interchange formats.

 http://www.grammy.com/Recording_Academy/Producers_and_Engineers/

The Audio Engineering Society promotes select industry recommendations in the field of 
professional audio;

 http://www.aes.org/

The Society of Motion Picture & Television Engineers sets standards and guides the industries 
involved in all technical aspects of film and television production, including audio;

 http://www.smpte.org/

A4.2 Commercial Businesses

Doug Carson Associates, creators of the DDP protocol and related industry standards;

 http://www.dcainc.com/

Philips Intellectual Property & Standards is responsible for the maintenance of the Red and 
Scarlet Books, along with related standards;

 http://www.licensing.philips.com/
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Appendix 5 .............................soundBlade Tutorial Videos 

Advanced Editing Techniques Basic Navigation

How To Make A Quick CD Using Pl ug-ins As Desk Events

Sonic Studio Process Sample Rate Converter Sonic Studio Mastering EQ

Creating A Secure Player Manual DeClick II Overview

http://www.sonicstudio.com/tutorials_pro/sB/advanced
http://www.sonicstudio.com/tutorials_pro/sB/advanced
http://www.sonicstudio.com/tutorials_pro/sB/navigation
http://www.sonicstudio.com/tutorials_pro/sB/navigation
http://www.sonicstudio.com/tutorials_pro/sB/quick_cd
http://www.sonicstudio.com/tutorials_pro/sB/quick_cd
http://www.sonicstudio.com/tutorials_pro/sB/advanced
http://www.sonicstudio.com/tutorials_pro/sB/desk_events
http://www.sonicstudio.com/tutorials_pro/sB/sB_LE_Navigation.mov
http://www.sonicstudio.com/tutorials_pro/Process/sonic_studio_process
http://www.sonicstudio.com/tutorials_pro/sB/sB_LE_Navigation.mov
http://www.sonicstudio.com/tutorials_pro/SSMEQ/sonic_studio_mastering_eq
http://www.sonicstudio.com/tutorials_pro/sB/navigation
http://www.sonicstudio.com/tutorials_pro/sB/secure
http://www.sonicstudio.com/tutorials_pro/sB/intro_install.html
http://www.sonicstudio.com/tutorials_pro/sB/NoNOISE%2BLogic


Page 330

soundBlade SE and HD v2.1.1 Combo User Manual  
Index

Symbols
4 Channel Desk  230, 295

16-channel desk  103

16 channel Desk  230, 295

A
AAC  32

Absolute  86

address

time code  55

AES/EBU longitudinal time code  41, 44, 55

AIFC  32, 36, 168, 235

AIFF  36, 47, 120, 132, 172, 173, 239, 240

AIFF export  56

Album Artist  111, 112

Album Info  112

Album Title  111, 112

Align Fades  79

Analog Black To Marks  59, 196, 263

Around Selection Center  192, 259

Audio I/O Preferences  161, 230, 295

Audio MIDI Setup  120, 121, 124, 125, 127

Audition Both  80

Auto Set Edit Group Selection  189, 256

Auto Space All Segments  251

AutoSpace All Segments  83, 184, 251

AutoSpacing  84

AutoZoom  80

Auto Space All Segments  184

AU (Audio Units)  90

Note that, for the PDF version of this Index, only the page numbers, not the preceding 
descriptive subject text, are hyperlinked.
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B
Background Waveforms  37, 221, 288

Bouncing  130, 134

examples  131, 150

printing Master section effects  155, 156, 158

Broadcast WAV  36, 168, 235

Build Waveforms

Build Sound Waveform…  172, 239

Built-In audio  152

burning CDs  27, 29, 60, 117

BWF  32, 36, 47, 48, 56, 120, 125, 126, 127, 132, 168, 172, 173, 177, 235, 239, 240, 244, 326

Bypass/Activate Gain Overlay  187, 253

Bypass All Events  278

Bypass Desk Events  254

Bypass Gain Overlay  278

Bypass/Unbypass Event  94

Bypass All Events  211

Bypass Desk Events  187

Bypass Gain Overlay  211

C
Carbon  230, 295

CD

Album Artist  111

Album Title  111

ISR Codes  111

Track Artist  111

Track Title  111

UPC/EAN  111

CD-DA discs  63, 116

CD+G  62

CD-DA discs  44, 61

CD-R delivery  29, 117

DAO (Disc at Once) discs  65

delivering multiple CDs  118

jitter  65

Speed menu  65

TAO (Track at Once) discs  65

using multiple mechanisms  116
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CD-R delivery  27, 32, 60

CD Text  62, 112

CDTEXT.BIN  62, 169, 236, 318

CD Track metadata  62

CD Write Speed  224, 291

changing Fade parameters  73

changing Fade shape  74

changing Fade type  76

changing track order  54

Clear button  149

Clear In & Out Points  200, 267

Clear In Point  200, 267

Clear Out Point  200, 267

Clear Selected SRPs  203, 270

Clear Selection  181, 247

Close Session check box  65

Cocoa  230, 295

Collapse All  189, 255

combo Text+Waveform Project  87

Console Log  91, 175, 176, 177, 242, 243

consolidated DDP file sets  169, 236

Copy  179, 246

Copy Enabled  114

cosine Fades  75

Create Crossfade  182, 248

Create Crossfade from In Point  182, 249

Create Gain Nodes  187, 211, 254, 278

Create Segment  182, 248

Create Segment from In & Out Points  182, 249

Create Waveforms Manually  221, 288

crossfade  75

Crossfades  53

deleting  182, 249

Cut  179, 246

D
DAO (Disc at Once) discs  65

DDP  32, 63, 67, 116, 169, 236

Anatomy of a DDP  169, 170, 236
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DDPID file  169, 236

DDPMS file  169, 236

DDPPQ file  169, 236

Delivery  60, 134

file sets

opening  35, 36, 168, 235

IMAGE.DAT files  169, 235

SD file  169, 236

DDP 2.0  62, 169, 236, 318

DDPID file  169, 236

DDPMS file  169, 236

DDPPQ file  169, 236

Default Fade  216, 283

default Project  172, 238

combo Text+Waveform  87

default time code format  44

Delete Crossfade  182, 249

Delete Mark  196, 262

Delete Selected Plug-ins  94

Delete Selection  180, 247

Delete Track  186, 253

deleting part of a sound file  52

delivering multiple CDs  118

Delivery  60, 223, 290

CD-Rs from existing DDPs  117

CD Write Speed  224, 291

Emulation Mode  223, 290

Keep DDP Image  223, 290

Use button  118

Write CD Text  224, 291

Delivery preferences  223, 290

Desk

Desk A/B  142

Desk components  135

Desk preferences  229, 294

opening Desk setups  210, 277

Open Desk Setup  143

Save Desk Setup  142

saving Desk Setups  209, 229, 276, 294
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setups  142

Desk A/B  142

Desk Events (also see plug-ins)

Bypass Desk Events  254

Bypass Desk Events  187

Show/Hide Desk Events  187, 254

Desk Menu  209, 276

Desk Setups  142

Details button  149

Details window  149

Device (CD-R/DVD-R)  64, 116, 138

dim  147

Disable Offsets  224, 291

DiskWarrior  315

Display Auto Tools  221, 288

dither  292

2nd order  313

Dither On Output  292

PDF  313

triangular  313

Turn Off Delay  292

dither  225

Dither On Output  225

Turn Off Delay  225

Dither On Output  225, 292

Drag-Insert & Ripple  85

Drag-Overlay  85

Drag-Replace  85

drag & drop  83

ReSequence  83

Drag Bar  55, 83

Drop Edit Point at Playhead  203, 270

Dual EDL Mode  221, 288

DUR field  41, 44, 52, 205, 272

DUR time field  108

E
Edit after Export  240, 241, 247

Edited Black to Marks  197, 264
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edit event  268

Edit Fade Mode  251

Edit Groups  258, 279

simplified Edit Group  189

editing  249

Auto Space All Segments  251

Auto Tool Override  251

Create Crossfade  248

Create Segment  248

Create Segment from In & Out Points  249

DUR field  272

Edit Fade Mode  251

Edit Point  204, 271

placing & moving  270

Insert  248

Loop And Fill  251

Replace  248

Replace Constrained  248

Replace Left  248

Editing Auto Tool Override  251

Editing Auto Tools  282

Editing Tools preferences  282

Edit menu  245

Edit Points  204, 271

Move Edit Point to submenu  270

moving  270

placing  270

Sync to Edit Point  250

Edit Point to Next Peak  271

Edit Point to Playhead  270

Edit Segment Name  250

Edit Targets  183, 250

Edit with Audio  283

EDL  128

Auto Set Edit Group Selection  189, 256

Delete Track  253

dual EDL mode  288

Move Track Up/Down  189, 255, 256

Multiple EDLs  288
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New Track  252

Select/Deselect All Tracks  188, 255

Set To Next Available Edit Group  190, 256

EDL Desk  280

EDL menu  252

EDL preferences  287

Eject  68, 118

electronic music delivery  23, 90

Emulation Mode  290

End Offset  291

E/S toggle  107

Edit

Insert  102

Replace  102

Edited Black to Marks  197

editing  182

Auto Space All Segments  184

Auto Tool Override  184

Create Crossfade  182

Create Segment  182

Create Segment from In & Out Points  182

Crossfades  53

deleting  52

Drag-Insert & Ripple  85

Drag-Overlay  85

Drag-Replace  85

drag & drop  83

DUR field  205

Edit Fade Mode  184

Edit Point

placing & moving  203

Fade Tool  50

Insert  181

Loop And Fill  184

Replace  181

Replace Constrained  181

Replace Left  181

ReSequence  83

selecting Regions  43
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selecting Segments  45

Source to Destination  98

SRPs  95

Editing Auto Tools  215

Editing Auto Tool Override  184

Editing Tools preferences  215

Edit after Export  52, 57, 173, 180

Edit Decision List  109

edit event  73, 76, 201

Edit Fade Mode  77, 184

additional fade parameters  80

Align Fades  79

Audition Both  80

Audition Controls  80

AutoZoom  80

Edit Point Offset  82

exiting Edit Fade Mode  82

fade library  82

fade selectors  81

global modes  79

Lock Sound  79

Nudge Auto Audition  80

nudging fades  81

Power Lock  79

Ripple Until Black  79

selecting fade shape  81

Edit Groups  100, 192, 212

simplified Edit Group  100, 105

Edit menu  178

Edit Point/Selection toggle  107

Edit Points  88

auditioning  99

clearing  99

In & Out Edit Points  99

Move Edit Point to submenu  203

moving  99, 203

placing  203

Sync to Edit Point  183

Edit Point Offset  82

Edit Point to Next Peak  204
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Edit Point to Playhead  203

Edit Recording  128

Edit Segment Name  183

Edit Targets  100, 104, 106, 110, 183, 184

Edit with Audio  216

EDL  96, 109

Delete Track  186

dual EDL mode  221

LTC Slave  97, 228

Master  97

Master/Slave menu  97

Move Track Up/Down  188

Multiple EDLs  97, 221

New Track  186

Select/Deselect All Tracks  188

Slave  97

EDL Desk  213

EDL menu  185

EDL preferences  220

Eight Channel option  100, 102, 103, 104, 105, 107, 109

Multi-Channel EDLs  221

Eject  135

Emphasis flag  63, 114

Emulation Mode  223

End Offset  224

Execute  67, 117

Expand All  189, 255

exponential Fades  75

Export EDL As 5.4  243

exporting audio  134

Edit after Export  52, 57, 173, 180, 240, 241, 247

Selections & Segments  56

Export EDL As 5.4  176

extended (Track) listing  63, 115

F
faders

hot spots  136

Link Pair(s)  138, 142
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Reset Fader  138

Unlink All  138, 142

Fades  50

edit events  73, 76, 201, 268

shape

changing  74

gain laws  74

Fade Library  82

Fade Tool  50, 73

changing parameters  73

changing the shape  74

changing the type  76

Feature Tracks  189, 255

File menu  165, 167, 232, 234

file systems  315

Finding the maximum sample  204, 271

Finding the peak level  204, 271

Find & Set Points  201, 268

FLAC  32

Forground Waveforms  221, 288

freezing  57

G
Gain  86

Absolute  86

changing multiple segments  87

Normalize  87

Relative  87

Segment Gain  182, 249

Gain Adjustment  86

Gain Nodes

creating  187, 211, 254, 278

locking/unlocking Gain Nodes  212, 279

locking & unlocking  89

selecting  187, 212, 254, 279

Gain Overlay  87, 172, 173, 211, 239, 240, 278

Bypass/Activate  187, 253

bypassing Gain Overlay  211, 278

Show/Hide  186, 187, 253, 254
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showing/hiding Gain Overlay  211, 278

Gain Overlay Mode  87

General practice  27, 28, 315

Gold Master  23, 27, 29

H
HH:MM:SS:FF  41

Hide Gain Overlay  211, 278

Hide Playhead When Stopped  195, 261

host

saturation  57

hot spots  136, 147

I
iLok  24, 317

IMAGE.DAT  169, 235

Import  217, 284

Import 5.4 EDL  243

importing

sound file types  32, 168, 235

AIFC  32, 36

importing SD2 files  217, 284

Import 5.4 EDL  176

Index Mark  196, 262

IN field  52, 53, 200, 267

Insert  102, 181, 248

inserting PQ Marks

automatically  59

manually  58

installation  25

In Edit Point  99

IN field  41

ISRC  111, 113

Mark Info  113

the IFPI  113

J
jitter  65



Page 341

K
Keep DDP Image  223, 290

L
LEFT/RIGHT time fields  108

LEFT field  41, 44

linear Fades  74

Link Pair  138, 142

Listings  115

PQ List  118

Lock All Marks  263

Lock Marks from Selection  263

Lock/Unlock  211, 278

Lock/Unlock All Nodes In Edit Group  212, 279

Lock/Unlock all Nodes In Track  212, 279

Lock/Unlock All SRPs in Track  95

Lock/Unlock Nodes From Selection  212, 279

Lock All Marks  196

Lock Gain Node  89

Lock Marks from Selection  196

Lock Sound  79

Lock SRP  95

Loop And Fill  184, 251

LTC (see time code)  226, 227, 293

LTC Slave  97, 228

M
M1-4  57, 130, 135, 139, 150, 173, 174, 240, 241

Mac OS  315

maintenance

DiskWarrior  315

file systems  315

permissions  316

plug-ins  316

storage systems  315

Mark Info  262, 280

PQ Delivery Tab  63, 116

Mark menu  262

Marks
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Analog Black to Marks  196, 263

Delete Mark  196, 262

Edited Black to Marks  197, 264

End Mark  195, 262

Index Mark  196, 262

locking Marks  196, 263

Mark Info  195, 262

Start Mark  195, 262

Start of Track  113, 197, 264

unlocking Marks  196, 263

Mark Info  61, 110, 113, 195, 213

Extended Listing  115

Total Tracks  63, 115

Track Listing  63

Mark menu  195

Master  97

Master/Slave menu  97

Master1-4  139

Master Section  145

Clear button  149

Details button  149

dim  147

hot spots  147

Lock indicator  147

Master plug-ins  148

Output button  150

plug-ins  148

Reset button  150

max sample

finding  204, 271

metadata  313

BWF  36, 168, 235

CD Text  224, 291

PQ  196, 220, 263, 287

Project  167, 171, 234, 238

waveform  172, 239

meters  213, 280

overloads  148

peak-hold mode  148
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Meters window  145

Meter Details  149

Minimum Index Width  224, 291

Model 302  158

Sonic Console  161

monitor controls  138

Mute  138

Solo  138

mono editing mode  209, 276

Move Edit Point to submenu  203, 270

Move Forward/Backward  206, 273

Move In/Out Point  201, 268

Move In Point to Out Point  201, 268

Move Playhead  194, 260

Move Segments  182, 249

Move Track Up/Down  188, 189, 255

Move View mode  42

moving PQ Marks  59

MP3  32

Multi-Channel

16-channel

16 channel  92, 103, 105, 221

Mute Track  191, 258

N
New Project  165, 166, 232, 233, 234

New Soundfile Preferences  295

New Track  252

N/L toggle  107

New Project  167

New Soundfile Preferences  230

New Track  186

NoNOISE II  297

Normalize  87

Now/Local Time toggle  107

Nudge A/B/C  219, 286

Nudge Auto Audition  80

Nudge Right/Left  200, 267

Nudge Segment  183, 250
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O
offsets  113, 224, 291

Disable Offsets  224, 291

End Offset  224, 291

Minimum Index Width  224, 291

Restore Defaults  224, 291

Splice Offset  224, 291

Start Offset  224, 291

Track 1 Offset  224, 291

Track Start  224, 291

Open DDP Image…  168, 235

Open Desk Setup  277

Open Desk Setup A/B  277

Open From File...  277

opening

Broadcast WAV  36, 168, 235

DDP file sets  168, 235

Open DDP Image…  168

Open Desk Setup  143, 210

Open Desk Setup A/B  210

Open From File...  210

Open Project  167, 234

Open Recent  168, 235

Open Sound File  168, 235

Orange Book  32

OUT field  52, 53

Output button  150

Out Edit Point  99

OUT field  41

overloads  148

P
Panels

Show/Hide Gain Overlay  186, 253

Show/Hide Text  186, 253

standard/large size  188

Panner  143, 213, 280

Paste  179, 246

Paste (Constrained)  180, 246
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Paste (Insert)  180, 246

Paste (Overlay)  180, 247

Paste (Replace)  179, 246

peak-hold mode  148

peak level

finding  204, 271

permissions  316

Play Around In/Out Point  286

playback  38

Around Selection Center  192, 259

Between In and Out Points  194, 260

From In Point  193, 260

From Out Point  194, 260

From Selection  192, 259

Move Playhead  194, 260

Repeat Play  191, 258

Stop All  191, 258

to End of Selection  193, 259

to In Point  193, 260

Play Between In and Out Points  260

Play From In Point  260

Play From Out Point  260

Playhead  38

hiding the Playhead when stopped  195, 261

moving the Playhead  194, 260

Playing Auto Tools  222, 289

Play Around In/Out Point  219

Play Between In and Out Points  194

Play From In Point  193

Play From Out Point  194

Play menu  190, 257

Play to End of Selection  193, 259

Play to In Point  193, 260

plug-ins  57, 90, 92, 140, 148, 316

AU  90

automation  92

Bypass Desk Events  254

bypassing  278

Bypass/Unbypass Event  94
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bypassing  211

Bypass Desk Events  187

displaying  92

inserting in a Project  92

latency compensation  90

locking/unlocking  211, 278

maintenance  91

plug-in cache  91

saving plug-in settings  95

Select All Plug-ins  94

slots  92

VST  90

Power Lock  79

PQ  36, 220, 287

command-option-dragging sounds  60

Copy Enabled  114

emphasis  198, 265

Emphasis Flag  114

Listings  115

offsets  114

PQ Delivery Tab  63, 116

PQ Marks  59

Analog Black To Marks  59

Edited Black To Marks  59

inserting

automatically  59

manually  58

moving  59

removing  59

P through W metadata  110
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validating  115

PQ Delivery Tab  63, 116

PQ List  118

PQ Listing

Listing  115

PQ Marks  34, 112

PQ Validator  115

Preferences
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Audio I/O Preferences  295

Default Fade  283

Delivery  290

Display Auto Tools  288

Dither  292

Editing Auto Tools  282

Edit with Audio  283

Import  284

New Soundfile Preferences  295

Nudge A/B/C  286
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Play Around In/Out Point  286

Playing Auto Tools  222, 289

Show Subframes  286

Time Display  285

View  287

Zoom to In/Out  286

Zoom to Sel(ection) Start/(End)  286

Preferences

Audio I/O Preferences  230

Default Fade  216

Delivery  223

Display Auto Tools  221

Dither  225

Editing Auto Tools  215

Edit with Audio  216

Import  217

New Soundfile Preferences  230

Nudge A/B/C  219

Offsets  224

Playing Auto Tools  222

Play Around In/Out Point  219

Show Subframes  219

Time Display  218

View  220

Zoom to In/Out  219

Zoom to Sel(ection) Start/(End)  219

Print

EDL Sound File Paths  175, 242
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Segment Info  176, 242

SRP Info  176, 243
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printing Master section effects to disk  155, 156

Project

combo Text+Waveform  87

default  87, 172, 238

DUR time field  108

E/S toggle  107

layout  33

LEFT/RIGHT time fields  108

LTC Slave  97, 228

Master  97

Master/Slave menu  97

new  35, 165, 166, 167, 232, 233, 234

adding the 1st sound file  36

Now/Local Time toggle  107

open  35, 167, 234

Panel  22, 34, 40

sample rate  110

Slave  97

time display  41

time display (Eight Channel)  107

punch in  128

Q
Q

Quality Factor  302

Quality Factor  302

Quartet

Quartet DynPEQ  22, 311, 312

R
Record Arm  258

recording  120, 192, 258

automatic punch-in/out  49

Edit Recording  128

punch in  128

recording and time stamps  132
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Record Enable  138

sel-sync mode  139

timed  129
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Red Book  63, 116, 291
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Redo  179, 246

Red Book  61, 115, 224

Refresh  188, 254
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Resequence  60, 83, 115
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RIGHT field  41, 44
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S
Save Desk Setup  142, 209, 210, 276, 277

Save Desk Setup with Project  229, 294

Save Project  171, 238

Save Project As...  171, 238

Save Reversed  172, 174, 239, 241

Save To File...  210, 277

SCMS  63, 114

Scrolling  42

SD2  32, 36, 168, 235
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Drag Bar  55
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nudging segments  183, 250
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segment gain  182
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snapping  84
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Title Bar  46, 86
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Delete Selection  247
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zooming to selections  275

Select Nudge Size  269
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Select Segment to End  204
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Show Segment Names  221, 288

Show Subframes  219, 286

Show Track Bar  83, 220, 287

signal flow  134

Slave  97

snapshot automation  90

snap zone  36, 83

Solo Track  191, 258

Sonic Console  161

Sonic EQ  213, 280, 298

Bypass  300

Group menu  300

Open Param  299

parameters  302

plug-in  300

pre-processor  298

Q or Quality Factor  302

Save Param  299

sections  299

stopband ripple  306

Track Menu  299

Sonic Studio Mastering EQ  25, 298, 299, 301

sound begins more than 2 frames…  63, 116

soundBlade TV  29, 42, 67, 77, 94, 297

Sound Designer files  217, 284

sound files

adding the 1st sound file  36

importing  32

opening  32, 35, 168, 235

Sound Designer II  217, 284

source material  313

source material considerations  313

spacing tracks: AutoSpace  56

Speed menu  65

Splice Offset  224, 291

split DDP file sets  169, 236

SRP from Segment Edit Points  269

SRP from Selection  269

SRPs  95, 129, 168, 235
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auto-punch  49

clearing  203, 270

printing SRP info to a file  176, 243

setting  202, 269

SRP contextual menu  95

Sync SRP to In Point  184, 251

Sync SRP to Wherever...  184, 250

SRP from Segment Edit Points  202

SRP from Selection  202

Standard/Large Track Size  188

Start Offset  224, 291

Status (CD-R/DVD-R)  64, 116

stereo dynamics  153

Stop All  191, 258

storage systems  315

studioCare  21

Sync SRP to In Point  184, 251

Sync SRP to Wherever...  184, 250

Sync to Edit Point  183, 250

Sync to Matching  183, 250

System Information

Console Log  91, 175, 176, 177, 242, 243

T
TAO (Track at Once) discs  65

Text Mode

Gain  86

Show/Hide Text View  85, 186, 253

Thunderbolt  25

time code  97, 226, 293

Status  295

Timecode Status  230, 295

Time Code Status  295

Time Display preferences  285

timed records  129

time code  41, 44, 227

Status  230

time code reader  227

time code address  41, 44, 55
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Time Code Status  230

time display  41, 107

Time Display preferences  218

time line  33, 40, 43, 58

moving forward/backward  206, 273

time stamps  36, 168, 235

Title Bar  46, 86, 172, 173, 174, 183, 221, 239, 240, 241, 249, 250, 288

Total Duration  115

Total Tracks  63, 115

Track 1 Offset  224, 291

Track Artist  112

Track Bar  34, 60, 83, 220, 287

Track End Mark  195, 262

Track List  68, 118

Track Listing  63

Track Start  113, 224, 291

Track Start Mark  195, 262

TRACK TITLE  63

Track Title  111, 112

transport controls  35, 154, 162

triangular dither  313

Trio

Trio DynPEQ  22, 311, 312

Turn Off Delay  225, 292

tutorial  29, 42, 67, 77, 94, 297

Tutorial Videos  329

U
Undo  178, 245

Universal Product Code/European Article Number  112

Unlink All  138, 142

Unlock All Marks  196, 263

Unlock Gain Node  89

Unlock Marks from Selection  196, 263

Unlock SRP  95

UPC/EAN  111, 112

Updating your Key File  244

Use button  118

Use Core Audio on launch  122



Page 355

V
View

Background Waveforms  221, 288

Show Segment Names  221, 288

Zoom Factor  221, 288

View menu  206, 273

VST-Sonic  91, 230, 295, 316

VST (Virtual Studio Technology)  90

VU (Volume Indicator)  149

W
WAV  32, 36, 120, 168, 235

Waveform Mode  87, 253

waveforms  37, 41, 172, 206, 221, 239, 273, 288

background  221, 288

building new waveforms  172, 239

creating waveforms manually  221, 288

foreground  221, 288

moving forward/backward  206, 273

refresh  188, 254

scrolling  42

zooming  42, 206, 208, 273, 275

Waveform Mode  186

Windows

EDL Desk  213, 280

Mark Info  213, 280

Meters  213, 280

Panner  213, 280

Project  231, 296

Windows Menu  213, 280

Write CD Text  224, 291

Write SRP Info to File  176, 243

Z
Zoom around Playhead  274

Zoom Factor  288

Zoom In Around In/Out Point  273

zooming  42, 206, 208, 209, 273, 275, 276

Zoom around Playhead  207
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Zoom Factor  221

Zoom In/Out  206, 273

Zoom In/Out around Edit Point  207, 274

Zoom In/Out around Playhead  207, 274

Zoom In Around In/Out Point  206

Zoom to In/Out  219, 286

Zoom to Previous/Next  207, 274

Zoom to Selection  275

Zoom to Sel(ection) Start/(End)  219, 286

Zoom to Selection  208

Zoom to Selection Start/End  208, 275
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