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Chapter 1 .............................................................Introduction

Sonic Studio AudioRepair Toolkit (ART) is an easy to operate, task-specific tool for recording and 
repairing of audio on your Apple computer. ART is ideal for:

• Recording any analog or digital audio source

• Analysis and removal of audio clicks, distortion, hum, hiss and noise

• Restoring your audio files using Sonic’s award wining NoNOISE™ restoration technology

• Edit your material and define Tracks transitionsr

• Export your Tracks with album, artist and track info for use in other applications.

ART allows you to record, audition, repair, edit and mark audio with metadata (album name, 
artist name, track name) from a variety of sources, then export them as AIFF, WAV, Broadcast 
WAV and CAF files.

The ART workflow is:

• Record your analog source up to 192 kHz/32 bits, depending on your Analog-to-Digital 
converter’s (ADC) sample rate support  

-- OR --

• Drag and drop sound files into an ART Project Window

• Editing - ‘Top and tail’, cut/copy/paste audio regions (segments)

• Restore using NoNOISE presets 

• Track definition for export:  Album, Artist, Track Name (Metadata tag)

• Export 

ART supports the complete workflow for archiving and audio restoration.  ART runs on any Intel 
based Apple Macintosh with OS 10.6.8 or newer.

Scope of this User Manual

This User Manual describes the functionality of Sonic Studio’s ART audio recording and 
restoration application.

Notes Overview

These notes add more information or reinforce concepts about a particular topic 
or subject.
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Learn Overview 

The learn notes are meant to provide ‘how to’ or specifics about a topic or subject.
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Chapter 2 .............................................................. Quick Start

2.1 Before You Begin

2.1.1 Mac System Requirements

At a minimum, ART requires the following:

• Apple Macintosh Intel Mac

• 1024 x 960 pixel or larger display

• 4 GB RAM minimum, 8 GB or more preferred

• OS 10.6.8 or newer

• Internet connection for licensing

• Optional Core Audio Input/Output interface - USB, FireWire, Thunderbolt

Since ART uses OS X’s Core Audio, the quality of audio playback will be entirely dependent on 
the hardware and driver(s) used.

 
Note that, ART 1.0 and later is not supported on G5 PPC Macs.

Learn  ART 1.0 is a 32-bit application with all processing done at double precision.

2.1.2 Installation & Activation

To install ART, please click on the Amarra_Vinyl_Release.pkg you downloaded from www.
sonicstudio.com.  Follow the on-screen instructions to install your software.

Please refer to the ART Activation Guide, located in your Amarra application folder, for step-by-
step instructions on activating ART.

2.1.3 Lost Your Activation Code?

To have your ART Activation Code and Password sent to your email address, please visit:

Amarra Product Activation Code Control Panel

http://www.sonicstudio.com/amarra/amarra_get_activation
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2.1.4 Recording Requirements

At a minimum, ART requires the following to record:

• Apple Mac as described above.

• Analog to Digital Converter (ADC) capable of recording at 96 kHz or greater.  This can 
be an external converter connected via USB or FireWire, or using the built-in line input 
on your Mac.

• Interconnect cable from phono stage to ADC

• USB, FireWire or Thunderbolt cable for external ADC (if used)

2.2 Recording With ART

After initial set up, ART makes it easy to quickly record professional quality high-resolution 
audio files.  Here is an overview:

• Set up an input device on your Mac

• Define where you want to put the recorded files

• Set up inputs in ART

• Record your files

• Add metadata tags:  Album, Artist and Track name to each track

• Export your files and add them to your iTunes Library

2.2.1 Input Set Up

Audio MIDI Set Up (AMSU) is the sound brain in your Mac.  AMSU (Utilities/Audio MIDI Setup.
app) is where you define audio input and output routing for your computer into and out of  
ART.  In this document, we’ll show two examples for getting audio into ART: Using the Built-in 
functionality of your Mac and using an external digital-to-analog converter (ADC).

2.2.1.1 Using the Built-In Functionality of  Your Mac

Your Mac has a built in digital-to-analog converter (ADC), which give you the ability to digitize 
the output of your turntable pre amp and record into ART. While not as high quality as some 
external analog-to-digital converters, it does provide a clean and simple way to record your vinyl 
or other analog source at sample rates up to 96 kHz and 24 bits.

For example, the signal flow for recording from a turntable is:   Turntable->Pre-amp/Phono 
Stage-> Line Input on your Mac.
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NOTE:  A 3.5mm to dual RCA adaptor cable is required for this set up

To use the built-in audio functionality of your Mac to record your music into ART, you need to 
create as a single device known as an “Aggregate Device.” 

To create an Aggregate Device:

1) Locate the Audio MIDI Set Up Utility in Applications/Utilities and launch. 

2) In Audio MIDI Setup, click the Add (+) button in the Audio Devices window.

A new aggregate device appears in the list on the left side of the window. To rename the device, 
double-click it.

3) With the new aggregate device selected, on the right side of the Audio Devices window click 
the Use checkbox for Built-In Line Input and Built-in Output, or your DAC if you have one.

The list on the right shows the currently connected audio devices and the number of input and 
output channels for each one.

4) Choose Built-in Line Input from the Aggregate Device’s Clock Source pop-up menu.

5) With the Aggregate Device selected, locate the Action pop-up menu at the bottom of the 
window (looks like a gear) and select ‘Use this device for sound output’ and ‘Use this device for 
sound input’.  A Speaker and microphone icon will appear next to the device. 
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Audio MIDI Set up showing ‘Aggregate Device’ settings for recording to  
and playing back from your Mac at 96 kHz and 24 bits.

Important Note For the aggregate device to work correctly, the sample rates of 
the combined devices in the aggregate device must be set to the same sample rate. 
In this case. that is 96 kHz.

You are now set up to record using the Built-in feature on your Mac.  Please skip to section 2.2.2 
For more information on aggregate device settings, see the Help Menu in Audio MIDI Setup..

2.2.1.2 Using an External Digital-To-Analog Converter (ADC)

You may choose to purchase an external digital-to-analog converter (ADC). This gives you the 
ability to digitize the output of your turntable pre amp and record into ART with the potential 
for higher quality recordings than using the built-in ADC in your Mac.  Many external ADCs also 
provide the option to record your Vinyl at sample rates up to 192 kHz and 24 bits of depth.

The signal flow for this set up is:   Turntable->Pre-amp/Phono Stage-> Analog-to-Digital Converter 
->USB, FireWire or Thunderbolt port on your Mac.

Please refer to the User Manual of your ADC for driver installation and instruction for proper 
connection to your Mac.

2.2.2 Defining A Recording Path In ART

In order to record audio into a computer, some organization is required prior to recording each 
album.  To set up recording in ART, you need to first define a recording location or path.
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2.2.2.1 Recording For The First Time

Clicking the Record button for the first time brings up these two dialog boxes:

 
 

Click ‘Yes’ button to automatically Arm tracks  
for recording.

 
 

Click ‘Yes’ button to define recording location.

 
 

New Soundfile Preferences.  Click Set Folder.

For subsequent recordings:

1) Click on the Windows navigation menu at the top of the ART screen and select ‘New Soundfile 
Preference’ (or Cmd-7) to bring up the Recording Preferences Window. 

            
 

New Soundfile Preferences

2) Click ‘Set Folder’ to define the location on your Mac to record your audio.  A Mac Finder 
window appears:

3) Make a new folder on your Desktop (or other location of your choice) where you want to 
record by clicking on the ‘New’ Button

4) Title the new folder ART Recordings or similar 
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5) Click New again to make another folder inside the ‘ART Recordings’ folder.  This should be the 
title of the album you are going to record - ‘Dark Side of the Moon’ for example.  Your recorded 
files will be stored in this folder.  Click OK.

 
 

Mac Finder window showing example path for recording

Back in the New Soundfile Preferences dialog box, you need to define the bit resolution (24 bit 
is recommended) and file type (AIFF, WAV, CAF or BWF [Broadcast Wave File])

 
Learn:  See Appendix  1.2 (page 141) for more information on ART Project Anatomy

One advantage of using BWF is that you can specify the following metadata: Originator (you), 
Reference information and a more complete description of the album you are recording

 
 

New Soundfile Preferences window showing  
additional fields for Broadcast Wave Files
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2.2.3 ART Input Set Up

Like selecting the correct inputs to record from on your receiver or pre-amp, you need to set the 
inputs in the ART interface to receive sound input from the selected Device in Audio MID Set Up.  
Click on the Input selector in the left margin of ART and choose the correct channel for Track one 
and repeat for Track two.

 
 

Selecting Line inputs in Amarra.   
Note that, depending on your device, the selection in this list will vary.

2.2.3 Recording

Once the Recording Preferences and inputs are set you can start the recording by clicking on the 
Record Button on the project toolbar.

 
 

Recording button - Click to start recording.
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If you have not armed (enabled) tracks for record, you will be warned. You will also be warned 
to set the recording information if not already set. The recording will then start and the Tracks 
window will turn pink in color.

       
 

ART in record showing level in the Meters window

Note waveforms do not draw during recording, but recording confidence is ensured 
via the meters in ART showing activity.

When you hit the Stop button the waveforms will be built and the recording opened in Wave 
View.

 
 

Corner of a Project window showing the Track Bar and top Panel
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You can also open existing files  To open files, first collect the desired audio files, drag them and 
drop the files onto the top Panel.  If you would like to create Track Marks then hold the command 
key down when releasing the files.  The command key is only needed just before you drop the 
files. ART will automatically create Track Marks, displayed in the Track Bar, from your audio files.

 
HINT:  More on recording can be found in Chapter 5 (page 61) of this document.

NOTE:  Remember to Save your projects using the File->Save command.  It’s a 
good idea to save them in the same folder as your recordings.   See Appendix 1 on 
Project organization.  Project files are very small and take up little disk space.

Learn:  More on playing sound using ART can be found in Section 3.5   Auditioning 
Sound.

2.3  Step By Step — Export Your Recording

Once you have finished a recording, the files or folders you create can be dragged from the 
Finder and dropped onto the iTunes window to import it into your iTunes library.  However, you 
may want to take advantage of the Export File or Export Tracks feature in ART. 

This section covers the basic steps to export a recording for use in another application such as 
iTunes.

Exporting allows you to capture any changes you make to the original recordings as a new file.

Some common examples of why you want to export and make new files:

• create custom files of each track or different sides of an album

• trim the length of a file or cut out unwanted sections. See Section 3.8 and Chapter 4

• capture files processed with Gain, EQ or Normalization. See Sections 4.4, Chapter 10 
and Section 7.2.15

• combine two sides of a record into one long file for the ultimate album listening 
experience

Note:  The examples above are non destructive.  That means that no changes are 
made to the original file.  Because these changes are not applied to the recorded file, 
a new file must be rendered or created using export.

Learn About Dither:  Make sure to set dither to 24 bits for exporting files.  
The Dither indicator in the top center section of the Project window shows green 
when dither on output is enabled and grey when dither is disabled. To change dither, 
control–click on the “Dither” label, and a contextual menu appears, allowing dither to 
be enabled, disabled and change bit depth..
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2.3.1 How To Export Your Recording as Separate Files for 
Each Song

Learn ART supports sample-rate conversion and 32-bit CAF file support when 
using the ‘Export Tracks...’ or ‘Export Sound File...’ commands. This feature creates 
multiple files at the same time, based on the sample rate and bit depth you select. 
Supports 44/24 and 44/16 and 48/24. A new folder is created for each conversion, 
at the Path you define from ‘Set Folder’, and titled ‘44-24’, ‘44-16’ and ‘48-24’.

Since this action does multiple exports at the same time, processing can take a 
while.

NEW Shortcut ctrl-cmd-E for Export Tracks

Step One:  Define the songs to export by placing Track Marks to define custom regions such as 
individual songs in your album. Here’s how:

Option Click on the Marks Button in the tool bar.  

 
 

The Marks button defines the Track Start and Track End marks necessary to make an export. 
Option + Click marks individual tracks.

The Analog Black to Marks dialog box appears:

 
 

Analog Black to marks window.  Note the 3 seconds setting.

Set the time to around 3 seconds, then click OK.
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This action automatically marks your recording, from beginning to end, as one long track and 
readies it for export to your hard drive for import into your iTunes Library.

 
 

Waveform window showing Track Start and End Marks for each song.

Next, enter the title for each track by clicking in the Track Name area next to the number for each 
track.  You can enter the title for each track:

 
 

Double-clicking on the Track Name brings up the box to title each track.   
Hit the Enter or Return key to close.
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Step Two:  Option + Click on the Export button in the tool bar.  The Export Tracks dialog box 
appears:

 
 

Click the Set Folder button to define the location of the exported file. 
Note the sample-rate conversion options.

Create a new folder called ‘Exports’ in the folder for this album to store these exports.  Click 
on the Export button and your tracks are quickly created and ready to import into your iTunes 
Library.

 
Note:  We recommend using AIFF or BWF as the Format and 24 as Bit Resolution.

Learn:  More on Exporting can be found in Exporting Selections, Tracks & Segments 
(page 96, page 98)

Learn:  More on Selecting sound segments in ART can be found on page 40.

Learn:  More on Editing sound segments in ART can be found on page 42 Simple 
Editing.

Learn:  More on using Track Marks in ART can be found in the Section on Track 
Marks: Defining Metadata (page 46).
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2.3.2 How To Export Your Recording as One Long File

Learn ART 1.0 now supports sample-rate conversion and 32-bit CAF file support 
when using the ‘Export Tracks...’ or ‘Export Sound File...’ commands. This feature 
creates multiple files at the same time, based on the sample rate and bit depth 
you select. Supports 44/24 and 44/16 and 48/24. A new folder is created for each 
conversion, at the Path you define from ‘Set Folder’, and titled ‘44-24’, ‘44-16’ and 
‘48-24’.

Since this action does multiple exports at the same time, processing can take a 
while.

NEW Shortcut ctrl-cmd-E for Export Tracks

Step One:  Define the file to export by clicking on the Title Bar of the file 

This action selects your recording, from beginning to end, as one long track and readies it for 
export to your iTunes Library.

 
 

Waveform window showing sound file selection of the entire album side.

Learn:  More on navigating the ART Project window can be found in page 39   
Navigating the Waveform Display..

Step Two:  Option + Click on the Export button in the tool bar.  The Export Tracks dialog box 
appears:
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Click the Set Folder button to define the location of the exported file. 
Note the sample-rate conversion options.

Create a new folder called ‘Exports’ in the folder for this album to store these exports.  Click on 
the Export button and your tracks are quickly created and added to your iTunes Library.

 
Note:  We recommend using AIFF as the Format and 24 as Bit Resolution.

2.4  Step By Step — Restore a Recording

This section covers four basic steps to record and restore a recording. In general, you manually 
remove large clicks first, then DeCrackle the entire song.

Important Note:  Create a copy of your original file before restoring.  
While change made  using NoNOISE II can be undone, the process is destructive.  
That means that DeClick and DeCrackle changes are made directly on the file on which 
you are working.  Because these changes are applied to the file, Sonic recommends 
that a new file be created by duplicating the original file and working on a copy.  More 
about copying files in the Mac Finder can be found online.

Step 1. Create a New Project

First create a New Project.

Open ART. If a blank project is not open, choose File > New Project to create a new Project.  

If you want to work on an existing Project, choose File -> Open.

Step 2. Open a File

Drag the file you want to restore from the Finder window onto the first Track window.  Waveforms 
will be created.

Step 3. Remove Clicks or Scratches

Locate a click in your recorded file.  You can find clicks by listening to your file by hitting the 
space bar to play, then again to stop when you hear a click, or locating them in the waveform.
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Waveform showing what clicks in a recording look like.

Use your mouse to click in the waveform near a click.  This places an Edit Point in the waveform:

Hold the Command Key down and hit the down arrow a few times on your keyboard.  This action 
zooms to  the Edit Point:

 
HINT:  More on zoom and waveform navigation can be found on page 36 of this 
document.
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Move the Edit Point directly over the click by clicking directly on the click you want to remove.  
It’s easy to see a click when you zoom in.

In the DeClick toolbar, select ‘Click’

.
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ART removes the click under the Edit Point:

Click Removed using DeClick feature.

Step 3. Remove Crackle or Surface Noise

The next step is to remove unwanted crackle.  Crackle can be thought of as the surface noise of 
a record, but it can also be the distortion found in many recordings.  It’s easily removed using 
the DeCrackle feature in ART. 

Select the entire soundfile by clicking once on the Title Bar or using the shortcut Command + A.

Click the MED button in the DeCrackle tool bar.  

ART will DeCrackle the entire sound file, first the Track 1 or Left Channel, then Track 2 or Right 
Channel

 
HINT:  DeCrackle can do its magic on the entire recording or on smaller selections 
within a recording.

 
Note:  DeCrackle can take a few minutes to process a file.  Please be patient.
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Step 4. Remove Analog Hiss or Hum (if present)

The next step is to remove any hiss or hum that may be left over from the analog equipment 
used to record the music.  

Click the BBDN button in the DeNoise tool bar.  

The DeNoise Window appears:

 
The DeNoise Window

Learn more about using Broadband DeNoise in Chapter 9 below.

Step 5. Export Processed File

Refer to Section 2.3 above for step-by-step Export instruction.

 
Learn:  More on Exporting can be found in Exporting Selections, Tracks & Segments
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Chapter 3 ..................................................... Basic Operation

3.1 General Workflow & Explanation of Terms Used

In order to prepare your recorded audio, ART offers fast, simple audio editing along with creation 
and modification of metadata such as album title, artist etc. ART is designed to primarily create 
finished  stereo programs.

ART includes an integrated recording scheme to allow high-resolution recordings up to 192 kHz 
from external analog-to-digital converter (ADC) or internal hardware.  ART provides complete 
flexibility for recording.

When opening a sound file into ART, you are creating a copy of the file in memory that you 
can manipulate. This copy is placed into a ‘Project,’ the workspace created by ART. Within the 
Project, you can add sound, create and edit marks that will generate Track codes, modify volume 
levels, restore your recordings using NoNOISE and export those changes as new files. All this 
information can be saved and later recalled.

Raw sound files can be imported from various file formats, including AIFF, WAV, BWF and a 
variety of compressed files (MP3, AAC, and FLAC).  These files are then edited, allowing you to 
compile a new program from various sources.

NOTE: Before restoration of compressed files they must be converted to uncom-
pressed PCM as AIFF or WAV/BWF.  Use the Export command to create the AIFF/WAV 
files for your work.

Using the NoNOISE toolset you can analyze the audio using FFT and Noise Estimates.  With the 
Sonic EQ and NoNOISE restoration you can perfect the audio. 

When you are satisfied that your Project is acceptable, you can create separate tracks as AIFF or 
WAV/BWF files using the Export feature.
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3.2 Project Layout

Main components of a Project window

In ART, all tasks are performed in or via a Project. The bottom half of a new Project shows two 
empty Panels, containers for stereo sound files and their accompanying waveform displays or 
text lists. The upper Panel shows the left channel while the lower Panel represents the right 
channel. A scroll bar appears at the bottom of the Project, directly beneath the lower Panel, 
allowing you to scroll across the time line. To the left of this scroll bar, a drop down menu is 
available, where the time standard can be selected. 75 fps CD Frames is suggested.

To the left of each Panel are solo and mute buttons, labeled with an S and M respectively. Also, 
a gain overlay button, labeled G, is available to the right of S and M buttons.  The function of this 
button and the application feature it brings up will be discussed later in section 4.4.

Immediately above the waveforms, is a black banner with time values in yellow. At the top of 
the black area is the time line for the waveforms. The bottom of the black area is reserved for 
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“Track Marks” and the Track Bar, discussed in section 3.9. The data underlying the whole of the 
two Panels, with marks and all data describing the audio program, is also referred to as the ‘EDL’ 
or Edit Decision List, and is saved as a separate file within each Project’s folder.

Waveform display with marks above the Panels

Above the time line are the transport controls. They offer dedicated buttons for play, stop and 
record. 

A Project’s Transport Controls

Also along this bar is the Toolbar with DeClick, DeCrackle, Undo, DeNoise, EQ and Export buttons:

A Project’s Toolbar

Finally, at the top of the main window is the main Time Display, Sample Rate and Dither indicators:
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Time Display area.

 The LOCK indicator is green when ART’s audio engine is locked to a valid clock reference. The 
DITHER indicator is green when redithering on output is enabled. In both instances, green is 
good!

3.3 Starting a Project: Opening Files

ART opens with a blank project window.   You can also create a new Project by 
selecting File > New Project... from the menu bar.   A blank, default Project opens. 

 
NOTE: ART supports one Project window open at any time.

3.3.1 Opening Projects

You can open an existing ART Project by selecting File > Open Project... from the menu bar. This 
brings up a standard Mac OS browser dialog for finding and selecting the desired Project file. 
Confirm your selection with Choose and the Project opens into a new Project window.

Mac OS browser dialog for opening a Project
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After highlighting your selection and clicking Choose, the Project will be opened, together with 
any available editing and Track metadata already saved in the Project folder.

A third way to open an existing Project is by using the Finder. Simply drag the file from any 
folder onto the ART application icon or, if the application is running, the application’s Dock icon.

3.3.2 Opening Sound Files

Once your Project is open, you need to open your sound files into the Project. As with Projects, 
using either the File menu or dragging and dropping will work. By holding down the command 
key when dropping in sound files, ART will autospace the new segment, as well as auto–generate 
Track metadata. Section 3.9.4 (page 47) discusses the auto–generated Track metadata while 
section 4.2.1 (page 52)below discusses autospacing functions in detail.

By selecting File > Open Sound File... from the menu bar, you will bring up a standard Mac OS 
browser dialog for finding and selecting the desired audio file. ART will open AIFF, WAV, BWF and 
SD2 files with regions. Confirm your selection with Choose and the sound file opens into your 
Project.

3.3.3 Adding Your First Sound File

In addition to the Open Sound File… command, you may also drag and drop sound files into a 
Project. When dragging in split stereo sound files, always drag only the left channel onto the top 
Panel. ART will parse the file and open the right channel for you into the bottom Panel.

By holding down the command key before dropping sound files, ART will also automatically 
create Track metadata for all the files. 

Note that command–dropping only applies to drag and drop, not to the Open Sound 
File… command. Later in this chapter, section 3.9 discusses Track metadata in more 
detail.

3.4 Waveforms

A waveform display provides visual reinforcement of audible cues when editing. Normally, the 
audio file types that ART opens contain metadata such as sample rate and related information, 
but no information on visualization. Waveform shape information therefore has to be generated 
by ART itself. The application generates individual “waveform files,” one for each channel, in 
order to display high resolution waveforms in the Panels at any zoom level. The generation of 
waveform files is performed in the background so normal operation is not interrupted.
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Display of a sound file without waveform metadata

If waveform files are absent from one or more audio files included in the Project, ART will 
automatically start generating those files in the background. Waveform files, identified by their 
“.r” extension, are placed in the same folder as the audio files and can be read by any other Sonic 
Studio product.

The building of waveform metadata in progress

Once the waveforms are visible, the arrow keys control the viewing window and a quick tap 
of the E key always zooms out to view the entire Project. In section 3.6 (page 39) below, 
navigating your Project is discussed in more detail.
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3.5 Auditioning Sound

3.5.1 Playback

When you press the keyboard’s Space Bar, the cursor changes to a “speaker & note” and 
playback begins. A thin vertical red line, the Playhead, spans the Panels and time line and moves 
horizontally to indicate the location of playback.

Figure 3.8: The cursor changes into a speaker & note shape during playback

When you first open a sound file and begin listening, playback, once started, will begin at the left 
edge of the audio. The Playhead will move to the right, across the file. When you hit the Space 
Bar again, playback ends and the Playhead halts its motion. When you hit the space bar a third 
time, the Playhead will jump back to the left side of the waveform display, the beginning of the 
sound file, and playback will begin again.

3.5.2 Playback from the Edit Point

When you click anywhere inside the waveform display, the entire Panel, or rectangle containing 
the waveform display, is selected. The selected Panel has a medium blue background and hairline 
red border. Once selected, a click anywhere in that Panel produces a thin vertical red line, with an 
inverted yellow triangle on top. This is the “Edit Point.”

Empty Panels with Edit Point at left and Playhead at right

When the Edit Point is present, playback will always start from the Edit Point. When you stop 
playback and start again, the Playhead will jump to the Edit Point and start playback from there.
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You can move the Edit Point by clicking on a new location in the waveform display. The Edit Point 
will jump to the click location. Alternatively, you can click and drag the Edit Point’s yellow triangle 
to move it to a new location.

3.5.3 Playback from Playhead

The Playhead itself can also be manipulated directly. By double clicking in the black time line 
banner, the Playhead is moved to the click location and playback begins. You can also edit the 
large, central time code address in the time display at the top of a Project, which will move the 
Playhead to the specified address. Section 3.5.5 (page 39) below discusses the time display.

The Transport Controls above the top Panel provide tape transport emulation, so you can play, 
stop and continue playing from the current location. You can also select the Play > From Playhead 
command.

3.5.4 Random Play

If you hold down the option key and move your cursor to any location in the waveform, you can 
click–hold the mouse button. The Playhead will move to your click location, playback will begin 
and continue as long as the mouse button is held down.

3.5.5 Time Displays

The large, central time code display in the center top of the Project window is live and editable. 
As mentioned above, you can click on any subdivision or click–drag on the entire central time 
code display to select and modify the current location of the Playhead.

For all editable time code addresses, a single click in any HH:MM:SS:FF subdivision will highlight 
that subdivision, allowing you to type in a value. By click–holding and dragging up or down, 
the cursor will change to an arrow and the numeric value displayed will increase or decrease 
respectively. 

All modifiable time code fields in ART support cut, copy and paste. Double clicking on any time 
field will select the entire field, allowing you to enter a complete time code address.

3.6 Navigating the Waveform Display

There are many tools for quickly moving around inside of the waveform display. This section 
covers scrolling and zooming, in general and on selections.

3.6.1 Scrolling

If you are zoomed all the way out, the entire waveform will be displayed. If you are not zoomed 
out entirely, some of the waveform will be invisible, off the edges of the Panel. You can move the 
window view left or right by moving the scroll bar at the bottom of the waveform display. You 
can also move the window view left and right by using the Left and Right Arrow key respectively.
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Finally, you can drag the view left or right by simultaneously holding the control, option and 
command keys. When you click–hold, the cursor changes to a hand to indicate you are in Move 
View mode.

3.6.2 Zooming

You can zoom in using the Down Arrow key, and zoom out using the Up Arrow key. To zoom all 
the way out, hit the E key, to see your “entire” program.

3.6.2.1 Zoom around Edit Point

As you zoom in and out, it is likely that you will want to keep the Edit Point in view. To do this, 
hold down the Apple or command key as you use the Up Arrow or Down arrow keys. This will 
keep the Edit Point centered in the middle of the display.

3.6.2.2 Zoom to Selection

Clicking and dragging on the waveform itself selects a region, highlighted in yellow–orange. 
Typing command-G or selecting View > Zoom to Selection... will zoom around that selected 
region. See section 3.7 (page 40) for more information on region selection.

You can also zoom to a selection while making the selection. By holding down the command 
and option keys while click–dragging on the waveform will define a selection and zoom to that 
selection as well.

3.6.2.3 Zoom Around Time Selection

If you click and drag in the black time line banner above the top Panel while holding down the 
Apple or command key, the Panel will zoom to display the region of the time line that your click–
drag defined.

3.7 Selections

Selections let you highlight a portion of the audio where you want to perform a desired operation.

3.7.1 Selecting a Region

To select a region, click–drag on the waveform display. At the point that you want the selection 
to start, click and hold down the mouse button, then drag to complete your selection. An area 
will be highlighted in yellow–orange, indicating the selected region.
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A region selected, indicated by the yellow highlight

You can click–drag either left or right to define a selection. In addition, you can fine tune the 
boundaries of a selected region. Hold down the shift key and click on either side of the selected 
region then, while continuing to hold the shift key, drag left or right to expand or contract the 
selection.

Note that the format in which all time fields are represented in ART is set to 75 CD 
Frames per second.

Note also that, when a region is selected and playback is invoked, the Playhead 
relocates and playback starts at the beginning of the selection.

3.7.2 Selecting Segments

An entire sound file “segment,” the representation of contiguous samples from a single sound 
file, can be chosen as a selection. Click on the white Title Bar at the top of any segment, which 
displays the source sound file name.

The Title Bar

The waveform highlights yellow-orange and a bright yellow bar appears below it, running the 
entire length of the segment, to indicate that the segment has been selected.
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A selected segment, indicated by the yellow highlight

By holding down the shift key and simultaneously clicking in other segment’s Title Bars, a 
selection of contiguous segments can be made. Also, while holding down the Apple or command 
key and clicking any Title Bars, a group of non–contiguous or random segments can be selected 
simultaneously.

Multiple selected segments

If you have an existing selected segment, several additional segment selection choices 
are available. By tapping the left or right arrow key, you can select prior or latter segments, 
respectively. By holding down the shift key, you can tap the left or right arrow key to contiguous 
select prior or latter segments, respectively.

Note that, when one or more segments are selected and playback is started, the 
Playhead moves to the head of the first selected segment and playback commences 
from there..

3.8 Simple Editing

There will be occasions where raw sound files need modifications. ART offers advanced editing 
features, as well as simple tools to change amplitude and transitions.

3.8.1 The Fade Tool

The head (start) or tail (end) of segments are represented in the display by a thin black vertical 
line. When zooming in, this line will reveal itself to be a curve representing a ‘fade’ or amplitude 
versus time “envelope.” Each segment starts with an Fade In and ends with an Fade Out. Fade 
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Ins and Outs are both “Black Fades” where “black” refers to “Edited Black,” the absence of audio 
data in the Panel.

End of a segment with Fade Out glyph

Fades have a specific starting location and duration. Both parameters can be easily adjusted 
with the “Fade Tool.”

First, the duration or length of the fade can be changed. To do so, zoom in so you can see what 
you’re doing and have reasonable control of the fade. Then, click–hold and drag on the upper 
“inside” edge of the fade to the desired location.

Note that, with the cursor on the upper inside edge, the cursor changes into a cross 
with left, right and up arrows indicating you can change the duration.

Fade tool symbol while moving top inside edge of the Fade

Of course, the length of a fade can also be changed by moving the lower or “outside” edge of a 
fade, leaving the inside edge in place. To do so, move the cursor over the fade near the bottom of 
the display until the cursor changes into the Fade Tool again. This time, the cursor changes into 
a cross with left, right and down arrows.

Fade tool symbol indicating you are changing the outside edge of the fade
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Click–hold and drag the bottom end of the fade to the desired position. Release the button to 
confirm the change. Remember that modifying the outside edge is only possible within the limits 
of the actual samples of audio data represented by the segment.

If the cursor is moved over the middle portion of a fade, the Fade Tool cursor also appears but 
this time as a horizontal arrow with a vertical center line. In this trim mode, you are able to 
move the entire fade left or right, changing its location without changing its duration. This allows 
you to “hide” or “reveal” portions of the underlying segment, by shortening or lengthening the 
segment duration, trimming the segment as you go. Click–hold on the fade and drag the fade 
left or right. Releasing the mouse button fixes the fade in that location. While you are moving 
or changing a fade with the Fade Tool, the waveform is “live,” continuously changing visually to 
reflect the modifications you are making.

Dragging the inside edge to lengthen a Fade

Note that the maximum duration of a fade is equal to the underlying sound file 
duration. As mentioned above, it is not possible to move a fade past the actual start 
or end of an underlying sound file.

Also, moving Black Fades so more than two overlap is not allowed as well. A modal 
“CheckForTripleOverlap” dialog will pop up, telling you that your command would result in 
three Black Fades lying on top of each other.

3.8.2 Deleting Part of a Sound File

It may be necessary to edit out some part of a sound file. ART allows you to do so quickly and 
with great precision. To easily cut out a portion of a sound file, simply select the region that you 
want to remove. Then, select Edit > Delete Selection or hit the delete key to remove the selected 
region and “slip” all downstream segments left to close the gap. More on this later...

Similar to clearing the selected region, you now have two new segments. When deleting the 
selection, however, the two new segments are joined together with a “Crossfade.” It is represented 
in the waveform display as an overlapping Fade In and Out.

The delete functions mentioned above also work with one or more selected regions. Simply 
click–drag to select a region, and hit delete or option–delete.
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3.8.3 Splitting a segment into new segments

Occasionally, existing segments need to be split in separate segments before further editing can 
be performed. This can be achieved by manually creating a new Crossfade within a segment.

To create a new Crossfade, simply place your cursor at the desired location, and double click. 
This moves the Edit Point to the click location. Then, select Edit > Create Crossfade from the main 
menu. A new Crossfade is created at the location of the Edit point. Also see section 3.8.2 above 
for information on deleting segments.

3.8.4 Manipulating Fades

With Crossfades, the Fade Tool can also be used to modify or move the fades, either as a complete 
Crossfade or as individual Black Fades. When the cursor is moved over a Crossfade, it changes 
into a pair of parallel horizontal arrows. The Fade Out changes to red while the Fade In changes 
to green.

To move the whole Crossfade either left or right, once again hiding and revealing audio on either 
side, simply click and drag the Crossfade to the desired location. Release the mouse button to 
drop the Crossfade at a specific spot.

To modify the fades individually, press the option key while modifying the Fade Out, and the 
Apple or command key while modifying the Fade In. With these modifier keys, the Fade Tool 
works as if the fades were isolated, as described in section 3.8.1 above. While operating on one 
fade of a Crossfade individually with modifier keys, the fade not being manipulated will deselect, 
indicated by its color changing to black.

If you decide that default duration of your crossfade is not right, simply hold down the shift 
key and place the cursor over the center of the crossfade until the cursor changes into the pair 
of parallel horizontal arrows. Click–drag up or down and the duration will increase or decrease, 
respectively.

Note that, to be able to do any of the above fade manipulations with accuracy, it 
may be necessary to zoom in until the Crossfade extends over a significant proportion 
of the waveform display. The View > Zoom To Previous command will zoom you out to 
your previous view quickly after such fine adjustments.

3.8.5 Exporting Selections, Tracks & Segments

Selections, including both selected segments and selected regions, can be exported as AIFF, WAV 
or BWF files, with source resolution of up to 192 kHz sample rate and 16 or 24 bit word length. To 
do this, use the Export button. It exports the audio with amplitude changes from segment gain, 
plus any Gain Overlay and NoNOISE processing.

To use this function, create a selected region. Then click the Export button and choose the 
destination directory with the Set file button. Finally, set the file type, word length and speed (8x 
or MAX is recommended, then click the Export button. ART will “play” the selected region out of 
realtime, exporting the audio as a new file.  
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Note that playing the material at 1x speed during export will not improve the quality 
so, it is recommended that, unless real–time playback is needed, you use the highest 
speed setting as it has better temporal resolution. Also, during high speed exports, 
the time display and Playhead do not operate in real time.

 
Note that 24-bit soundfiles can be created using the Export Sound File feature.

3.9 Track Marks: Defining Metadata

This section provides the basics on Track and delivery aspect of ART…Once all of your tracks 
for our recording are put in the right order and spaces between the tracks are adjusted to taste, 
the Track marks can be created. Track marks generate the TOC or Table of Contents for the final 
replication master. Track marks are shown in the black banner just below the time line.

The Track Bar and its Track marks

With the Track Bar visible, Start of Track marks are indicated by an arrow pointing to the right 
while End of Track marks are indicated by a arrow pointing left. Index marks are indicated by a 
yellow arrow pointing down.

3.9.1 Inserting Track Marks Manually

To insert a new Track mark, place the Edit Point at the location where you want the new mark to 
appear. Then select Mark > Track Start Mark, which adds the new Start of Track mark.

3.9.2 Moving Track Marks

It’s easy to relocate Track marks. Simply click–drag on a mark to move it to the desired location.

3.9.3 Removing Track Marks

To remove one or more Track marks, click–drag in the waveform display to select a region that 
includes the mark(s) you want to remove. Then, select Mark > Delete Mark and all marks within 
the selected region will be deleted. If you are working in the Windows > Mark Info window and 
have a mark selected, you can also use the Mark > Delete Mark command to remove the mark. 
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A third method is to use the contextual menu to delete or otherwise modify a mark. Simply 
control–click on a mark, and make your selection from the menu.

3.9.4 Inserting Track Marks Automatically

3.9.4.1 Command–Dragging

The fastest and easiest way to generate Track metadata is to simply drag and drop. By holding 
down the command key before dropping one or more sound files onto the top Panel of your 
Project, ART automatically creates CD Track definitions by generating Start and End of Track 
marks for each file. These Track definitions can later be rearranged or modified to taste. 

3.9.4.2  Analog Black To Marks

If you material consists of one long, consolidated file with few or no edits, then you may want to 
automatically place Track marks with the Analog Black to Marks function. This function measures 
the amplitude of your audio and places Track marks at the edges of long duration quiet passages. 
Both amplitude and duration are user adjustable.

To use, first Option + click on the Marks button to create Track Start and Track End marks.  Double 
Click on each title to enter Title text. Then, Option + CIick on the Export Button. In the resulting 
modal dialog, specify the amplitude (default is good) and duration (usually 3 seconds) of the 
selected region you want to mark.

The results of the Analog Black To marks function will provide quite usable Track mark placement 
even with un–edited material. The placement accuracy is dependent on the settings used, as well 
as the assumption that tracks always start and end with an increase then decrease in amplitude 
and quiet in between. However, it is very likely that those same criteria also apply to other 
moments in the course of a musical piece so, the results of the Analog Black To marks function 
should always be checked for acceptable accuracy. You may also try the command, check the 
result and adjust the parameters prior to undoing or deleting marks and using the function 
again. See section 3.9.6 below for useful information on checking mark accuracy.

3.9.5 Tracks

ART allows you to display and manipulate Track Start and Track End Marks. Each Track that will 
result from your current Track placement is shown in grey while the pause between tracks is 
shown in blue.

An enlarged portion of the Track Bar and the Start of Track 1

Double-clicking in the Track Name area next to the number for each track, you can enter the title 
for each track:
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Double-clicking on the Track Name brings up the box to title each track.   
Hit the Enter or Return key to close.
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Chapter 4 ...................................................Advanced Editing

4.1 Fade Tool Options

4.1.1 Changing Fade Parameters

ART offers a simple and intuitive tool for changing a fade’s gain characteristics: the Fade Tool. In 
the previous chapter, we have seen how to use this to perform simple operations. The Fade Tool 
offers additional possibilities to alter fades according to your needs and preferences.

The Fade Tool is enabled by default. By holding the control key and typing A, you can quickly 
disable or enable the Fade Tool. Alternately, you can force the Fade Tool off by default. In the EDL 
tab of the Windows > Preferences window, the Fade Tool check box keeps the Fade Tool enabled 
until you choose to disable it manually.

When moving the cursor over a fade with the Fade Tool enabled, the default cursor changes into 
the Fade Tool and the selected fade turns either green for an Fade In, red for an Fade Out or both. 
Depending on cursor location relative to the fade, the Fade Tool modifies the start, end, length 
or position of the fade. See section 3.8.1 (page 42) for basic information about the Fade Tool.

If you zoom in on a Fade so that more than about 10% of the waveform display is occupied by 
the fade, you will see the thin blue vertical line that represents the edit event and a diagonal line 
or “curve” that represents the gain law or change in amplitude dictated by the fade. Situated in 
the middle of the diagonal curve and attached to that line is a square “bead,” the Control Point 
for the fade curve.

Fade Tool
control point

Edit Event

3

2

1

➷
➷

Anatomy of a Fade

Figure 4.1 above shows the major parts of a Fade and the various contextual shapes that the 
cursor assumes based on location. Note the Control Point and edit event, discussed in upcoming 
sections.

On the left, the #1 cursor is set for an “inboard” duration change. Placing the cursor at that 
location and click–dragging will increase or decrease the duration of the fade without changing 
the edit event location or gain law. This is the preferred handle to use when changing duration.
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Next is the #2 cursor shape, displayed when the cursor is set to change the overall location of 
the fade. Placing the cursor in that location and click–dragging will re–locate the fade, “sliding it” 
earlier or later on the time line without changing the duration, edit event or gain law. Remember 
that you cannot move a fade past the head or tail of the underlying audio.

In position #3, the cursor is set for a duration change “toward the outside” of the Fade. Placing 
the cursor in that location and click–dragging will increase or decrease the duration of the fade 
without changing the overall location or gain law. These “outboard” handles do effect the location 
of the edit event, so it’s recommended that you not use the outboard handle, employing the 
inboard handle instead as mentioned above. Section 4.1.4 below discusses edit events as they 
relate to controlling fade parameters.

4.1.2 Changing the shape of the Fade

By clicking the Control Point “bead,” shown in Figure 4.1, and dragging it up or down, you can 
adjust the rate of change setting for the fade. Specifically, for all fade types except exponential, 
moving the Control Point adjusts the “dB down” while, for an exponential fade, the Control 
Point adjusts the “Alpha” or shape. In either case, as you make this change, the fade curve 
will dynamically change in response and the underlying audio will also change since you are 
affecting the gain across the fade event.

When the Fade Tool is active, holding the control key brings up a contextual menu.

The Fade Tool contextual menu

The Fade Tool contextual menu offers the following choices for gain law or curve:



Page 51

• Linear — default 6 dB down in the center

• Root Linear — 3 dB down in the center

• Cosine — default 3 dB down in the center

• Root Cosine — default 6 dB down in the center

• Exponential — provides very rapid reduction in gain across the Fade

ART provides five fade shapes to allow you to produce a pleasing edit or transition, no matter 
what sort of material you have available. You can also use fades for less obvious purposes, such 
as applying a new Crossfade on an unwanted sound, changing the gain law to exponential, and 
adjusting the duration to “drop out” or suppress the unwanted sound. Though each gain law is 
useful in certain situations, the linear fade shape is the most widely applicable.

4.1.3 Changing the Fade Duration

In the Fade Tool contextual menu, the Set Fade to Selection forces the fade duration to match 
the duration of a selected region that encloses the fade. When a region is selected, this option 
stretches or shrinks the length of the Fade to match the position and length of the selected 
region. The contextual menu changes to reflect the currently selected Fade Type.

The Fade Tool functions also apply to a Crossfade. Figure 4.3 below shows the Fade Tool in 
Crossfade Mode. Notice that the cursor assumes a double horizontal arrow shape and both 
fades are highlighted, both green and red.

The Fade Tool in Crossfade Mode

By click–dragging left or right, the overall Crossfade location can be altered. By shift–click–
dragging, notice the cursor shape changes to a vertical arrow, the Crossfade duration can be 
symmetrically altered. Holding the command key allows you to override symmetrical mode 
and alter duration with the left edge anchored while holding the option key provides the same 
override mode for the right edge.

4.1.4 Changing the Fade Type

The Fade Tool contextual menu also offers two choices for fade type. These choices, accessed 
by hold the control key while using the Fade Tool, allow you to change the context in which the 
fade will be used. For the purpose of CD preparation, Fade Ins and Fade Outs are fundamentally 
different from Crossfades. The difference is where the actual edit event occurs in the underlying 
audio and this subtly but profoundly effects the accuracy of your Track marks and resulting 
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metadata, since the edit event is where ART places the Track marks in any of the automatic 
modes.

With a Crossfade, the edits occur at the very center of the two Black Fades (see section 3.8.1). 
Fade Ins and Fade Outs, on the other hand, are designed to be used as the transition to or from 
“Edited Black,” where no audio is present on the time line. Use the Set Fade to Crossfade option 
when you expect to connect its associated segment to another segment for a seamless edit 
between segments.

The ‘Set Fade to Default...” options force all fade parameters back to their appropriate defaults.

• Set Fade to Fade In/Out: forces parameters to the appropriate default Black Fade

• Set Fade to CrossFade: forces parameters to a default Crossfade

• Set In/Out Fade(s) to Selection: forces either a Black Fade or Crossfade to the duration 
and overall location of a selected region.

• Set Fade To Default...: changes the Fade(s) based on user defined pre–sets from the 
EDL > Edit Fade Mode.

When the Fade Tool is active, any change you make using the tool, to a Fade or to the underlying 
audio is real time. The default fade shape can be selected in the Editing Tools tab in Windows > 
Preferences.

4.2 Drag & Drop

4.2.1 Resequencing

For rapid assembly of program material, ART provides three easy methods for automatically 
snapping to either 1, 2 or 3 seconds of Edited Black between segments.

4.2.1.1 AutoSpace All Segments

The first method is the Edit > AutoSpace All Segments command discussed in section 3.8.6 
above.

4.2.1.2 Drag & Drop

The second method entails manually dragging CD Tracks. Dragging Tracks requires that the Show 
Track Bar preference in the EDL tab of Windows > Preferences be enabled. Once Track Bars are 
visible, click–hold on any song’s Track Bar to select it, and drag it to the desired location. Existing 
Tracks “shuffle” into place and the dragged Track takes its place, where dropped, in the CD track 
sequence. The audio associated or “attached” to the marks shuffles along with the marks. The 
pause between an End of Track mark and a subsequent Start of Track mark are always considered 
to be part of that Track.
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The Track Bar

This same drag–to–resequence behavior is also available in the Windows > Mark Info dialog. 
Simply drag an entry in the track list to a new location to resequence Tracks.

4.2.1.3 Snap to Zone

The third method entails manually dragging and snapping segments to a pre–defined song 
timing. It is best to drag segments if you have not created Track marks to prevent unwanted mark 
relocation.

This drag and snap segments method of resequencing requires that the Snap to Zone preference 
in the Editing Tools tab of Windows > Preferences be enabled. Once the Snap Zone preference 
is set, click on a segment’s Title Bar to select it. After it’s selected, all you have to do is click–drag 
on its Drag Bar as you move its head close to another segment’s tail. You will see either a vertical 
red or blue bar appear, visually indicating you are in the snap zone.

The Title Bar and Drag Bar

The red auto–spaced snap indicator
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The blue flush snap indicator

The bold blue bar indicates a “flush” snap where, if you drop at that location, the two segments 
will be tightly butted with no space, no Edited Black in between. The bold red bar indicates an 
auto–spaced snap where, if you drop at that location, the two segments will have a precise, preset 
space between. The duration of the inter–segment spacing is determined by the AutoSpacing 
Duration selector in the Editing Tools tab of the Windows > Preferences window.

Drag and drop with autospacing is useful in conjunction with the Edit > Clear/Delete Selection 
commands to start with one long continuous segment, such as a consolidated complete mix, 
and quickly segment, space and resequence the individual songs.

Note that, when using this fully manual method, sequencing should be performed 
prior to mark placement. This will prevent erroneous repositioning of marks as your 
segments are shuffled.

4.2.2 Drag–Overlay

When you drag and drop one segment on top of another, with no modifier keys employed, one 
segment will overlay another when you drop it on top. The two segments coexist in the same 
location on the time line and sum together during playback. This feature is useful when used in 
conjunction with Text Mode, discussed in the next section, so you can individually control the 
overlapping segments. Also see section 4.3.2 below for creating a combo Project, a combination 
waveform plus text Project layout.

4.2.3 Drag–Insert & Ripple

Shift–dragging segments is another useful editing feature. With the shift key held down, the 
dragged segment is inserted when you drop it on top. In addition, “downstream” segments, 
those later on the time line, are pushed or “rippled” to the right, making room for the inserted 
segment.

4.2.3 Drag–Replace

When you command-drag and drop one segment on top of another, then the dragged segment 
replaces the existing audio where it’s dropped. As with all editing in Sonic Studio’s products, this 
move is non–destructive.



Page 55

4.3 Text Mode

Text Mode provides a playlist view of the Panel’s contents, with editable segment names along 
with editable start and end times. An editable Gain value, see section below, along with a non–
editable Duration value are also shown. To view Text Mode, select the EDL > Show Text View 
command. To switch back to Waveform mode, select the EDL > Hide Text View command.

4.3.1 Gain Adjustment

Compiling audio from different sources usually makes it necessary to alter the amplitude of some 
of your source material. The last column in Text Mode displays the current gain of all segments. 
When Segments are opened or added to the EDL, the segment gain is nominally set to zero dB. 
By double-clicking on the Gain value of the selected segment, the Segment Gain modal dialog 
opens.

The Segment Gain dialog is also available via the Edit > Segment Gain… command for selected 
segments, and also via a segment’s Title Bar contextual menu. Control–click on any Title Bar to 
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invoke the Segment Gain dialog. Other functions, like Reverse Polarity and Build Waveforms, are 
also available. As with other modal dialogs in ART, gain changes will not be applied unless the 
OK button is clicked.

The Segment Gain dialog

The Segment Gain dialog offers several options for altering segment gain. It also provides 
polarity inversion.

The large central field lets you enter gain directly. Alternatively, course and fine adjustments are 
available via up/down arrows. Simply click the arrows to increment or decrement gain in 1.0 or 
0.1 dB steps.

Segment Gain can be applied in two different ways. First, it can be applied as an ‘Absolute’ 
value, meaning that the entry in the gain field will be applied in place of any previous value. The 
value entered in the gain field will replace any previous state, ignoring the existing gain of that 
segment.

Alternatively, the gain can be applied as a ‘Relative’ value. In relative mode, the entry in the gain 
field will be added to or subtracted from the previous value. Positive values will be added to the 
previous state while negative values will be subtracted from the previous gain state.

A third ‘Normalize’ radio button is available. Choosing this option will cause the segment’s 
absolute sample amplitude to be evaluated, after which the amount of headroom or surplus 
level below 0 dBFS will be entered in the central gain field. In other words, this function shows 
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how much gain can be added before digital clipping will occur. The value given is relative to the 
current gain state so, the normalize function is a subset of a relative gain adjustment.

Though not a gain function, a Reverse Polarity check box is available. This check box inverts the 
polarity of the selected segments.

Segment gain can be applied to multiple segments at once. Simply command–click on the 
desired segments in the Text View list, then open the Segment Gain window to make a change.

Changes in Segment Gain will be applied to all selected segments equally, as described above. 
This implies that, in relative mode, the gain changes will retain any relative loudness differences 
between selected segments. In normal use, Segment Gain is used on individual segments to 
make them play seamlessly or as desired. Once the entire show has been gain adjusted, then 
all segments can be selected and normalized, thus maximizing the amplitude for the whole 
program.

4.4 Gain Overlay Mode

As described in section 4.3.1 above, the gain of individual segments can be easily changed with 
the Segment Gain dialog. ART offers another, global, time line–oriented approach to changing 
amplitude. Gain Overlay Mode can be used to change level independent of segments and fades 
and works as a master automated fader.

Gain Overlay Mode is enabled by clicking on the G button to the left of a Panel, and is available 
only when in Waveform Display Mode. When enabled, a red line appears superimposed on the 
waveform display. The waveform display’s amplitude scale, along the left edge, switches to a 
different standard that ranges from -144 to +24 dB, the range of gain change available. Initially, 
the Gain Overlay is flat at the 0 dB setting.

Figure 4.9: Gain Overlay function activated, showing the red Overlay and Nodes

To change gain, simply point at the desired time location and click on the Overlay. The cursor 
changes to a round shape and a square Node will appear. Nodes can only be added, deleted or 
modified while playback is stopped.

You can also place gain nodes with region selections or the Edit Point. To use this function, first 
click–drag within the waveform display to select a region. Then, select Edit > Create Gain Nodes 
to add two nodes at the “edges” of the Gain Overlay and the selected region. Because the Edit 
Point is really a zero duration selection, it can also be used to create a single gain node with the 
Create Gain Nodes command.
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When you add a node, a yellow highlighted Gain call–out appears in the Title Bar of the associated 
segment.

 A newly created Gain Node with its Gain call–out

If you click–drag a Gain Node, it can be moved both horizontally and vertically. Dragging a Gain 
Node horizontally moves it to a different time location while dragging it vertically changes the 
gain. The current gain value of that node is continuously shown in the yellow Gain call–out.

When moving Gain Nodes vertically, the gain changes in steps of 1 dB. By holding the option 
key while dragging a Gain Node, the resolution of the gain change increases to 0.1 dB to provide 
fine control.

Note that gain changes between Gain Nodes follows a linear gain law. By adding 
multiple Nodes, other curves can be emulated. Unwanted Gain Nodes can be deleted 
by holding down the option key while clicking on the Node.

You can make changes to a group of Gain Nodes simultaneously. To do so, select a region 
that includes the Node on which you want to work. Then, select the EDL > Select Gain Nodes 
command. All selected Gain Nodes will fill with yellow to indicate their state. You can also shift–
click to “gather” a collection of grouped Nodes.

When grouped, only the gain can be modified. When changing the gain of grouped Nodes, the 
Gain call–out shows both the current value and gain delta or difference from the original value. 
Also, when grouped, holding the option key for fine gain adjustment is disabled.

The Gain call–out for grouped Nodes

Once your Gain Overlay is configured according to taste, all or some Gain Nodes can be locked 
against unwanted changes. To do so, first click–drag to select a region containing the Gain Nodes 
you want to lock. Then, move the mouse over one of the selected Gain Nodes and control–click 
to invoke a contextual menu.
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The Gain Node contextual menu

By default, the Unlock Gain Node option will be checked. To lock the selected Gain Nodes, click 
on the GainOverlayNode Locked option. The selected Gain Nodes will now turn red to indicate 
their locked status. Unlocking the Gain Nodes simply requires selecting the GainOverlayNode 
Unlocked option.

In the same contextual menu, Nodes can also be locked and unlocked for the whole Panel by 
selecting the Lock/Unlock All Nodes In Track options.

Delete Nodes from Selection deletes all Gain Nodes in the current selection. If no selection is 
made but one or more segments are selected, all nodes within the selected segment(s) will be 
deleted.

Once Gain Overlay is used, the gain changes stay active in the output of ART, both during 
playback and Delivery. To temporarily bypass the Gain Overlay, select the EDL > Bypass Gain 
Overlay command. Also, the Gain Overlay can be put into bypass mode by option–clicking the 
“G” or Gain button on the left side of each Panel. In both cases, the Gain Overlay line will turn 
grey and the Gain button will turn yellow, both indicating the bypass state. Once in Bypass, Gain 
Overlay can only be activated again by selecting the same command, which changes to Activate 
Gain Overlay. When off or disabled, the Gain turns grey.

Note that, while in Gain Overlay Mode, all normal editing functions are disabled 
and only the gain nodes can be manipulated. Reverting to normal Editing can only be 
achieved by selecting the Hide Gain Overlay command.

4.5 Project Sample Rate

To the left of a Project’s time line, a drop down menu is located for selection of the Project default 
sample rate. This menu has a simple function, to set the sample rate when making address 
calculations on the time line. Since, “under the hood,” ART uses samples per second as the 
counting method for all time code, time line and address calculations, sample rate becomes the 
basis on which all the above calculations are made. ART converts all thirteen of the alternate, 
non–“samples” time standard choices, discussed in section 3.7.1, to samples when constructing 
a Project.
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Note that the Project default sample rate has nothing to do with the sample rate of 
any audio interface used, nor does it impact the clocking of your system. It is only for 
locating segments on a Project’s time line.
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Chapter 5 .................................................... Recording Audio

In addition to assembling audio from existing sound files, ART offers the functionality of 
recording audio from external audio sources. Supported file formats for recording are AIFF and 
broadcast WAV or BWF. Sample rate and resolution are limited by the capabilities of the available 
Core Audio hardware or your Series 300 I/O Processor. Audio can be recorded directly into any 
Panel, in either mono or stereo.

Note that audio is recorded as non-interleaved files when recording in AIFF or BWF 
format. 

5.1 Four Steps to Recording

1 Open a new Project

Audio can only be recorded in Panels, so a Project must be open. Choose File > New to create a 
new Project or File > Open… to open an existing Project. By default, ART records external audio 
from the first two input channels of the active interface, as defined in OS X’s Audio MIDI Setup 
utility.

2 Set Recording Parameters

Choose Windows > New Sound file Preferences. Set the destination directory, filename, word 
length and file type for the sound file you wish to record. See section 5.2.1 below for more 
information.

3 Record Enable Panels

Record Enable the desired tracks for recording. To do this, click on the R button in the upper left 
corner. See section 5.2.2 for more explanation.

4 Start your recording

Initiate the recording of audio. To do this, use the Transport Controls at top left of the Project. 
Clicking on the green record button will start a recording. See chapter 5.2.3 for more information.
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5.2 Audio Recordings

5.2.1 Selecting external input(s)

By default, ART can record audio from the first two available inputs of the interface currently 
configured as input in Audio MIDI Setup. However, ART can be configured to record from any 
valid input source by means of the Windows > Audio I/O Preferences window.

The Audio I/O Preferences window

The bottom half of this window shows the currently active audio interface as selected in Audio 
MIDI Setup.
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Note that virtualized or “aggregated” devices, as defined in OS version 10.4 and 
higher, appear as one recording interface.

In the area of the audio interface icon, the line inputs L1 to Ln are shown, together with a 
drop down menu selector. When one of the line input selectors are clicked, a list of all available 
inputs for that selected audio interface are shown. Selecting any available input from the audio 
interface re-maps that input to ART’s inputs used for recording external sources. It also relabels 
the output bus assigns on the Desk.

Input selectors

ART’s clock source should be checked as well. To do so, select either “internal” or “external” 
from the Master Clock source selectors.

Clock source selection 

In addition, the sample rate must be set to match the incoming clock source, even when an 
external clock source is selected.

Sample rate selection

The settings in the Audio I/O Preferences window reflect the settings in Audio MIDI Setup at 
the instant you open the Audio I/O Preferences window. However, the information in Audio I/O 
Preferences are not dynamically updated if anything in Audio MIDI Setup are changed while 
the Audio I/O Preferences window is open. To make sure that the Audio I/O Preferences window 
accurately reflects the current setting of Audio MIDI Setup, press the “Re-Scan I/O” button. This 
updates the Audio I/O Preferences and re-loads the current settings from Audio MIDI Setup. To 
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open Audio MIDI Setup from within ART, click the “Audio MIDI Setup…” button in the Audio I/O 
Preferences window.

Note that any new settings in the Audio I/O Preferences window come into effect 
immediately. However, only after saving the settings with the “save” button will the 
new settings be stored as defaults used for subsequent ART sessions.

5.2.2 New Soundfile Parameters

You must specify where recorded files will be stored and in what format and resolution the 
recordings will be made. To set the sound file parameters or, to change the current parameters, 
select Windows > New Soundfile Preferences. The New Soundfile Parameters window appears.

The New Soundfile Parameters window showing AIFF recording format

To select the destination folder for recorded sound files, click on Set Folder to open a standard 
Mac OS browser and select the target destination folder. Then click OK to confirm your choices 
and return to the New Sound file Settings window.

Note that, although it is possible to select a destination for your sound files on 
external direct–attached or network–attached volumes, this is no guarantee it will work 
flawlessly. Please check that the necessary Quality of Service is supported throughout 
the entire virtual path to the selected volume. This is especially true of USB–attached 
mechanism. USB may not be suitable for high-resolution audio production.

Next, the default sound file prefix can be set in the “Name” field. Recorded sound files will be 
collectively placed in a folder carrying the same name as the sound file prefix. Additionally, in 
the “Take #” field, a numeric take number suffix can be entered that will be incremented for 
subsequent recordings, creating unique names for each file.

The word length and file type for the recording should also be set via the appropriate drop down 
menu. You do not have to close the New Soundfile Parameters window to save your settings.

When selecting BWF as recording format, the New Sound file Parameters window is extended 
by some extra fields
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The New Sound file Parameters window for Broadcast Wave (BWF) recording format

The “Originator”, “Reference” and “Date/Time” fields can be filled with up to 22 characters. 
The “Description” and “Coding History” fields each hold up to 120 characters. The standardized 
contents of these metadata fields are stored in the header of the BWF file.

• Originator — an ASCII string containing the name of the originator/producer of the 
audio file.

• Reference — Technically known as the “OriginatorReference,” an ASCII string 
containing a non–ambiguous reference “allocated by the originating organization.” The 
EBU has defined a format for the OriginatorReference field. For more information, see 
EBU Recommendation R99-1999[2].

• Date — Technically known as the “OriginationDate,” ASCII characters containing the 
date of creation of the audio file. The format is “yyyy-mm-dd” (year-month-day).

Year is defined from 0000 to 9999, month is define from 1 to 12, day is defined from 1 to 28,29,30 
or 31, while the separator between the items can be anything but it is recommended that one of 
the following characters is used:

1.  - (hyphen)
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2.  _ (underscore)

3.  : (colon)

4.    (space)

5.  . (stop or period)

• Time — Technically known as the “OriginationTime,” ASCII characters containing the 
time of creation of the audio file. The format is “HH-MM-SS” (hours-minutes-seconds).

Hour is defined from 0 to 23, while minute and second are defined from 0 to 59. The separator 
between the items can be anything but it is recommended that one of the above characters.

• Description — An ASCII string containing a un–formatted description of the sequence. 
To help applications which only display a short description, it is recommended that a 
resumé of the description is contained in the first 64 characters, and the last 192 
characters are use for details.

• Coding History — The Coding History field is usually filled in and appended by any 
application that creates and subsequently modifies a BWF sound file.

Finally, the optional “Edit Recording” check box enables files to be opened while their recording 
is in progress. This feature allows you to begin marking and making other editing decisions 
while a recording progresses. See section 5.2.6 below for more information.

Note that the sample rate of the sound file to be recorded is not set via this window. 
It is set in your host’s Audio MIDI Setup. See section 5.2.1 above for more information.

5.2.3 Track arming and enabling recording

To prepare audio for recording, any track you want to record audio into must be enabled or 
“armed” first. To arm the desired Panel(s), click on the Record Ready button, labeled “R,” on the 
left of the corresponding Panel. To disarm a Panel, simply click the Record Ready button again 
and the Panel will return to “Safe” mode again.

 
HINT: Option + Clicking on the Record button enable both tracks with one click.

5.2.4 Initiating a recording

To initiate a recording, click the Record button in the Transport Controls to start the recording. 
The Playhead starts at the beginning of the time line or at the Edit Point if present. The Record 
buttons turns red, recording begins and, the backgrounds of the Panels in record along with their 
corresponding Record Ready buttons turn red while the cursor changes to a microphone symbol.
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A Panel in record mode showing the “microphone” cursor

Once the recording is stopped, by either hitting the space bar or the Stop button in the Transport 
Controls, the newly recorded audio segment(s) are shown in the Panel(s) while ART generates 
waveforms in the background.

If recordings replace any existing segments in the Panel, the original segment will be joined to 
the new recording with a default Crossfade.

Note that any existing SRPs, Track Marks or Gain Overlay nodes will be deleted 
by a recording. Since recording is non–destructive, any existing audio segments in 
a Panel that seem to be “overwritten” during recording are not physically erased 
from your designated volume, only the Edit Decision List has been modified. They 
can be reopened at any time. Alternatively, the original state of the Panels before the 
recording was started can easily be restored with the Edit > Undo command.

5.2.5 Manual punch in

It is also possible to “punch in” audio at any desired location within a Panel while playback is in 
progress. To punch into record, first arm the Panel(s) where the punch in is needed. Then, locate 
the Edit Point or Playhead in advance of the punch in point, providing 1 to 3 seconds of pre–roll, 
and commence playback by pressing the spacebar or the Play button on the Transport Controls. 
When the Playhead arrives at the desired punch in point, select Play > Record or click the Record 
button from the Transport Panel, and the punch will start. To stop the recording, either tap the 
space bar, select Play > Record or click the Record button again and the recording will stop, 
leaving the Playhead at the location where the punch out occurred.

5.2.6 Edit Recording

This option, located in the New Sound file Parameters window, allows opening, viewing and 
editing of the file being recorded during the recording.  It should not be used in ART.

Note that, when the Edit Recording option is selected, ART uses about 15% more 
disk bandwidth for a stereo recording, so hard drive performance may be affected.
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5.3 Preset a Recording Duration

When the length of a recording is known in advance, ART can be set to record for a preset 
duration. This “timed” recording can be used for unattended recording, conserving disk space, 
or to replace parts of pre–existing material in one or more Panels. 

5.3.1 Recording a Selection or Segment

Select a region of the desired length in the Panel(s) where recording should take place by click 
+ drag to create a yellow-highlighted area that represents the length of your recording, then 
initiate the recording. When the recording is started, it will commence at the start of the selected 
region, and stop automatically at the end of the selected region. This is useful for recording one 
side of an album.

Playback commences at the start of the selection. ART will drop into recording, punching out at 
the next SRP. This repeats itself until the end of the selection is reached. Playback stops and the 
areas marked by SRPs are replaced by newly created sound files. If recording was still active 
when the end of the selection was reached (an uneven number of SRPs was included in the 
selection), recording will stop at the end of the selection as well.

Note that for this method of “timed” recording, ART only uses the SRPs in the top 
Panel being played and recorded. If SRPs are set in any other Panel that is armed for 
recording, they will be ignored and recording in those Panels will take place at the 
same position as in the top Panel being played.

After recording, the SRPs will be erased and in their place, default crossfades will 
connect the newly recorded segments to any existing audio segments.
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Chapter 6 .....................................................................  Meters

6.1 Meters Window

The “Meters window” provides a Master section, the final output control for your Project. The 
Master section window can be opened by selecting the Windows > Meters command.

The Master section

The Master section resembles a master fader section of a typical mixing desk and features a 
number of elements. Most important, at right, is a Master fader.

The Master Fader controls output amplitude across all output buses. It has a amplitude scale at 
right, with three triangular hot spots, at left, for rapid gain setting. Clicking on a hot spots instantly 
moves the fader to the corresponding preset position. Hot spot values are not adjustable.

Below the fader is a gain call out field where the gain setting of the fader can be manually 
entered as a numerical value. To alter the master fader’s position, a new value can be manually 
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entered in this field and, after confirming the new value with the Enter key, the fader will move 
to the corresponding position.

Also, at the bottom a “dim” button is found. Clicking the dim button immediately moves the 
fader to the predefined position of -20 dB, returning to it’s original position when the dim button 
is disengaged. When the dim button is engaged, it’s label color changes to red to indicate that 
dim mode is active.

To the left of the Master fader is a section from which the window gets its name, the bus meters. 
Above each meter is a field showing the numerical value of the current instantaneous amplitude. 
When an overload occurs, these boxes turn red. To clear the overload display, click on the indicator 
and the red surround will disappear.

Finally, at the top left of the Master section are two more buttons. Clicking the Clear button clears 
the peak values for the numerical level indicators, as well as any overloads indicated. Clicking 
Reset resets the peak-hold of the meters, as well as any peak-hold value.
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Chapter 7 ...................................................................... Menus

For all menus, the keyboard equivalents for all commands are listed in Appendix 1. Also note 
that the word folder is used to describe disk directories, in keeping with Mac OS tradition. Finally, 
all edits in ART are both instantaneous and non–destructive. The only exception is the File > Save 
Reversed command, which “renders” or creates a new sound file of the reversed material.

7.1 The ART Menu

The ART Menu

7.1.1 About AudioRepair Toolkit

Opens a dialog box describing the version and build numbers of your ART application.  Clicking 
on the dialog box closes it.

7.1.2 Preferences...

Some of the functions and commands within ART can be changed to adhere to your preferred 
values or behavior. All of these preferences can be adjusted in the menu ART > Preference 
Window.  See Section 7.8.5 for more information on setting Preferences.

7.1.3 Services

The Services menu item provides access to Mac OS X’s system-wide services.

7.1.4 Hide AudioRepair Toolkit

Use the Hide ART menu item to hide ART and all of its open windows, allowing you access to 
other programs running in Mac OS X. Clicking on the ART icon in your Dock returns ART to view
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7.1.5 Hide Others

Use the Hide Others menu item to hide all visible applications except ART allowing you to focus 
on ART alone. Clicking on any icon in the doc will return that application to view.

7.1.6 Show All

The Show All menu item unhides all running programs in Mac OS X.

7.1.7 Quit AudioRepair Toolkit

Use the Quit ART menu item to quit ART and close all open documents. You will be prompted to 
save any unsaved work before ART exits.

7.2 The File Menu

The File menu
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7.2.1 New Project

Selecting New Project from the File menu will open a new, empty Project. Any currently 
active Projects are unaffected but moved to the background. ART allows you to have as many 
open Projects but, when the application runs out of RAM, it will begin to use virtual memory, 
significantly slowing down the application.

7.2.2 Open Project

A Project file lets you save your editing work in a set of files, along with most of the editing 
metadata you added. An additional feature of a Project is that you can save your edit decisions 
without committing them back to a DDP file set. The Project file saves all segment names, SRPs, 
marks and edits and, they are all restored upon re–opening that Project.

Selecting File > Open Project brings up a standard Mac OS file browser. Locate the requested 
Project file and select it to open the Project in a new window.

7.2.3 Open Recent

With this menu, a list of recently opened Projects and sound files is shown. Selecting one of 
those files will re-open it.

If you hold down the option key prior to accessing this menu command, it divides the resulting 
list into Project files first and sound files second, with a divider in between. The files appear in 
the list with the most recently used files at the top, in the order they were opened.

Finally, if you select a sound file from this menu without any target Projects open, ART will 
create a new (default) Project and open the sound file into that Project.

7.2.4 Open Sound File…

This command opens a Mac OS file browser, allowing you to select any sound file recognized by 
ART. This includes AIFF, WAV and BWF files along with SD2 or Sound Designer II files with region 
definitions. See section 6.9.4.4 for more information on importing SD2 files. ART is also able to 
open audio files by dragging and dropping the files into the top Panel of a Project.

-------------------------------------------------------------------

7.2.5 Close Window

This command closes the currently active window. This can be a Project, the Mark Info window 
or, the Preferences window. Upon closing a Project that contains unsaved changes, ART will 
open a dialog asking for changes to be saved, discarded or offering to cancel the close window 
operation.
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7.2.6 Close Project

This command closes the currently active window. Upon closing a Project that contains unsaved 
changes, ART will open a dialog asking for changes to be saved, discarded or offering to cancel 
the close window operation.

7.2.7 Save Project

This will save the current state of the active Project. It is saved with its current name and path. 
This command will overwrite any previously saved Project file with that name and path.

7.2.8 Save Project As…

This command lets you save a copy of the active Project under a new file name or different 
path. ART allows you to choose either a destination folder or, you can navigate to an existing 
folder. If the destination is empty, ART simply writes the audio and/or metadata files as directed. 
If, however, the destination folder is not empty, ART alerts you that a potential conflict exists to 
overwrite files and asks for more direction.

7.2.9 Save As Default Project

This command save the foreground Project as the default document layout when new Projects 
are created. Since this is a literal “save as,” you should always deploy an empty Project, without 
any sound files opened into the Project, before you invoke this command.

-------------------------------------------------------------------

7.2.10 Activation…

This command opens the ART Activation window.

7.2.11 Audio MIDI Setup…

This command opens the Audio MIDI Setup utility from within ART, allowing you to configure 
your clock source and sample rate.

7.2.12 Audio Device Preferences

This command opens ART’s Audio I/O Preferences window.

7.2.13 Extras

7.2.13.1 Enable Debugging

This command outputs all Desk and Output Desk settings to the Console Log.
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7.2.13.2 Open Console Log

Invoking this command launches the Console utility and opens the log associated with ART. 
Console is the central repository for reports from running processes and applications. While ART 
is running, it outputs information to Console and that information, such as details on installed 
options, system status and actions undertaken, then appears in the log. Also, at the command of 
the user, certain information regarding EDLs or Projects can be output to the log as well. See the 
following sections for more information on user selectable printing to the log file.

7.2.13.3 Send Crash Report

This command is designed to help Sonic Studio to diagnose problem you may be experiencing 
with your installation. It collects the most recent crash report for ART and sends it via your 
internet connection to Sonic Studio.

-------------------------------------------------------------------

7.2.14 Reveal Sound in Finder

This command requires a single selected segment. As the name implies, Reveal Sound In Finder 
switches context to the Finder and opens a new window with the source sound file highlighted.

7.2.15 Build Waveform...

Files originating from a non–Sonic Studio product includes sample values but do not contain 
the amplitude-specific metadata needed to draw our very detailed audio time versus amplitude 
“waveforms.” If you would like to add waveforms while working with your sound files and have 
unchecked the default Windows > Preferences > EDL > View > Background Waveforms preference, 
you must select the Build Sound Waveform… command.

First, select the parent sound file by clicking on the segment’s Title Bar. The Title Bar will turn 
yellow to show that it is selected. Then, select the File > Build Sound Waveform… command.

7.2.16 Visit Sonic Studio Website

Selecting Visit Sonic Studio Website... from the File menu launches your default web browser 
and directs you to www.sonicstudio.com.

7.2.17 Visit Support Portal

Selecting Visit Support Portal... from the File menu launches your default web browser and 
directs you to http://www.sonicstudio.com/sonic/support/sonic_portal

http://www.sonicstudio.com
http://www.sonicstudio.com/sonic/support/sonic_portal


Page 76

7.3 The Edit Menu

 The Edit menu

7.3.1 Undo (action)

This command reverts the last command executed. For clarification, the Undo command also 
appends the last action performed to the menu name.

ART provide an almost unlimited number of undos. The only limiting factor is the amount of 
RAM which, when completely used, will force the operating system to use virtual memory. This 
will slow down the operation of ART.

Note that some individual commands actually perform several functions “behind 
the scenes” though to you, the user, it appears to be only one function. For that 
reason, you may have to Undo several times to recover a state that was reached with 
a single user command.
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7.3.2 Redo (action)

This command reverts the last undo command, reinstating the last command performed. 
Additionally, for clarification the Undo command in this menu shows the last action undone.

-------------------------------------------------------------------

7.3.3 Cut

The Cut command operates on a region within Edit Points as well as selected regions or segments, 
removing the defined item from the Project and placing it in ART’s “Clipboard.” The Clipboard is 
a temporary memory location reserved by the operating system for each running application.

7.3.4 Copy

The Copy command operates on a region within Edit Points as well as selected regions or 
segments, copying the defined item from the Project and placing it in ART’s Clipboard. Unlike 
the Cut command, the Copy command leaves the defined item intact instead of deleting it after 
copying the selection to the Clipboard.

7.3.5 Paste (Replace / Insert / Overlay)

The Paste command inserts the content of the Clipboard into the Project, replacing, in order of 
choice, either:

1.  A region within Edit Points

2.  Selected regions or segments

3.  From the Edit Point position

…for the duration of the audio currently of the Clipboard. The inserted content is placed between 
Crossfades and the Edit Point is moved, for visual reference, to the end of the inserted material.

7.3.6 Select/Deselect All

These commands select or deselect all segments or regions in the current Project.

-------------------------------------------------------------------

7.3.7 Delete Selection

If a region or segment is selected, this command will delete the defined item. It will then “slip” 
or move left any audio after the deleted region or segment, filling in the space formerly occupied 
by the selected segment or region. A Crossfade is placed to transition across the deletion.
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Note that, as with all editing in ART, if both an In and Out Point are present, and the 
Out point is after the In Point, then they take precedents over both selected region 
and segments.

If only an In Point is present, then the command will not work. Finally, if both an In 
and Out Point are present, the Out point is after the In Point, and the edit points are 
inside “Edited Black,” the empty area between segments, then that region defined by 
the edit points will be deleted and “downstream” audio will be moved left.

7.3.8 Clear Selection

 Clear Selection works similarly to the Delete Selection command. The Clear Selection command 
clears the selected segment, region or area defined by Edit Points, but does not move any other 
audio on the time line.

-------------------------------------------------------------------

7.3.9 Delete Selection

This command deletes the current selection or selected segments. The outer edges of the 
selection are joined with a default crossfade and all subsequent audio is shifted relatively.

7.3.10 Clear Selection

This command clears the current selection or selected segments, leaving all audio in place and 
replacing the audio to be cleared with digital silence. The edges of the cleared area are faded out 
and in with default crossfades.

-------------------------------------------------------------------

7.3.11 Create Crossfade/Create Segment 

This command is context sensitive and it’s appearance in the menu will change according to the 
current Panel’s state. It either creates a new crossfade from the current Cursor’s position when 
no selection is made, or it creates a new segment at the place of the selection when a selection 
is made. This command uses crossfade defaults when creating crossfades.

7.3.12 Create Crossfade from In Point/Create Segment from 
In & Out Point(s)

As with the previous commands, this command is context sensitive and it’s appearance in the 
menu will change according to the current Panel’s state. It either creates a new crossfade from 
the current In Points position when no Out Point is seen, or it creates a new segment at the 
area included by a set In and Out Point. This command uses crossfade defaults when creating 
crossfades.



Page 79

7.3.13 Delete Crossfade

The Delete Crossfade command deletes all “frivolous” Crossfades, ones that cause no audible 
change in the underlying audio, from the selected region. Superfluous Crossfades are usually 
created with the Create Crossfade command, discussed in the previous section and, after an 
extensive editing session, the Delete Crossfade command will clear any visual clutter, making it 
easier to see the operative edits.

7.3.14 Move Segments…

The Move Segment command allows the user to move one or more segments to another location 
on the time line. Selecting this command opens the Move Segments modal dialog, which shows 
the current position of the Playhead or start of the first selected segment.

Entering a new start time and clicking the Move button causes the head of the first selected 
segment to move to the new location. All selected segments will also more by the same amount, 
maintaining their relative position to each other.

Additionally, this dialog offers three extra options. By clicking the Where button, you can load 
either the current position of the Playhead or the location of extant In point or Out Points, all 
from a drop down menu. Then, by clicking the Move button, the segment(s) shift to the new 
location. The SRP button lets you load the current position of any extant SRPs, also from a drop 
down menu.

The Move button moves the defined item to the location shown in the dialog’s time code address. 
Clicking the Cancel button leaves the selected segments at their original position.

7.3.15 Segment Gain…

This command invokes the Segment Gain dialog. For more detailed information on the Segment 
Gain dialog, See .

7.3.16 Reverse Polarity

The Reverse Polarity command inverts the polarity of the selected segment(s) in all selected 
Panels. Segments with inverted polarity acquire a small, bright red dot in the upper left corner of 
their Title Bar to visually remind you of their inverted status.

Note that, to change the polarity relationship between a stereo pair, this command 
must be applied to only one channel of the pair. To do this, change the Edit Group 
Selector of one Panel, located on the left edge of both Panels, from the default stereo 
setting to mono. To read more about Edit Group Selectors, refer to section 4.7 for 
more information.

7.4.17 Nudge Segment Left/Right

The Nudge Segment commands move or “nudge” the selected segment(s) left or right, earlier 
or later respectively, on the time line by a predefined value. The default “Nudge B” value used is 
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defined in the Time Display tab of Preferences window. See section 6.9.5 for more information 
on the Time Display preferences.

7.3.18 Edit Segment Name

When a segment is selected, choosing the Edit Segment Name command allows the user to edit 
the name of the segment as it appears in the Title Bar, and in Text Mode view. As with all actions 
in a Project, changing the Segment name has no effect on the underlying referenced sound file. 
This command is equivalent to double clicking on the Title Bar to change a segment’s name.

-------------------------------------------------------------------

7.3.19 Editing Auto Tool Override

This commands toggles the Editing Auto Tools state, either enabled or disabled. See section 
6.9.6 for more information on the EDL preferences.

-------------------------------------------------------------------

7.3.20 Auto Space All Segments/Tracks

The AutoSpace function offers a simple but effective tool to change all pauses between tracks 
to a pre-defined value. Simply select Edit > AutoSpace all Segments and all segments will be 
moved on the time line, with equal space between according to the Preference > Editing Tools > 
AutoSpacing Duration setting.

If you have Track marks already placed in the Project, the command name changes contextually 
from Auto Space All Segments to Auto Space All Tracks. See sections 3.8.6 and 4.2.1 above for 
practical discussions about the autospacing function.
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7.4 The EDL Menu

 
The EDL menu

7.4.1 Show/Hide Text View

The Show/Hide Text View command toggles the display of the selected Panel between Text Mode 
and Waveform Mode views.

7.4.2 Show/Hide Gain Overlay

This command forces the selected Panel to show or hide the Gain Overlay feature. The Gain 
Overlay is only visible in Waveform Mode, and is shown as a thin red line superimposed on the 
waveform display. Projects saved with Gain Overlay will open with Gain Overlay visible upon 
reopening.

Note that, although Gain Overlay may not be visible, when activated it is always 
active in the audio output signal path. Only the EDL > Bypass Gain Overlay command 
will bypass any Gain Overlay functionality. See section 6.3.3 below for more 
information on the Bypass Gain Overlay command.

7.4.3 Bypass/Enable Gain Overlay

This command bypasses or engages the Gain Overlay function. When in bypass, the Gain 
Overlay line in the waveform display turns grey and the corresponding Gain Overlay Button(s) 
on the left side of each Panel turn yellow.
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Note that the Bypass/Enable Gain Overlay function can only be selected when Gain 
Overlay is shown. Option–clicking on a Gain Overlay Button will also bypass the Gain 
Overlay function.

7.4.4 Create Gain Nodes

With Gain Overlay enabled and a region of the time line selected, this command creates Gain 
Overlay nodes at the boundaries of the region. To use this function, first click–drag within the 
waveform display to select a region. Then, select Edit > Create Gain Nodes to add two nodes at 
the “edges” of the Gain Overlay and the selected region.

Because the Edit Point is really a zero duration selection, it can also be used to create a single 
gain node with the Create Gain Nodes command. For more detailed information on working with 
the Gain Overlay, see section 4.5 above.

7.4.5 Select Gain Nodes

This command selects all Gain Nodes contained within the currently selected segment(s) or 
region. Selected Gain Nodes can then be subject to simultaneous changes such as gain setting, 
lock state, or deletion.

For more information on working with Gain Overlay mode, see section 4.4 above.

7.4.6 Refresh

The Refresh command redraws the current waveform display for the selected Panel. This 
command is especially useful after rebuilding the waveform files of one or more segments, to 
force the waveform display to display the updated information.

7.4.7 Take FFT

An FFT or Fast Fourier Transform analysis is performed on a user–specified sample of noise 
from the material to be processed.  The FFT window is opened.

7.4.8 Show/Hide FFT View

Toggles opening and closing the FFT window.

7.4.9 Standard/Large Track Size

The Standard and Large Track Size commands resize the selected Panel(s) to standard or large 
vertical size. Large sized Panels are two times as tall as standard size, offering a better display 
with larger display or desktop settings. A Large Panel also lists more segments in Text Mode.
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7.5 The Play Menu

The Play menu

7.5.1 Play From Selection

This command starts playback from the beginning of a selected region. If no region is selected, 
then playback starts at the Edit Point. If the Edit Point is not available, playback commences at the 
start of the first segment in the Project. This command is equivalent to tapping the Spacebar on 
the keyboard. The Play From Selection command will continue to play until either the Spacebar 
is hit again or the Playhead reaches “midnight” (23:59:59:74).
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7.5.2 (Play) Selection

This command plays a selected region or segments. Whereas the Play From Selection command 
mentioned in section 7.4.1 above will continue to play until stopped, the play Selection command 
stops automatically at the end of the selection.

7.5.3 (Play) From Playhead

In normal operation, when you tap the Spacebar to start playback, the Playhead will jump to 
the Edit Point or, the start of the file if there is no Edit Point, and begin playback. The Play From 
Playhead command emulates a tape transport, with playback instead starting at the current 
Playhead location.

7.5.4 Repeat Play

If there is a selected region, the Repeat Play command will repeatedly play the region until 
stopped. If there is not a selected region, ART will repeatedly play the entire Panel. Repeat 
playback continues until you stop play with the menu command or by hitting the Spacebar.

7.5.5 Stop All

This command stops playback and/or recording and is equivalent to tapping the Spacebar during 
playback or clicking on the Stop button in the Transport Bar.

7.5.6 Mute Track

This command mutes the selected track(s) panel in the Project window.

7.5.7 Solo Track

This command mutes the selected track(s) panel in the Project window.

7.5.8 Monitor Input

This command switches to listen to the input of  the selected track(s) panel in the Project window.

7.5.9 Monitor Output

This command switches to listen to the output of the selected track(s) panel in the Project window.

7.5.10 Record Arm

This command sets the selected track panel(s) to record ready.

7.5.11 Record

This command puts ART into record mode.
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7.5.12 Around Selection Center

This command plays a section of sound centered around a selected region. When you choose 
Play Around Selection Center, a submenu appears, allowing you to select the length of playback 
time.

Play Around Selection Center submenu

7.5.13 Play from Selection

Like the Play Around Selection Center discussed in section 6.4.6 above, this command requires 
that you first select a region. Also, this command offers a submenu with duration choices for 
playback. Unlike Play Around Selection Center, this command begins playback at the left edge of 
the selection and continues, for the specified duration.

Play from Selection

7.5.14 Play to End of Selection

This command is the opposite of the Play from Selection command discussed in section 6.4.7 
above, except that playback ends at the trailing edge or right side of a selected region. If there is 
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not a selected region, playback ends at the Edit Point. This command also offers a submenu with 
a number of choices for the duration of the playback.

Play to End of Selection submenu

7.5.15 Move Playhead

This command lets you place the Playhead at a specific location on the time line. When you 
select this menu item, the Move Playhead modal dialog appears.

The Move Playhead dialog

When you enter a new time code address in the Move Playhead dialog and click Move, the 
Playhead will jump to the new location. Besides manually entering a new location, you can also 
use the Where button to load the address of the In or Out Point, if present, while the SRP button 
loads the locations of any existing SRPs. Clicking the Cancel button leaves the Playhead at its 
original location.

Note that, when the Playhead is visible by disabling the Play > Hide Playhead When Stopped 
toggle, you can hover the cursor over the Playhead’s location, either in the time line or Panels, 
the cursor changes shape to a sine wave–with–vertical line. Once in that mode, you can click–
drag the Playhead to a new location.
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7.5.16 Hide Playhead When Stopped

This command is somewhat of a misnomer in that it toggles, on or off, the ability to drag the 
Playhead to a new location when stopped. A check mark appears next to this menu item when 
this function is disabled.

This command applies to relocating the Playhead in either a Panel or on the time line, and is 
useful if you find yourself grabbing the Playhead accidentally while attempting to edit or modify 
some other object in a Project. Even with this command enabled (checked), you can always 
double click in the time line to relocate the Playhead and begin playback at that location.

7.6 The Mark Menu

The Mark menu

7.6.1 Track Start Mark

The Track Start Mark command inserts a Start of Track Track mark at the location of the Edit Point.

7.6.2 Track End Mark

The Track End Mark command inserts an End of Track Track mark at the location of the Edit Point.

7.6.3 Delete Mark

The Delete Mark command is used to remove existing Track marks. If a region is selected in a 
Panel, all of the Track marks inside the selection are deleted. If no region is selected, this command 
will remove a Track mark if the Edit Point is at the exact time location of that mark.
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7.6.4 Lock Marks from Selection

The Lock Marks from Selection command is used to lock Track marks to the time line. This 
command locks all Track marks inside a selected region. Once locked, mark locations cannot 
be modified until they are unlocked. This command is equivalent to clicking the Lock button, if 
disabled, in the Track Info tab of the Windows > Mark Info window.

Note that this command does not affect the ability to change Title, emphasis state, 
ISRC or SCMS metadata associated with a mark. Also note that this command does 
not attach marks to audio segments. Editing any audio with locked Track marks will 
change the time relationship between those marks and the associated audio.

7.6.5 Unlock Marks from Selection

The Unlock Marks from Selection command is used to unlock Track marks within a selected 
region.

7.6.6 Lock All Marks

This command locks all Track marks on the time line, regardless of selected regions or segments. 
Once locked, the location of Track marks cannot be altered until they are unlocked.

7.6.7 Unlock All Marks

This command unlocks all Track marks on the time line.

7.6.8 Analog Black to Marks

This function measures the amplitude and duration of the audio in a selected region, placing 
End of Track and Start of Track marks in locations that approximate the end of one track and 
beginning of the next. Both amplitude and duration are user defined. The default amplitude is set 
in the Editing Tools tab of the Windows > Preferences window.

When invoking this function, the Analog Black to Marks modal dialog appears. In the dialog, the 
default parameters can be changed, after which the Analog Black to Marks function is started by 
selecting OK. By clicking on the Cancel button, the operation is stopped without further action.

Note that the results of the Analog Black to Marks function is never as accurate as 
the Edited Black to Marks function, discussed in section 7.5.11 below. The accuracy of 
the mark placement depends entirely on the accuracy of the parameters used so, you 
may want to zoom in and, with the Show Track Scale in dB preference set (Editing Tools 
tab of the Windows > Preferences window), visually estimate amplitudes of your fade 
outs and noise floor. The result of the Analog Black to Marks function should always 
be checked for errors and unintended placement.
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7.6.9 Edited Black to Marks

The Edited Black to Marks command automatically places Start of Track Track marks at the 
beginning and end of all Fade Ins and Fade Outs respectively. To use the Edited Black to Marks 
command, you must first select either segments or a region. The presence of End of Track Marks 
makes it a bit less predictable when using the Track Bar for resequencing but, the presence 
of End of Track Marks means that there will be a countdown on the player’s display when the 
resulting CD is played back.

7.6.10 Edited Black to Start Marks

The Edited Black to Start Marks command automatically places Start and End of Track Track 
marks at the beginning and end of all Fade Ins and Fade Outs respectively. To use the Edited 
Black to Marks command, you must first select either segments or a region.

Because only Start of Track Marks are created, it makes it very easy to resequence using the Track 
Bar. On the other hand, the absence of End of Track Marks means that there will be no countdown 
on the CD player’s display when the resulting disc is played back.

7.6.11 The Mark Contextual Menu

By control–clicking on a mark, a contextual menu appears. This menu provides choices similar 
to the Mark main menu, and allows you to modify the behavior of a mark without using this pull-
down menu.

The Mark contextual menu
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Move Edit Point To Mark: This command moves the Edit Point to the current Mark.

Lock/UnLock Mark commands: These commands are discussed above in this section.

Set/Reset Emphasis: Also available in the Mark Info window, these commands flip the state of 
the AES/EBU emphasis bit for the current mark.

Delete Mark: This command deletes the current mark.

7.7 The Selection Menu

The Selection menu

7.7.1 Set SRP

This command places an SRP or Selection Reference Point in the selected Panel at the location 
of the Playhead or Edit Point, if play is stopped.
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7.7.2 Set SRP with Text

When this alternate command is selected, the SRP is placed as in section 7.7.12 above except 
the text field that accompanies all SRPs is activated and the text insertion point is set, ready for 
typing in a label.

7.7.3 Lock SRPs from Selection

This command locks all SRPs within a selected region.

7.7.4 Unlock SRPs from Selection

This command unlocks all SRPs within a selected region.

7.7.5 Clear Selected SRPs

This command removes all SRPs within a selected region, whether they are locked or not.

7.7.17 Drop Edit Point at Playhead

This command moves the Edit Point to the current location of the Playhead and is typically 
used when the Edit Point to Playhead command, discussed in section 7.7.18 below, is disabled 
(unchecked).

7.7.6 Edit Point to Playhead

This command toggles a mode on or off whereby, when playback is stopped, the Edit Point 
jumps to the location of the Playhead.

7.7.7 Move Edit Point to…

This command has a submenu, with ten possible choices.

The Move Edit Point to submenu
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With this set of choices, the Edit Point can be quickly moved to a number of predefined positions:

•  The next Track mark

•  The previous Track mark

•  The next Segment Edit Point …the Black Fade or Crossfade

•  The previous Segment Edit Point …the previous Black Fade or Crossfade

•  The In Point

•  The Out Point

•  The next SRP

•  The previous SRP

•  The End of Track …the last Fade Out of the Project

•  The Start of Track …the first Fade In of the Project

7.7.8 Edit Point to Next Peak

This command examines the amplitude of all audio samples in the selected region or segments, 
and moves the Edit Point to the location of the maximum sample within the selection. If there are 
more than one equal amplitude maximum samples, then the command moves the Edit Point to 
the location of the first, then next maximum samples in turn.

7.7.9 Select Start to Edit Point

This command selects a region from the first Fade In of the Project to the location of the Edit 
Point.

7.7.12 Select Edit Point to End

This command selects a region from location of the Edit Point to the last Fade Out of the Project.

7.7.11 Selection from Selected Segments

This command selects a region from the first Fade In of the first selected segment to the last 
Fade Out of the last selected segment.

7.7.12 Select Segment to End

This command selects all segments from the Edit Point to the last segment in the Project, 
including the segment in which the Edit Point is located. If the Edit Point has not been placed, the 
command selects all segments from the first selected segment to the last segment in the Project.
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7.7.25 Select Segment to Start

This command selects all segments from the first segment in the Project to the Edit Point, 
including the segment in which the Edit Point is located. If the Edit Point has not been placed, 
the command selects all segments from the first segment in the Project to the selected segment.

7.7.26 Select Segments from Selection

This command selects all segments that are part of the selected region, including the segments 
in which the start and end of the selection is located.

7.8  The View Menu

 The View menu
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7.8.1  Move Forward/Backwards/Select Next/Previous 
Segment

These contextual commands change dynamically, depending on whether a segment is selected 
or not. When a segment is not selected, Move Forward/Backwards move the contents of the Panel 
forward and backward along the time line. The zoom factor or magnification stays the same.

When one or more segments are selected, these commands change to enable you to select the 
“next” segment. If one segment is selected, the meaning and function of the commands are 
clear but, if more than one segment is selected, then Select Next will select the segment after 
the last currently selected segment and Select Previous will select the segment just before the 
first currently selected.

7.8.2  Zoom In/Out

The zoom commands change the zoom factor or magnification, expanding or reducing the time 
scale by 90%, with 10% overlap from the previous view for visual context. Zooming in provides 
more detail while zooming out lets you see more of the overall program.

7.8.3 Zoom In Around In/Out Point

These commands change the magnification of the waveform display while centering the 
waveform display on the In Point or Out Point. The amount of time shown around the In or Out 
Point is defined by the Zoom to In/Out setting in the Time Display tab of Windows > Preferences. 
See section 7.9.5 for information on the Time Display tab.

7.8.4 Zoom In/Out around Edit Point

These commands change magnification while keeping the waveform display centered on either 
the Edit Point and is very handy for determining context. The amount of time shown around the 
In or Out Point is defined by the Zoom to In/Out setting in the Time Display tab of Windows > 
Preferences. See section 7.9.5 for information on the Time Display tab.

7.8.5 Zoom In/Out around Playhead

These commands combine a Zoom In/Out command while keeping the waveform display 
centered on the Playhead, also very handy for determining context.

7.8.6  Zoom to Previous/Next

These commands are like Undo/Redo for zoom commands. ART remembers the last lower 
resolution (out) zoom level. To return to an prior zoomed out level, choose Zoom to Previous. To 
return to the more recent zoom level, choose Zoom to Next.
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7.8.7  Zoom around Playhead

This command zooms with the Playhead in the center of the waveform display, and is very 
handy for determining context. The level of zoom is determined by a submenu.

The Zoom around Playhead menu

The amount of time chosen in the submenu indicates the total amount of time shown in the 
display after the Zoom Around Playhead command is selected. The amount of time will be equally 
divided between the area to the left and right of the Playhead position.

7.8.8 Zoom around Selection Center

This command is similar to Zoom around Playhead, except that instead the display is centered 
around the centre of a selected region or selected segment(s).

7.8.9 Zoom to Selection Start/End

This command zooms the waveform display to the start or end of the current selection with the 
start or end of the selection centered in the waveform display and is very handy for refining a 
selection’s boundaries. The amount of time shown around the selection boundaries is defined 
by the Zoom to Sel Start/ setting in the Time Display tab of Windows > Preferences. See section 
7.9.5 below for information on the Time Display tab.

7.8.10 Zoom to Selection

This command zooms to the currently selected region such that the selection is centered in the 
waveform display and covers a preset percentage of the waveform display area. The amount of 
time shown around the selection boundaries is defined by the Zoom to Sel Start/ setting in the 
Time Display tab of Windows > Preferences. See section 7.9.5 for more information on the Time 
Display tab.
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7.8.11 Zoom to Entire Project/Track

Under normal operation with a stereo Project, these two menu commands work identically. 
These commands zoom so that the entire program is shown across the entire waveform display. 
However, if one of the two Panels contains more audio information, stretching over a longer 
duration on the time line than the other channel, the Zoom to Entire Track command will zoom 
to the length of the selected track. This situation typically occurs if the two Panels contain dual 
mono material or a wildly “stereo” program created in mono editing mode.

7.9  The Windows Menu

 The Windows menu

The Windows menu provides quick access to all available windows within ART and an active 
Project.

7.9.1 Meters

This command toggles the Meters window or Master section. See section 5.1 for a detailed 
description of this window.

7.9.2 Equalizer

This command opens the Sonic EQ Window.  Sonic EQ is global meaning it applies to all files 
played in or exported from ART.  Read the chapter on Sonic EQ for more info on use.

7.9.3 Export Sound File...

This command opens the Export Soundfile dialog box and exports sound files in either AIFF, 
WAV, BWF format, in 16 or 24 bit word length, and CAF files in 32 bit format.  This is the same 
things as clicking the Export button.  It exports the audio with amplitude changes from segment 
gain, plus any Gain Overlay and fades.
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Learn ART supports sample-rate conversion and 32-bit CAF file support when 
using the ‘Export Tracks...’ or ‘Export Sound File...’ commands. This feature creates 
multiple files at the same time, based on the sample rate and bit depth you select. 
Supports 44/24 and 44/16 and 48/24. A new folder is created for each conversion, 
at the Path you define from ‘Set Folder’, and titled ‘44-24’, ‘44-16’ and ‘48-24’.

Since this action does multiple exports at the same time, processing can take a 
while.

NEW Shortcut ctrl-cmd-E for Export Tracks

The Export Sound File Dialog Box.  Note the sample-rate conversion options.

To use this function, create a selection by either clicking on a segment’s Title Bar or by click–
dragging in the top Panel to create a time region selection. Then choose the destination directory 
with the Set File button. Then, set the file type, word length and speed.

Optionally, you can specify that the newly created material replace the existing. The Edit after 
Export check box performs a Replace edit, synchronously replacing the material existing prior to 
the export with consolidated material created from the export function. Once all options are set, 
clicking on the Export button causes ART to “play” the selected region, exporting the audio as it 
plays. See section 4.9.4 for more information on Replace edits.

Note that playing material at 1x speed will not improve the quality during an 
export so, it is recommended that, unless real–time playback is needed, you use 
either the 8x or Max speed setting as it has better temporal resolution. Also, 
during high speed exports, the time display and Playhead do not operate in real 
time and audio is not available at the outputs.
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Learn About Dither:  Make sure to set dither to 24 bits for exporting files.  
The Dither indicator in the top center section of the Project window shows green 
when dither on output is enabled and grey when dither is disabled. To change dither, 
control–click on the “Dither” label, and a contextual menu appears, allowing dither to 
be enabled, disabled and change bit depth..

7.9.4 Export Tracks...

Learn ART 1.0 now supports sample-rate conversion and 32-bit CAF file support 
when using the ‘Export Tracks...’ or ‘Export Sound File...’ commands. This feature 
creates multiple files at the same time, based on the sample rate and bit depth 
you select. Supports 44/24 and 44/16 and 48/24. A new folder is created for each 
conversion, at the Path you define from ‘Set Folder’, and titled ‘44-24’, ‘44-16’ and 
‘48-24’.

Since this action does multiple exports at the same time, processing can take a 
while.

NOTE:  Dither Type is set in Preferences’ Delivery tab.
NEW Shortcut ctrl-cmd-E for Export Tracks

This command exports sound files in either AIFF, WAV, BWF format, in 16 or 24 bit word length, 
and CAF files in 32 bit format based on the Start Mark and End Mark It exports the audio between 
a Start Mark and End Mark as separate tracks, with amplitude changes from segment gain, plus 
any Gain Overlay or plug–ins.  This is the same as option+clicking the Export button.



Page 99

 The Export Tracks Dialog Box.  Note the sample-rate conversion options.

To use this function, create a selection by either clicking on a segment’s Title Bar or by click–
dragging in the top Panel to create a time region selection. Make sure the top two Panels are 
assigned, on the first two Desk Strips, to M1-Out and M2-Out. Then choose the destination 
directory with the Set File button. Then, set the file type, word length and speed.  

Learn About Dither:  Make sure to set dither to 24 bits for exporting files.  
The Dither indicator in the top center section of the Project window shows green 
when dither on output is enabled and grey when dither is disabled. To change dither, 
control–click on the “Dither” label, and a contextual menu appears, allowing dither to 
be enabled, disabled and change bit depth..
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7.9.5  The Preferences Window

Some of the functions and commands within ART can be changed to adhere to your preferred 
values or behavior. All of these preferences can be adjusted in the Windows > Preference Window

7.9.5.1 Setting Preferences — Editing Tools Tab

The Preference window showing the Editing Tools tab
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7.9.5.2 Editing Auto Tools

The Editing Auto Tools section has the following options:

• Fade Tool: When checked, the Fade Tool will be enabled for editing. To learn more 
about the Fade Tool and its properties, see section 3.8.1 and 4.1 for a full description.

• Snap to Edit Point ON: When checked, dragging a segment near the position of the 
Edit Point will cause the segment to auto–snap. This feature is really only applicable 
when dragging audio into a Project from the Finder or another open Project.

• Snap To Zone: When the zone snap is checked, dragging a segment near the start 
or end of another segment will cause the segment to auto–snap to the red or blue 
snap locations. See section 4.3 for more information on the drag & drop, auto–snap 
functions.

• AutoSpacing Duration: AutoSpace uses a pre-selected time value to space the 
segments. Here, this value can be selected between 1 and 3 seconds. Alternatively, 
AutoSpace can be turned by setting to zero.

• Analog Black Threshold: This field shows the default value used by the Mark > Analog 
Black to Marks command for the amplitude threshold. This value, expressed as dB 
below 0 dBFS, sets the loudness threshold below which a Start of Track or End of 
Track mark will be placed. See section 3.9.4 for more information on automatically 
placing Track marks.

7.9.5.3 Edit with Audio

• Selection Reference Points: When editing, this setting causes SRPs to move along 
with their associated segment. They are also included with the audio when it is copied 
to the clipboard.

• Gain Overlay: When editing, this setting causes gain nodes to move along with their 
associated segment. They are also included with the audio when it is copied to the 
clipboard.

7.9.5.4 Fade Shape - Default Fade

This selector determines the default fade curve used when any new fades are created ART. The 
five curve options are:

•  Cosine

•  Root Cosine

•  Linear

•  Root Linear

•  Exponential
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Linear fades, the default, are the most broadly applicable choice. Section 4.1.2 briefly discusses 
the five curve shape options.

7.9.5.5 Import Fade

• Fade In/Fade Out:  On drag and drop, applies the selected Fade Shape to each file as 
an In/Out Fade.  This setting abuts soundfiles together and is recommended for use 
when Importing SDII files.

• Crossfade:  On drag and drop, applies the selected Fade Shape to each file as a 
crossfade..
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7.9.5.6 Setting Preferences — EDL Tab

The Preference window showing the EDL tab

7.9.5.7 View

The View section has the following options:

• Show Track Bar: When checked, an additional layer of visual feedback is enabled 
in the Project. This alternate view provides a graphical approach to evaluating and 
manipulating your Track metadata. Existing metadata is displayed from an object–
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oriented perspective, whereby each CD Track that will result from your current Track 
placement is shown in grey while the pause between tracks is shown in blue. Section 
3.9.5 above discusses the Track Bar.

• Show Segment Names: When checked, segment names will show in the Title Bar. 
When unchecked, the Title Bar of segments remains empty.

• Zoom Factor (%): When zooming in or out, the display will be zoomed by the factor 
defined in this field. The default 90% means that 90% of the current waveform view 
will be zoomed, with 10% overlap for visual context. This preference only applies to 
selections.

• Create Waveforms Manually: When checked, ART does not create waveforms 
automatically when a file is added to an EDL. Waveforms for these files can be created 
by selecting the file in the EDL, then File>Build Waveforms.

• Background Waveforms: When checked, waveforms will be generated in the background 
upon opening sound files from other DAWs. When unchecked, no graphical “waveform 
files” will be produced automatically. The File > Build Waveform… command will 
manually generate waveform files.

• Remove Waveforms on Close: When checked, waveform metadata will be deleted 
when a Project is closed.

7.9.5.8 Display Auto Tools

The Display Auto Tools has the following options:

• AutoScale On: When enabled, the display is scaled vertically so that the maximum 
peak within the entire Panel becomes full scale. This preference provides overall 
amplitude scaling while maintaining visual context between loud and soft passages.

• Scale to View: When enabled, the display is scaled vertically so that the maximum 
peak within the currently visible waveform becomes full scale. This preference 
provides local magnification, excellent for fine editing, but requires that you refer to 
the numeric vertical scale to determine the general amplitude.

• Show Track Scale in dB: When enabled, the amplitude scale is shown in dBFS, or 
dB full scale referenced to a “full” 24 bit AES/EBU data word. When off, the Panel’s 
amplitude scale is shown as a non–dimensional, normalized value ranging from 0 to 
±1, equating to digital silence or full scale, respectively.

• Scroll Mouse Down: Takes advantage of your mouse scroll wheel.  When selected, 
downward scrolling moves are respected.  When deselected, downward scrolling 
moves upward.

7.9.5.9 Playing Auto Tools

The Playing Auto Tools section has the following settings:
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• AutoScroll Playhead: When selected, the Playhead will move as normal until it 
reaches the right edge of the waveform display. Then, the Move Forward command 
automatically takes place, moving the waveform view to the right.

• AutoScroll Track: When selected, the Playhead stays centered in the waveform display 
while the underlying waveform display continuously scrolls.

7.9.6  The Help Menu

The Help Menu.  Selecting ART Help opens a Help Window that displays  
ART topics of interest.
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Chapter 8 ......................NoNOISE II: DeClick & DeCrackle

Sonic Studios’ NoNOISE II is the world’s premier tool for restoring vintage and problematic 
audio recordings. ART offers two options that are part of the larger NoNOISE II family.

The DeClick option precisely removes scratches impulse noise, analog or digital overloads, 
harmonic and intermodulation distortion.  The DeCrackle option removes the noise associated 
with the surface noise on a Vinyl record or general distortion.

 
Note The ART restoration tool set includes  the Manual DeClick tool, DeCrackle tool, 
Sonic EQ and a high-quality Sample Rate Conversion utility.

 
Note DeClick first and DeCrackle last.

Important Note the DeClick and DeCrackle interpolations are destructive in nature. 
This means that the file that these interpolations are applied to are altered from their 
original state. It is important that your make a duplicate of any file that will have the 
interpolations listed below applied to them. Simply find the file in the Finder, select it 
and hit Cmd+D.

8.2.3 Basic Manual DeClick & DeCrackle

The ART version of NoNoise II option provides a smart tool for isolating and removing individual 
transient impairments in a sound file. Manual DeClick assists in removing unwanted noises such 
as clicks, pops and thumps. The algorithm analyze audio on either side of the anomaly and, 
based on this information, synthesizes replacement samples. Manual DeClicking substitutes the 
repaired samples for the original program material.

ART also includes a entry level version of DeCrackle, an algorithm that reduces surface noise on 
mechanical recordings, and distortion in any sound file.

Note that Manual DeClick processes generate two new files for each sound file that 
is repaired. These “.cd” and “.rl” files contain the samples removed during repair and a 
list of their locations, respectively. If you move or delete either of these files, you will 
not be able to restore the original samples, undoing the repair.

Manual DeClick is generally used, on very short duration regions; 14 msec. or less. 

The DeCrackler can process an unlimited amount of material.
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8.2.3.1 Interpolation Algorithms

There are two interpolators that are available in ART. Each is suited to a particular type of audio 
problem and context.

8.2.3.2 The DeClicker

The DeClick feature in ART has three useful repair tools:

 

Pitched DeClick

General DeClick

 
 

DeClick for small clicks or ticks

The DeClicker is a general purpose algorithm. The majority of de-clicking situations can be 
handled by simply choosing this option.

The DeClicker examines the audio on either side of the selection to determine the context for 
resynthesizing audio to fill the gap.

Here’s an example:



Page 108

The original material

 A “repair,” using the DeClicker

8.2.3.3 The DeCrackler

The DeCrackler,is quite different from the Declicker. It is designed to reduce all kinds of distortion 
and, unlike the DeClicker, is implemented so it can be applied to passages of unlimited duration. 
You may have to wait a while for your result but, it is worth it. The DeCrackler is capable of 
reducing distortion, including offensive, harsh sounding material. Its micro–repairs leave the 
audio sounding better without resorting to low pass filtering.

The DeCrackler’s micro–repairs

8.2.3.4 Using DeClick and DeCrackle

Either channel of a stereo pair can be operated on, the repair will be performed on both. Either 
DeClick algorithm can perform stereo or mono repairs.
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Using the Waveform display and playback, identify the location of an impairment. Zoom in until you can 
clearly see the impairment.

1.  Place an Edit Point over the click or crackle.  Click on the appropriate button to repair.

2. Click–drag in the Panel to create a time region selection that fully contains the damaged 
samples. Click on the appropriate button to repair.

3. Click–drag in the Panel to create a time region selection that fully contains the damaged 
samples.  Control + click to reveal a contextual menu with restoration options for your 
selection:

 
 

Contextual Menu showing restoration options.

On selection of a repair tool, ART replaces the compromised audio with repaired samples. Don’t 
worry about selecting on zero crossing boundaries, the software’s intelligence will provide a 
seamless transition. However, do be aware that very low frequency artifacts may be present 
after a click and, they will not be obviously visible in the waveform. If you find that the DeClicker 
“leaves behind” some low frequency noise after a click has been removed, then Restore the click 
back to its original state, then select more time after the visual end of the click and repair again.

The DeCrackler is able to intelligently identify distortion on a very small time scale. Don’t be 
surprised to find “micro–repairs” within your time region selection.

8.2.3.5 Restoring Clicks

First, make sure the NoNoise II > Show Interpolations option is checked. Any existing 
“interpolation” or repair will appear marked with a horizontal red line, the “Restore Bar,” over 
the samples that have been altered.

1. To remove an existing repair, zoom in on the waveform and locate the red Restore Bar.

2.  Click–drag in the Panel to select a region that contains only the Restore Bar you wish 
to undo.

3.  From the NoNOISE menu, choose Restore Click.
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NoNOISE replaces the repaired audio with the original samples containing the defect.
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Chapter 9 .............................................. Broadband DeNoise

Broadband DeNoise (BBDN) is the highest fidelity single–ended noise reducer available today and 
can rescue both old and new recordings alike.  Broadband noise, whether white, pink or brown 
in spectrum, is one of the most common forms of audio degradation. Noise can be introduced 
from any of a number of sources, including the modulation and asperity noise inherent in analog 
tape recording and Johnson or thermal noise from microphones, preamps, and other analog 
signal processing equipment. BBDN is a single ended broadband noise reducer that, unlike less 
refined products, can suppress or eliminate broadband noise with little or no audible artifacts, 
even at extreme settings.

BBDN is an updated and improved version of the legendary restoration technology from Sonic 
Solutions.  The Grammy® award winning NoNOISE technology set the standard by which all 
other restoration toolsets are judged. And, because BBDN is built on the Sonic Studio Engine, 
you can be certain that the processing is double-precision resulting in less quantization noise, 
no timbral shifts and dramatically lower distortion and artifacts.

9.1 Overview

BBDN is designed to address audio contamination from broadband or wide-band noise sources. 
Whether the problems are electrical or acoustical, BBDN can vastly improve perceived fidelity 
and provide a quiet, more uniform noise floor to your recordings without objectionable artifacts 
or any shift in timbre or room tone.

BBDN is effective on these and other types of noise:

• Modulation and asperity noise on analog magnetic recordings

• Obtrusive grain–induced noise in optical motion picture soundtracks

• Johnson-Nyquist noise in analog signal chains

• Acoustical noises from engines, HVAC units, wind, water, insects & other sources
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• Colorless suppression of excessive reverberation

Noise removal is easy:

1) Define small sample of noise - generally 1/2 second is good.  Set ART  to 
play a second or two before the noise by clicking once and setting the Edit Point 
before the noise sample.

2) Play the file and press the Take Est button during the section you defined as 
noise. Save the estimate that appears by clicking the Save Est button 

3) Adjust the Thresh (Threshold) and Atten (Attenuation or reduction) sliders to 
taste.  Use the NoNoise In/Out button to compare processed vs. original.

4) You will need to export or ‘bounce’ your files to apply BBDN processing to 
a finished file.  Note that BBDN is a non-destructive process.  It does not alter 
your original files.

LEARN The operation of the Broadband DeNoise is a subjective process – 
there is no single ‘correct’ setting – only your hearing can decide. In general 
though, if too much program is present in the suppressed signal, then you are 
probably using Threshold or Attenuation settings that are too aggressive.  Also, 
it’s fairly easy to misinterpret noise as high frequency content so, critical listening 
with a wide-band speaker system or quality headphones are required for proper 
operation.

9.2 The Noise Estimate

The first step in denoising is to derive a Noise Estimate from the material to be processed. The 
Noise Estimate, or simply Estimate, is an individual “fingerprint” of the noise and determines 
local threshold values for each frequency bin. The BBDN user interface  provides a group of 
commands for creating, processing, editing and storing the Estimate. The Estimate determines 
the result of the entire denoising process, so it is important to ensure that the estimate taken is 
valid and represents the true noise floor of the source sound file.

9.2.1 Noise Estimates

The procedure for taking a usable Estimate has several steps. First, open the source sound file 
into either ART, then open the BBDN plug-in. Next, identify a short section of audio where there 
is only noise or predominantly noise. About 0.3 to 0.5 seconds is sufficient. Set the playback 
cursor to a few seconds before the section you’ve identified as noise.  Start playback, and as the 
play head move over the noise segment, press the Take button once. That action automatically 
interpolates the Estimate, applying “Bin Controls,” which are individual threshold controls for 
separate regions of the frequency spectrum, and writes that Estimate into the  Estimate Window.  
Section 1.2.2.2 below discusses where to take a Estimate in detail.
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9.2.3 Where to take an Estimate

Once the source sound file is opened into your audio app., the first step is to identify a suitable 
location from which to take the Estimate. Since the denoising algorithm depends on a constant 
amplitude and spectrum in the noise floor, try to listen and locate a time region with uniform 
noise. As to duration, optimum results are obtained when the Estimate is taken from a section 
of pure noise between about 0.3 and 0.5 seconds in length, with a worst case minimum of 100 
milliseconds.

Where To Take A Noise Estimate.  Press Take Est button during playback.

If a region of pure or “clean” noise, noise uncontaminated with program, is unavailable as is 
often the case with tightly edited material, then choose a region with minimal program. The 
resulting Estimate will require manual adjustment as discussed below. If an Estimate must 
be taken in presence of signal, it is advisable to avoid sections of spectrally complex or non–
harmonic material as it makes manual adjustment more time consuming.

Note BBDN is a non-destructive process.  It does not alter your original files..
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9.3 User Interface Overview

9.3.1 Take Est [1] 

[1]   Clicking the Take button samples the audio that’s playing and creates a noise Estimate.  A 
Mac Finder window opens and asks where to save the Estimate file. We suggest saving the 
Estimate within the Project folder for this record.

9.3.2 Open Est [2] 

[2]   The Open button displays a Mac Open File dialog allowing you to select previously-saved 
Estimate files. Choose the Estimate file you want to open and click OK. 

9.3.3 NoNoise [3] 

[3]   The NoNoise button toggles the BBDN processing to a solo mode where only the noise 
being removed is heard (Red= solo mode).  Soloing just the noise is useful for adjusting DeNoise 
parameters.

9.3.4 Bypass [4]

[3]   The NoNoise button toggles the BBDN processing to a solo mode where only the noise 
being removed is heard (Red= solo mode).  Soloing just the noise is useful for adjusting DeNoise 
parameters.

9.4 DeNoise Window Parameters

9.4.1 Thresh (Threshold [5]

Together with the [6] Atten (Attenuation) parameter, the Threshold parameter provides the basic 
control over how aggressively the process is applied.
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As Threshold is raised, more of the signal at all frequencies is processed. At extremely high 
settings, a distinctive watery aliasing may be heard in the resulting audio. If the Threshold is set 
too low, little or no noise reduction is obtained. The Threshold can be thought of as the fine line 
between noise and music, globally raising or lowering it relative to its original position. 

The default Threshold is arbitrary. Threshold and Attenuation settings should generally be 
adjusted together for best results.  The [3] Noise/NoNOISE button can help to determine an 
acceptable compromise setting.

9.4.2 Atten (Attenuation) [6]

This value, in decibels, sets the maximum attenuation to be applied. A setting of 0 produces no 
noise reduction. The higher or more negative this value is set, the greater the reduction in noise, 
but with increasing danger of producing audible artifacts in the audio signal. Again, Threshold 
and Attenuation settings should be adjusted together for best results. Critical listening and use 
of the Noise/NoNOISE button can help to determine an acceptable compromise setting. If the 
maximum attenuation setting is too extreme, ambience and/or high frequency content may be 
lost.
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Chapter 10 ................................................................ Sonic EQ

The Sonic EQ feature provides seventeen different types of filtering, with some best used for 
restoration and damage control while other are excellent for changing color or timbre. The EQ is 
available as an EQ function in its own window.

10.1 Sonic EQ Pre–processor

10.1.1 Overview

The first instance of Sonic EQ processing to be discussed is the separate Sonic EQ form, in a 
stand alone window. As shown in figure 6.1, the processing for this form appears very early in 
the signal path, just after segment and fade gain, and before plug–ins and the gain overlay. It can 
be thought of as pre-processing for your Project. A Project must be open to use this form since 
it is intimately associated with the Project.

10.1.2 Operation

To start the separate Sonic EQ form, select the Sonic EQ command from the Windows menu. You 
may open a Projects either before or after you open Sonic EQ but you must have a Project open 
for the pre–processor to work. The name of the Project will appear in the Title Bar of the Sonic 
EQ window.
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Sonic EQ pre–Processor form

10.1.2.1 Open & Saving Parameters

At upper left are the Open Param and Save Param buttons. These allow you to save and recall 
parameters or settings, and function by via a standard Mac OS file browser mechanism.

10.1.2.2 Track Menu

The Track menu switches the user interface for each Panel and its track in the current EDL. As you 
select a Panel in the Project, its track number will show in that menu so, if you have an 8 Panel/
track EDL, then that menu will show 1 through 8. Notice that the window’s Title Bar shows the 
Track number and EDL number in parenthesis next to the Project name, to remind you of which 
track in which EDL you are controlling.

10.1.2.3 Sections

Each track can have up to four sections of EQ assigned to it. Sections appear in the central section 
of the window. Each section has a Type menu that lets you assign a filter topology, parametric, 
shelf, etc., as discussed in section 10.1.2.6 below.

To the right of the Type menu is a parameter call out field that shows the current settings and, 
to the right of that is the Group menu. Clicking on the Type menu, the call out field or the Group 
menu selects the respective section.
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10.1.2.4 Group Menu

The Group menu lets you group or link sections together. This allows you to apply the same 
processing to more than one track without recreating redundant settings…Say you want a 1st 
order Parametric across 6 tracks in an EDL. Set up the parametric in the top section, then assign 
it to Group A. Then using the Track menu, go through all the other tracks, and assign their top 
sections to Group A as well. The settings for your 1st order parametric will appear for all tracks 
and, if you change any member of the Group, all the other members of the group will update 
accordingly.

10.1.2.5 Bypass

To the right of the Track menu and all sections are Bypass buttons. As expected, they disable or 
bypass processing. The Bypass button to the right of the Track menu is global and bypasses the 
entire EQ. The individual Bypass buttons, to the right of each section, are local and apply only to 
that Panel/track and that section.

10.1.2.6 Parameters

The bottom half of the Sonic EQ window contains the parametric controls. The controls are 
context–sensitive and apply to the selected filter section.

Available filter types are:

• 1st -4th Order Parametric

• High & Low Shelf

• High & Low Pass

• Bandpass

• Bandstop

• Notch

• RIAA Emphasis and De–emphasis

• AES/EBU Emphasis and De–emphasis

• DC Removal

• DC Removal & AES/EBU De–emphasis

The parametric filters are classic, three parameter versions, with Resonant Frequency, gain, and 
Q. Q or Quality Factor is defined as the resonant frequency, or center frequency in the case of a 
symmetrical filter, divided by the bandwidth. The bandwidth is, in turn, defined as the one or two 
frequencies at which the filter response is 3 dB up or down from unity gain.

Expressing the width of a filter as a Quality Factor, rather than bandwidth, provides a more 
intuitive sense of the filter’s subjective “sound,” since  the same value of Q will produce different 
bandwidths at different frequencies. The higher the frequency, the wider the bandwidth will be 
for a given Q value, which roughly corresponds to our auditory mechanism’s ability to perceive 
a filter’s action. As an example, a parametric filter with a Q of 1 has a bandwidth of 100 Hz when 
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its center frequency is set to 100 Hz but, it has a bandwidth of 1000 Hz when the center frequency 
is set to 1000 Hz.

The order or slope of the filter is controllable, with 1st through 4th order or 6 to 24 dB per octave 
slope, respectively. Each of the four orders are separate menu choices. The family of curves 
shown below include a wide Q of 0.5, a medium Q of 2.0 and a narrow Q of 10.

1st order parametric with ƒR of 1000 Hz

2nd order parametric with ƒR of 1000 Hz
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3rd order parametric with ƒR of 1000 Hz

4th order parametric with ƒR of 1000 Hz

The high and low shelves are also three parameter filters, with Resonant Frequency, gain, 
and order. The family of curves below include 1st through 4th order. The 4th order response is 
practically vertical in the transition region.
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High shelf with ƒR of 1000 Hz

The high and low pass filters also have three parameters. However, in this case stopband ripple, 
labeled Stop, has taken the place of gain. As with the shelving filter above, the family of curves 
below include 1st through 4th order.

High pass with ƒR of 1000 Hz

 Stopband ripple describes the amount of amplitude variation or ripple in a filter’s out of band 
response. Indirectly, it describes two more important parameters. One is out of band suppression 
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or, how much “leakage” of unwanted signal you receive, and the other is phase shift and group 
delay.

The stopband ripple parameter provides a range of -12 to -108. At the -12 setting, only 12 dB 
of loss will occur out of band, no much for a filter of this type. However, because the stopband 
ripple value is so low, the phase response and resultant temporal response of the filter will 
be excellent. At the other extreme of its range, stopband ripple will be 108 dB down from the 
(unity) passband gain but, the phase response will suffer, the group delay will be severe and 
the resulting temporal smearing may be unacceptable. As with any filter, careful listening will 
determine the trade-off between stopband suppression and side effects.

Figure 10.8 below shows an typical 3rd order high pass filter. Superimposed on that curve is 
another 3rd order high pass with 6 dB of passband ripple & 120 dB of stopband attenuation. Notice 
the rippling “bouncing ball” amplitude response in the region above the resonant frequency. 
This passband ripple would create some possibly undesirable amplitude effects but, because the 
ripple spec has been relaxed, the phase response would be improved.

3rd order high pass with 6 dB of passband ripple & 120 dB of attenuation

Compare the response in figure 10.8 with the next figure, which shows a 3rd order high pass 
with 0.10 dB of passband ripple & 10 dB of stopband attenuation. This time, the stopband ripple 
would allow some material below the resonant frequency to “leak” into the filter’s output. Again 
however, because the ripple spec has been relaxed, the phase response would be improved.
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3rd order high pass with 0.1 dB of passband ripple & 10 dB of attenuation

The bandpass and band stop filters are straightforward, three parameter forms, and the notch 
filter has only two parameters as the gain is implied to be -∞. The next two figures once again 
include quality factors (Q) of 0.5, 2 and 10.

1st order bandpass with ƒR of 1000 Hz
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 3rd order bandpass with ƒR of 1000 Hz

Notch filter with ƒR of 1000 Hz

The RIAA filters provide emphasis, for creating cutting masters for lacquer, and de–emphasis for 
correcting material that is digitized flat from 33 1/3 RPM phonograph record. This approach means 
that the excellent, minimal phase characteristics of this digital RIAA de–emphasis implementation 
can be used in place of an imprecise and potentially colored analog filter network in a phono 
preamplifier.
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: RIAA de–emphasis

The “Emph” and “DeEmph” selection are for 44.1 kHz AES/EBU audio. The de–emphasis type 
is quite useful when archival material was emphasized during recording but the Emphasis flag 
was not set.

The No DC type is a special form of high pass filter designed for archival recordings made with 
EIAJ adapters, so called “F1” recorders, which were short lived consumer digital audio recorders 
manufactured by Sony, Matsushita and others. They employed very simple, low cost converters 
and often injected a large amount of DC offset into the signal to overcome crossover distortion. 
This filter will remove that DC offset. Lastly, the “NoDC/DeEmp” type is, again, a special filter for 
recordings made with an EIAJ adapter that both removes DC offset and applies de–emphasis.
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DC reject plus RIAA de–emphasis, the “NoDC/DeEmp”

In the plug–in menu, two versions are available. One is monaural while the other, SonicEQ(S), is 
stereo. Otherwise, the controls and parameters are the same as the pre–processor form discussed 
in section 10.1 above, with one exception. The plug–in version has an added convenience feature. 

Tip: When adjusting controls with the sliders, hold down the shift key reduces the scaling and 
provides greater control.



Page 127

Chapter 11 ........................................................RepairTool LE

Imagine that during a music festival you recorded a unique live performance in a concert hall or 
church. After checking the recorded material in your studio before production and mastering you 
decide the recording was successful in general, except for a few annoying disturbances during 
some quiet passages: somebody’s cough, a squeaky chair, the horn of a passing truck, a cell or 
mobile phone ringing. In addition, despite the exceptional artistic interpretation there were a few 
significant errors: a loud scratch in the part of violin soloist and one too early tone in the brass 
section.

All this makes your recording unacceptable and, of course, the concert cannot be repeated. 
As an experienced audio engineer, you know very well that all traditional techniques and tricks 
fail when you try to remove the disturbances mentioned above. In such a situation any kind of 
traditional equalization or sophisticated editing methods is usually time consuming and causes 
discontinuities or at least audible changes in level and timbre of the desired signal and ambience. 
You will say “no way” and close the project.

That was yesterday.  Today, Sonic Studio is proud to unveil the RepairTool LE, our unique solution. 
In such hopeless situations, RepairTool LE successfully rescues problematic live recordings from 
audio disturbances and unwanted noises. You will be amazed by the high sound quality of the 
repaired sections and how quickly it works.

Note that all spectral modifications in RepairTool LE are performed in the linear-phase domain. 
Therefore there is no unwanted sound coloration of the remaining material.

11.`1 RepairTool LE Overview

RepairTool LE™ for AudioRepair Toolkit is the go-to tool when all traditional editing tricks and 
processing methods have failed. It allows localization, identification and precise removal of 
unwanted audio events mostly without audibly affecting the audio material we want to keep. 
Spectral components of the disturbing sound in the selected area are lowered below the 
hearing threshold and thus making them inaudible. Unlike editing methods in the time domain, 
RepairTool LE does not make gaps in the wave file when eradicating a disturbing sound event, it 
just removes unwanted spectral components keeping the signal of interest not affected. Rather, 
it’s an exactly tailored hole in the spectral representation of the processed signal that can be 
removed and replaced.  The interpolation may even be restricted to certain gain ranges within 
the selected area, which is very useful if only a certain part of the signal needs to be treated (e.g. 
one specific harmonic). 

The RepairTool LE window is fully re-sizable for increased accuracy and optimal compatibility 
with all screen resolutions.

Unlike work–alike products, RepairTool LE is able to dig into recordings with very low signal–
to–noise ratios and pull out usable program. Plus, the ability to cut and paste time and spectral 
patches all add to its amazing usefulness and productivity.
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RepairTool LE is optimized for very time-effective workflow and therefore equipped with well 
prepared preset-like controls. It’s ideal for post-pro broadcast, TV and film engineers working 
under extreme time pressure. 

11.2 Scope of this Chapter

This User Manual describes the functionality of the Sonic Studio’s RepairTool LE feature for use 
in AudioRepair Toolkit.

11.3 QuickStart:  Using RepairTool LE

Working with RepairTool LE is easy and intuitive. RepairTool LE loads the requested part of 
audio material you’ve chosen and analyzes it. The result is displayed as a 3D spectrogram 
with time on the horizontal axis, frequency on the vertical axis and amplitude of the spectral 
components color-coded. The color assignment follows the order of the rainbow: red and yellow 
for low energy; green and blue for middle energy; and finally purple and white for high energy. 
After getting some experience, this 3D spectrogram representation allows a good feeling for 
localization and identification of sudden unwanted acoustical events. The spectral area of interest 
can be precisely marked with a resizable rectangular window. A Play button allows you to hear 
selected parts of the processed signal.

LEARN: The spectrogram of the channel being processed displays in the case of 
mono file (or selection) or the sum of the left and right channel in case of the stereo 
files. For stereo recordings, interpolation in marked area is carried out in both 
channels.  To process either the left or right channel only, change the yellow bar  
at the left margin of the EDL window from the middle location to either channel.

Basic workflow:

• Select the audio you want to repair in your AudioRepair Toolkit Project window by 
clicking and dragging across it to highlight in yellow

• From the Toolbar in AudioRepair Toolkit select the Repair button

• Define the area you want to fix by Click+Dragging across it and process  

selected areas, then  to finalize your fixes back to AudioRepair Toolkit.

11.3.1 Main Features

• up to 192 kHz sampling rate
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• extraordinary results compared to any other cleaning method, due to selective 
treatment of spectral representation of the signal and not its waveform.

• enormous time savings when repairing critical recordings

• easy-to-learn identification and localization of unwanted audio events

• efficient removal of unwanted audio events and their replacement by signals

• re-synthesized from the surrounding audio material

• resizable and zoomable spectrogram window for sound repairing with surgical 
precision

• multiple selections of harmonics and automatic identification of tones and clicks

• audition of any selected area before and after processing

• multiple undo functions

• gain selective signal treatment

• different types of interpolations

• replacing one spectral region by another (copy & paste)

• no audible changes in desired signal and ambience after removing typical discrete 
audio disturbances

11.3.2 Typical Applications

• Removing unwanted noises like sneezing, chair squeaks, coughing, car horns, fallen 
coins and keys, ringing of a mobile phone, etc.

• Correcting instrumental tracks by removing scratches from stringed instruments, 
wrong notes, rustle of sheet music, keyboard pedal noise, vocalist’s breathing, lip 
smacks and microphone pops

• Restoring old recordings by removing scratches and dropouts

• Cleaning up environmental noise on location recordings for film and television

11.3.3 Getting Started For Real...

LEARN: Always work on a copy of your file!  Make sure to duplicate your original 
file in the Mac Finder.  Use that copy to perform your restoration. 

Start RepairTool LE by click–dragging a time region selection in a Project’s Panel.  Make sure the 
section is bigger than the actual noise. 
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Segment selection for repair: Make sure the selection is larger than the event.

Then, click the Repair button to start the processor. After you have selected a segment to be 
processed, the RepairTool LE window pops up and shows the spectrogram of both the left and 
right channel.

 
Anomalies are clearly displayed in RepairTool LE.
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The maximum length of audio files loaded into RepairTool LE is dependent on your host’s 
computational power and RAM complement, the required spectrogram resolution and sample 
rate for the source sound file. If you experience any performance problems with long files, cancel 
out of RepairTool LE and shorten the time region selection.

Though RepairTool LE processing is undo–able at any time, we recommend you 
always make a backup of your original audio material to have the opportunity to 
start again if, for any reason, the NoNOISE metadata, the “.cd” and “.rl” files, are 
lost.

Before you begin, remember that “tool tips” are available at any time to remind you of the 
function of a particular control. To see a tip for any control, simply locate your cursor over a 
control and hover there for a moment. A contextually appropriate tool tip will then pop up with 
a brief description of that control or feature.

To zoom in on an area of interest, first select the portion of the spectrogram by holding the left 
mouse button and drawing a selection or marquee. Then right-click to open the popup menu, as 
shown below. Finally choose one of the zooming operations (see Quick Reference for details).

The selected area can be moved or re-sized as indicated by the mouse cursor. Its length in 
seconds and milliseconds is displayed inside. The 1-6 presets can be adjusted .

Another way to select the visible spectrogram portion is by re-sizing and moving the scrollbars 
beside the display. By left-clicking and moving the edges of the horizontal or vertical scrollbar, 
the visible spectrogram region can be zoomed in or out and moved. When the SHIFT-key is also 
held down, zooming is performed symmetrically. The length of the displayed signal is indicated 
in the upper part of the spectrogram.

The whole loaded audio material or any portion can be replayed at any time by positioning the 
white play cursor at the desired position and clicking the Play button. To place the play cursor, 
left-click at the bottom (black) end of the spectrogram where the mouse cursor changes to the 
play cursor , or --while holding ALT-key-- just click on any position in the spectrogram. A left-click 
on the Stop button stops the audio playback. After stopping, the play cursor returns to its initial 
position.

To remove an unwanted disturbance, select an area around it and set up the desired parameters 
in the ReSynthesis Parameter Group. These are Interpolation , Gain, and Repair (see User Interface 
overview below). To remove clicks e, you will usually use the hor interpolation type to replace 
the selected area containing respective click with a new signal re-synthesized from the material 
surrounding the click along the time lime.

The interpolation types left or right can be used, if one side of the click is not suitable for proper 
interpolation (e.g., it includes strong percussive beats). However, the results in case of one-side 
interpolation are less accurate.

To perform the interpolation in a selected area, hit the Process button or select Process from the 
drop-down menu. After processing has been done, you can immediately listen to the result by 
resetting the play cursor and hitting Play button. The lower screen shot from the previous page 
shows the audio piece from the upper screen shot after click removal.
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If you are not satisfied with the result, you may undo the interpolation with the button or by 
pressing ctrl-z. The maximal number of undo steps is limited only by the available computer 
memory. If you reach the memory limit you can clear the undo buffer by hitting the button. Once 
an undo step is performed, it can still be re-done by hitting the button or ctrl-y on the keyboard. 
However, after the RepairTool LE has been closed with Accept or Cancel, all pending re-do steps 
are no longer accessible.

To finish your RepairTool LE session, hit the Accept button to accept the changes and write them 
back to the track or hit cancel to exit the process and discard all changes.

For precise spectrum analysis the numerical display in the middle below the spectrogram is 
provided. It shows spectrum properties at the current cursor position: time, frequency and 
amplitude.

For precise spectrum analysis the numerical display in the middle below the spectrogram is 
provided. It shows spectrum properties at the current cursor position: time, frequency and 
amplitude.

Note that as long as you stay within a RepairTool LE session all processing steps are stored in 
the temporary memory and can be re-done. However, after closing the session with the Accept 
or Cancel button, all intermediate steps get lost.

All parameters, their settings, and remaining buttons are precisely described later in the Quick 
Reference.

11.3.4 Quick Reference

1.3.4.1 Spectrogram Setup

To adjust the spectrogram color range of the material, click the  -40 - +30 dB, -50  - +20 dB, -60  - 
+10, -70 - 0 dB, -80 - -10 dB, -90 - -20 dB

11.3.4.2 Spectrogram Re-sizing

In general, the entire RepairTool LE window is re-sizable. The spectrogram itself can be zoomed 
in or out. It can also be moved independently in both directions, horizontally and vertically, 
by re-sizing and moving the associated scroll bars. With the shift key held down, zooming is 
symmetrical. The length of the program portion actually displayed is indicated in the upper part 
of the spectrogram.

When clicking in the scroll bar area, but outside the bar, the zoom area moves 1/3 display toward 
the direction clicked. This can be useful for tracking the play cursor during playback.

11.3.4.3 Marking an Area

An area of interest can be click–dragging on the spectrogram and drawing a marquee or selection 
around it. The selected area can be moved or resized as indicated by the mouse cursor. Its length 
in seconds and milliseconds is displayed inside. The contrasting shading of the area can be 
controlled by the Bright parameter in the Spectrogram Parameters.
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To move a marquee to another location, move the cursor to the center of the selection. The 
cursor changes to the Move cursor, a four quadrant arrow shape.

Figure 1.13: The Move cursor

Once you see the Move cursor, you can click–drag the marquee around the spectrogram. By holding 
down the shift key before dragging, you can constrain movement to only the horizontal or time axis.

11.3.4.4 Zooming To A Selected Area

Zooming in a selected area can be performed in one of two ways. First, from the pop-up menu 
that opens after control–clicking in the spectrogram or by using shortcuts, see section 3.3.10 
below. The second way is to place your curson in the black, horizontal time scale or the vertical, 
frequency scale. The cursor changes to a magnifying glass, allowing you to zoom in on that axis. 
Holding down the shift key allows you to zoom out.

Note that re-sizing the spectrogram with scroll bars respectively changes the size of the selected 
area in the spectrogram, but its absolute length, in seconds and milliseconds, remains unchanged.

A option–clicking inside the spectrum display enters the zoom/move mode. Moving the mouse 
up and down zooms out and in. Move left or right to scroll. With this feature, it is possible to click 
into an area of interest and move the mouse down in order to zoom the spectrogram around the 
mouse cursor.

Additional zooming possibilities are provided by key equivalent. See section 3.3.10 below for 
more information

11.3.4.5 Playback

The whole loaded audio material or part of it can be played back at any time by clicking in the 
spectrogram to position the white play cursor at the desired position. Clicking the Play button or 
tapping the space bar start playback. After playback has stopped, the play cursor returns to its 
initial start position.

Additional playback possibilities are provided by key equivalent. See section 3.3.10 below for 
more information.
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11.3.4.6 Copy & Paste

A selected area can be copied to another spectrogram position. After clicking the Copy button or 
selecting Copy Area from the contextual menu, it can be moved around with the mouse to the 
desired destination. As long as the copy mode is active, the field Type shows copy.

To paste the selected area into the desired location, click the Process button or, select Process 
from the contextual menu. The marquee changes from white to blue.

To exit the Copy mode, simply click  outside the marquee. The ReSynthesis Type will switch back 
to its previous selection and the marquee changes back to white.

The copy and paste function can be restricted to the original position in frequency if the shift 
key is held down while relocating the marquee. This is very useful, when the area to be copied 
contains material, such as harmonics, that needs to be placed in exactly the same frequency 
region.

11.3.5 User Interface Details

11.3.5.1 User Interface Overview

1 3 4
5

2

6 7 8 9 10 11 12 13 14
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1 Interpolation 2 Gain 3 Repair Type 4 Cursor Values
5 Display Range 6 Stop Button 7 Play Button 8 Copy Button
9 Paste Button 10 Process Button 11 Undo Button 12 Redo Button
13 Cancel Button 14 OK Button

1 Interpolation [Hor, Ver, Gain] selects the kind of interpolation to be applied to the selected 
area.

Both signal interpolation types Hor and Ver perform a two-step operation. First they 
remove ‘bad’ spectral components from the marked area and subsequently fill this spectral 
hole with a replacement re-synthesized from the surrounding audio material. The name 
of the interpolation type directly says what part of the surrounding material is used for 
re-synthesis process. The interpolation type Hor (horizontal) is most suitable for removing 
transient disturbances like clicks while Ver (vertical) is recommended for removing longer 
tones or harmonics.  

The Gain interpolation type does not remove the original material from the selected 
area like all the other interpolation types. It simply reduces or amplifies original signal 
components in the selection, according to the Gain setting. In general, the higher the Gain 
value, the more of the original signal is preserved. This means that a deep interpolation, 
of any type, can be carried out only with a low Gain setting, such as -20 dB, while Gain 
or actually threshold above 0 dB preserves some parts inside the selected area which 
might be useful material. With Gain being too high, however, even the disturbances may 
partially remain. In such cases, lower the Gain until the expected result is achieved.  

The Gain interpolation type, see below, does not remove the original material from the 
selected area like all the other interpolation types. It simply reduces or amplifies existing 
spectral components in the selection, according to the Gain parameter in the ReSynthesis 
Parameters.

2 Gain  [Max +7 dB, Mid 0 dB, Min -20 dB] decides how much of the respective original 
input spectrum is added to the re-synthesized signal in the marked area. This function 
preserves some signal components inside the selected area which might be a useful 
material. With Gain set up to Max, however, even the disturbances may partially remain; 
in such cases use Mid or Min until the results become as expected.  

The Gain field provides two functions. For the Gain interpolation type, it controls the gain 
applied to the signal components in the selected area and, for all other interpolation types 
except copy, the value acts as an intelligent threshold. The range is -20 +7 dB with a default 
value of 0 dB. 

3 Repair  [Clicks, Mix, Tones] optimizes the setup of internal analysis and re- synthesis 
parameters (time/frequency resolution) dependent on the character of disturbances you 
want to remove.

In general, according to the selected name Clicks should be used for time- selective 
removal of short disturbances like spikes and clicks and Tones for frequency-selective 
removal of discrete tones or harmonics. Mix is an intermediate setup especially useful if 
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you perform a step-by-step removal of complex events like loud cough with a lot of low-
frequency reverberation around.

4 Cursor Values [time, hz,  dB]  displays the current values of your cursor location.  If the 
mouse cursor is located within the spectrogram, the cursor callout indicates the properties 
of the spectral component at the current cursor position: time, frequency and amplitude.

5 Display Range  [-40 - +30 dB, -50  - +20 dB, -60  - +10, -70 - 0 dB, -80 - -10 dB, -90 - -20 dB] 
adjusts the intensity of spectrogram colors to the dynamic range of the analyzed audio 
material; in general [-40 - +30 dB] is intended for very strong signals while [-90 - -20 dB] for 
very weak. The remaining buttons are assigned to gradually spread intermediate values. 
The default value is -70 - 0 dB.  

Be aware that the Range values are related to spectral components of the processed 
signal and not to the overall signal level. Therefore, prior to processing, they may look 
unusual.

6 Stop Button  stops playback and returns the play cursor to initial position.

7 Play Button  starts playback from the current cursor position

8 Copy Button  copies the content selected in the spectrogram

9 Paste Button  pastes copied content at the playhead

While interpolation is the preferred method of removing isolated artifacts from 
complex audio material, there are situations where this method suffers from 
adequate material around the artifact that could be used as context for the 
interpolation. An example of this would be where the artifact itself is surrounded 
by strong transients. In such cases, the copy and paste method can produce far 
superior results. With copy and paste, you can simply find another area that looks 
like it could “fit into the space” you want to interpolate and insert it. RepairTool LE 
copies an spectrum from one region to another.

To perform the area copy operation, click–drag to select a source area and click 
the Copy button. The selection can now be moved around with the mouse to the 
desired destination. As long as the Copy Mode is active, the Type parameter will 
show Copy. To paste the selected area into the destination location, either click 
the Process button or select Process from the contextual menu. To leave the copy 
mode, simply click somewhere outside the selection. The Type parameter switches 
back to its previous value.

Copy and paste can, in desperate situations, be used to pitch correct material. 
First, locate and mark the fundamental. Then, copy and paste that region and test 
the result. If it acceptable, then move up the “chain” of harmonics, pasting them 
in at the desired locations. Once you have achieved the desired result, localized in 
time, then you may want to perform a more global horizontal or 4-dim repair to 
smooth the result.

10 Process Button  carries out the interpolation in the marked area.
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11 Undo Button  undoes the interpolation (or cmd-z). The maximum number of undo 
steps is limited only by the available computer memory.

12 Redo Button re-does the last undo step (or cmd-y); be aware that after the RepairTool 
LE has been closed with Ok or Cancel all pending re-do steps are no longer accessible.

13 Cancel Button  discards all signal modifications and exits the RepairTool LE window.

14 OK Button  accepts all signal modifications and writes processed audio material back 
to the file/track.

11.3.5.2 Menus

A contextual menu opens after control-clicking on the spectrogram.

Figure 1.15: The spectrogram’s contextual menu

• Zoom + – This choice zooms in the selected area to the maximum dimensions, 
limited only by the display size and spectrogram resolution.

• Zoom – – This choice zooms out from selected areas.

• Zoom Hor – This choice zooms in on the selected area horizontally only.

• Zoom Ver – This choice zooms in on the selected area vertically only.

• Copy Area – This choice copies the contents of the selected area, 
allowing you to move it to another location in the spectrogram for 
later processing or pasting. This is equivalent to the Copy button.  
 
Once copied, the marquee changes from black to blue, and the entire selected areas 
can now be dragged around to relocate it in the spectrogram. To limit movement of 
the copied area horizontally, to accurately paste harmonic content for instance, hold 
down the shift key before dragging.
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• Process – This choice carries out the interpolation. This is equivalent to the 
Process button or hitting the P key on the keyboard.

11.3.6 Application Tips

RepairTool LE is an easy to use tool, even if, at first glance, you may feel uncertain because of 
the unusual interface. However, after reading the Getting Started chapter, you will be able to 
carry out repairs with speed and quality you have never experienced before.

This section gives you just an overview of the RepairTool LE functionality, but there are still a lot 
of tricks and “secrets,” allowing previously impossible sound repair operations. Indeed, it is very 
difficult to formulate general statements on how to proceed. Every impairment, in connection 
with specific audio material you want to retain, creates a unique situation. We recommend you 
spend some time trying to localize and remove certain audible features, or copy audio events 
to other destinations. Together with all zooming, resizing and precise playback cursor-placing 
possibilities, you’ll get a good feel for controlling RepairTool LE in a short time. Below are some 
additional remarks which may help to speed your learning process.

RepairTool LE repairs are always undo–able at any time by selecting NoNOISE II > Restore 
Click. However, before loading a sound file to be processed, we recommend you always make a 
backup of your original audio material to have the opportunity to start again if, for any reason, 
the NoNOISE metadata, the “.cd” and “.rl” files, are lost.

1. For removing transient disturbances like clicks, use the hor (horizontal) interpolation type 
and for removing longer tones or harmonics, use vert (vertical) interpolation type. The 
interpolation types left or right are a special form of hor and should be used if one side 
of the disturbing click is not suitable for proper interpolation such as when the material 
includes a strong percussive beat. Similarly, the top and bottom are a special form of vertical 
interpolation and should be used if one side of the impairment includes strong tones or 
harmonics. However, note that the results of one sided interpolations are not as accurate as 
symmetrical repairs.

2. Be aware of the proper selection of the Interpolation parameter. n general, removal of short 
disturbances should be done Clicks mode, while a frequency-selective interpolation like 
removal of discrete tones or harmonics requires Tones selection. In intermediate cases Mix 
can help. In difficult situations (e.g., short and loud caught with low-frequency reverberation) 
a step-by-step removal process with different profiles works better. Instead of wide vertical 
area selection, begin with a narrow one to concentrate on the main energy and then continue 
with a wider (horizontally) but vertically smaller selection to remove the reverberation part. 
For the first step select Clicks and for the second step, Tones.

3. If the disturbance is a wideband signal that strongly overlaps with the signal you want to 
retain, it helps to mark and process carefully selected small regions, step–by–step, instead of 
drawing one big selection around the critical area.

4. In extremely difficult situations, especially if you do not have enough clean material 
surrounding the unwanted noise, we recommend using the copy and paste technique. This 
method is also ideal for correcting timing problems in instrumental or vocal performance. 
You can grab a whole tone and shift it a little bit backwards or forwards.
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5. RepairTool LE is also a perfect tool for improving distorted signals. It can remove distortions 
caused by overdriving analog equipment and works as an excellent de-esser.

6. If you cannot locate the disturbance you hear, switch the spectrogram to a different Range. 

11.3.10 RepairTool LE Key Equivalents

General

space bar play
shift-p process
command-z undo
shift-command-z redo
shift-c copy selection
shift-v paste selection
shift-drag constrain selection in ƒ (frequency)
` (accent grave) toggles smoothing

Zoom

0 zoom to entire
1 zoom 10x
2 zoom 5x
3 zoom 2x
4 zoom 1x
5 zoom 0.5x
up arrow zoom 0.5x
down arrow zoom 2x
< zoom ƒ by 0.5x
> zoom ƒ by  2x
, (comma) zoom ƒ to top half
. (period) zoom ƒ to bottom half
; (semicolon) zoom ƒ to middle half
/ (forward solidus or slash) zoom ƒ to entire

Presets

^ (accent circumflex) set preset 1
& (ampersand) set preset 2
* (asterisk) set preset 3
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( set preset 4
6 load preset 1
7 load preset 2
8 load preset 3
9 load preset 4

Play Cursor Placement

y set play cursor before selection, 6 sec.
u set play cursor before selection, 3 sec.
i set play cursor before selection, 1.5 sec.
o set play cursor before selection, 0.5 sec.
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Appendix 1 .......................Best Practices & Maintenance

A1.1 Introduction

Although versatile in many ways, not every function that ART offers is the best way of structuring 
your recording and restoration workflow. Some solutions are better than others, either for quality 
reasons or other reasons beyond the scope of this manual. In this appendix, we’d like to provide 
some guidelines in order to get the best out your software and establish a smooth and efficient 
production flow.

A1.2 Source Material Considerations

ART handles a variety of source file formats and sample rates. It is therefore very tempting to 
‘grab’ what you need and add it to your Project.   But that may not be the best solution.

Important Note It’s a good practice to prepare all source material needed 
before moving forward with sequencing, editing and finishing. By organizing your 
source material and storing all relevant data in the same directory, your projects will 
be highly portable, easy to archive and you’ll avoid situations where files have “gone 
missing” from a job because they were not included in the Project subfolder. See the 
figure below as an example.

The Anatomy Of An ART Project. 

A few words about dither:  If you make any changes to your recorded audio such as gain, EQ, 
NoNOISE or adding a fade, you will need to use the dither feature in ART when exporting your 
files for best results.  Because the audio data is being modified, it must also be redithered or subtly 
randomized with an injection of tiny amounts of “shaped” noise in order to prevent distortion. 
In the Window> Preferences > Delivery pane, you will find that ART has a default preference 
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to always redither the data when exporting or when simply playing back audio. Redithering at 
16 or 24 bits is always a trade off between lower distortion and a slightly but audibly elevated 
noise floor. ART uses an exclusive, spectrally shaped “2nd order” or triangular PDF redithering 
scheme. PDF or Probability Density Function describes the amplitude versus frequency plot of 
the dither generator. Our shaped dither is an excellent trade off between audibility and optimal 
linearity.

A1.3 Naming Conventions

1. Do not use audio files with the same file name within a Project. Rename beforehand, 
where necessary, with a descriptive name for later ease of archiving, restoration and 
project interchange.

2. The P&E wing of the National Academy of Recording Arts & Sciences has 
published recommendation for naming conventions and other workflow methods 
to improve project interchange and archiving. See section A4.1 below…

LEARN: As a general practice, before importing then into ART, make sure 
your soundfile names are less than 27 spaces long before file type suffix.  You 
may need to rename them, removing extra characters, in the Finder prior to 
importing them into the ART environment.
For example:

01 Copland_Fanfare_For_The_Common_Man.aiff
should be renamed to

01 Copland_Fanfare.aiff
You can always rename files to their proper titles in the Finder, prior to final 
delivery, after exporting or in the Mark Info window for CDTEXT.

A1.4 Hardware Considerations & Routine Maintenance

In this day and age of a BSD–based operating system and a journaling, self healing file system, 
it still is incumbent upon the cautious and wise engineer to perform routine maintenance on any 
host computers. Here are some tips we recommend…

File Systems

If you own a copy of DiskWarrior <www.alsoft.com>, run it monthly or when you host behaves 
strangely. If you don’t own a copy, you should. Periodic maintenance is still needed with OS 10 
and there is no better file system maintenance utility than DiskWarrior.

Storage Systems

ART is fully compliant with Mac OS 10.5.8 and higher. Therefore, sound material can be used 
from any drive that your computer can access. This includes network–attached and removable 
drives as well near–line optical drives. That said, not all mountable storage devices are suitable 
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for reliable real-time or higher speed reads and writes of sound files. Always run ART from 
the boot volume. Always store all files involved in your jobs on direct-attached, local volumes: 
internal ATA, FireWire, Thunderbolt, FC, SATA or SAS are acceptable. USB-attached storage 
peripherals of any kind should never be used. Also, disks must have more than enough free space, 
to store, record and playback all of your sound files.

1. Although you may find it will actually work, never use LAN or WAN–networked, flexible 
media or optical drives to record or playback sound files due to their excessive latency. 
Always copy files from those storage types to a dedicated, local, direct–attached hard 
disk or FC–networked storage (Fibre Channel) first, then use that disk for all ART work.

2. When creating, copying or moving files, consider the file name and path name. Use 
short path names and employ only alphanumeric characters. The only non-alphanumeric 
characters that should be used are the hyphen ( - ) and underscore ( _ ) characters. 
Other characters, such as !, @, #, $, %, ^, &, *, {, }, |, [, ], \ and / will very likely cause 
problems in your work.

Permissions

Check that you have read and write permissions for the entire application package. Holding 
down the control key and highlighting the application will spawn a contextual menu with the 
choice to “Show Package Contents.” Showing the package contents allows you to set yourself as 
read/write, the group should be “admin,” also with read/write privileges.

You should also boot from the Apple-supplied install disc that came with your computer. Run 
the Disk Utility application and perform a Repair Permissions pass on your host. This is a routine 
maintenance task that, along with DiskWarrior, should be run about once a month.

3rd Party Configuration Management

As with OS 9, OS 10 employs “extensions” to the operating system that extend and sometimes 
complicate your life. Mac OS 9 had the Extensions Manager but, OS 10 does not ship with such 
a utility.

A1.5 Apple’s Spotlight Utility

We have found that on certain OS X systems, Apple’s Spotlight can seriously affect not only ART 
and ART’s performance, but other audio applications as well. We recommend disabling Spotlight 
as a step to resolving problems related to sound skipping on playback, record, export and DDP/
CDR delivery.

To turn off Spotlight for a specific folder, volume or drive:

• From the Apple menu in the top left corner of your screen, select System Preferences...
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• In the Personal section, select Spotlight, then select the Privacy tab.

• Click the + button in the lower left corner and select the folder, volume or drive to be

excluded.

• You can also drag the desired item to the list.

Start by preventing Spotlight from searching these locations:

• Your Home Folder

• Your internal or external audio drives

• Any back up drives connected

While disabling Spotlight completely on your Home Folder is an effective step in troubleshooting 
it may not be the best permanent solution for some users. There is an excellent article from the 
folks at tekreview.com with more specific instructions on troubleshooting Spotlight:

http://www.tekrevue.com/tip/three-ways-to-prevent-spotlight-from-indexing-
items-on-your-mac/

For OS 10.6 and later this text can be typed into the Terminal Application: sudo mdutil -a -i off

http://www.tekrevue.com/tip/three-ways-to-prevent-spotlight-from-indexing-items-on-your-mac/
http://www.tekrevue.com/tip/three-ways-to-prevent-spotlight-from-indexing-items-on-your-mac/
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Appendix 2 ........................................... Keyboard Shortcuts

Windows Shortcuts

 Meters / Desk command + 1

 Console Log command + 4

 Preferences command + comma (,)

File & Project Shortcuts

 New Project command + N

 Open Project command + O

 Save Project command + S

 Close Window command + W

 Open Sound File shift + command + O

 Quit (application) command + Q

Playback Shortcuts

 Stop/Start Playback from Edit Point spacebar

 Play Selection command + spacebar

 Play from Playhead option + spacebar

 Repeat Play command + option + spacebar

 Hide Playhead When Stopped option + P

Editing Shortcuts

 Undo last Edit command + Z

 Redo last Undo command + shift + Z

 Select All command + A

 Deselect All command + D

 Cut command + X

 Copy command + C

 Paste (Replace) command + V

 Paste (Insert) command + option + V

 Paste (Constrained) command + shift + V

 Paste (Overlay) option + V

 Select All command + A



Page 146

 Deselect All command + D

 Delete Selection delete (backspace)

 Clear Selection option + delete (backspace)

 Create Crossfade control + G

 Create Crossfade from In/In & Out Point control + option + G

 Nudge Selected Segment(s) plus or minus (+ or -, numeric keypad)

 Find & Set Points command + backslash (\)

 Set SRP command + semicolon (;)

 Set SRP with Text F12

 Clear Selected SRPs control + semicolon (;)

 Drop Edit Point backslash (\)

 Edit Point to Playhead option + command + backslash (\)

 Move Edit Point to Next Track Mark shift + F6

 Move Edit Point to Previous Track Mark shift + command + F6

 Move Edit Point to Next Segment Edit Point shift + F5

 Move Edit Point to Previous Segment Edit Point shift + command + F5

 Move Edit Point To In/Out Point shift + F7

 Move Edit Point to Next SRP shift + F10

 Move Edit Point to Previous SRP shift + command + F10

 Select Start to Edit Point option + hyphen (-)

 Select Edit Point to End option + equals (=)

 Select Segments to End shift + command + right arrow

 Select Segments To Start shift + command + left arrow

 Select between SRPs double click at bottom of waveform display

 Change Crossfade duration shift + click/drag with Crossfade Tool

Viewing Shortcuts

 Show Text View option + T

 Show Gain Overlay option + G

 Refresh command + R

 Standard Track Size option + 5

 Large Track Size option + 6

 Move Forward right arrow

 Move Forward/Backward command + option + control + click/drag on waveform
 Move Backward left arrow

 Zoom In down arrow

 Zoom Out up arrow

 Zoom In Around In Point command + arrow left
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 Zoom Around Out Point command + arrow right

 Zoom Around Edit Point command + arrow down

 Zoom Out Around Edit Point command + arrow up

 Zoom In Around Playhead option + arrow down

 Zoom Out Around Playhead option + arrow up

 Zoom to Previous command + P

 Zoom to Next command + option + P

 Zoom to Selection command + G

 Zoom to Selection command + option + click/drag on waveform

 Zoom to Entire EDL command + E

 Zoom to (Time Line) Selection command + click/drag right on time line

 Zoom to Waveform selection command + option + click/drag on waveform

Track Prep

 Create Track Start Mark F9

 Create Track End Mark F10

 Delete Mark(s) command + F12

System

 Preferences command + comma

 Select Nudge Size A control + 1

 Select Nudge Size B control + 2

 Select Nudge Size C control + 3
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Appendix 3 ..............................................Contextual Menus

Control–Click...

In the Waveform —

  With a selection active, or on the selection’s Drag Bar:

 With a segment selected:
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With Gain Overlay on —

 On a Gain Node:

  Lock Gain Node — locks the selected Gain Node(s)

  Unlock Gain Node — unlocks the selected Gain Node(s)

  Delete Nodes From Selection — deletes all nodes within the current selection

  Lock Nodes from Selection — locks all nodes within the current selection

  Unlock Nodes from Selection — unlocks all nodes within the current selection

  Lock All Nodes in Track — locks all nodes in the Panel

  Unlock All Nodes in Track — unlocks all nodes in the Panel

In the Track Bar —

  Hovering over a Track Start, End or Index Mark:

  Track Mark Locked — locks the selected Track Mark

  Track Mark Unlocked — unlocks the selected Track Mark

  Lock marks From Selection — locks all Track Marks in a selected region or segment(s)

  Unlock marks From Selection — unlocks all Track Marks in a selected region or segment(s)

  Lock All Marks — locks all Track marks in a track

  Unlock All Marks — unlocks all Track marks in a track

  Set Emphasis — sets emphasis flag for the selected Track Mark

  Reset Emphasis flag — resets emphasis flag for the selected Track mark

  Delete Mark — deletes selected Track mark

In the waveform display —

 Hovering over a fade-in, fade-out or crossfade with Fade Tool enabled:

  Linear — set the fade curve to be 6dB down in the center of the fade

  Root-linear — set the fade curve to be 6dB down in the center of the fade

  Cosine — default 3 dB down in the center

  Root Cosine — default 6 dB down in the center

  Exponential — provides very rapid reduction in gain across the fade

  Set Fade to Fade In/Out/Crossfade — change the fade type to one of the default fade types

  Set Fade To Selection — Sets the fade duration to match the current selection

  Set Fade To Default Fade In/Out/Crossfade — changes all fade parameters to the Default Fade’s characteristics

On a Track mark —

 Hovering over a mark:
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  Move Edit Point To Mark — Moves Edit Point to this mark

  Lock Mark — Locks this mark

  UnLock Mark — Unlocks this mark

  Lock Marks From Selection — Locks these marks

  UnLock Marks From Selection — Unlocks these marks

  Lock All Marks — Locks all marks

  UnLock All Marks — Unlocks all marks

  Set Emphasis — Sets the emphasis bit for this mark

  Reset Emphasis — Disables the emphasis bit for this mark

  Delete Mark — Deletes this mark
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AudioRepair Toolkit 1.0 User Manual Index

Symbols
3D  128

A
Absolute  56
Accept  132
Accuracy  131
AIFF  36, 61, 96, 98
AIFF export  45
Analog Black Threshold  101
Analog Black To Marks  47, 88
Around Selection Center  84, 85
Audio MIDI Setup  61, 62, 63, 64, 66
Audio MIDI Setup…  74
AutoSpace All Segments  52, 80
AutoSpacing  54
AutoSpacing Duration  101
Auto Space All Segments  80

B
Background Waveforms  104
BBDN  30, 111, 112, 113, 114
Bin Controls  112
Bright  132
Broadband DeNoise  10, 111
BWF  32, 36, 61, 64, 96, 98
Bypass/Activate Gain Overlay  81
B Type  107

C
CAF  22, 25, 96, 97, 98
Cancel  132
CD-R delivery  21
CD-R delivery  26

Note that, for the PDF version of this Index, only the page numbers, not the preceding 
descriptive subject text, are hyperlinked.
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chair squeaks  129
changing Fade parameters  49
changing Fade shape  50
changing Fade type  51
Channel  139
Clear Selected SRPs  91
Clear Selection  78
clocking  35, 74
Close Window  73
combo Text+Waveform Project  54
Console Log  74, 75
Copy  77, 134, 136, 137
Copy Area  134, 137
cosine Fades  51
coughing  129
Create Crossfade  78
Create Crossfade from In Point  78
Create Gain Nodes  82
Create Segment  78
Create Segment from In & Out Points  78
crossfade  51
Crossfades  44

deleting  79
Cursor  140
Cut  77

D
DDP

file sets
opening  35, 36

DeClick  10, 26, 28, 29, 34, 106, 108
DeCrackle  10, 24, 26, 29, 30, 34, 106
Default Fade  101
default Project  74
Delete Crossfade  79
Delete Mark  87
Delete Selection  77, 78
deleting part of a sound file  44
DeNoise  10, 30, 111
dim  70
DiskWarrior  142
Display Auto Tools  104
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dither
2nd order  142
PDF  142
triangular  142

Drag-Insert & Ripple  54
Drag-Overlay  54
Drag-Replace  54
drag & drop  52

ReSequence  52
Drag Bar  53
Drop Edit Point at Playhead  91
Dual EDL Mode  59

E
Edit after Export  97
Edited Black to Marks  89
Edited Black to Start Marks  89
editing  78

Auto Space All Segments  80
Auto Tool Override  80
Clear Selection  78
Create Crossfade  78
Create Segment  78
Create Segment from In & Out Points  78
Crossfades  44
Delete Selection  78
deleting  44
Drag-Insert & Ripple  54
Drag-Overlay  54
Drag-Replace  54
drag & drop  52
Edit Point

placing & moving  91

Fade Tool  42
ReSequence  52
selecting Regions  40
selecting Segments  41

Editing Auto Tools  101
Editing Auto Tool Override  80
Editing Tools preferences  100
edit event  49, 51
Edit menu  76
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Edit Points  57
Move Edit Point to submenu  91
moving  91
placing  91

Edit Point to Next Peak  92
Edit Point to Playhead  91
Edit Recording  67
Edit Segment Name  80
Edit with Audio  101
EDL  67

dual EDL mode  59
EDL menu  81
EDL preferences  103
Estimate  112, 113, 114
exponential Fades  51
exporting audio

Edit after Export  97
Exporting Audio

Selections & Segments  45
E Type  108

F
Fades  43

edit events  49, 51
shape

changing  50
gain laws  51

Fade Tool  42, 49, 101
changing parameters  49
changing the shape  50
changing the type  51

File menu  72
file systems  142

G
Gain  55, 135

Absolute  56
changing multiple segments  57
Normalize  56
Relative  56
Segment Gain  79

Gain Adjustment  55
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Gain Nodes
creating  82
locking & unlocking  59
selecting  82

Gain Overlay  57, 96, 98
Bypass/Activate  81
Show/Hide  81

Gain Overlay Mode  57
General practice  142

H
Help  16, 105
HH:MM:SS:FF  39
Hide Playhead When Stopped  87
horizontal  128, 131, 133, 136, 138
hot spots  69

I
Import 5.4 EDL  75
importing

sound file types  32, 73
inserting PQ Marks

automatically  47
manually  46

installation  13
interpolation  127, 131, 132, 135, 136, 138
Interpolation  112
Interpolation Algorithms  107
iTunes  14, 21, 23, 24, 25, 26

K
Key Equivalents  139

L
LEARN  128, 129
linear Fades  51
Lock All Marks  88
Lock Gain Node  59
Lock Marks from Selection  88

M
M1-4  99
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Mac OS  142
maintenance

DiskWarrior  142
file systems  142
permissions  143
storage systems  142

Marking  132
Marks

Analog Black to Marks  88
Delete Mark  87
Edited Black to Marks  89
Edited Black to Start Marks  89
End of Track  87, 89
locking Marks  88
Mark Info  87
Start of Track  46, 52, 89
unlocking Marks  88

Mark Info  87, 96
Mark menu  87
Master Section

dim  70
hot spots  69

metadata
waveform  75

meters  96
Meters window  69
mono editing mode  96
Move Edit Point to submenu  91
Move Playhead  86
Move Segments  79
Move View mode  40
moving PQ Marks  46

N
New Project  73
Noise Estimate  112
NoNOISE 3  111, 112, 114
NoNOISE II

Bin Controls  112
Broadband DeNoise

parameters  114
Threshold  114

B Type  107
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E Type  108
interpolation algorithms  107
noise Estimate  112

Normalize  56
Nudge Segment  79

O
Open  112
opening

sound files  36
split stereo files  36

Open Project  73
Open Recent  73
Open Sound File  73

P
Panels

Show/Hide Gain Overlay  81
Show/Hide Text  81
standard/large size  82

Parameters  114
paste  77
Paste  134
permissions  143
playback  38

Around Selection Center  84, 85
From In Point  84
From Playhead  84
From Selection  83, 84, 85
Move Playhead  86
Repeat Play  84
Selection  84
Stop All  84
to End of Selection  85
to In Point  84
to Out Point  84

Playback  133
Playhead  38

hiding the Playhead when stopped  87
moving the Playhead  86

Playing Auto Tools  104
Play From In Point  84



Page 158

Play From Playhead  84
Play From Selection  83
Play menu  83
Play Selection  84
Play to End of Selection  85
Play to In Point  84
Play to Out Point  84
PQ  36, 103

emphasis  88, 90
PQ Marks

Analog Black To Marks  47
inserting

automatically  47

manually  46

moving  46
removing  46

preferences
Display Auto Tools  104
Playing Auto Tools  104
View  103

Preferences Window  105
preferences

Default Fade  101
Editing Auto Tools  101
Edit with Audio  101

Preferences Window  100
Preset  114
Preview  114
Process  114, 128, 132, 138, 139
Project

combo Text+Waveform  54
Projects

default  74
layout  33
new  73
open  35, 73
opening  35
Panel  10, 33, 38
sample rate  59

punch in  67

Q
Q
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Quality Factor  118
Quality Factor  118
Quick Reference  131, 132

R
Range  136
Recall  112
recording  61

Edit Recording  67
punch in  67
timed  68

Redo  77
Refresh  82
Relative  56
Remove Waveforms on Close  104
removing PQ Marks  46
Repeat Play  84
Replace  97
Rescan IO…  74
Resequence  52
re-sizing  131
ReSynthesis  131, 134, 135
Reverse Polarity  57, 79
root cosine Fades  51
root linear Fades  51

S
Save  112
Save As Default Project  74, 75
Save Project  74
Save Project As...  74
Scrolling  39

Move View mode  40
SD2  36, 73
Segments

Auto-space  36
deleting  44
Move Segments  79
moving segments  80
Nudge Segment  79
nudging segments  80
Reverse Polarity  79
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Segment Gain  55
segment gain  79
segment names  80
snapping  54
snap zone  53
Title Bar  42, 55

Segment Gain  79
Absolute  56
Normalize  56
relative  56
Reverse Polarity  57

Select/Deselect
selecting a Region  40
selecting Segments  41

Selections  40
Select/Deselect  77

Clear Selection  78
Delete Selection  77
selecting Segments  93
select Regions  93

Selections
zooming to selections  95

Selection from Selected Segments  92
Selection menu  90
Select Edit Point to End  92
Select Gain Nodes  82
Select Segments from Selection  93
Select Segment to End  92
Select Segment to Start  93
Select Start to Edit Point  92
Sending a Crash Report  75
Series 300 DSP I/O Processors  61
Set File  97, 99
Set SRP  90

Set SRP from selection  91
Set SRP from selection  91
Show/Hide Gain Overlay  81
Show/Hide Text View  55, 81
Show Segment Names  104
Show Track Bar  52, 103
Snap to Edit Point ON  101
Snap To Zone  101
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snap zone  53
sneezing  129
Sonic EQ  116

Bypass  118
Group menu  118
Open Param  117
parameters  118
pre-processor  116
Q or Quality Factor  118
Save Param  117
sections  117
stopband ripple  121
Track Menu  117

soundBlade  127, 128
sound files

importing  32
opening  32, 35, 73

split stereo  36

source material  141
source material considerations  141
spectrogram  128, 129, 130, 131, 132, 133, 134, 136, 137, 139
split stereo files

opening  36
split stereo sound files  36
SRPs  73

clearing  91
setting  90, 91

SRP from Segment Edit Points  91
SRP from Selection  91
Standard/Large Track Size  82
Stop All  84
storage systems  142
System Information

Console Log  74, 75

T
Take  112, 113, 114
Text Mode

Gain  55
Show/Hide Text View  55, 81

Threshold  112, 114, 115
Thunderbolt  13
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time code  39
time code address  39
time display  39
timed records  68
time line  33, 39, 40, 46
Title Bar  42, 55, 75, 97, 99
Track Bar  52, 103
Track End Mark  87
Track Start Mark  87
transport controls  34
triangular dither  142
Type  134, 136

U
Undo  76, 129, 131, 132, 138, 139
Unlock All Marks  88
Unlock Gain Node  59
Unlock Marks from Selection  88

V
vertical  128, 131, 133, 138
View

Background Waveforms  104
Remove Waveforms on Close  104
Show Segment Names  104
Zoom Factor  104

View menu  93

W
WAV  32, 36, 61, 73
waveforms  36, 39, 94, 104

refresh  82
scrolling  39
zooming  40, 94, 95

Waveform Mode  81
Windows

Mark Info  96
Meters  96

Windows Menu  96

Z



Page 163

Zoom  131, 132, 133, 139
Zoom Factor  104
Zoom Hor  137
zooming  40, 94, 95, 96
Zoom around Playhead  95
Zoom In/Out  94
Zoom In/Out around Edit Point  94
Zoom In/Out around Playhead  94
Zoom In Around In/Out Point  94
Zoom to Previous/Next  94
Zoom to Selection  95
Zoom to Selection Start/End  95
Zoom Ver  137

© 2009- 2015 Sonic Studio, LLC • 1340 Mission Street  • San Francisco CA 94103 • 1-415-944-7642

ART, sonicstudio.com, NoNOISE, the Sonic Studio logo and type are trademarks of Sonic Studio, LLC in the United States 
and other countries. All other trademarks, trade names, service marks, and logos referenced herein belong to their respective 

companies.

From all of us at Sonic Studio, we thank you for your support and encouragement. We would also like to thank all our 
dedicated testers for their assistance in bringing this product to your studio…Thank you very much!

Comments, corrections and suggestions regarding this manual are always welcome. 

Please contact us at <support@sonicstudio.com>.

Sonic_Studio_ART 1.0_UMv01r08

mailto:support%40sonicstudio.com?subject=

	Chapter 1	Introduction
	Chapter 2	Quick Start
	2.1	Before You Begin
	2.1.1	Mac System Requirements
	2.1.2	Installation & Activation
	2.1.3	Lost Your Activation Code?

	2.2	Recording With ART
	2.2.1	Input Set Up
	2.2.2	Defining A Recording Path In ART
	2.2.3	ART Input Set Up
	2.2.3	Recording

	2.3		Step By Step — Export Your Recording
	2.3.1	How To Export Your Recording as Separate Files for Each Song
	2.3.2	How To Export Your Recording as One Long File


	Chapter 3	Basic Operation
	3.1	General Workflow & Explanation of Terms Used
	3.2	Project Layout
	3.3	Starting a Project: Opening Files
	3.3.1	Opening Projects
	3.3.2	Opening Sound Files
	3.3.3	Adding Your First Sound File

	3.4	Waveforms
	3.5	Auditioning Sound
	3.5.1	Playback
	3.5.2	Playback from the Edit Point
	3.5.3	Playback from Playhead
	3.5.4	Random Play
	3.5.5	Time Displays

	3.6	Navigating the Waveform Display
	3.6.1	Scrolling
	3.6.2	Zooming

	3.7	Selections
	3.7.1	Selecting a Region
	3.7.2	Selecting Segments

	3.8	Simple Editing
	3.8.1	The Fade Tool
	3.8.2	Deleting Part of a Sound File
	3.8.3	Splitting a segment into new segments
	3.8.4	Manipulating Fades

	3.9	Track Marks: Defining Metadata
	3.9.2	Moving Track Marks
	3.9.3	Removing Track Marks
	3.9.4	Inserting Track Marks Automatically
	3.9.5	Tracks


	Chapter 4	Advanced Editing
	4.1	Fade Tool Options
	4.1.1	Changing Fade Parameters
	4.1.2	Changing the shape of the Fade
	4.1.3	Changing the Fade Duration
	4.1.4	Changing the Fade Type

	4.2	Drag & Drop
	4.2.1	Resequencing
	4.2.2	Drag–Overlay
	4.2.3	Drag–Insert & Ripple
	4.2.3	Drag–Replace

	4.3	Text Mode
	4.3.1	Gain Adjustment

	4.4	Gain Overlay Mode
	4.5	Project Sample Rate

	Chapter 5	Recording Audio
	5.1	Four Steps to Recording
	1	Open a new Project
	2	Set Recording Parameters
	3	Record Enable Panels
	4	Start your recording

	5.2	Audio Recordings
	5.2.1	Selecting external input(s)
	5.2.2	New Soundfile Parameters
	5.2.3	Track arming and enabling recording
	5.2.4	Initiating a recording
	5.2.6	Edit Recording

	5.3	Preset a Recording Duration

	Chapter 6	 Meters
	6.1	Meters Window

	Chapter 7	Menus
	7.1	The ART Menu
	7.1.1	About AudioRepair Toolkit
	7.1.2	Preferences...
	7.1.3	Services
	7.1.4	Hide AudioRepair Toolkit
	7.1.5	Hide Others
	7.1.6	Show All
	7.1.7	Quit AudioRepair Toolkit

	7.2	The File Menu
	7.2.1	New Project
	7.2.2	Open Project
	7.2.4	Open Sound File…
	7.2.5	Close Window
	7.2.6	Close Project
	7.2.7	Save Project
	7.2.8	Save Project As…
	7.2.9	Save As Default Project
	7.2.10	Activation…
	7.2.11	Audio MIDI Setup…
	7.2.12	Audio Device Preferences
	7.2.14	Reveal Sound in Finder
	7.2.15	Build Waveform...
	7.2.16	Visit Sonic Studio Website
	7.2.17	Visit Support Portal

	7.3	The Edit Menu
	7.3.1	Undo (action)
	7.3.2	Redo (action)
	7.3.3	Cut
	7.3.4	Copy
	7.3.5	Paste (Replace / Insert / Overlay)
	7.3.6	Select/Deselect All
	7.3.7	Delete Selection
	7.3.8	Clear Selection
	7.3.9	Delete Selection
	7.3.10	Clear Selection
	7.3.11	Create Crossfade/Create Segment 
	7.3.12	Create Crossfade from In Point/Create Segment from In & Out Point(s)
	7.3.13	Delete Crossfade
	7.3.14	Move Segments…
	7.3.15	Segment Gain…
	7.3.16	Reverse Polarity
	7.4.17	Nudge Segment Left/Right
	7.3.18	Edit Segment Name
	7.3.19	Editing Auto Tool Override
	7.3.20	Auto Space All Segments/Tracks

	7.4	The EDL Menu
	7.4.1	Show/Hide Text View
	7.4.2	Show/Hide Gain Overlay
	7.4.4	Create Gain Nodes
	7.4.5	Select Gain Nodes
	7.4.6	Refresh
	7.4.7	Take FFT
	7.4.8	Show/Hide FFT View
	7.4.9	Standard/Large Track Size

	7.5	The Play Menu
	7.5.1	Play From Selection
	7.5.2	(Play) Selection
	7.5.3	(Play) From Playhead
	7.5.4	Repeat Play
	7.5.5	Stop All
	7.5.6	Mute Track
	7.5.8	Monitor Input
	7.5.9	Monitor Output
	7.5.10	Record Arm
	7.5.12	Around Selection Center
	7.5.13	Play from Selection
	7.5.14	Play to End of Selection
	7.5.15	Move Playhead
	7.5.16	Hide Playhead When Stopped

	7.6	The Mark Menu
	7.6.1	Track Start Mark
	7.6.2	Track End Mark
	7.6.3	Delete Mark
	7.6.4	Lock Marks from Selection
	7.6.5	Unlock Marks from Selection
	7.6.6	Lock All Marks
	7.6.7	Unlock All Marks
	7.6.8	Analog Black to Marks
	7.6.9	Edited Black to Marks
	7.6.10	Edited Black to Start Marks
	7.6.11	The Mark Contextual Menu
	7.7.1	Set SRP
	7.7.2	Set SRP with Text
	7.7.3	Lock SRPs from Selection
	7.7.4	Unlock SRPs from Selection
	7.7.5	Clear Selected SRPs
	7.7.17	Drop Edit Point at Playhead
	7.7.6	Edit Point to Playhead
	7.7.7	Move Edit Point to…
	7.7.8	Edit Point to Next Peak
	7.7.9	Select Start to Edit Point
	7.7.12	Select Edit Point to End
	7.7.11	Selection from Selected Segments
	7.7.12	Select Segment to End
	7.7.25	Select Segment to Start
	7.7.26	Select Segments from Selection

	7.8 	The View Menu
	7.8.1	 Move Forward/Backwards/Select Next/Previous Segment
	7.8.2 	Zoom In/Out
	7.8.3	Zoom In Around In/Out Point
	7.8.4	Zoom In/Out around Edit Point
	7.8.5	Zoom In/Out around Playhead
	7.8.6 	Zoom to Previous/Next
	7.8.7 	Zoom around Playhead
	7.8.8	Zoom around Selection Center
	7.8.9	Zoom to Selection Start/End
	7.8.10	Zoom to Selection
	7.8.11	Zoom to Entire Project/Track

	7.9 	The Windows Menu
	7.9.1	Meters
	7.9.2	Equalizer
	7.9.3	Export Sound File...
	7.9.4	Export Tracks...
	7.9.5 	The Preferences Window
	7.9.6 	The Help Menu


	Chapter 8	NoNOISE II: DeClick & DeCrackle
	8.2.3	Basic Manual DeClick & DeCrackle
	8.2.3.1	Interpolation Algorithms
	8.2.3.4	Using DeClick and DeCrackle


	Chapter 9	Broadband DeNoise
	9.1	Overview
	9.2	The Noise Estimate
	9.2.1	Noise Estimates
	9.2.3	Where to take an Estimate

	9.3	User Interface Overview
	9.3.1	Take Est [1] 
	9.3.2	Open Est [2] 
	9.3.3	NoNoise [3] 
	9.3.4	Bypass [4]

	9.4	DeNoise Window Parameters
	9.4.1	Thresh (Threshold [5]
	9.4.2	Atten (Attenuation) [6]


	Chapter 10	Sonic EQ
	10.1	Sonic EQ Pre–processor
	10.1.1	Overview
	10.1.2	Operation


	Chapter 11	RepairTool LE
	11.`1	RepairTool LE Overview
	11.3	QuickStart:  Using RepairTool LE
	11.3.1	Main Features
	11.3.2	Typical Applications
	11.3.3	Getting Started For Real...
	11.3.4	Quick Reference
	1.3.4.1	Spectrogram Setup
	11.3.5	User Interface Details
	11.3.6	Application Tips
	11.3.10	RepairTool LE Key Equivalents


	Appendix 1	Best Practices & Maintenance
	A1.1	Introduction
	A1.2	Source Material Considerations
	A1.4	Hardware Considerations & Routine Maintenance
	File Systems
	Storage Systems
	Permissions
	3rd Party Configuration Management


	Appendix 2	Keyboard Shortcuts
	Windows Shortcuts
	File & Project Shortcuts
	Playback Shortcuts
	Editing Shortcuts
	Viewing Shortcuts
	Track Prep
	System

	Appendix 3	Contextual Menus
	Control–Click...
	In the Waveform —
	With Gain Overlay on —
	In the Track Bar —
	In the waveform display —
	On a Track mark —

	AudioRepair Toolkit 1.0 User Manual Index


